<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="pingback" href="http://world-track.org/xmlrpc.php"/>

	<title>Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field | World-Track And Field</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:lcoale" content="en_us"/>
<meta property="og:title" content="Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field"/>
<meta itemprop="name" content="Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field"/>
<meta property="twitter:title" content="Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/"/>
<meta property="twitter:url" content="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/"/>
<meta property="og:site_name" content="World-Track And Field"/>
<meta property="twitter:card" content="summary"/>
<meta property="og:image" content="http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017.jpg"/>
<meta itemprop="image" content="http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017.jpg"/>
<meta property="twitter:image" content="http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track And Field &raquo; Feed" href="http://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track And Field &raquo; Comments Feed" href="http://world-track.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track And Field &raquo; Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field Comments Feed" href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://world-track.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://world-track.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://world-track.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bf-pretty-photo-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='http://world-track.org/wp-content/themes/publisher/css/theme-libs.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='http://world-track.org/wp-content/themes/publisher/style.css?ver=1.5.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bf-html5shiv-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=2.7.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='bf-respond-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=2.7.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-clean-sport-css'  href='http://world-track.org/wp-content/themes/publisher//includes/styles/clean/sport/style.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://world-track.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://world-track.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://world-track.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://world-track.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thompson, Farah, Barshim Highlight Birmingham Diamond League' href='http://world-track.org/2017/08/thompson-farah-barshim-highlight-birmingham-diamond-league/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/" />
<link rel='shortlink' href='http://world-track.org/?p=25913' />
<link rel="alternate" type="application/json+oembed" href="http://world-track.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fworld-track.org%2F2017%2F08%2Fthompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://world-track.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fworld-track.org%2F2017%2F08%2Fthompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field%2F&#038;format=xml" />
<meta property="fb:app_id" content="1483688805287353"/>		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="ZURICH, Switzerland -- Double Olympic champion Elaine Thompson will take on a loaded field over 200m at the Zurich IAAF Diamond League on Thursday." />
<link rel="canonical" href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/" />
<!-- /platinum one seo pack -->
			<link rel="shortcut icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg">			<link rel="apple-touch-icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg">			<link rel="apple-touch-icon" sizes="72x72" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://world-track.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://world-track.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/amp/" /><link rel="icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384-150x76.jpg" sizes="32x32" />
<link rel="icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg" />
<meta name="msapplication-TileImage" content="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg" />

<!-- BetterFramework Auto Generated CSS -->
<style type='text/css' media='screen'>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</style>
<!-- /BetterFramework Auto Generated CSS -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-25913 single-format-standard active-light-box ltr page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-4.12.1 vc_responsive" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<div class="main-wrap">
	<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner">
				<div class="row">
					<div class="col-sm-8 section-menu">
							<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, August 25, 2017</span>
					</li>
					<li id="menu-item-18271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-18271"><a href="http://world-track.org/">Home</a></li>
<li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18272"><a href="http://world-track.org/about/">About</a></li>
<li id="menu-item-18273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18273"><a href="http://world-track.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18274"><a href="http://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18275"><a href="http://world-track.org/links/">Links</a></li>
<li id="menu-item-18276" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18276"><a href="http://world-track.org/photos/">Photos</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18277"><a href="http://world-track.org/reporters/">Writers</a></li>
			</ul>

		</nav>
	</div>
					</div>

											<div class="col-sm-4 section-links">
															<a class="topbar-sign-in "
								   data-toggle="modal" data-target="#myModal">
									<i class="fa fa-user-circle"></i> Sign in								</a>

								<div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog">
									<div class="modal-dialog" role="document">
										<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
													class="fa fa-close"></i></span>
											<div class="modal-body">
												<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" id="loginform"
				      action="http://world-track.org/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>

					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://world-track.org/wp-login.php?action=lostpassword&redirect_to=http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
						class="fa fa-angle-left"></i> Sign in</span>

				<div class="login-header">
					<span class="login-icon fa fa-support"></span>
					<p>Recover your password.</p>
					<p>A password will be e-mailed to you.</p>
				</div>
								<form name="lostpasswordform" id="lostpasswordform"
				      action="http://world-track.org/wp-login.php?action=lostpassword"
				      method="post">

					<div class="login-field reset-username">
						<input type="text" name="user_login" class="input" value=""
						       placeholder="Username or Email..."
						       required/>
					</div>

					
					<div class="login-field reset-submit">

						<input type="hidden" name="redirect_to" value=""/>
						<input type="submit" name="wp-submit" class="login-btn"
						       value="Send My Password"/>

					</div>
				</form>
			</div>
			</div>
	</div>
											</div>
										</div>
									</div>
								</div>
														</div>
									</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope">
	<h1 id="site-title" class="logo img-logo" itemprop="headline">
		<a href="http://world-track.org/" itemprop="url" rel="home">
							<img id="site-logo" src="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"
				     alt="World-Track.org" itemprop="logo" data-bsrjs="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"  />
					</a>
	</h1>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="search-container close">
			<span class="search-handler"><i class="fa fa-search ajax-search-icon"></i></span>

			<div class="search-box clearfix">
				<form role="search" method="get" class="search-form clearfix" action="http://world-track.org">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
			</div>
		</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-19645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-19645"><a href="http://world-track.org/">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-7811 better-anim-fade menu-item-25180"><a href="http://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-18249"><a href="http://world-track.org/category/competitions/">Competitions</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="http://world-track.org/category/competitions/"
					   data-target="#mtab-1150244114-8"
					   data-toggle="tab" aria-expanded="true" class="term-8">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="http://world-track.org/category/competitions/world-indoors-competitions/"
						   data-target="#mtab-1150244114-33"
						   data-deferred-init="1428466396"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-33">
							<i class="fa fa-angle-right"></i> Indoor News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-youth/"
						   data-target="#mtab-1150244114-38"
						   data-deferred-init="379310848"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-38">
							<i class="fa fa-angle-right"></i> World Youth						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/olympic-games-competitions/"
						   data-target="#mtab-1150244114-6238"
						   data-deferred-init="1634632476"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6238">
							<i class="fa fa-angle-right"></i> Olympic Games						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-juniors/"
						   data-target="#mtab-1150244114-35"
						   data-deferred-init="468021550"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-35">
							<i class="fa fa-angle-right"></i> World Juniors						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-half-marathon/"
						   data-target="#mtab-1150244114-31"
						   data-deferred-init="1265694006"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-31">
							<i class="fa fa-angle-right"></i> Marathon News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/diamond-league/"
						   data-target="#mtab-1150244114-1530"
						   data-deferred-init="1915585519"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-1530">
							<i class="fa fa-angle-right"></i> Diamond League						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/combine-challenge/"
						   data-target="#mtab-1150244114-7"
						   data-deferred-init="1028130371"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-7">
							<i class="fa fa-angle-right"></i> Combine Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-championships/"
						   data-target="#mtab-1150244114-28"
						   data-deferred-init="914586091"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-28">
							<i class="fa fa-angle-right"></i> World Championships						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/iaaf-world-challenge/"
						   data-target="#mtab-1150244114-6312"
						   data-deferred-init="772973892"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6312">
							<i class="fa fa-angle-right"></i> IAAF World Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-athletics-final/"
						   data-target="#mtab-1150244114-26"
						   data-deferred-init="666214552"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-26">
							<i class="fa fa-angle-right"></i> World Athletics Final						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-1150244114-8">
							<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<article class="post-25902 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/" title="Thompson To Start In Heat 1 In Birmingham: Follow Live Updates"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/" class="post-title post-url">
				Thompson To Start In Heat 1 In Birmingham: Follow Live Updates			</a>
		</h2>
			</article>
	<article class="post-25894 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/" title="World Medallists Francis, Naser, Felix Setup Rematch In Birmingham"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2016/07/Allyson-Felix-Trials.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/" class="post-title post-url">
				World Medallists Francis, Naser, Felix Setup Rematch In Birmingham			</a>
		</h2>
			</article>
	<article class="post-25890 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/" title="Elaine Thompson Named In Birmingham Provisional 100m List"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/" class="post-title post-url">
				Elaine Thompson Named In Birmingham Provisional 100m List			</a>
		</h2>
			</article>
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_207841954 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"8"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9447164"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="207841954"
				   title="Previous">
					<i class="fa fa-caret-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="207841954" title="Next">
					Next <i
						class="fa fa-caret-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-33">
								<div class="bs-pagination-wrapper main-term-33 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1428466396">
			<script>var bs_deferred_loading_bsd_1428466396 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":33},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"7079fe1"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-38">
								<div class="bs-pagination-wrapper main-term-38 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_379310848">
			<script>var bs_deferred_loading_bsd_379310848 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":38},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"07fe99d"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-6238">
								<div class="bs-pagination-wrapper main-term-6238 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1634632476">
			<script>var bs_deferred_loading_bsd_1634632476 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6238},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e10e6f0"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-35">
								<div class="bs-pagination-wrapper main-term-35 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_468021550">
			<script>var bs_deferred_loading_bsd_468021550 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":35},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"599bdef"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-31">
								<div class="bs-pagination-wrapper main-term-31 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1265694006">
			<script>var bs_deferred_loading_bsd_1265694006 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":31},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"678c460"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-1530">
								<div class="bs-pagination-wrapper main-term-1530 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1915585519">
			<script>var bs_deferred_loading_bsd_1915585519 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1530},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"bc0d06b"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-7">
								<div class="bs-pagination-wrapper main-term-7 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1028130371">
			<script>var bs_deferred_loading_bsd_1028130371 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"191dc91"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-28">
								<div class="bs-pagination-wrapper main-term-28 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_914586091">
			<script>var bs_deferred_loading_bsd_914586091 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":28},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"2039665"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-6312">
								<div class="bs-pagination-wrapper main-term-6312 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_772973892">
			<script>var bs_deferred_loading_bsd_772973892 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6312},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d7d8972"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-1150244114-26">
								<div class="bs-pagination-wrapper main-term-26 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_666214552">
			<script>var bs_deferred_loading_bsd_666214552 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d872beb"}';</script>
		</div>
				</div>
							</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-18244"><a href="http://world-track.org/category/latest-news/">More News</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-none menu-item-18261"><a href="http://world-track.org/category/latest-news/featured/">Featured</a></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-18260"><a href="http://world-track.org/category/latest-news/college/">College</a></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-18263"><a href="http://world-track.org/category/latest-news/press-releases/">Press Releases</a></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5999 better-anim-fade menu-item-18248"><a href="http://world-track.org/category/workouts/">Workouts</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-20 better-anim-fade menu-item-18245"><a href="http://world-track.org/category/results/">Results</a>
<ul  class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-18264"><a href="http://world-track.org/category/results/cross-country/">Cross Country</a></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6229 better-anim-fade menu-item-18268"><a href="http://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-22 better-anim-fade menu-item-18247"><a href="http://world-track.org/category/statistics/">Stats</a>
<ul  class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-20610"><a href="http://world-track.org/category/statistics/world-rankings/">World Rankings</a></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-24769"><a href="https://www.iaaf.org/records">IAAF List</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-18246"><a href="http://world-track.org/category/standard/">Standard</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
<div class="responsive-header clearfix dark deferred-block-exclude">
	<div class="responsive-header-container clearfix">

		<div class="menu-container close">
			<span class="menu-handler">
				<span class="lines"></span>
			</span>

			<div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-19645"><a href="http://world-track.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-7811 better-anim-fade menu-item-25180"><a href="http://world-track.org/category/main-news/">Main News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-18249"><a href="http://world-track.org/category/competitions/">Competitions</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="http://world-track.org/category/competitions/"
					   data-target="#mtab-85491683-8"
					   data-toggle="tab" aria-expanded="true" class="term-8">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="http://world-track.org/category/competitions/world-indoors-competitions/"
						   data-target="#mtab-85491683-33"
						   data-deferred-init="693592569"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-33">
							<i class="fa fa-angle-right"></i> Indoor News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-youth/"
						   data-target="#mtab-85491683-38"
						   data-deferred-init="1470741238"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-38">
							<i class="fa fa-angle-right"></i> World Youth						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/olympic-games-competitions/"
						   data-target="#mtab-85491683-6238"
						   data-deferred-init="2022611461"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6238">
							<i class="fa fa-angle-right"></i> Olympic Games						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-juniors/"
						   data-target="#mtab-85491683-35"
						   data-deferred-init="1845406845"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-35">
							<i class="fa fa-angle-right"></i> World Juniors						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-half-marathon/"
						   data-target="#mtab-85491683-31"
						   data-deferred-init="700079780"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-31">
							<i class="fa fa-angle-right"></i> Marathon News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/diamond-league/"
						   data-target="#mtab-85491683-1530"
						   data-deferred-init="1205815954"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-1530">
							<i class="fa fa-angle-right"></i> Diamond League						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/combine-challenge/"
						   data-target="#mtab-85491683-7"
						   data-deferred-init="406231663"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-7">
							<i class="fa fa-angle-right"></i> Combine Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-championships/"
						   data-target="#mtab-85491683-28"
						   data-deferred-init="650135960"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-28">
							<i class="fa fa-angle-right"></i> World Championships						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/iaaf-world-challenge/"
						   data-target="#mtab-85491683-6312"
						   data-deferred-init="453030408"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6312">
							<i class="fa fa-angle-right"></i> IAAF World Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-athletics-final/"
						   data-target="#mtab-85491683-26"
						   data-deferred-init="1262130994"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-26">
							<i class="fa fa-angle-right"></i> World Athletics Final						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-85491683-8">
							<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<article class="post-25902 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/" title="Thompson To Start In Heat 1 In Birmingham: Follow Live Updates"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/" class="post-title post-url">
				Thompson To Start In Heat 1 In Birmingham: Follow Live Updates			</a>
		</h2>
			</article>
	<article class="post-25894 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/" title="World Medallists Francis, Naser, Felix Setup Rematch In Birmingham"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2016/07/Allyson-Felix-Trials.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/" class="post-title post-url">
				World Medallists Francis, Naser, Felix Setup Rematch In Birmingham			</a>
		</h2>
			</article>
	<article class="post-25890 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/" title="Elaine Thompson Named In Birmingham Provisional 100m List"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/" class="post-title post-url">
				Elaine Thompson Named In Birmingham Provisional 100m List			</a>
		</h2>
			</article>
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_139098131 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"8"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9447164"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="139098131"
				   title="Previous">
					<i class="fa fa-caret-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="139098131" title="Next">
					Next <i
						class="fa fa-caret-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-33">
								<div class="bs-pagination-wrapper main-term-33 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_693592569">
			<script>var bs_deferred_loading_bsd_693592569 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":33},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"7079fe1"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-38">
								<div class="bs-pagination-wrapper main-term-38 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1470741238">
			<script>var bs_deferred_loading_bsd_1470741238 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":38},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"07fe99d"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-6238">
								<div class="bs-pagination-wrapper main-term-6238 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_2022611461">
			<script>var bs_deferred_loading_bsd_2022611461 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6238},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e10e6f0"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-35">
								<div class="bs-pagination-wrapper main-term-35 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1845406845">
			<script>var bs_deferred_loading_bsd_1845406845 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":35},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"599bdef"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-31">
								<div class="bs-pagination-wrapper main-term-31 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_700079780">
			<script>var bs_deferred_loading_bsd_700079780 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":31},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"678c460"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-1530">
								<div class="bs-pagination-wrapper main-term-1530 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1205815954">
			<script>var bs_deferred_loading_bsd_1205815954 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1530},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"bc0d06b"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-7">
								<div class="bs-pagination-wrapper main-term-7 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_406231663">
			<script>var bs_deferred_loading_bsd_406231663 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"191dc91"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-28">
								<div class="bs-pagination-wrapper main-term-28 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_650135960">
			<script>var bs_deferred_loading_bsd_650135960 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":28},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"2039665"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-6312">
								<div class="bs-pagination-wrapper main-term-6312 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_453030408">
			<script>var bs_deferred_loading_bsd_453030408 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6312},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d7d8972"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-85491683-26">
								<div class="bs-pagination-wrapper main-term-26 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1262130994">
			<script>var bs_deferred_loading_bsd_1262130994 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d872beb"}';</script>
		</div>
				</div>
							</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-18244"><a href="http://world-track.org/category/latest-news/">More News</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-none menu-item-18261"><a href="http://world-track.org/category/latest-news/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-18260"><a href="http://world-track.org/category/latest-news/college/">College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-18263"><a href="http://world-track.org/category/latest-news/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5999 better-anim-fade menu-item-18248"><a href="http://world-track.org/category/workouts/">Workouts</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-20 better-anim-fade menu-item-18245"><a href="http://world-track.org/category/results/">Results</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-18264"><a href="http://world-track.org/category/results/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6229 better-anim-fade menu-item-18268"><a href="http://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-22 better-anim-fade menu-item-18247"><a href="http://world-track.org/category/statistics/">Stats</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-20610"><a href="http://world-track.org/category/statistics/world-rankings/">World Rankings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-24769"><a href="https://www.iaaf.org/records">IAAF List</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-18246"><a href="http://world-track.org/category/standard/">Standard</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
</ul></div>
		</div><!-- .menu-container -->

		<div class="logo-container">
			<a href="http://world-track.org/" itemprop="url" rel="home">
									<img src="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"
					     alt="World-Track And Field"  data-bsrjs="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"  />			</a>
		</div><!-- .logo-container -->

		<div class="search-container close">
			<span class="search-handler">
				<i class="fa fa-search"></i>
			</span>

			<div class="search-box clearfix">
				<form role="search" method="get" class="search-form clearfix" action="http://world-track.org">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
			</div>
		</div><!-- .search-container -->

	</div><!-- .responsive-header-container -->
</div><!-- .responsive-header -->



	<div class="content-wrap">
<main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
<div class="container layout-2-col layout-right-sidebar post-template-10">

	<div class="row main-section">

		<div class="col-sm-8 content-column">
			<div class="single-container">
				<article id="post-25913" class="post-25913 post type-post status-publish format-standard has-post-thumbnail  category-main-news tag-dafne-schippers tag-elaine-thompson tag-iaaf-diamond-league single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article">
					<div class="single-featured">
													<a class="post-thumbnail" itemprop="thumbnailUrl" href="http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017.jpg">
								<img src="http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-750x430.jpg" alt="Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field">
							</a>
												</div>

					<div class="post-header-inner">
						<div class="post-header-title">
							<div class="term-badges floated"><span class="term-badge term-7811"><a href="http://world-track.org/category/main-news/">Main News</a></span></div>							<h1 class="single-post-title">
								<span class="post-title" itemprop="headline">Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field</span></h1>
							<div class="post-meta single-post-meta">
			<a href="http://world-track.org/author/gary-smith/"
		   title="Browse Author Articles"
		   class="post-author-a">
			<i class="post-author author">
				Gary Smith			</i>
		</a>
				<span class="time"><time class="post-published updated" datetime="2017-08-23T20:23:36+00:00" title="Wednesday, August 23, 2017, 8:23 pm">Aug 23, 2017</time></span>
		<a href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/#respond" title="Leave a comment on: &ldquo;Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comments-o"></i> 0</a></div>
						</div>
					</div>
							<div class="post-share single-post-share top-share">

			<span class="share-handler"></span>

			<ul class="social-list clearfix">
				<li class="social-item twitter"><a href="javascript: window.open('http://twitter.com/share?text=Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field&url=http://world-track.org/?p=25913','_blank', 'width=900, height=450');" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="item-title">Twitter</span></a></li><li class="social-item facebook"><a href="javascript: window.open('http://www.facebook.com/sharer.php?u=http://world-track.org/?p=25913','_blank', 'width=900, height=450');" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="item-title">Facebook</span></a></li><li class="social-item google_plus"><a href="javascript: window.open('http://plus.google.com/share?url=http://world-track.org/?p=25913','_blank', 'width=500, height=450');" target="_blank" rel="nofollow"><i class="fa fa-google-plus"></i><span class="item-title">Google+</span></a></li><li class="social-item email"><a href="mailto:?subject=Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field&body=http://world-track.org/?p=25913" target="_blank" rel="nofollow"><i class="fa fa-envelope"></i><span class="item-title">Email</span></a></li><li class="social-item pinterest"><a href="javascript: window.open('http://pinterest.com/pin/create/button/?url=http://world-track.org/?p=25913&media=http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017.jpg&description=Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field','_blank', 'width=900, height=450');" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i><span class="item-title">Pinterest</span></a></li><li class="social-item linkedin"><a href="javascript: window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://world-track.org/?p=25913&title=Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field','_blank', 'width=500, height=450');" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i><span class="item-title">Linkedin</span></a></li><li class="social-item tumblr"><a href="javascript: window.open('http://www.tumblr.com/share/link?url=http://world-track.org/?p=25913&name=Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field','_blank', 'width=500, height=450');" target="_blank" rel="nofollow"><i class="fa fa-tumblr"></i><span class="item-title">Tumblr</span></a></li>			</ul>

		</div>
							<div class="entry-content clearfix single-post-content" itemprop="articleBody">
						<h2>ZURICH, Switzerland &#8212; Double Olympic champion Elaine Thompson will take on a loaded field over 200m at the Zurich IAAF Diamond League on Thursday.</h2>
<p>Among the sprinters ready to challenge the Jamaican superstar are two-time world champion Dafne Schippers, Ivorian Marie-Josée Ta Lou, the silver medallist at the recent world championships and Bahamian Shaunae Miller-Uibo, who won the bronze in London.</p>
<p>Thompson managed to shake off her illness from the London 2017 IAAF World Championships to win the women&#8217;s 100m at the Birmingham Diamond League over the weekend.</p>
<figure id="attachment_23952" style="width: 980px" class="wp-caption alignnone"><img class="size-full wp-image-23952" src="http://world-track.org/wp-content/uploads/2016/05/schippers029.jpg" alt="Dafne Schippers" width="980" height="400" srcset="http://world-track.org/wp-content/uploads/2016/05/schippers029.jpg 980w, http://world-track.org/wp-content/uploads/2016/05/schippers029-300x122.jpg 300w" sizes="(max-width: 980px) 100vw, 980px" /><figcaption class="wp-caption-text">Dafne Schippers of the Netherlands after winning</figcaption></figure>
<hr />
<p>In that race, the Jamaica sprint star eased away from Schippers, the bronze medallist in London over the distance.</p>
<p>Thursday&#8217;s outing will be the first 200m for Thompson since she finished third at the 2017 Prefontaine Classic behind American Tori Bowie and Miller-Uibo.</p>
<p>Meanwhile, Schippers ran unchallenged to defend her 200m world title at London 2017 earlier this month and she will be hoping to repeat that performance against one of her most intense rivals in the sprints.</p>
<p>Since the 2016 Olympic Games in Rio, Brazil, Thompson holds a 4-0 record against the Dutch sprinter in the 200m, including two wins this season on the circuit.</p><!--Ad Injection:random-->
<div style='float:left;padding-top:5px;padding-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 7/24/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6671676180"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Also in the event is double world silver medallist Ta Lou, who has also been in great form this season.</p>
<p>The Ivory Coast star set a national record of 22.08 seconds to finish second in London behind Schippers and will be one of the athletes to watch.</p>
<p>Bahamas&#8217; quarter-miler Miller-Uibo, who posted a personal best and national record of 21.91 seconds in Eugene, Oregon, earlier this year, is also expected to be a threat.</p>
<p>The 23-year-old had looked well set to grab gold in the final of the women&#8217;s 400m, but suffered stumbled in the closing metres and finished fourth.</p>
<p>She did, however, managed to bounce back to grab a bronze medal in the 200m.</p>
<p>Miller-Uibo also recently set a personal best of 11.19 secs in the 100m at the Birmingham Diamond League.</p>
<figure id="attachment_23366" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-23366" src="http://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" alt="Shaunae Miller of Bahamas" width="1000" height="668" srcset="http://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, http://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, http://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Shaunae Miller of the Bahamas in the women&#8217;s 400m dash. Photo by Getty Images</figcaption></figure>
<hr />
<p>Making up the rest of the field are American Kyra Jefferson, who has a seasonal and personal best time of 22.02secs, Swiss star Mujinga Kambundji, Simone Facey of Jamaica and Canada&#8217;s Crystal Emmanuel.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/" data-numposts="10" data-width="450" data-colorscheme="light"></div>					</div>
					<div class="entry-terms post-tags clearfix">
	<span class="terms-label"><i class="fa fa-tags"></i></span>
	<a href="http://world-track.org/tag/dafne-schippers/" rel="tag">Dafne Schippers</a><a href="http://world-track.org/tag/elaine-thompson/" rel="tag">Elaine Thompson</a><a href="http://world-track.org/tag/iaaf-diamond-league/" rel="tag">IAAF Diamond League</a></div>
<meta itemprop="headline" content="Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field" /><meta itemprop="url" content="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/" /><meta itemprop="datePublished" content="2017-08-23T20:23:36+00:00" /><meta itemprop="image" content="http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017.jpg" /><meta itemprop="author" content="Gary Smith" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'>
	<div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'>
		<img src='http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png'/>
		<meta content='http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png' itemprop='url'/>
	</div>
	<meta content='World-Track And Field' itemprop='name'/>
</div>
				</article>
				<section class="post-author clearfix">

	<h4 class="section-heading multi-tab">
		<p class="main-link active"><span class="h-text">Author</span></p>
		<a href="http://world-track.org/author/gary-smith/" class="other-link"
		   title="Browse Author Articles">
			<span class="h-text">All Posts</span>
		</a>
	</h4>
		<a href="http://world-track.org/author/gary-smith/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='http://2.gravatar.com/avatar/e0098c7a96b3172c02b6512fe06ea1ed?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e0098c7a96b3172c02b6512fe06ea1ed?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
	</a>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<h5 class="author-title">
		<a class="post-author-url" itemprop="url" href="http://world-track.org/author/gary-smith/"><span class="post-author-name">Gary Smith</span></a>
	</h5>

	<div class="post-author-bio" itemprop="description">
		<p>Gary Smith is one of the leading writers for World-Track.org. He has over 10 years of running experience, as well as eight-years of coaching while covering several events, from the international to college level. Smith, who has covered events for publications such as Caribbean Net News, Cayman Net News, AFP and Caribbean Media Corporation (CMC), is also a frequent contributor of SportingAlert.com and TrackAlerts.com.</p>
	</div>

</section>
			</div>
			<div class="post-related">

	<h4 class="section-heading multi-tab">
		<a href="#relatedposts_2142903585_1" class="main-link active" data-toggle="tab">
				<span
					class="h-text related-posts-heading">You might also like</span>
		</a>
		<a href="#relatedposts_2142903585_2" class="other-link" data-toggle="tab"
		   data-deferred-event="shown.bs.tab"
		   data-deferred-init="relatedposts_2142903585_2">
				<span
					class="h-text related-posts-heading">More from author</span>
		</a>
	</h4>

	<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_2142903585_1">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<article class="post-25907 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7811">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7811"><a href="http://world-track.org/category/main-news/">Main News</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/thompson-farah-barshim-highlight-birmingham-diamond-league/" title="Thompson, Farah, Barshim Highlight Birmingham Diamond League"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Mo-Farah-at-Pre-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/thompson-farah-barshim-highlight-birmingham-diamond-league/" class="post-title post-url">
				Thompson, Farah, Barshim Highlight Birmingham Diamond League			</a>
		</h2>
			</article>
	<article class="post-25902 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/" title="Thompson To Start In Heat 1 In Birmingham: Follow Live Updates"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/" class="post-title post-url">
				Thompson To Start In Heat 1 In Birmingham: Follow Live Updates			</a>
		</h2>
			</article>
	<article class="post-25894 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/" title="World Medallists Francis, Naser, Felix Setup Rematch In Birmingham"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2016/07/Allyson-Felix-Trials.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/" class="post-title post-url">
				World Medallists Francis, Naser, Felix Setup Rematch In Birmingham			</a>
		</h2>
			</article>
	<article class="post-25890 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/" title="Elaine Thompson Named In Birmingham Provisional 100m List"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Elaine-Thompson-at-London-2017-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/" class="post-title post-url">
				Elaine Thompson Named In Birmingham Provisional 100m List			</a>
		</h2>
			</article>
	<article class="post-25884 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7811">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7811"><a href="http://world-track.org/category/main-news/">Main News</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/stream-iaaf-world-championships-final-day-events-to-watch/" title="Stream IAAF World Championships Final Day; Events To Watch"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/08/Caster-Semenya-of-South-Africa-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/stream-iaaf-world-championships-final-day-events-to-watch/" class="post-title post-url">
				Stream IAAF World Championships Final Day; Events To Watch			</a>
		</h2>
			</article>
	<article class="post-25864 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-8">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-8"><a href="http://world-track.org/category/competitions/">Competitions</a></span></div>				<a class="img-holder" href="http://world-track.org/2017/08/sally-pearson-so-proud-after-beat-rivals-to-world-title/" title="Sally Pearson &#8220;So Proud&#8221; After Beating Rivals To World Title"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2017/01/Sally-Pearson-Australia-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2017/08/sally-pearson-so-proud-after-beat-rivals-to-world-title/" class="post-title post-url">
				Sally Pearson &#8220;So Proud&#8221; After Beating Rivals To World Title			</a>
		</h2>
			</article>
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_781013052 = '{"query":{"paginate":"next_prev","count":6,"posts_per_page":"6","post__not_in":[25913],"category__in":[7811]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e934ea5"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="781013052"
				   title="Previous">
					<i class="fa fa-caret-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="781013052" title="Next">
					Next <i
						class="fa fa-caret-right" aria-hidden="true"></i>
				</a>
				</div>		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_2142903585_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2142903585_2">
			<script>var bs_deferred_loading_bsd_relatedposts_2142903585_2 = '{"query":{"paginate":"next_prev","count":3,"author":4,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"5c50a63"}';</script>
		</div>
				</div>
				</div>
	</div>
</div>
<section id="comments-template-25913" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="section-heading" ><span class="h-text">Leave A Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25913' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="588ac36bd9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	</section>
		</div><!-- .content-column -->

					<div class=" col-sm-4 sidebar-column">
				<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Publisher Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-19" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 side bar ATF -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2792543023"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		<div id="recent-posts-10" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_recent_entries">		<h4 class="widget-heading"><span class="h-text">Latest Headlines</span></h4>		<ul>
					<li>
				<a href="http://world-track.org/2017/08/thompson-schippers-ta-lou-miller-uibo-in-loaded-zurich-200m-field/">Thompson, Schippers, Ta Lou, Miller-Uibo In Loaded Zurich 200m Field</a>
							<span class="post-date">August 23, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/thompson-farah-barshim-highlight-birmingham-diamond-league/">Thompson, Farah, Barshim Highlight Birmingham Diamond League</a>
							<span class="post-date">August 20, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/thompson-to-start-in-heat-2-in-birmingham-follow-live-updates/">Thompson To Start In Heat 1 In Birmingham: Follow Live Updates</a>
							<span class="post-date">August 19, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/world-medallists-francis-naser-felix-setup-rematch-in-birmingham/">World Medallists Francis, Naser, Felix Setup Rematch In Birmingham</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/elaine-thompson-named-in-birmingham-provisional-100m-list/">Elaine Thompson Named In Birmingham Provisional 100m List</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/stream-iaaf-world-championships-final-day-events-to-watch/">Stream IAAF World Championships Final Day; Events To Watch</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/sally-pearson-so-proud-after-beat-rivals-to-world-title/">Sally Pearson &#8220;So Proud&#8221; After Beating Rivals To World Title</a>
							<span class="post-date">August 12, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/video-usain-bolt-pulls-up-in-4x100m-relay-in-last-race/">Video: Usain Bolt Pulls Up In 4x100m Relay In Last Race</a>
							<span class="post-date">August 12, 2017</span>
						</li>
					<li>
				<a href="http://world-track.org/2017/08/usain-bolts-pulls-up-injured-in-last-race/">Usain Bolt Pulls Up Injured In Last Race</a>
							<span class="post-date">August 12, 2017</span>
						</li>
				</ul>
		</div>		<div id="polls-widget-9" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_polls-widget"><h4 class="widget-heading"><span class="h-text">World-Track Polls</span></h4><div id="polls-20" class="wp-polls">
	<form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="21bc55ad4a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p>
		<p style="text-align: center;"><strong>Are You Shocked or Disappointed Usain Bolt Was Beaten?</strong></p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-67" name="poll_20" value="67" /> <label for="poll-answer-67">Shocked</label></li>
		<li><input type="radio" id="poll-answer-68" name="poll_20" value="68" /> <label for="poll-answer-68">Disappointed</label></li>
		<li><input type="radio" id="poll-answer-69" name="poll_20" value="69" /> <label for="poll-answer-69">Neither</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20-loading" class="wp-polls-loading"><img src="http://world-track.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://world-track.org/pollsarchive">Polls Archive</a></li></ul></div></aside>
			</div><!-- .sidebar-column -->
		
	</div><!-- .main-section -->
</div><!-- .layout-2-col -->
</main><!-- main -->
</div><!-- .content-wrap -->
<footer id="site-footer" class="site-footer">
	<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="text-18" class=" widget-havent-icon widget-havent-title footer-widget footer-column-1 widget widget_text">			<div class="textwidget">
<a href="http://www.onlinewebstats.com/websites/Sports.phtml">Sports</a>
<span id="wobsbn"><a href="http://www.onlinewebstats.com/websites/Sports.phtml">
<img src=http://sayac.onlinewebstat.com/logo/c4.gif alt="Sports" width=90 height=30 style="border: 0" /></a></span>
<script type="text/javascript" src="http://sayac.onlinewebstat.com/c5.js"></script>
<script type="text/javascript">ows_track("worldtrack")</script>
<noscript><img src="http://sayac1.onlinewebstat.com/analiz.php3?user=worldtrack" alt="" /></noscript></div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
	<div class="copy-footer">
		<div class="content-wrap">
			<div class="container">
					<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-18271"><a href="http://world-track.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18272"><a href="http://world-track.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18273"><a href="http://world-track.org/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18274"><a href="http://world-track.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18275"><a href="http://world-track.org/links/">Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18276"><a href="http://world-track.org/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18277"><a href="http://world-track.org/reporters/">Writers</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
				<div class="row">
					<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
						© 2003-2016 World-Track and Field - All Rights Reserved.					</div>
					<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
						Website Design: BetterStudio					</div>
				</div>
			</div>
		</div>
	</div>
</footer><!-- .footer -->

</div><!-- .main-wrap -->

	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<link rel='stylesheet' id='bs-slick-style-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/css/slick.min.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/world-track.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/js/theme-libs.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/js/theme.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://world-track.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/slick.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1483688805287353&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>