<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="pingback" href="http://world-track.org/xmlrpc.php"/>

	<title>Matthew Hudson-Smith Joins World-Class Field In Birmingham DL &#8211; World-Track And Field</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="twitter:title" content="Matthew Hudson-Smith Joins World-Class Field In Birmingham DL"/>
<meta property="twitter:url" content="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:image" content="http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->

<!-- All in One SEO Pack Pro 2.7.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<!-- Debug String: 2JMJ7L5RSW0YVB/VLWAYKK/YBWK -->
<meta name="description"  content="Great Britain&#039;s European 400m champion Matthew Hudson-Smith will compete in Birmingham at next Saturday&#039;s Muller Grand Prix - IAAF Diamond League Meeting." />

<meta name="keywords"  content="matthew hudson-smith,muller grand prix,birmingham,diamond league" />

<link rel="canonical" href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track And Field &raquo; Feed" href="http://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track And Field &raquo; Comments Feed" href="http://world-track.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track And Field &raquo; Matthew Hudson-Smith Joins World-Class Field In Birmingham DL Comments Feed" href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://world-track.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://world-track.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://world-track.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bf-pretty-photo-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='http://world-track.org/wp-content/themes/publisher/css/theme-libs.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='http://world-track.org/wp-content/themes/publisher/style.css?ver=1.5.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bf-html5shiv-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=2.7.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='bf-respond-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=2.7.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-clean-sport-css'  href='http://world-track.org/wp-content/themes/publisher//includes/styles/clean/sport/style.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://world-track.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://world-track.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://world-track.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://world-track.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Asher-Smith, Hughes Bag European Championships 100m Titles' href='http://world-track.org/2018/08/asher-smith-hughes-bag-european-championships-100m-titles/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://world-track.org/?p=26460' />
<link rel="alternate" type="application/json+oembed" href="http://world-track.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fworld-track.org%2F2018%2F08%2Fmatthew-hudson-smith-joins-world-class-field-in-birmingham-dl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://world-track.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fworld-track.org%2F2018%2F08%2Fmatthew-hudson-smith-joins-world-class-field-in-birmingham-dl%2F&#038;format=xml" />
<meta property="fb:app_id" content="1483688805287353"/>		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
					<link rel="shortcut icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg">			<link rel="apple-touch-icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg">			<link rel="apple-touch-icon" sizes="72x72" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://world-track.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://world-track.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/amp/"><link rel="icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384-150x76.jpg" sizes="32x32" />
<link rel="icon" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg" />
<meta name="msapplication-TileImage" content="http://world-track.org/wp-content/uploads/2012/01/world-track_logo17384.jpg" />

<!-- BetterFramework Auto Generated CSS -->
<style type='text/css' media='screen'>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</style>
<!-- /BetterFramework Auto Generated CSS -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-26460 single-format-standard active-light-box ltr page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-4.12.1 vc_responsive" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<div class="main-wrap">
	<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner">
				<div class="row">
					<div class="col-sm-8 section-menu">
							<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, August 14, 2018</span>
					</li>
					<li id="menu-item-18271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-18271"><a href="http://world-track.org/">Home</a></li>
<li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18272"><a href="http://world-track.org/about/">About</a></li>
<li id="menu-item-18273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18273"><a href="http://world-track.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18274"><a href="http://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18275"><a href="http://world-track.org/links/">Links</a></li>
<li id="menu-item-18276" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18276"><a href="http://world-track.org/photos/">Photos</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18277"><a href="http://world-track.org/reporters/">Writers</a></li>
			</ul>

		</nav>
	</div>
					</div>

											<div class="col-sm-4 section-links">
															<a class="topbar-sign-in "
								   data-toggle="modal" data-target="#myModal">
									<i class="fa fa-user-circle"></i> Sign in								</a>

								<div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog">
									<div class="modal-dialog" role="document">
										<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
													class="fa fa-close"></i></span>
											<div class="modal-body">
												<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" id="loginform"
				      action="http://world-track.org/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>

					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://world-track.org/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fworld-track.org%2F2018%2F08%2Fmatthew-hudson-smith-joins-world-class-field-in-birmingham-dl%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
						class="fa fa-angle-left"></i> Sign in</span>

				<div class="login-header">
					<span class="login-icon fa fa-support"></span>
					<p>Recover your password.</p>
					<p>A password will be e-mailed to you.</p>
				</div>
								<form name="lostpasswordform" id="lostpasswordform"
				      action="http://world-track.org/wp-login.php?action=lostpassword"
				      method="post">

					<div class="login-field reset-username">
						<input type="text" name="user_login" class="input" value=""
						       placeholder="Username or Email..."
						       required/>
					</div>

					
					<div class="login-field reset-submit">

						<input type="hidden" name="redirect_to" value=""/>
						<input type="submit" name="wp-submit" class="login-btn"
						       value="Send My Password"/>

					</div>
				</form>
			</div>
			</div>
	</div>
											</div>
										</div>
									</div>
								</div>
														</div>
									</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope">
	<h1 id="site-title" class="logo img-logo" itemprop="headline">
		<a href="http://world-track.org/" itemprop="url" rel="home">
							<img id="site-logo" src="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"
				     alt="World-Track.org" itemprop="logo" data-bsrjs="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"  />
					</a>
	</h1>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="search-container close">
			<span class="search-handler"><i class="fa fa-search ajax-search-icon"></i></span>

			<div class="search-box clearfix">
				<form role="search" method="get" class="search-form clearfix" action="http://world-track.org">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
			</div>
		</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-19645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-19645"><a href="http://world-track.org/">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7811 better-anim-fade menu-item-25180"><a href="http://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-8 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-18249"><a href="http://world-track.org/category/competitions/">Competitions</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="http://world-track.org/category/competitions/"
					   data-target="#mtab-508357290-8"
					   data-toggle="tab" aria-expanded="true" class="term-8">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="http://world-track.org/category/competitions/world-indoors-competitions/"
						   data-target="#mtab-508357290-33"
						   data-deferred-init="1682095644"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-33">
							<i class="fa fa-angle-right"></i> Indoor News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-youth/"
						   data-target="#mtab-508357290-38"
						   data-deferred-init="1815029655"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-38">
							<i class="fa fa-angle-right"></i> World Youth						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/olympic-games-competitions/"
						   data-target="#mtab-508357290-6238"
						   data-deferred-init="1436329117"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6238">
							<i class="fa fa-angle-right"></i> Olympic Games						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-juniors/"
						   data-target="#mtab-508357290-35"
						   data-deferred-init="2046728672"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-35">
							<i class="fa fa-angle-right"></i> World Juniors						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-half-marathon/"
						   data-target="#mtab-508357290-31"
						   data-deferred-init="1268936231"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-31">
							<i class="fa fa-angle-right"></i> Marathon News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/diamond-league/"
						   data-target="#mtab-508357290-1530"
						   data-deferred-init="1367171795"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-1530">
							<i class="fa fa-angle-right"></i> Diamond League						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/combine-challenge/"
						   data-target="#mtab-508357290-7"
						   data-deferred-init="2001559437"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-7">
							<i class="fa fa-angle-right"></i> Combine Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-championships/"
						   data-target="#mtab-508357290-28"
						   data-deferred-init="691015042"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-28">
							<i class="fa fa-angle-right"></i> World Championships						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/iaaf-world-challenge/"
						   data-target="#mtab-508357290-6312"
						   data-deferred-init="830939348"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6312">
							<i class="fa fa-angle-right"></i> IAAF World Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-athletics-final/"
						   data-target="#mtab-508357290-26"
						   data-deferred-init="840112367"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-26">
							<i class="fa fa-angle-right"></i> World Athletics Final						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-508357290-8">
							<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<article class="post-26460 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" title="Matthew Hudson-Smith Joins World-Class Field In Birmingham DL"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" class="post-title post-url">
				Matthew Hudson-Smith Joins World-Class Field In Birmingham DL			</a>
		</h2>
			</article>
	<article class="post-26383 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/video-little-pips-russell-in-london-400m-hurdles/" title="Video: Little Pips Russell In London 400m Hurdles"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/07/Shamier-Little-USA-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/video-little-pips-russell-in-london-400m-hurdles/" class="post-title post-url">
				Video: Little Pips Russell In London 400m Hurdles			</a>
		</h2>
			</article>
	<article class="post-26370 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/fraser-pryce-runs-10-98-to-win-in-london/" title="Fraser-Pryce Runs 10.98 To Win In London"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/07/Shelly-and-Fraser-Pryce-in-London-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/fraser-pryce-runs-10-98-to-win-in-london/" class="post-title post-url">
				Fraser-Pryce Runs 10.98 To Win In London			</a>
		</h2>
			</article>
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1652708098 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"8"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9447164"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1652708098"
				   title="Previous">
					<i class="fa fa-caret-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1652708098" title="Next">
					Next <i
						class="fa fa-caret-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-33">
								<div class="bs-pagination-wrapper main-term-33 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1682095644">
			<script>var bs_deferred_loading_bsd_1682095644 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":33},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"7079fe1"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-38">
								<div class="bs-pagination-wrapper main-term-38 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1815029655">
			<script>var bs_deferred_loading_bsd_1815029655 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":38},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"07fe99d"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-6238">
								<div class="bs-pagination-wrapper main-term-6238 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1436329117">
			<script>var bs_deferred_loading_bsd_1436329117 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6238},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e10e6f0"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-35">
								<div class="bs-pagination-wrapper main-term-35 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_2046728672">
			<script>var bs_deferred_loading_bsd_2046728672 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":35},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"599bdef"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-31">
								<div class="bs-pagination-wrapper main-term-31 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1268936231">
			<script>var bs_deferred_loading_bsd_1268936231 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":31},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"678c460"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-1530">
								<div class="bs-pagination-wrapper main-term-1530 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1367171795">
			<script>var bs_deferred_loading_bsd_1367171795 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1530},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"bc0d06b"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-7">
								<div class="bs-pagination-wrapper main-term-7 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_2001559437">
			<script>var bs_deferred_loading_bsd_2001559437 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"191dc91"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-28">
								<div class="bs-pagination-wrapper main-term-28 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_691015042">
			<script>var bs_deferred_loading_bsd_691015042 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":28},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"2039665"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-6312">
								<div class="bs-pagination-wrapper main-term-6312 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_830939348">
			<script>var bs_deferred_loading_bsd_830939348 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6312},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d7d8972"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-508357290-26">
								<div class="bs-pagination-wrapper main-term-26 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_840112367">
			<script>var bs_deferred_loading_bsd_840112367 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d872beb"}';</script>
		</div>
				</div>
							</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-18244"><a href="http://world-track.org/category/latest-news/">More News</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-none menu-item-18261"><a href="http://world-track.org/category/latest-news/featured/">Featured</a></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-18260"><a href="http://world-track.org/category/latest-news/college/">College</a></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-18263"><a href="http://world-track.org/category/latest-news/press-releases/">Press Releases</a></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5999 better-anim-fade menu-item-18248"><a href="http://world-track.org/category/workouts/">Workouts</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-20 better-anim-fade menu-item-18245"><a href="http://world-track.org/category/results/">Results</a>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-18264"><a href="http://world-track.org/category/results/cross-country/">Cross Country</a></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6229 better-anim-fade menu-item-18268"><a href="http://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-22 better-anim-fade menu-item-18247"><a href="http://world-track.org/category/statistics/">Stats</a>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-20610"><a href="http://world-track.org/category/statistics/world-rankings/">World Rankings</a></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-24769"><a href="https://www.iaaf.org/records">IAAF List</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-18246"><a href="http://world-track.org/category/standard/">Standard</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
<div class="responsive-header clearfix dark deferred-block-exclude">
	<div class="responsive-header-container clearfix">

		<div class="menu-container close">
			<span class="menu-handler">
				<span class="lines"></span>
			</span>

			<div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-19645"><a href="http://world-track.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7811 better-anim-fade menu-item-25180"><a href="http://world-track.org/category/main-news/">Main News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-8 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-18249"><a href="http://world-track.org/category/competitions/">Competitions</a>
<!-- Mega Menu Start -->
	<div class="mega-menu tabbed-grid-posts">
		<div class="content-wrap clearfix">
			<ul class="tabs-section">
								<li class="active">
					<a href="http://world-track.org/category/competitions/"
					   data-target="#mtab-261541657-8"
					   data-toggle="tab" aria-expanded="true" class="term-8">
						<i class="fa fa-angle-right"></i> All					</a>
				</li>
									<li>
						<a href="http://world-track.org/category/competitions/world-indoors-competitions/"
						   data-target="#mtab-261541657-33"
						   data-deferred-init="708041384"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-33">
							<i class="fa fa-angle-right"></i> Indoor News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-youth/"
						   data-target="#mtab-261541657-38"
						   data-deferred-init="475386977"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-38">
							<i class="fa fa-angle-right"></i> World Youth						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/olympic-games-competitions/"
						   data-target="#mtab-261541657-6238"
						   data-deferred-init="488667178"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6238">
							<i class="fa fa-angle-right"></i> Olympic Games						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-juniors/"
						   data-target="#mtab-261541657-35"
						   data-deferred-init="1793199218"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-35">
							<i class="fa fa-angle-right"></i> World Juniors						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-half-marathon/"
						   data-target="#mtab-261541657-31"
						   data-deferred-init="1946536830"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-31">
							<i class="fa fa-angle-right"></i> Marathon News						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/diamond-league/"
						   data-target="#mtab-261541657-1530"
						   data-deferred-init="1106595841"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-1530">
							<i class="fa fa-angle-right"></i> Diamond League						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/combine-challenge/"
						   data-target="#mtab-261541657-7"
						   data-deferred-init="209592239"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-7">
							<i class="fa fa-angle-right"></i> Combine Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-championships/"
						   data-target="#mtab-261541657-28"
						   data-deferred-init="326702663"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-28">
							<i class="fa fa-angle-right"></i> World Championships						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/iaaf-world-challenge/"
						   data-target="#mtab-261541657-6312"
						   data-deferred-init="1031493868"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-6312">
							<i class="fa fa-angle-right"></i> IAAF World Challenge						</a>
					</li>
										<li>
						<a href="http://world-track.org/category/competitions/world-athletics-final/"
						   data-target="#mtab-261541657-26"
						   data-deferred-init="1930969419"
						   data-toggle="tab" data-deferred-event="mouseenter"
						   class="term-26">
							<i class="fa fa-angle-right"></i> World Athletics Final						</a>
					</li>
								</ul>
			<div class="tab-content">
				<div class="tab-pane bs-tab-anim bs-tab-animated active"
				     id="mtab-261541657-8">
							<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<article class="post-26460 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" title="Matthew Hudson-Smith Joins World-Class Field In Birmingham DL"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" class="post-title post-url">
				Matthew Hudson-Smith Joins World-Class Field In Birmingham DL			</a>
		</h2>
			</article>
	<article class="post-26383 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/video-little-pips-russell-in-london-400m-hurdles/" title="Video: Little Pips Russell In London 400m Hurdles"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/07/Shamier-Little-USA-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/video-little-pips-russell-in-london-400m-hurdles/" class="post-title post-url">
				Video: Little Pips Russell In London 400m Hurdles			</a>
		</h2>
			</article>
	<article class="post-26370 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/fraser-pryce-runs-10-98-to-win-in-london/" title="Fraser-Pryce Runs 10.98 To Win In London"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/07/Shelly-and-Fraser-Pryce-in-London-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/fraser-pryce-runs-10-98-to-win-in-london/" class="post-title post-url">
				Fraser-Pryce Runs 10.98 To Win In London			</a>
		</h2>
			</article>
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_106424352 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"8"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9447164"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="106424352"
				   title="Previous">
					<i class="fa fa-caret-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="106424352" title="Next">
					Next <i
						class="fa fa-caret-right" aria-hidden="true"></i>
				</a>
				</div>				</div>
									<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-33">
								<div class="bs-pagination-wrapper main-term-33 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_708041384">
			<script>var bs_deferred_loading_bsd_708041384 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":33},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"7079fe1"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-38">
								<div class="bs-pagination-wrapper main-term-38 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_475386977">
			<script>var bs_deferred_loading_bsd_475386977 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":38},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"07fe99d"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-6238">
								<div class="bs-pagination-wrapper main-term-6238 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_488667178">
			<script>var bs_deferred_loading_bsd_488667178 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6238},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e10e6f0"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-35">
								<div class="bs-pagination-wrapper main-term-35 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1793199218">
			<script>var bs_deferred_loading_bsd_1793199218 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":35},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"599bdef"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-31">
								<div class="bs-pagination-wrapper main-term-31 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1946536830">
			<script>var bs_deferred_loading_bsd_1946536830 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":31},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"678c460"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-1530">
								<div class="bs-pagination-wrapper main-term-1530 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1106595841">
			<script>var bs_deferred_loading_bsd_1106595841 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1530},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"bc0d06b"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-7">
								<div class="bs-pagination-wrapper main-term-7 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_209592239">
			<script>var bs_deferred_loading_bsd_209592239 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"191dc91"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-28">
								<div class="bs-pagination-wrapper main-term-28 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_326702663">
			<script>var bs_deferred_loading_bsd_326702663 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":28},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"2039665"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-6312">
								<div class="bs-pagination-wrapper main-term-6312 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1031493868">
			<script>var bs_deferred_loading_bsd_1031493868 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6312},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d7d8972"}';</script>
		</div>
				</div>
							</div>
										<div class="tab-pane bs-tab-anim bs-deferred-container"
					     id="mtab-261541657-26">
								<div class="bs-pagination-wrapper main-term-26 next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_1930969419">
			<script>var bs_deferred_loading_bsd_1930969419 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d872beb"}';</script>
		</div>
				</div>
							</div>
								</div>
		</div>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-18244"><a href="http://world-track.org/category/latest-news/">More News</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-none menu-item-18261"><a href="http://world-track.org/category/latest-news/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-18260"><a href="http://world-track.org/category/latest-news/college/">College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-18263"><a href="http://world-track.org/category/latest-news/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5999 better-anim-fade menu-item-18248"><a href="http://world-track.org/category/workouts/">Workouts</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-20 better-anim-fade menu-item-18245"><a href="http://world-track.org/category/results/">Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-18264"><a href="http://world-track.org/category/results/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6229 better-anim-fade menu-item-18268"><a href="http://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-22 better-anim-fade menu-item-18247"><a href="http://world-track.org/category/statistics/">Stats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-20610"><a href="http://world-track.org/category/statistics/world-rankings/">World Rankings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-24769"><a href="https://www.iaaf.org/records">IAAF List</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-18246"><a href="http://world-track.org/category/standard/">Standard</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
</ul></div>
		</div><!-- .menu-container -->

		<div class="logo-container">
			<a href="http://world-track.org/" itemprop="url" rel="home">
									<img src="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"
					     alt="World-Track And Field"  data-bsrjs="http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png"  />			</a>
		</div><!-- .logo-container -->

		<div class="search-container close">
			<span class="search-handler">
				<i class="fa fa-search"></i>
			</span>

			<div class="search-box clearfix">
				<form role="search" method="get" class="search-form clearfix" action="http://world-track.org">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
			</div>
		</div><!-- .search-container -->

	</div><!-- .responsive-header-container -->
</div><!-- .responsive-header -->



	<div class="content-wrap">
<main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
<div class="container layout-2-col layout-right-sidebar post-template-10">

	<div class="row main-section">

		<div class="col-sm-8 content-column">
			<div class="single-container">
				<article id="post-26460" class="post-26460 post type-post status-publish format-standard has-post-thumbnail  category-diamond-league category-just-in tag-iaaf-diamond-league single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article">
					<div class="single-featured">
													<a class="post-thumbnail" itemprop="thumbnailUrl" href="http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith.jpg">
								<img src="http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith-750x430.jpg" alt="Matthew Hudson-Smith Joins World-Class Field In Birmingham DL">
							</a>
														<span class="image-credit">Getty Images</span>
												</div>

					<div class="post-header-inner">
						<div class="post-header-title">
							<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span><span class="term-badge term-7948"><a href="http://world-track.org/category/latest-news/just-in/">Just In</a></span></div>							<h1 class="single-post-title">
								<span class="post-title" itemprop="headline">Matthew Hudson-Smith Joins World-Class Field In Birmingham DL</span></h1>
							<div class="post-meta single-post-meta">
			<a href="http://world-track.org/author/staff/"
		   title="Browse Author Articles"
		   class="post-author-a">
			<i class="post-author author">
				World-Track News Staff			</i>
		</a>
				<span class="time"><time class="post-published updated" datetime="2018-08-12T07:17:43+00:00" title="Sunday, August 12, 2018, 7:17 am">Aug 12, 2018</time></span>
		<a href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/#respond" title="Leave a comment on: &ldquo;Matthew Hudson-Smith Joins World-Class Field In Birmingham DL&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comments-o"></i> 0</a></div>
						</div>
					</div>
							<div class="post-share single-post-share top-share">

			<span class="share-handler"></span>

			<ul class="social-list clearfix">
				<li class="social-item twitter"><a href="javascript: window.open('http://twitter.com/share?text=Matthew Hudson-Smith Joins World-Class Field In Birmingham DL&url=http://world-track.org/?p=26460','_blank', 'width=900, height=450');" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i><span class="item-title">Twitter</span></a></li><li class="social-item facebook"><a href="javascript: window.open('http://www.facebook.com/sharer.php?u=http://world-track.org/?p=26460','_blank', 'width=900, height=450');" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i><span class="item-title">Facebook</span></a></li><li class="social-item google_plus"><a href="javascript: window.open('http://plus.google.com/share?url=http://world-track.org/?p=26460','_blank', 'width=500, height=450');" target="_blank" rel="nofollow"><i class="fa fa-google-plus"></i><span class="item-title">Google+</span></a></li><li class="social-item email"><a href="mailto:?subject=Matthew Hudson-Smith Joins World-Class Field In Birmingham DL&body=http://world-track.org/?p=26460" target="_blank" rel="nofollow"><i class="fa fa-envelope"></i><span class="item-title">Email</span></a></li><li class="social-item pinterest"><a href="javascript: window.open('http://pinterest.com/pin/create/button/?url=http://world-track.org/?p=26460&media=http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith.jpg&description=Matthew Hudson-Smith Joins World-Class Field In Birmingham DL','_blank', 'width=900, height=450');" target="_blank" rel="nofollow"><i class="fa fa-pinterest"></i><span class="item-title">Pinterest</span></a></li><li class="social-item linkedin"><a href="javascript: window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://world-track.org/?p=26460&title=Matthew Hudson-Smith Joins World-Class Field In Birmingham DL','_blank', 'width=500, height=450');" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i><span class="item-title">Linkedin</span></a></li><li class="social-item tumblr"><a href="javascript: window.open('http://www.tumblr.com/share/link?url=http://world-track.org/?p=26460&name=Matthew Hudson-Smith Joins World-Class Field In Birmingham DL','_blank', 'width=500, height=450');" target="_blank" rel="nofollow"><i class="fa fa-tumblr"></i><span class="item-title">Tumblr</span></a></li>			</ul>

		</div>
							<div class="entry-content clearfix single-post-content" itemprop="articleBody">
						<p>Great Britain’s recently crowned European Championships 400m champion Matthew Hudson-Smith has been named among the highlighted the athletes already confirmed to take part in Birmingham at next Saturday’s Muller Grand Prix, meeting organizers revealed this weekend.</p>
<div class="getty alignright"><a id='ptAox7C2RIlonIIVb6q_sA' class='gie-single' href='http://www.gettyimages.com/detail/1014624022' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'ptAox7C2RIlonIIVb6q_sA',sig:'66kQWmXClQlI83RUid79eZ6mppFPy87lSfzyEcd5W_8=',w:'354px',h:'458px',items:'1014624022',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p>The Muller Grand Prix is the 12th stop in the IAAF Diamond League.</p>
<p>Hudson-Smith hinted at his potential for breaking the national 400m record of 44.36 in the semifinals of the European Championships, when he significantly eased down during the closing stages and clocked 44.76.</p><!--Ad Injection:random-->
<div style='float:left;padding-top:5px;padding-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 7/24/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="6671676180"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The 23-year-old almost replicated that time in the final, securing the gold medal with 44.78. </p>
<p>Hudson-Smith, an Olympic Games finalist, will now turn his attention to Birmingham, where he will match strides with experienced Commonwealth champion Isaac Makwala of Botswana, as well as Americans Fred Kerley and world and Olympic triple jump champion Christian Taylor.</p>
<p>World bronze medallist Abdalelah Haroun of Qatar who ran a PB of 44.07 at last month’s IAAF Diamond League meeting in London will also lined up int he event.</p>
<p>With the times that he, Makwala (43.72) and Fred Kerley (43.70) are capable of, it is plausible that the British record could well fall on home soil in Birmingham.</p>
<p>“The record is going to come,” said Hudson-Smith. “It’s just a matter of time. It’s not an &#8216;if&#8217;, it&#8217;s ‘when’. Everyone knows I can do it.”</p>
<p>Hudson-Smith will be joined in Birmingham by fellow European Championships medal winners Dina Asher-Smith, Zharnel Hughes, Reece Prescod and Holly Bradshaw.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" data-numposts="10" data-width="450" data-colorscheme="light"></div>					</div>
					<div class="entry-terms post-tags clearfix">
	<span class="terms-label"><i class="fa fa-tags"></i></span>
	<a href="http://world-track.org/tag/iaaf-diamond-league/" rel="tag">IAAF Diamond League</a></div>
<meta itemprop="headline" content="Matthew Hudson-Smith Joins World-Class Field In Birmingham DL" /><meta itemprop="url" content="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/" /><meta itemprop="datePublished" content="2018-08-12T07:17:43+00:00" /><meta itemprop="image" content="http://world-track.org/wp-content/uploads/2018/08/Matt-Hudson-Smith.jpg" /><meta itemprop="author" content="staff" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'>
	<div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'>
		<img src='http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png'/>
		<meta content='http://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png' itemprop='url'/>
	</div>
	<meta content='World-Track And Field' itemprop='name'/>
</div>
				</article>
				<section class="post-author clearfix">

	<h4 class="section-heading multi-tab">
		<p class="main-link active"><span class="h-text">Author</span></p>
		<a href="http://world-track.org/author/staff/" class="other-link"
		   title="Browse Author Articles">
			<span class="h-text">All Posts</span>
		</a>
	</h4>
		<a href="http://world-track.org/author/staff/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='http://2.gravatar.com/avatar/e82a9c3fbcae215ce20ef4f205f7770e?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e82a9c3fbcae215ce20ef4f205f7770e?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
	</a>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<h5 class="author-title">
		<a class="post-author-url" itemprop="url" href="http://world-track.org/author/staff/"><span class="post-author-name">World-Track News Staff</span></a>
	</h5>

	<div class="post-author-bio" itemprop="description">
		<p>Put together by a member of the World-Track and Field Website team members. This is usually done by an in house member with able assistance from someone or an agency reporting from outside.</p>
	</div>

</section>
			</div>
			<div class="post-related">

	<h4 class="section-heading multi-tab">
		<a href="#relatedposts_1495252273_1" class="main-link active" data-toggle="tab">
				<span
					class="h-text related-posts-heading">You might also like</span>
		</a>
		<a href="#relatedposts_1495252273_2" class="other-link" data-toggle="tab"
		   data-deferred-event="shown.bs.tab"
		   data-deferred-init="relatedposts_1495252273_2">
				<span
					class="h-text related-posts-heading">More from author</span>
		</a>
	</h4>

	<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1495252273_1">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-3">
		<article class="post-26445 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7948">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7948"><a href="http://world-track.org/category/latest-news/just-in/">Just In</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/08/three-borlee-progressed-at-2018-european-athletics-championships/" title="Three Borlee Progressed At 2018 European Athletics Championships"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/08/Kevin-Borlee-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/08/three-borlee-progressed-at-2018-european-athletics-championships/" class="post-title post-url">
				Three Borlee Progressed At 2018 European Athletics Championships			</a>
		</h2>
			</article>
	<article class="post-26441 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7948">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7948"><a href="http://world-track.org/category/latest-news/just-in/">Just In</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/08/2018-european-athletics-championships-day-q-results-aug-6/" title="2018 European Athletics Championships Day Q Results &#8211; Aug 6"
				   style="background-image: url(http://world-track.org/wp-content/themes/publisher/images/default-thumb/publisher-md.png);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/08/2018-european-athletics-championships-day-q-results-aug-6/" class="post-title post-url">
				2018 European Athletics Championships Day Q Results &#8211; Aug 6			</a>
		</h2>
			</article>
	<article class="post-26421 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7948">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7948"><a href="http://world-track.org/category/latest-news/just-in/">Just In</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/08/tirunesh-dibaba-leads-womens-field-for-bmw-berlin-marathon/" title="Tirunesh Dibaba Leads Women&#8217;s Field For BMW Berlin Marathon"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/08/Tirunesh-Dibaba-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/08/tirunesh-dibaba-leads-womens-field-for-bmw-berlin-marathon/" class="post-title post-url">
				Tirunesh Dibaba Leads Women&#8217;s Field For BMW Berlin Marathon			</a>
		</h2>
			</article>
	<article class="post-26409 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7948">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7948"><a href="http://world-track.org/category/latest-news/just-in/">Just In</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/carter-runs-wind-aided-9-92-at-cac-games-day-1/" title="Carter Runs Wind-Aided 9.92 at CAC Games &#8211; Day 1"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/07/Nesta-Carter-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/carter-runs-wind-aided-9-92-at-cac-games-day-1/" class="post-title post-url">
				Carter Runs Wind-Aided 9.92 at CAC Games &#8211; Day 1			</a>
		</h2>
			</article>
	<article class="post-26398 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7948">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-7948"><a href="http://world-track.org/category/latest-news/just-in/">Just In</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/jeffery-gibson-wins-at-night-of-athletics/" title="Jeffery Gibson Wins At Night of Athletics"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2016/12/Jeffery-Gibson-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/jeffery-gibson-wins-at-night-of-athletics/" class="post-title post-url">
				Jeffery Gibson Wins At Night of Athletics			</a>
		</h2>
			</article>
	<article class="post-26383 type-post format-standard has-post-thumbnail simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1530">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1530"><a href="http://world-track.org/category/competitions/diamond-league/">Diamond League</a></span></div>				<a class="img-holder" href="http://world-track.org/2018/07/video-little-pips-russell-in-london-400m-hurdles/" title="Video: Little Pips Russell In London 400m Hurdles"
				   style="background-image: url(http://world-track.org/wp-content/uploads/2018/07/Shamier-Little-USA-357x210.jpg);"></a>
							</div>
		
		<h2 class="title">
			<a href="http://world-track.org/2018/07/video-little-pips-russell-in-london-400m-hurdles/" class="post-title post-url">
				Video: Little Pips Russell In London 400m Hurdles			</a>
		</h2>
			</article>
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_422277845 = '{"query":{"paginate":"next_prev","count":6,"posts_per_page":"6","post__not_in":[26460],"category__in":[1530,7948]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"138b51b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="422277845"
				   title="Previous">
					<i class="fa fa-caret-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="422277845" title="Next">
					Next <i
						class="fa fa-caret-right" aria-hidden="true"></i>
				</a>
				</div>		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1495252273_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1495252273_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1495252273_2 = '{"query":{"paginate":"next_prev","count":3,"author":3,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9315152"}';</script>
		</div>
				</div>
				</div>
	</div>
</div>
<section id="comments-template-26460" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="section-heading" ><span class="h-text">Leave A Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d1bc368a2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
		</div><!-- .content-column -->

					<div class=" col-sm-4 sidebar-column">
				<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Publisher Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-19" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 side bar ATF -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2792543023"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		<div id="recent-posts-10" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_recent_entries">		<h4 class="widget-heading"><span class="h-text">Latest Headlines</span></h4>		<ul>
											<li>
					<a href="http://world-track.org/2018/08/matthew-hudson-smith-joins-world-class-field-in-birmingham-dl/">Matthew Hudson-Smith Joins World-Class Field In Birmingham DL</a>
											<span class="post-date">August 12, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/08/asher-smith-hughes-bag-european-championships-100m-titles/">Asher-Smith, Hughes Bag European Championships 100m Titles</a>
											<span class="post-date">August 7, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/08/three-borlee-progressed-at-2018-european-athletics-championships/">Three Borlee Progressed At 2018 European Athletics Championships</a>
											<span class="post-date">August 7, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/08/2018-european-athletics-championships-day-q-results-aug-6/">2018 European Athletics Championships Day Q Results &#8211; Aug 6</a>
											<span class="post-date">August 6, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/08/european-athletics-championships-qualifying-day-report-results/">European Athletics Championships Qualifying Day Report, Results</a>
											<span class="post-date">August 6, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/08/watch-2018-european-athletics-championships-live-stream/">Watch 2018 European Athletics Championships Live Stream</a>
											<span class="post-date">August 5, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/08/tirunesh-dibaba-leads-womens-field-for-bmw-berlin-marathon/">Tirunesh Dibaba Leads Women&#8217;s Field For BMW Berlin Marathon</a>
											<span class="post-date">August 1, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/07/nesta-carter-and-jonielle-smith-land-100m-titles-at-cac-games/">Nesta Carter and Jonielle Smith Land 100m Titles At CAC Games</a>
											<span class="post-date">July 30, 2018</span>
									</li>
											<li>
					<a href="http://world-track.org/2018/07/carter-runs-wind-aided-9-92-at-cac-games-day-1/">Carter Runs Wind-Aided 9.92 at CAC Games &#8211; Day 1</a>
											<span class="post-date">July 30, 2018</span>
									</li>
					</ul>
		</div><div id="polls-widget-9" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_polls-widget"><h4 class="widget-heading"><span class="h-text">World-Track Polls</span></h4><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="a60d601fae" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Which Is The Next Young Male Sprinter To Dominate</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-70" name="poll_21" value="70" /> <label for="poll-answer-70">Christian Coleman (USA)</label></li>
		<li><input type="radio" id="poll-answer-71" name="poll_21" value="71" /> <label for="poll-answer-71">Andre De Grasse (CAN)</label></li>
		<li><input type="radio" id="poll-answer-72" name="poll_21" value="72" /> <label for="poll-answer-72">Noah Lyles (USA)</label></li>
		<li><input type="radio" id="poll-answer-73" name="poll_21" value="73" /> <label for="poll-answer-73">Wayde van Nierkerk (RSA)</label></li>
		<li><input type="radio" id="poll-answer-74" name="poll_21" value="74" /> <label for="poll-answer-74">Trayvon Bromell (USA)</label></li>
		<li><input type="radio" id="poll-answer-75" name="poll_21" value="75" /> <label for="poll-answer-75">Others</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://world-track.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://world-track.org/pollsarchive">Polls Archive</a></li></ul></div></aside>
			</div><!-- .sidebar-column -->
		
	</div><!-- .main-section -->
</div><!-- .layout-2-col -->
</main><!-- main -->
</div><!-- .content-wrap -->
<footer id="site-footer" class="site-footer">
	<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="text-18" class=" widget-havent-icon widget-havent-title footer-widget footer-column-1 widget widget_text">			<div class="textwidget">
<a href="http://www.onlinewebstats.com/websites/Sports.phtml">Sports</a>
<span id="wobsbn"><a href="http://www.onlinewebstats.com/websites/Sports.phtml">
<img src=http://sayac.onlinewebstat.com/logo/c4.gif alt="Sports" width=90 height=30 style="border: 0" /></a></span>
<script type="text/javascript" src="http://sayac.onlinewebstat.com/c5.js"></script>
<script type="text/javascript">ows_track("worldtrack")</script>
<noscript><img src="http://sayac1.onlinewebstat.com/analiz.php3?user=worldtrack" alt="" /></noscript></div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
	<div class="copy-footer">
		<div class="content-wrap">
			<div class="container">
					<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-18271"><a href="http://world-track.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18272"><a href="http://world-track.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18273"><a href="http://world-track.org/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18274"><a href="http://world-track.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18275"><a href="http://world-track.org/links/">Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18276"><a href="http://world-track.org/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18277"><a href="http://world-track.org/reporters/">Writers</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
				<div class="row">
					<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
						© 2003-2016 World-Track and Field - All Rights Reserved.					</div>
					<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
						Website Design: BetterStudio					</div>
				</div>
			</div>
		</div>
	</div>
</footer><!-- .footer -->

</div><!-- .main-wrap -->

	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<link rel='stylesheet' id='bs-slick-style-css'  href='http://world-track.org/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/css/slick.min.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/world-track.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/js/theme-libs.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/js/theme.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://world-track.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://world-track.org/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/slick.min.js?ver=1.5.2'></script>
<script async="async" type='text/javascript' src='http://world-track.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1483688805287353&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>