<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>How To Watch And Follow Great Midwest Indoor Championships | World-Track and Field Website</title><meta name="description" content="The 2021 Great Midwest Athletic Conference Indoor Championships will be streamed live on Feb. 26-27 and you can follow the action online." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How To Watch And Follow Great Midwest Indoor Championships | World-Track and Field Website" /><meta property="og:description" content="The 2021 Great Midwest Athletic Conference Indoor Championships will be streamed live on Feb. 26-27 and you can follow the action online." /><meta property="og:url" content="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" /><meta property="og:site_name" content="World-Track and Field Website" /><meta property="article:publisher" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" /><meta property="article:published_time" content="2021-02-26T20:06:39+00:00" /><meta property="article:modified_time" content="2021-02-26T20:06:44+00:00" /><meta property="og:image" content="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2021/02/Great-Midwest-Indoor-Track-Field-Championships.jpg?time=1614370004" /><meta property="og:image:width" content="1416" /><meta property="og:image:height" content="797" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@worldtrack" /><meta name="twitter:site" content="@worldtrack" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="world track"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Feed" href="http://world-track.org/feed/" /><link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Comments Feed" href="http://world-track.org/comments/feed/" /><link rel='preconnect' href='https://secureservercdn.net' crossorigin /><link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; How To Watch And Follow Great Midwest Indoor Championships Comments Feed" href="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/feed/" /><link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1611519213&#038;time=1614370004' media='all' /><link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0&#038;time=1614370004' media='all' /><link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0&#038;time=1614370004' media='all' /><link rel='stylesheet' id='magazine-pro-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/magazine-pro/style.css?ver=3.7.0&#038;time=1614370004' media='all' /><style id='magazine-pro-inline-css'>a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #1e73be;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 380px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 380px);
		}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2&#038;time=1614370004' media='all' /><link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1611519213&#038;time=1614370004' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4&#038;time=1614370004' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6&#038;time=1614370004' media='all' /><style id='wp-polls-inline-css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6.2&#038;time=1614370004' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.6.2&#038;time=1614370004' media='all' /><link rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.7.0' media='all' /><link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.7.0&#038;time=1614370004' media='all' /><style id='magazine-pro-gutenberg-inline-css'>.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid header .gb-block-post-grid-title a:hover {
	color: #1e73be;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid .is-grid .gb-block-post-grid-image a .gb-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #008285;
	color: #ffffff;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #008285;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #23a5a8;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #008285;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #008285;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #008285;
		}</style><link rel='stylesheet' id='simple-social-icons-font-css'  href='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2&#038;time=1614370004' media='all' /> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1614370004' id='jquery-core-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1614370004' id='jquery-migrate-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0&#038;time=1614370004' id='genesis-simple-share-plugin-js-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0&#038;time=1614370004' id='genesis-simple-share-waypoint-js-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21&#038;time=1614370004' id='svg-x-use-js'></script> <link rel="https://api.w.org/" href="http://world-track.org/wp-json/" /><link rel="alternate" type="application/json" href="http://world-track.org/wp-json/wp/v2/posts/34666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://world-track.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/wlwmanifest.xml?time=1614370004" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='http://world-track.org/?p=34666' /><link rel="alternate" type="application/json+oembed" href="http://world-track.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fworld-track.org%2F2021%2F02%2Fhow-watch-follow-great-midwest-indoor-championships%2F" /><link rel="alternate" type="text/xml+oembed" href="http://world-track.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fworld-track.org%2F2021%2F02%2Fhow-watch-follow-great-midwest-indoor-championships%2F&#038;format=xml" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style><link rel="pingback" href="http://world-track.org/xmlrpc.php" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11104313-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11104313-1');</script> <script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2012/01/world-track_logo17384-150x76.jpg" sizes="32x32" /><link rel="icon" href="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2012/01/world-track_logo17384.jpg?time=1614370004" sizes="192x192" /><link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2012/01/world-track_logo17384.jpg?time=1614370004" /><meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2012/01/world-track_logo17384.jpg?time=1614370004" /></head><body class="post-template-default single single-post postid-34666 single-format-standard wp-custom-logo wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-hidden primary-nav"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="http://world-track.org"><span >Home</span></a></li><li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25180"><a href="http://world-track.org/category/main-news/"><span >Main News</span></a></li><li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249"><a href="http://world-track.org/category/competitions/"><span >Competitions</span></a><ul class="sub-menu"><li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250"><a href="http://world-track.org/category/competitions/combine-challenge/"><span >Combine Challenge</span></a></li><li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251"><a href="http://world-track.org/category/competitions/diamond-league/"><span >Diamond League</span></a></li><li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252"><a href="http://world-track.org/category/competitions/iaaf-world-challenge/"><span >IAAF World Challenge</span></a></li><li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253"><a href="http://world-track.org/category/competitions/olympic-games-competitions/"><span >Olympic Games</span></a></li><li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254"><a href="http://world-track.org/category/competitions/world-athletics-final/"><span >World Athletics Final</span></a></li><li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255"><a href="http://world-track.org/category/competitions/world-championships/"><span >World Championships</span></a></li><li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256"><a href="http://world-track.org/category/competitions/world-half-marathon/"><span >Marathon News</span></a></li><li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257"><a href="http://world-track.org/category/competitions/world-indoors-competitions/"><span >Indoor News</span></a></li><li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258"><a href="http://world-track.org/category/competitions/world-juniors/"><span >World Juniors</span></a></li><li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259"><a href="http://world-track.org/category/competitions/world-youth/"><span >World Youth</span></a></li></ul></li><li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18244"><a href="http://world-track.org/category/latest-news/"><span >More News</span></a><ul class="sub-menu"><li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261"><a href="http://world-track.org/category/latest-news/featured/"><span >Featured</span></a></li><li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18260"><a href="http://world-track.org/category/latest-news/college/"><span >College</span></a></li><li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263"><a href="http://world-track.org/category/latest-news/press-releases/"><span >Press Releases</span></a></li><li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248"><a href="http://world-track.org/category/workouts/"><span >Workouts</span></a></li></ul></li><li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245"><a href="http://world-track.org/category/results/"><span >Results</span></a><ul class="sub-menu"><li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264"><a href="http://world-track.org/category/results/cross-country/"><span >Cross Country</span></a></li><li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268"><a href="http://world-track.org/category/results/upcoming-meets/"><span >Upcoming Meets</span></a></li></ul></li><li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247"><a href="http://world-track.org/category/statistics/"><span >Stats</span></a><ul class="sub-menu"><li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610"><a href="http://world-track.org/category/statistics/world-rankings/"><span >World Rankings</span></a></li></ul></li><li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records"><span >List</span></a><ul class="sub-menu"><li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline"><span >Records by Discipline</span></a></li><li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records"><span >Records By Category</span></a></li><li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246"><a href="http://world-track.org/category/standard/"><span >Standard</span></a></li><li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines"><span >Event Disciplines</span></a></li><li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia"><span >Multi-Media</span></a></li></ul></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><a href="http://world-track.org/" class="custom-logo-link" rel="home"><img width="205" height="45" src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png?time=1614370004" class="custom-logo" alt="World-Track.org-Logo" /></a><p class="site-title">World-Track and Field Website</p><p class="site-description">The Track and Field News Resource</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="http://world-track.org/">Home</a> » <span><a href="http://world-track.org/category/latest-news/">Latest NEWS</a> » <span><a href="http://world-track.org/category/latest-news/college/">College</a> » <span class="breadcrumb_last" aria-current="page">How To Watch And Follow Great Midwest Indoor Championships</span></span></span></span></span></div><article class="post-34666 post type-post status-publish format-standard has-post-thumbnail category-college tag-college-indoor-conference-championships tag-live-stream entry" aria-label="How To Watch And Follow Great Midwest Indoor Championships"><header class="entry-header"><h1 class="entry-title">How To Watch And Follow Great Midwest Indoor Championships</h1><p class="entry-meta"><time class="entry-time">February 26, 2021</time> by <span class="entry-author"><a href="http://world-track.org/author/worldtrackorg/" class="entry-author-link" rel="author"><span class="entry-author-name">world track</span></a></span> <span class="entry-comments-link"><a href="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2145221390321266"
 data-ad-slot="2587357471"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="share-before share-outlined share-small" id="share-before-34666"><div class="facebook" id="facebook-before-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#facebook-before-34666').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-34666').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'worldtrack' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-34666').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2021/02/Great-Midwest-Indoor-Track-Field-Championships.jpg?time=1614370004', description: 'How To Watch And Follow Great Midwest Indoor Championships' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-34666').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});</script> <p><strong>INDIANAPOLIS – Cedarville University and the Doden Field House will serve as the host to the 2021 Great Midwest Athletic Conference Indoor Track &amp; Field Championships on Friday and Saturday this weekend.</strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });</script></div><h2><strong><a href="https://greatmidwestsports.com/sports/2020/11/12/MITF_1112201942.aspx">Official Great Midwest Indoor Track &amp; Field Championships Page</a> | <a href="https://portal.stretchinternet.com/greatmidwest/?utc_source=ustfccca&amp;utc_medium=web&amp;utc_campaign=broadcast_schedule_page" target="_blank" rel="noreferrer noopener">Watch Live Streaming</a></strong></h2><p>Due to COVID-19 institutional protocol, fans are not permitted to attend this year’s championships. The event will be streamed in its entirety on the Great Midwest Digital Network and can be viewed online or through apps available through Apple TV, AmazonFire TV, Android TV, and Roku by searching for the keywords “Great Midwest.”<br> <br>The official conference championships page including clickable links for the schedule of events, heat sheets, live results, record books, and photo galleries, can be viewed here.<br> <br>Tiffin’s men and Hillsdale’s women are the defending conference team champions and the previous championship meet records will be targeted throughout the weekend. Provisional qualifiers will aim for automatic marks and auto qualifiers are still looking to better their position in the TFRRS Division II Performance List.</p><p><a href="http://world-track.org/2021/02/2021-horizon-league-indoor-championships-live-stream-espn3/"><strong>2021 Horizon League Indoor Championships Live Stream On ESPN3</strong></a><strong><br></strong> <br>The Great Midwest Athletic Conference has been fortunate to conduct as close to a full playing season as possible with multiple institutions hosting events including Hillsdale, Findlay, and Tiffin.<br> <br>Most programs have been able to compete in at least two events and some programs have been entered in 4 or 5. Navigating a difficult space has been a challenge, but ultimately will reward competing student-athletes that are slated to compete.</p><p><strong>2021 GREAT MIDWEST INDOOR CHAMPIONSHIPS LINKS<br><strong> <br>PHOTO GALLERIES (   <a href="https://photos.app.goo.gl/GAY9CuVtSnpNQaHcA">DAY 1</a>  |  <a href="https://photos.app.goo.gl/DeXhryWxdYXcmWxbA">DAY 2</a>  |  <a href="https://photos.app.goo.gl/zdYLNrpjAwoWAQmB7">AWARDS</a> ) </strong></strong> <br><strong><a href="http://live.finishtiming.com/meets/202100321/events" target="_blank" rel="noreferrer noopener">Follow Live Results</a></strong></p><div class="share-after share-outlined share-small" id="share-after-34666"><div class="facebook" id="facebook-after-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-34666" data-url="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" data-urlalt="http://world-track.org/?p=34666" data-text="How To Watch And Follow Great Midwest Indoor Championships" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#facebook-after-34666').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-34666').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'worldtrack' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-34666').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/uploads/2021/02/Great-Midwest-Indoor-Track-Field-Championships.jpg?time=1614370004', description: 'How To Watch And Follow Great Midwest Indoor Championships' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-34666').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://world-track.org/category/latest-news/college/" rel="category tag">College</a></span> <span class="entry-tags">Tagged With: <a href="http://world-track.org/tag/college-indoor-conference-championships/" rel="tag">College Indoor Conference Championships</a>, <a href="http://world-track.org/tag/live-stream/" rel="tag">live stream</a></span></p><div class="after-entry widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><em>To send email correction or further classifications, please shoot us or Lorraine Cummings an <a href="http://world-track.org/contact-us/">email here</a></em></p></div></div></section></div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/how-watch-follow-great-midwest-indoor-championships/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34666' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6965105107" /></p><input type="hidden" id="ak_js" name="ak_js" value="183"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-2145221390321266"
 data-ad-slot="2792543023"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">World-Track Polls</h3><div id="polls-22" class="wp-polls"><form id="polls_form_22" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_22_nonce" name="wp-polls-nonce" value="547348d07a" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="22" /></p><p style="text-align: center;"><strong>Which Indoor Conference Are You Watching This Weekend?</strong></p><div id="polls-22-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-76" name="poll_22" value="76" /> <label for="poll-answer-76">SEC Indoor Championships</label></li><li><input type="radio" id="poll-answer-77" name="poll_22" value="77" /> <label for="poll-answer-77">ACC Indoor Championships</label></li><li><input type="radio" id="poll-answer-78" name="poll_22" value="78" /> <label for="poll-answer-78">Big 12 Indoor Championships</label></li><li><input type="radio" id="poll-answer-79" name="poll_22" value="79" /> <label for="poll-answer-79">Big Ten Indoor Championships</label></li><li><input type="radio" id="poll-answer-80" name="poll_22" value="80" /> <label for="poll-answer-80">Horizon Indoor Championships</label></li><li><input type="radio" id="poll-answer-81" name="poll_22" value="81" /> <label for="poll-answer-81">Others</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(22);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(22); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-22-loading" class="wp-polls-loading"><img src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="http://world-track.org/pollsarchive">Polls Archive</a></li></ul></div></section><section id="recent-posts-9" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Headlines</h3><ul><li> <a href="http://world-track.org/2021/02/how-watch-follow-great-midwest-indoor-championships/" aria-current="page">How To Watch And Follow Great Midwest Indoor Championships</a></li><li> <a href="http://world-track.org/2021/02/acc-indoor-championships-points-standings-capsule-day-1/">ACC Indoor Championships Points Standings And Capsule: Day 1</a></li><li> <a href="http://world-track.org/2021/02/positive-start-for-virginia-tech-at-acc-indoor-championships-day-1/">Positive Start For Virginia Tech At ACC Indoor Championships: Day 1</a></li><li> <a href="http://world-track.org/2021/02/alabama-women-breaks-sec-indoor-distance-medley-record/">Alabama Women Break SEC Indoor Distance Medley Record</a></li><li> <a href="http://world-track.org/2021/02/day-2-schedule-watch-live-2021-sec-indoor-championships/">Day 2 Schedule, Watch Live, Results: 2021 SEC Indoor Championships</a></li><li> <a href="http://world-track.org/2021/02/2021-horizon-league-indoor-championships-live-stream-espn3/">2021 Horizon League Indoor Championships Live Stream On ESPN3</a></li></ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2145221390321266"
 data-ad-slot="2587357471"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="pages-6" class="widget widget_pages"><div class="widget-wrap"><h3 class="widgettitle widget-title">Important Links</h3><ul><li class="page_item page-item-2"><a href="http://world-track.org/about/">About</a></li><li class="page_item page-item-75"><a href="http://world-track.org/contact-us/">Contact Us</a></li><li class="page_item page-item-501"><a href="http://world-track.org/links/">Links</a></li><li class="page_item page-item-200"><a href="http://world-track.org/photos/">Photos</a></li><li class="page_item page-item-13084"><a href="http://world-track.org/reporters/">Writers and Contributors</a></li></ul></div></section><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="http://world-track.org/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="http://world-track.org/?s={s}"></form></div></section><section id="tag_cloud-11" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3><div class="tagcloud"><a href="http://world-track.org/tag/400m-hurdles/" class="tag-cloud-link tag-link-145 tag-link-position-1" style="font-size: 8pt;" aria-label="400m hurdles (18 items)">400m hurdles</a> <a href="http://world-track.org/tag/allyson-felix/" class="tag-cloud-link tag-link-309 tag-link-position-2" style="font-size: 11.913978494624pt;" aria-label="Allyson Felix (34 items)">Allyson Felix</a> <a href="http://world-track.org/tag/asafa-powell/" class="tag-cloud-link tag-link-455 tag-link-position-3" style="font-size: 16.58064516129pt;" aria-label="asafa powell (69 items)">asafa powell</a> <a href="http://world-track.org/tag/auto/" class="tag-cloud-link tag-link-6253 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="Auto (21 items)">Auto</a> <a href="http://world-track.org/tag/beijing/" class="tag-cloud-link tag-link-610 tag-link-position-5" style="font-size: 12.365591397849pt;" aria-label="beijing (36 items)">beijing</a> <a href="http://world-track.org/tag/berlin/" class="tag-cloud-link tag-link-643 tag-link-position-6" style="font-size: 12.817204301075pt;" aria-label="berlin (39 items)">berlin</a> <a href="http://world-track.org/tag/bolt/" class="tag-cloud-link tag-link-741 tag-link-position-7" style="font-size: 14.623655913978pt;" aria-label="bolt (52 items)">bolt</a> <a href="http://world-track.org/tag/boys-and-girls-championships/" class="tag-cloud-link tag-link-6662 tag-link-position-8" style="font-size: 10.258064516129pt;" aria-label="Boys and Girls Championships (26 items)">Boys and Girls Championships</a> <a href="http://world-track.org/tag/champion/" class="tag-cloud-link tag-link-1056 tag-link-position-9" style="font-size: 10.559139784946pt;" aria-label="Champion (27 items)">Champion</a> <a href="http://world-track.org/tag/dafne-schippers/" class="tag-cloud-link tag-link-6564 tag-link-position-10" style="font-size: 11.010752688172pt;" aria-label="Dafne Schippers (29 items)">Dafne Schippers</a> <a href="http://world-track.org/tag/draft/" class="tag-cloud-link tag-link-1633 tag-link-position-11" style="font-size: 8.6021505376344pt;" aria-label="Draft (20 items)">Draft</a> <a href="http://world-track.org/tag/dwain-chambers/" class="tag-cloud-link tag-link-1670 tag-link-position-12" style="font-size: 8.3010752688172pt;" aria-label="dwain chambers (19 items)">dwain chambers</a> <a href="http://world-track.org/tag/elaine-thompson/" class="tag-cloud-link tag-link-6571 tag-link-position-13" style="font-size: 15.677419354839pt;" aria-label="Elaine Thompson (60 items)">Elaine Thompson</a> <a href="http://world-track.org/tag/gary-smith/" class="tag-cloud-link tag-link-2168 tag-link-position-14" style="font-size: 8.6021505376344pt;" aria-label="gary smith (20 items)">gary smith</a> <a href="http://world-track.org/tag/iaaf/" class="tag-cloud-link tag-link-2599 tag-link-position-15" style="font-size: 13.118279569892pt;" aria-label="iaaf (41 items)">iaaf</a> <a href="http://world-track.org/tag/iaaf-diamond-league/" class="tag-cloud-link tag-link-2603 tag-link-position-16" style="font-size: 14.924731182796pt;" aria-label="IAAF Diamond League (54 items)">IAAF Diamond League</a> <a href="http://world-track.org/tag/iaaf-world-championships/" class="tag-cloud-link tag-link-2612 tag-link-position-17" style="font-size: 14.623655913978pt;" aria-label="iaaf world championships (51 items)">iaaf world championships</a> <a href="http://world-track.org/tag/jamaica/" class="tag-cloud-link tag-link-2790 tag-link-position-18" style="font-size: 13.870967741935pt;" aria-label="jamaica (46 items)">jamaica</a> <a href="http://world-track.org/tag/justin-gatlin/" class="tag-cloud-link tag-link-2968 tag-link-position-19" style="font-size: 12.967741935484pt;" aria-label="Justin Gatlin (40 items)">Justin Gatlin</a> <a href="http://world-track.org/tag/lashawn-merritt/" class="tag-cloud-link tag-link-3149 tag-link-position-20" style="font-size: 11.161290322581pt;" aria-label="Lashawn merritt (30 items)">Lashawn merritt</a> <a href="http://world-track.org/tag/live-stream/" class="tag-cloud-link tag-link-9116 tag-link-position-21" style="font-size: 8.3010752688172pt;" aria-label="live stream (19 items)">live stream</a> <a href="http://world-track.org/tag/may/" class="tag-cloud-link tag-link-3579 tag-link-position-22" style="font-size: 8pt;" aria-label="may (18 items)">may</a> <a href="http://world-track.org/tag/nyrr-millrose-games/" class="tag-cloud-link tag-link-6619 tag-link-position-23" style="font-size: 9.9569892473118pt;" aria-label="NYRR Millrose Games (25 items)">NYRR Millrose Games</a> <a href="http://world-track.org/tag/olympic-champion/" class="tag-cloud-link tag-link-4087 tag-link-position-24" style="font-size: 11.462365591398pt;" aria-label="olympic champion (31 items)">olympic champion</a> <a href="http://world-track.org/tag/olympic-games/" class="tag-cloud-link tag-link-4097 tag-link-position-25" style="font-size: 13.720430107527pt;" aria-label="olympic games (45 items)">olympic games</a> <a href="http://world-track.org/tag/olympics/" class="tag-cloud-link tag-link-4134 tag-link-position-26" style="font-size: 15.075268817204pt;" aria-label="olympics (55 items)">olympics</a> <a href="http://world-track.org/tag/penn-relays/" class="tag-cloud-link tag-link-4274 tag-link-position-27" style="font-size: 8.6021505376344pt;" aria-label="Penn Relays (20 items)">Penn Relays</a> <a href="http://world-track.org/tag/prefontaine-classic/" class="tag-cloud-link tag-link-4411 tag-link-position-28" style="font-size: 12.365591397849pt;" aria-label="prefontaine classic (36 items)">prefontaine classic</a> <a href="http://world-track.org/tag/record/" class="tag-cloud-link tag-link-4554 tag-link-position-29" style="font-size: 14.774193548387pt;" aria-label="record (53 items)">record</a> <a href="http://world-track.org/tag/result/" class="tag-cloud-link tag-link-4602 tag-link-position-30" style="font-size: 8.3010752688172pt;" aria-label="result (19 items)">result</a> <a href="http://world-track.org/tag/rio-2016/" class="tag-cloud-link tag-link-6815 tag-link-position-31" style="font-size: 8.3010752688172pt;" aria-label="Rio 2016 (19 items)">Rio 2016</a> <a href="http://world-track.org/tag/shelly-ann-fraser-pryce/" class="tag-cloud-link tag-link-6507 tag-link-position-32" style="font-size: 12.967741935484pt;" aria-label="Shelly-Ann Fraser-Pryce (40 items)">Shelly-Ann Fraser-Pryce</a> <a href="http://world-track.org/tag/times/" class="tag-cloud-link tag-link-5526 tag-link-position-33" style="font-size: 11.763440860215pt;" aria-label="times (33 items)">times</a> <a href="http://world-track.org/tag/track/" class="tag-cloud-link tag-link-5582 tag-link-position-34" style="font-size: 12.817204301075pt;" aria-label="track (39 items)">track</a> <a href="http://world-track.org/tag/track-and-field/" class="tag-cloud-link tag-link-5584 tag-link-position-35" style="font-size: 8.9032258064516pt;" aria-label="track and field (21 items)">track and field</a> <a href="http://world-track.org/tag/track-and-field-news/" class="tag-cloud-link tag-link-5588 tag-link-position-36" style="font-size: 9.8064516129032pt;" aria-label="track and field news (24 items)">track and field news</a> <a href="http://world-track.org/tag/tyson-gay/" class="tag-cloud-link tag-link-5682 tag-link-position-37" style="font-size: 14.774193548387pt;" aria-label="tyson gay (53 items)">tyson gay</a> <a href="http://world-track.org/tag/usain-bolt/" class="tag-cloud-link tag-link-5759 tag-link-position-38" style="font-size: 22pt;" aria-label="usain bolt (161 items)">usain bolt</a> <a href="http://world-track.org/tag/veronica-campbell/" class="tag-cloud-link tag-link-5808 tag-link-position-39" style="font-size: 8.3010752688172pt;" aria-label="veronica campbell (19 items)">veronica campbell</a> <a href="http://world-track.org/tag/veronica-campbell-brown/" class="tag-cloud-link tag-link-5809 tag-link-position-40" style="font-size: 9.8064516129032pt;" aria-label="veronica campbell-brown (24 items)">veronica campbell-brown</a> <a href="http://world-track.org/tag/world-champion/" class="tag-cloud-link tag-link-6010 tag-link-position-41" style="font-size: 11.763440860215pt;" aria-label="world champion (33 items)">world champion</a> <a href="http://world-track.org/tag/world-championships/" class="tag-cloud-link tag-link-6548 tag-link-position-42" style="font-size: 18.086021505376pt;" aria-label="World Championships (89 items)">World Championships</a> <a href="http://world-track.org/tag/world-record/" class="tag-cloud-link tag-link-6076 tag-link-position-43" style="font-size: 13.720430107527pt;" aria-label="world record (45 items)">world record</a> <a href="http://world-track.org/tag/world-record-holder/" class="tag-cloud-link tag-link-6078 tag-link-position-44" style="font-size: 10.559139784946pt;" aria-label="world record holder (27 items)">world record holder</a> <a href="http://world-track.org/tag/yohan-blake/" class="tag-cloud-link tag-link-6129 tag-link-position-45" style="font-size: 12.666666666667pt;" aria-label="yohan blake (38 items)">yohan blake</a></div></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>©2003-Present SportingAlert.com. All rights reserved.</p></div></footer></div> <script type="text/javascript">function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}</script> <style type="text/css" media="screen"></style><script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4&#038;time=1614370004' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0&#038;time=1614370004"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0&#038;time=1614370004"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0&#038;time=1614370004"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4&#038;time=1614370004"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12&#038;time=1614370004"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2&#038;time=1614370004"></scr' + 'ipt>' );</script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6&#038;time=1614370004' id='wp-i18n-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19&#038;time=1614370004' id='lodash-js'></script> <script id='lodash-js-after'>window.lodash = _.noConflict();</script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2&#038;time=1614370004' id='wp-url-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939&#038;time=1614370004' id='wp-hooks-js'></script> <script id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3&#038;time=1614370004' id='wp-api-fetch-js'></script> <script id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://world-track.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "bc51ed9749" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "http://world-track.org/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script id='contact-form-7-js-extra'>var wpcf7 = [];</script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4&#038;time=1614370004' id='contact-form-7-js'></script> <script id='wp-polls-js-extra'>var pollsL10n = {"ajax_url":"http:\/\/world-track.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6&#038;time=1614370004' id='wp-polls-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1611519213&#038;time=1614370004' id='genesis-blocks-dismiss-js-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.6.2&#038;time=1614370004' id='comment-reply-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1&#038;time=1614370004' id='hoverIntent-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10&#038;time=1614370004' id='superfish-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3&#038;time=1614370004' id='superfish-args-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3&#038;time=1614370004' id='skip-links-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/magazine-pro/js/move-entry-dates.js?ver=1.1.0&#038;time=1614370004' id='magazine-pro-move-entry-dates-js'></script> <script id='magazine-pro-responsive-menu-js-extra'>var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};</script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.7.0&#038;time=1614370004' id='magazine-pro-responsive-menu-js'></script> <script src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6.2&#038;time=1614370004' id='wp-embed-js'></script> <script async="async" src='https://secureservercdn.net/198.71.233.47/0p2.678.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8&#038;time=1614370004' id='akismet-form-js'></script> </body></html>