<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Yohan Blake runs 9.95s to win 100m at Atlanta ATL | World-Track and Field Website</title>
<meta name="description" content="Yohan Blake clocked a time of 9.95 seconds for a season&#039;s best to win the men&#039;s 100m at the American Track League Stars in Atlanta Friday night (9)." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/" />
<meta property="og:url" content="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/" />
<meta property="og:site_name" content="World-Track and Field Website" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:publisher" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:section" content="Main News" />
<meta property="article:tag" content="American Track League" />
<meta property="article:tag" content="latest track and field news" />
<meta property="article:tag" content="yohan blake" />
<meta property="og:title" content="Yohan Blake runs 9.95s to win 100m at Atlanta ATL | World-Track and Field Website" />
<meta property="og:description" content="Yohan Blake clocked a time of 9.95 seconds for a season&#039;s best to win the men&#039;s 100m at the American Track League Stars in Atlanta Friday night (9)." />
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg" />
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg" />
<meta property="og:image:width" content="1552" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Yohan_Blake_Jamaica_Trials_2019" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@worldtrack" />
<meta name="twitter:creator" content="@https://twitter.com/worldtrack" />
<meta name="twitter:title" content="Yohan Blake runs 9.95s to win 100m at Atlanta ATL | World-Track and Field Website" />
<meta name="twitter:description" content="Yohan Blake clocked a time of 9.95 seconds for a season&#039;s best to win the men&#039;s 100m at the American Track League Stars in Atlanta Friday night (9)." />
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x528.jpg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Feed" href="https://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Comments Feed" href="https://world-track.org/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/m.facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
                <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/world-track.org\/2021\/07\/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl"
								},"headline": "Yohan Blake runs 9.95s to win 100m at Atlanta ATL","image": {
									"@type": "ImageObject",
									"url": "https:\/\/world-track.org\/wp-content\/uploads\/2021\/06\/Yohan_Blake_Jamaica_Trials_2019.jpg"
								},"datePublished": "2021-07-09T21:10:20-04:00",
							"dateModified": "2021-07-09T21:17:30-04:00",
							"author": {
								"@type": "Person",
								"name": "Gary Smith"
							},"publisher": {
									"@type": "Organization",
									"name": "World-Track and Field Website","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png",
											"width": "430",
											"height": "94"
										}},"description": "Yohan Blake clocked a time of 9.95 seconds for a season&#039;s best to win the men&#039;s 100m at the American Track League Stars in Atlanta Friday night (9)."}</script>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Yohan Blake runs 9.95s to win 100m at Atlanta ATL Comments Feed" href="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://world-track.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://world-track.org/wp-content/themes/zoxpress/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Slab%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://world-track.org/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/" /><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/39700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://world-track.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://world-track.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://world-track.org/?p=39700' />
<link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F07%2Fyohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F07%2Fyohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl%2F&#038;format=xml" />
	<meta name="theme-color" content="#000" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x576.jpg" />
				<meta name="twitter:image" content="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x576.jpg" />
						<meta property="og:url" content="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/" />
			<meta property="og:title" content="Yohan Blake runs 9.95s to win 100m at Atlanta ATL" />
			<meta property="og:description" content="Yohan Blake clocked a time of 9.95 seconds for a season's best to win the men's 100m at the American Track League Stars in Atlanta Friday night (9)." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
			<meta name="twitter:title" content="Yohan Blake runs 9.95s to win 100m at Atlanta ATL">
			<meta name="twitter:description" content="Yohan Blake clocked a time of 9.95 seconds for a season's best to win the men's 100m at the American Track League Stars in Atlanta Friday night (9).">
					<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://world-track.org/xmlrpc.php"><link rel="amphtml" href="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/amp/"><link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841-150x76.jpg" sizes="32x32" />
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />

<script async src='https://www.googletagmanager.com/gtag/js?id=UA-11104313-1'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>

<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-39700 single-format-standard wp-embed-responsive zox-sport3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://world-track.org/about/">About</a></li>
<li class="page_item page-item-75"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-35881"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
<li class="page_item page-item-33694"><a href="https://world-track.org/">Homepage</a></li>
<li class="page_item page-item-501"><a href="https://world-track.org/links/">Links</a></li>
<li class="page_item page-item-634"><a href="https://world-track.org/404-page/">Page Not Found</a></li>
<li class="page_item page-item-200"><a href="https://world-track.org/photos/">Photos</a></li>
<li class="page_item page-item-13084"><a href="https://world-track.org/reporters/">Writers and Contributors</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																						<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
								</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://world-track.org/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">World-Track and Field Website</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25180 zox-mega-drop"><a href="https://world-track.org/category/main-news/">Main News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/"><div class="zox-mega-img"><img width="600" height="337"   alt="Yohan_Blake_Jamaica_Trials_2019" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yohan_Blake_Jamaica_Trials_2019" srcset="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Yohan Blake runs 9.95s to win 100m at Atlanta ATL</p></a></li><li><a href="https://world-track.org/2021/07/hansle-parchment-continues-tokyo-preparations-at-atlanta-american-track-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Hansle-Parchment-Jamaica-Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hansle-Parchment-Jamaica-Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Hansle Parchment continues Tokyo preparations at Atlanta American Track League</p></a></li><li><a href="https://world-track.org/2021/07/where-watch-atlanta-american-track-league-meeting/"><div class="zox-mega-img"><img width="600" height="337"   alt="American-Track-League-ESPN-May-31" data-srcset="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31.jpg 1422w"  data-src="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="American-Track-League-ESPN-May-31" srcset="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31.jpg 1422w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How and where to watch Atlanta American Track League meeting</p></a></li><li><a href="https://world-track.org/2021/07/how-to-watch-nacac-u18-and-u23-championships-live/"><div class="zox-mega-img"><img width="581" height="337"   alt="Christopher-Taylor-Jamaica-Trials-400m-Winning" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg 1530w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-300x174.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-1024x594.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg" data-sizes="(max-width: 581px) 100vw, 581px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christopher-Taylor-Jamaica-Trials-400m-Winning" srcset="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg 1530w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-300x174.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-1024x594.jpg 1024w" sizes="(max-width: 581px) 100vw, 581px" /></noscript></div><p>How to watch 2021 NACAC U18 and U23 Championships live!</p></a></li><li><a href="https://world-track.org/2021/07/fraser-pryce-tells-countrymen-dont-try-to-be-like-bolt/"><div class="zox-mega-img"><img width="600" height="337"   alt="Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL" srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-winning-100m-Doha-DL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Fraser-Pryce tells countrymen, don&#8217;t try to be like Bolt</p></a></li></ul></div></div></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249 zox-mega-drop"><a href="https://world-track.org/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/bromell-kerley-mihambo-set-for-muller-british-grand-prix/"><div class="zox-mega-img"><img width="506" height="337"   alt="Trayvon_Bromell_2021_USATF_Grand_Prix" data-srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Trayvon_Bromell_2021_USATF_Grand_Prix" data-srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon_Bromell_2021_USATF_Grand_Prix" srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Bromell, Kerley, Mihambo set for Muller British Grand Prix</p></a></li><li><a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/"><div class="zox-mega-img"><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px" /></noscript></noscript></div><p>Jamaica announces team to the Tokyo Olympics</p></a></li><li><a href="https://world-track.org/2021/06/great-britain-ni-tokyo-olympics-team-announced/"><div class="zox-mega-img"><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina-Asher-Smith" srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></noscript></div><p>Great Britain &#038; NI Tokyo Olympics team announced</p></a></li><li><a href="https://world-track.org/2021/06/fraser-pryce-to-debut-at-oslo-diamond-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Fraser-Pryce to debut at Oslo Diamond League</p></a></li><li><a href="https://world-track.org/2021/06/world-champions-confirmed-for-monaco-diamond-league-meeting/"><div class="zox-mega-img"><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tajay Gayle of Jamaica wins World long jump gold" srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w" sizes="(max-width: 571px) 100vw, 571px" /></noscript></noscript></noscript></div><p>World champions confirmed for Monaco Diamond League meeting</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251 zox-mega-drop"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/bromell-kerley-mihambo-set-for-muller-british-grand-prix/"><div class="zox-mega-img"><img width="506" height="337"   alt="Trayvon_Bromell_2021_USATF_Grand_Prix" data-srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Trayvon_Bromell_2021_USATF_Grand_Prix" data-srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon_Bromell_2021_USATF_Grand_Prix" srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Bromell, Kerley, Mihambo set for Muller British Grand Prix</p></a></li><li><a href="https://world-track.org/2021/06/fraser-pryce-to-debut-at-oslo-diamond-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Fraser-Pryce to debut at Oslo Diamond League</p></a></li><li><a href="https://world-track.org/2021/06/world-champions-confirmed-for-monaco-diamond-league-meeting/"><div class="zox-mega-img"><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tajay Gayle of Jamaica wins World long jump gold" srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w" sizes="(max-width: 571px) 100vw, 571px" /></noscript></noscript></noscript></div><p>World champions confirmed for Monaco Diamond League meeting</p></a></li><li><a href="https://world-track.org/2021/06/watch-florence-diamond-league-live-stream/"><div class="zox-mega-img"><img width="600" height="337"   alt="Omar McLeod at 2021 FBK Games" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-Olympic-champion-Hengelo-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-Olympic-champion-Hengelo-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-Olympic-champion-Hengelo-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-Olympic-champion-Hengelo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod at 2021 FBK Games" srcset="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-Olympic-champion-Hengelo-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-Olympic-champion-Hengelo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch 2021 Florence Diamond League live stream</p></a></li><li><a href="https://world-track.org/2021/06/world-record-holders-set-for-florence-diamond-league-meeting/"><div class="zox-mega-img"><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan Hassan in action in the women&#039;s 10,000" srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></noscript></noscript></div><p>World record holders set for Florence Diamond League meeting</p></a></li></ul></div></div></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2019/09/favorite-asher-smith-eased-into-200m-semis-in-doha/"><div class="zox-mega-img"><img width="481" height="337"   alt="Dina Asher-Smith of Great Britain in the 200m" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" data-sizes="(max-width: 481px) 100vw, 481px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="481" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina Asher-Smith of Great Britain in the 200m" srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w" sizes="(max-width: 481px) 100vw, 481px" /></noscript></div><p>Favorite Asher-Smith Eased Into 200m Semis In Doha</p></a></li><li><a href="https://world-track.org/2017/08/watch-the-iaaf-world-championships-day-9-live-stream/"><div class="zox-mega-img"><img width="515" height="337"   alt="Usain Bolt of Jamaica world championships" data-srcset="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg 900w, https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015-300x196.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg" data-sizes="(max-width: 515px) 100vw, 515px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="515" height="337" src="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt of Jamaica world championships" srcset="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg 900w, https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015-300x196.jpg 300w" sizes="(max-width: 515px) 100vw, 515px" /></noscript></div><p>Watch The IAAF World Championships Day 9 Live Stream</p></a></li><li><a href="https://world-track.org/2017/08/van-niekerk-defends-400m-world-title-bosse-upsets-800m-field/"><div class="zox-mega-img"><img width="600" height="331"   alt="Wayde van Niekerk Olympic and world champion" data-srcset="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016-300x165.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="331" src="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wayde van Niekerk Olympic and world champion" srcset="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016-300x165.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Van Niekerk Defends 400m World Title; Bosse Upsets 800m Field</p></a></li><li><a href="https://world-track.org/2017/08/isaac-makwala-was-denied-entry-to-london-stadium/"><div class="zox-mega-img"></div><p>Isaac Makwala Was Denied Entry To London Stadium</p></a></li><li><a href="https://world-track.org/2017/08/iaaf-world-championships-day-5-live-stream/"><div class="zox-mega-img"><img width="561" height="337"   alt="Wayde van Niekerk" data-srcset="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg 998w, https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m-300x180.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg" data-sizes="(max-width: 561px) 100vw, 561px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="561" height="337" src="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wayde van Niekerk" srcset="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg 998w, https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m-300x180.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /></noscript></div><p>IAAF World Championships Day 5 Live Stream</p></a></li></ul></div></div></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250 zox-mega-drop"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/09/weltklasse-zurich-2016-iaaf-diamond-league-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Elaine Thompson" data-srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson" srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Weltklasse Zürich 2016 IAAF Diamond League LIVE</p></a></li><li><a href="https://world-track.org/2009/09/ukraine%e2%80%99s-kasyanov-dobrynska-win-iaaf-world-combined-events-challenge-in-talence/"><div class="zox-mega-img"></div><p>Ukraine’s Kasyanov, Dobrynska win IAAF World Combined Events Challenge in Talence</p></a></li><li><a href="https://world-track.org/2009/09/dobrynska-and-pappas-expected-to-highlight-in-talence/"><div class="zox-mega-img"></div><p>Dobrynska and Pappas expected to highlight in Talence</p></a></li><li><a href="https://world-track.org/2009/05/iaaf-combined-events-challenge/"><div class="zox-mega-img"></div><p>IAAF Combined Events Challenge</p></a></li></ul></div></div></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252 zox-mega-drop"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">IAAF World Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/12/christina-schwanitz-headlines-indoor-meeting-karlsruhe-shot-field/"><div class="zox-mega-img"><img width="555" height="337"   alt="Christina Schwanitz: IAAF" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" data-sizes="(max-width: 555px) 100vw, 555px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="555" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Schwanitz: IAAF" srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" /></noscript></div><p>Christina Schwanitz Headlines Indoor Meeting Karlsruhe Shot Field</p></a></li><li><a href="https://world-track.org/2016/06/rojas-impresses-okagbare-win-100m-in-madrid/"><div class="zox-mega-img"><img width="569" height="337"   alt="Yulimar Rojas" data-srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" data-sizes="(max-width: 569px) 100vw, 569px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="569" height="337" src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas" srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w" sizes="(max-width: 569px) 100vw, 569px" /></noscript></div><p>Rojas Impresses, Okagbare Wins 100m In Madrid</p></a></li><li><a href="https://world-track.org/2016/06/watch-live-streaming-2016-racers-grand-prix/"><div class="zox-mega-img"><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334" src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Watch Live Streaming: 2016 Racers Grand Prix</p></a></li><li><a href="https://world-track.org/2016/05/bolt-runs-9-98-to-win-100-at-golden-spike/"><div class="zox-mega-img"><img width="532" height="337"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg 942w, https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt-300x190.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg" data-sizes="(max-width: 532px) 100vw, 532px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="532" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg 942w, https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt-300x190.jpg 300w" sizes="(max-width: 532px) 100vw, 532px" /></noscript></div><p>Bolt Runs 9.98 To Win 100 at Golden Spike</p></a></li><li><a href="https://world-track.org/2016/05/ostrava-golden-spike-live-updates-bolt-in-action/"><div class="zox-mega-img"><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334" src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Ostrava Golden Spike Live Updates: Bolt In Action</p></a></li></ul></div></div></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253 zox-mega-drop"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/"><div class="zox-mega-img"><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px" /></noscript></noscript></div><p>Jamaica announces team to the Tokyo Olympics</p></a></li><li><a href="https://world-track.org/2021/06/great-britain-ni-tokyo-olympics-team-announced/"><div class="zox-mega-img"><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina-Asher-Smith" srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></noscript></div><p>Great Britain &#038; NI Tokyo Olympics team announced</p></a></li><li><a href="https://world-track.org/2016/08/rio-2016-olympic-games-athletics-final-medal-table/"><div class="zox-mega-img"><img width="600" height="335"   alt="Allyson Felix: Rio 2016 Medal Table" data-srcset="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg 800w, https://world-track.org/wp-content/uploads/2016/08/Felix-USA-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Allyson Felix: Rio 2016 Medal Table" srcset="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg 800w, https://world-track.org/wp-content/uploads/2016/08/Felix-USA-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Rio 2016 Olympic Games Athletics Final Medal Table</p></a></li><li><a href="https://world-track.org/2016/08/javon-francis-splits-43-78-jamaica-grabs-4x400-silver-at-rio-2016/"><div class="zox-mega-img"><img width="600" height="335"   alt="Javon Francis at Rio 2016 Olympic Games" data-srcset="https://world-track.org/wp-content/uploads/2016/08/Javon-Francis.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/Javon-Francis-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/Javon-Francis.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/08/Javon-Francis.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Javon Francis at Rio 2016 Olympic Games" srcset="https://world-track.org/wp-content/uploads/2016/08/Javon-Francis.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/Javon-Francis-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Javon Francis Splits 43.78; Jamaica Grabs 4&#215;400 Silver At Rio 2016</p></a></li><li><a href="https://world-track.org/2016/08/usain-bolt-double-up-again-at-the-olympics/"><div class="zox-mega-img"><img width="595" height="337"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/08/USAIN-BOLTRIO2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/USAIN-BOLTRIO2016-300x170.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/USAIN-BOLTRIO2016.jpg" data-sizes="(max-width: 595px) 100vw, 595px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="595" height="337" src="https://world-track.org/wp-content/uploads/2016/08/USAIN-BOLTRIO2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/08/USAIN-BOLTRIO2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/USAIN-BOLTRIO2016-300x170.jpg 300w" sizes="(max-width: 595px) 100vw, 595px" /></noscript></div><p>Usain Bolt Double Up Again At The Olympics</p></a></li></ul></div></div></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2009/09/jeter-beats-the-jamicans-again-with-stunning-9-67-at-waf/"><div class="zox-mega-img"></div><p>(TIME CORRECTION) Jeter beats the Jamaicans again with stunning 10.67 at WAF</p></a></li><li><a href="https://world-track.org/2009/09/relaxed-bolt-runs-19-68-to-win-waf/"><div class="zox-mega-img"></div><p>Relaxed Bolt runs 19.68 to win WAF</p></a></li><li><a href="https://world-track.org/2009/09/awesome-valerie-vili-sets-new-zealand-record-in-shot-put-at-waf/"><div class="zox-mega-img"></div><p>Awesome Valerie Vili sets New Zealand record in Shot Put at WAF</p></a></li><li><a href="https://world-track.org/2009/09/walker-wins-waf-400m-hurdles-title-in-meeting-record/"><div class="zox-mega-img"></div><p>Walker wins WAF 400m hurdles title in meeting record</p></a></li><li><a href="https://world-track.org/2009/09/day-two-preview-iaaf-vtb-bank-world-athletics-final/"><div class="zox-mega-img"></div><p>DAY TWO &#8211; PREVIEW &#8211; IAAF / VTB Bank World Athletics Final</p></a></li></ul></div></div></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/11/stream-2017-tcs-new-york-city-marathon-live-online/"><div class="zox-mega-img"><img width="600" height="332"   alt="New York City Marathon" data-srcset="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg 904w, https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi-300x166.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="332" src="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New York City Marathon" srcset="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg 904w, https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi-300x166.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Stream 2017 TCS New York City Marathon Live Online</p></a></li><li><a href="https://world-track.org/2017/09/2017-bmw-berlin-marathon-top-10-results-kipchoge-cherono-win/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>2017 BMW Berlin Marathon Top 10 Results: Kipchoge, Cherono Win</p></a></li><li><a href="https://world-track.org/2017/09/watch-2017-bmw-berlin-marathon-live-stream-preview-sept-24/"><div class="zox-mega-img"><img width="600" height="290"   alt="Eliud Kipchoge, Wilson Kipsang and Kenenisa Bekele" data-srcset="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg 1035w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-300x145.jpg 300w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-1024x495.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="290" src="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eliud Kipchoge, Wilson Kipsang and Kenenisa Bekele" srcset="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg 1035w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-300x145.jpg 300w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-1024x495.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Watch 2017 BMW Berlin Marathon Live Stream, Preview: Sept. 24</p></a></li><li><a href="https://world-track.org/2017/04/how-to-follow-2017-london-marathon-live/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>How To Follow 2017 London Marathon Live</p></a></li><li><a href="https://world-track.org/2017/04/watch-2017-boston-marathon-live-streaming/"><div class="zox-mega-img"><img width="562" height="337"   alt="Galen Rupp" data-srcset="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg 941w, https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA-300x180.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg" data-sizes="(max-width: 562px) 100vw, 562px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="562" height="337" src="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Galen Rupp" srcset="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg 941w, https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA-300x180.jpg 300w" sizes="(max-width: 562px) 100vw, 562px" /></noscript></div><p>Watch 2017 Boston Marathon Live Streaming</p></a></li></ul></div></div></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2018/02/watch-live-stream-of-karlsruhe-indoor-meeting/"><div class="zox-mega-img"><img width="558" height="337"   alt="Renaud Lavillenie" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" data-sizes="(max-width: 558px) 100vw, 558px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="558" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Renaud Lavillenie" srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w" sizes="(max-width: 558px) 100vw, 558px" /></noscript></div><p>Watch Live Stream Of Karlsruhe Indoor Meeting</p></a></li><li><a href="https://world-track.org/2017/02/watch-live-stream-110th-nyrr-millrose-games-usatf-tv/"><div class="zox-mega-img"><img width="483" height="337"   alt="Matthew Centrowitz" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" data-sizes="(max-width: 483px) 100vw, 483px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="483" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz" srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w" sizes="(max-width: 483px) 100vw, 483px" /></noscript></div><p>Watch Live Stream: 110th NYRR Millrose Games USATF.tv</p></a></li><li><a href="https://world-track.org/2017/02/2017-nyrr-millrose-games-pro-starting-lineup/"><div class="zox-mega-img"><img width="504" height="337"   alt="Shaunae Miller of Bahamas" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" data-sizes="(max-width: 504px) 100vw, 504px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="504" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shaunae Miller of Bahamas" srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w" sizes="(max-width: 504px) 100vw, 504px" /></noscript></div><p>2017 NYRR Millrose Games Pro Starting Lineup</p></a></li><li><a href="https://world-track.org/2017/02/olympians-headline-nyrr-millrose-games-press-conference/"><div class="zox-mega-img"><img width="549" height="337"   alt="Dalilah Muhammad" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" data-sizes="(max-width: 549px) 100vw, 549px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="549" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dalilah Muhammad" srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w" sizes="(max-width: 549px) 100vw, 549px" /></noscript></div><p>Olympians Headline NYRR Millrose Games Press Conference</p></a></li><li><a href="https://world-track.org/2017/02/sydney-mclaughlin-hunts-u-s-300m-nyrr-millrose-games/"><div class="zox-mega-img"><img width="511" height="337"   alt="Sydney McLaughlin" data-srcset="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg 1000w, https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin-300x198.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg" data-sizes="(max-width: 511px) 100vw, 511px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="511" height="337" src="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin" srcset="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg 1000w, https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin-300x198.jpg 300w" sizes="(max-width: 511px) 100vw, 511px" /></noscript></div><p>Sydney McLaughlin Hunts U.S. 300m at the NYRR Millrose Games?</p></a></li></ul></div></div></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2018/07/world-u20-championships-live-stream-schedule-day-5/"><div class="zox-mega-img"><img width="573" height="337"   alt="IAAF World U20 Championships 2018" data-srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w"  data-src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" data-sizes="(max-width: 573px) 100vw, 573px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="573" height="337" src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="IAAF World U20 Championships 2018" srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w" sizes="(max-width: 573px) 100vw, 573px" /></noscript></div><p>World U20 Championships Live Stream, Schedule: Day 5</p></a></li><li><a href="https://world-track.org/2018/07/williams-mounts-sprint-double-hunt-world-u20-womens-200m/"><div class="zox-mega-img"><img width="600" height="316"   alt="Briana Williams - World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="316" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams - World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Williams Mounts Sprint Double Hunt; World U20 Women&#8217;s 200m</p></a></li><li><a href="https://world-track.org/2018/07/jamaica-us-athletes-set-womens-100m-hurdles-standard/"><div class="zox-mega-img"><img width="600" height="305"   alt="2018 World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="305" src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2018 World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Jamaica, US Athletes Set Women&#8217;s 100m Hurdles Standard</p></a></li><li><a href="https://world-track.org/2018/07/day-4-iaaf-world-u20-championships-live-stream-results/"><div class="zox-mega-img"><img width="600" height="321"   alt="Charles Dobson - World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg 936w, https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20-300x160.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="321" src="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Charles Dobson - World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg 936w, https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20-300x160.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Day 4 IAAF World U20 Championships Live Stream, Results</p></a></li><li><a href="https://world-track.org/2018/07/briana-williams-starts-sprint-double-quest-on-friday/"><div class="zox-mega-img"><img width="600" height="321"   alt="Briana Williams of Jamaica" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg 1027w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-1024x548.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="321" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams of Jamaica" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg 1027w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-1024x548.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Briana Williams Starts Sprint Double Quest On Friday</p></a></li></ul></div></div></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/07/iaaf-world-u18-championships2017/"><div class="zox-mega-img"></div><p>IAAF World U18 Championships Nairobi 2017 Live Stream</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-2016-carifta-games-again-day-3/"><div class="zox-mega-img"><img width="508" height="337"   alt="Christopher Taylor 2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" data-sizes="(max-width: 508px) 100vw, 508px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="508" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christopher Taylor 2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w" sizes="(max-width: 508px) 100vw, 508px" /></noscript></div><p>Jamaica Dominates 2016 Carifta Games Again: Day 3</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-sweeps-all-four-4x100m-relays-on-carifta-games-day-2/"><div class="zox-mega-img"><img width="547" height="337"   alt="Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" data-sizes="(max-width: 547px) 100vw, 547px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="547" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w" sizes="(max-width: 547px) 100vw, 547px" /></noscript></div><p>Jamaica Sweeps All Four 4x100m Relays On Carifta Games Day 2</p></a></li><li><a href="https://world-track.org/2016/03/nigel-ellis-dqd-in-200m-jones-turns-table-on-barnes-in-discus/"><div class="zox-mega-img"><img width="594" height="337"   alt="Nigel Ellis Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" data-sizes="(max-width: 594px) 100vw, 594px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="594" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nigel Ellis Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w" sizes="(max-width: 594px) 100vw, 594px" /></noscript></div><p>Nigel Ellis DQd In 200m, Jones Turns Table on Barnes In Discus</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-carifta-games-2016-day-1/"><div class="zox-mega-img"><img width="478" height="337"   alt="2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" data-sizes="(max-width: 478px) 100vw, 478px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="478" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w" sizes="(max-width: 478px) 100vw, 478px" /></noscript></div><p>Jamaica Dominates Carifta Games 2016 Day 1</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244 zox-mega-drop"><a href="https://world-track.org/category/latest-news/">More News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/russian-high-jumper-danil-lysenko-gets-six-year-ban/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>Russian high jumper Danil Lysenko gets six-year ban</p></a></li><li><a href="https://world-track.org/2021/07/lsus-shaver-named-allstate-sugar-bowls-coach-of-the-year/"><div class="zox-mega-img"><img width="600" height="337"   alt="Dennis Shaver the LSU track and field coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Dennis Shaver the LSU track and field coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dennis Shaver the LSU track and field coach" srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>LSU&#8217;s Shaver named Allstate Sugar Bowl’s Coach of the Year</p></a></li><li><a href="https://world-track.org/2021/06/how-to-watch-irena-szewinska-memorial-live-stream/"><div class="zox-mega-img"><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306" src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="track-and-field-live-streaming" srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></noscript></div><p>How to watch Irena Szewinska Memorial live stream</p></a></li><li><a href="https://world-track.org/2021/06/qatari-400m-runner-abdalelah-haroun-dies-in-crash-at-24/"><div class="zox-mega-img"><img width="600" height="337"   alt="Abdalelah Haroun of Qatar celebrates after winning the 400m" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Abdalelah Haroun of Qatar celebrates after winning the 400m" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abdalelah Haroun of Qatar celebrates after winning the 400m" srcset="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Qatari 400m runner Abdalelah Haroun dies in crash at 24</p></a></li><li><a href="https://world-track.org/2021/06/how-to-watch-the-2021-canada-olympic-trials-live/"><div class="zox-mega-img"><img width="600" height="323"   alt="Aaron-Brown-of-Canada-men-100m" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg 1581w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1024x551.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1536x826.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="323"   alt="Aaron-Brown-of-Canada-men-100m" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg 1581w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1024x551.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1536x826.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="323" src="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Aaron-Brown-of-Canada-men-100m" srcset="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg 1581w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1024x551.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1536x826.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 Canada Olympic trials live</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389 zox-mega-drop"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/how-to-watch-irena-szewinska-memorial-live-stream/"><div class="zox-mega-img"><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306" src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="track-and-field-live-streaming" srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></noscript></div><p>How to watch Irena Szewinska Memorial live stream</p></a></li><li><a href="https://world-track.org/2021/06/how-to-watch-the-2021-canada-olympic-trials-live/"><div class="zox-mega-img"><img width="600" height="323"   alt="Aaron-Brown-of-Canada-men-100m" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg 1581w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1024x551.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1536x826.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="323"   alt="Aaron-Brown-of-Canada-men-100m" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg 1581w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1024x551.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1536x826.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="323" src="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Aaron-Brown-of-Canada-men-100m" srcset="https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m.jpg 1581w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1024x551.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Aaron-Brown-of-Canada-men-100m-1536x826.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 Canada Olympic trials live</p></a></li><li><a href="https://world-track.org/2021/06/djamel-sejati-improves-pb-to-144-91-in-france/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>Djamel Sejati improves PB to 1:44.91 in France</p></a></li><li><a href="https://world-track.org/2021/06/kojo-musah-sets-danish-100m-record-in-kladno/"><div class="zox-mega-img"><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306" src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="track-and-field-live-streaming" srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></noscript></div><p>Kojo Musah sets Danish 100m record in Kladno</p></a></li><li><a href="https://world-track.org/2021/06/final-ncaa-championships-womens-team-score/"><div class="zox-mega-img"><img width="569" height="337"   alt="usc_trojan_invitational_track_field_anna_cockrell" data-srcset="https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell.jpg 1541w, https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell-300x178.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell-1024x606.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell-1536x909.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell.jpg" data-sizes="(max-width: 569px) 100vw, 569px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="569" height="337" src="https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="usc_trojan_invitational_track_field_anna_cockrell" srcset="https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell.jpg 1541w, https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell-300x178.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell-1024x606.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/usc_trojan_invitational_track_field_anna_cockrell-1536x909.jpg 1536w" sizes="(max-width: 569px) 100vw, 569px" /></noscript></div><p>Final NCAA Championships women&#8217;s team score</p></a></li></ul></div></div></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261 zox-mega-drop"><a href="https://world-track.org/category/latest-news/featured/">Featured</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2019/07/how-watch-lausanne-iaaf-diamond-league-live-schedule-july-5/"><div class="zox-mega-img"><img width="600" height="333"   alt="Noah Lyles: New Balance Grand Prix" data-srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="333" src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah Lyles: New Balance Grand Prix" srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How Watch Lausanne IAAF Diamond League Live; Schedule: July 5</p></a></li><li><a href="https://world-track.org/2015/04/flopro-live-2015-penn-relays-streaming/"><div class="zox-mega-img"></div><p>FloPro Live 2015 Penn Relays Streaming</p></a></li><li><a href="https://world-track.org/2014/03/sally-kipyego-wins-nyc-half-on-debut/"><div class="zox-mega-img"></div><p>Sally Kipyego wins NYC Half on debut</p></a></li><li><a href="https://world-track.org/2014/03/tui-marathon-hannover-former-champion-evans-ruto-returns/"><div class="zox-mega-img"><img width="225" height="337"   alt="Ayenew_Mekuant-Hannover" data-srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w"  data-src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" data-sizes="(max-width: 225px) 100vw, 225px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="337" src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ayenew_Mekuant-Hannover" srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" /></noscript></div><p>TUI Marathon Hannover: Former champion Evans Ruto returns</p></a></li></ul></div></div></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260 zox-mega-drop"><a href="https://world-track.org/category/latest-news/college/">College</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/lsus-shaver-named-allstate-sugar-bowls-coach-of-the-year/"><div class="zox-mega-img"><img width="600" height="337"   alt="Dennis Shaver the LSU track and field coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Dennis Shaver the LSU track and field coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dennis Shaver the LSU track and field coach" srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>LSU&#8217;s Shaver named Allstate Sugar Bowl’s Coach of the Year</p></a></li><li><a href="https://world-track.org/2021/06/final-men-team-scores-lsu-dominates-2021-ncaa-outdoor-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021 NCAA Outdoor Championships Team Scores" data-srcset="https://world-track.org/wp-content/uploads/2021/06/2021-NCAA-Outdoor-Championships-Team-Scores-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/2021-NCAA-Outdoor-Championships-Team-Scores-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/2021-NCAA-Outdoor-Championships-Team-Scores-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/2021-NCAA-Outdoor-Championships-Team-Scores-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021 NCAA Outdoor Championships Team Scores" srcset="https://world-track.org/wp-content/uploads/2021/06/2021-NCAA-Outdoor-Championships-Team-Scores-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/2021-NCAA-Outdoor-Championships-Team-Scores-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Final men team scores: LSU dominates 2021 NCAA Outdoor Championships</p></a></li><li><a href="https://world-track.org/2021/06/lsu-houston-georgia-same-4x100m-semis-2021-ncaa-outdoor-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="Houston_Track_and_Field_Texas_Relays_4x100" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Houston_Track_and_Field_Texas_Relays_4x100" srcset="https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/06/Houston_Track_and_Field_Texas_Relays_4x100.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>LSU, Houston, Georgia face-off in 4x100m semis: 2021 NCAA Outdoor Championships</p></a></li><li><a href="https://world-track.org/2021/05/lsu-signs-jamaican-and-hydel-high-garriel-white/"><div class="zox-mega-img"><img width="600" height="337"   alt="Garriel_White_Hydel_LSU_Jamaica" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Garriel-White-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Garriel-White-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Garriel-White-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/Garriel-White.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Garriel-White-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Garriel-White-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Garriel_White_Hydel_LSU_Jamaica" srcset="https://world-track.org/wp-content/uploads/2021/05/Garriel-White-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Garriel-White-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Garriel-White-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/Garriel-White.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>LSU signs Jamaican and Hydel High Garriel White</p></a></li><li><a href="https://world-track.org/2021/05/day-3-where-watch-pac-12-outdoor-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="pac-12_outdoor_championships_live" data-srcset="https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="pac-12_outdoor_championships_live" srcset="https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/05/pac-12_outdoor_championships_live.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Day 3: Where to watch Pac-12 Outdoor Championships</p></a></li></ul></div></div></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263 zox-mega-drop"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/russian-high-jumper-danil-lysenko-gets-six-year-ban/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>Russian high jumper Danil Lysenko gets six-year ban</p></a></li><li><a href="https://world-track.org/2021/06/qatari-400m-runner-abdalelah-haroun-dies-in-crash-at-24/"><div class="zox-mega-img"><img width="600" height="337"   alt="Abdalelah Haroun of Qatar celebrates after winning the 400m" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Abdalelah Haroun of Qatar celebrates after winning the 400m" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abdalelah Haroun of Qatar celebrates after winning the 400m" srcset="https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abdalelah-Haroun-of-Qatar-celebrates-winning-the-400m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Qatari 400m runner Abdalelah Haroun dies in crash at 24</p></a></li><li><a href="https://world-track.org/2021/06/controversy-over-olympic-qualifying-standards-olympian-off-tokyo-team/"><div class="zox-mega-img"><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306" src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="track-and-field-live-streaming" srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></noscript></div><p>Controversy over “Olympic qualifying standards” Olympian off Tokyo team</p></a></li><li><a href="https://world-track.org/2021/06/world-champions-confirmed-for-monaco-diamond-league-meeting/"><div class="zox-mega-img"><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337"   alt="Tajay Gayle of Jamaica wins World long jump gold" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" data-sizes="(max-width: 571px) 100vw, 571px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="571" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tajay Gayle of Jamaica wins World long jump gold" srcset="https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold.jpg 1293w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-300x177.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Tajay-Gayle-of-Jamaica-wins-World-long-jump-gold-1024x604.jpg 1024w" sizes="(max-width: 571px) 100vw, 571px" /></noscript></noscript></noscript></div><p>World champions confirmed for Monaco Diamond League meeting</p></a></li><li><a href="https://world-track.org/2021/06/world-athletics-championships-oregon22-tickets-available-july-15/"><div class="zox-mega-img"><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World Athletics Championships Oregon22 tickets available July 15</p></a></li></ul></div></div></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248 zox-mega-drop"><a href="https://world-track.org/category/workouts/">Workouts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2010/11/villanova-women-workout-on-flotrack/"><div class="zox-mega-img"></div><p>Villanova women Workout on Flotrack</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245 zox-mega-drop"><a href="https://world-track.org/category/results/">Results</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2020-2021 Upcoming Meets And Results</p></a></li><li><a href="https://world-track.org/2021/06/complete-florence-2021-diamond-league-results/"><div class="zox-mega-img"><img width="600" height="337"   alt="Omar McLeod at Florence 2021 Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod at Florence 2021 Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Complete Florence 2021 Diamond League Results</p></a></li><li><a href="https://world-track.org/2021/06/complete-2021-fbk-games-results/"><div class="zox-mega-img"><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan Hassan in action in the women&#039;s 10,000" srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></noscript></noscript></div><p>Complete 2021 FBK Games results</p></a></li><li><a href="https://world-track.org/2021/05/complete-results-from-the-track-meet-in-irvine/"><div class="zox-mega-img"><img width="543" height="337"   alt="Trayvon_Bromell_USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg 1289w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-300x186.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-1024x636.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg" data-sizes="(max-width: 543px) 100vw, 543px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="543" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon_Bromell_USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg 1289w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-300x186.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-1024x636.jpg 1024w" sizes="(max-width: 543px) 100vw, 543px" /></noscript></div><p>Complete results from The Track Meet in Irvine</p></a></li><li><a href="https://world-track.org/2021/03/complete-results-from-the-2021-tcu-invitational/"><div class="zox-mega-img"><img width="600" height="334"   alt="2021 TCU Invitational Jackson Webb of OU" data-srcset="https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU.jpg 1580w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-300x167.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-1024x570.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-1536x855.jpg 1536w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-630x350.jpg 630w"  data-src="https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334" src="https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021 TCU Invitational Jackson Webb of OU" srcset="https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU.jpg 1580w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-300x167.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-1024x570.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-1536x855.jpg 1536w, https://world-track.org/wp-content/uploads/2021/03/2021-TCU-Invitational-Jackson-Webb-of-OU-630x350.jpg 630w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Complete Results From The 2021 TCU Invitational</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264 zox-mega-drop"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2015/08/cross-country-results/"><div class="zox-mega-img"></div><p>Cross Country Results</p></a></li></ul></div></div></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268 zox-mega-drop"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2020-2021 Upcoming Meets And Results</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247 zox-mega-drop"><a href="https://world-track.org/category/statistics/">Stats</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/world-athletics-ratified-world-20km-race-walk-record-by-yang/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></noscript></noscript></div><p>World Athletics Ratified: world 20km race walk record by Yang</p></a></li><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2016/12/iaaf-has-ratified-womens-hammer-world-record/"><div class="zox-mega-img"><img width="536" height="337"   alt="Anita Wlodarczyk 82.98 WR" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" data-sizes="(max-width: 536px) 100vw, 536px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="536" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anita Wlodarczyk 82.98 WR" srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w" sizes="(max-width: 536px) 100vw, 536px" /></noscript></div><p>IAAF has ratified Wlodarczyk&#8217;s hammer world record</p></a></li><li><a href="https://world-track.org/2016/06/updated-world-track-and-field-top-list-june-6/"><div class="zox-mega-img"><img width="432" height="337"   alt="Almaz Ayana" data-srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" data-sizes="(max-width: 432px) 100vw, 432px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="432" height="337" src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almaz Ayana" srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></noscript></div><p>Updated World Track and Field Top List</p></a></li><li><a href="https://world-track.org/2016/05/world-leading-updated-track-and-field-list-on-may-30/"><div class="zox-mega-img"><img width="600" height="335"   alt="Kendra Harrison of USA: World-Leading" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kendra Harrison of USA: World-Leading" srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World-Leading Updated Track and Field List On May 30</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610 zox-mega-drop"><a href="https://world-track.org/category/statistics/world-rankings/">World Rankings</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/05/updated-world-track-and-field-top-list-may-2/"><div class="zox-mega-img"><img width="581" height="337"   alt="Omar McLeod of Jamaica wins 60m hurdles" data-srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" data-sizes="(max-width: 581px) 100vw, 581px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod of Jamaica wins 60m hurdles" srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w" sizes="(max-width: 581px) 100vw, 581px" /></noscript></div><p>Updated World Track and Field Top List: May 2</p></a></li><li><a href="https://world-track.org/2015/07/latest-world-rankings/"><div class="zox-mega-img"><img width="600" height="337"   alt="Kirani James" data-srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kirani James" srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Latest World Rankings</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records">List</a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246 zox-mega-drop"><a href="https://world-track.org/category/standard/">Standard</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/03/olympic-games-standards/"><div class="zox-mega-img"></div><p>Olympic Games Standards</p></a></li><li><a href="https://world-track.org/2014/02/iaaf-world-junior-championships/"><div class="zox-mega-img"></div><p>IAAF World Junior Championships</p></a></li><li><a href="https://world-track.org/2010/12/all-athletics-com-statistics-update-dec-1/"><div class="zox-mega-img"></div><p>All-Athletics.com Statistics Update Dec.1</p></a></li><li><a href="https://world-track.org/2009/05/2009-calender/"><div class="zox-mega-img"></div><p>2011 Calendar (UPDATED NOV 25, 2010)</p></a></li><li><a href="https://world-track.org/2008/05/iaaf-world-youth-championships/"><div class="zox-mega-img"></div><p>IAAF World Youth Championships</p></a></li></ul></div></div></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<div class="zox-alp-width">
	<div class="zox-auto-post-grid">
		<div class="zox-alp-side zox-sticky-side">
			<div class="zox-alp-side-in">
				<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-39700 current" data-id="39700" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">Yohan Blake runs 9.95s to win 100m at Atlanta ATL</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL &amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
					<div class="alp-advert">
									<span class="zox-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World track resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-39694 " data-id="39694" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/07/hansle-parchment-continues-tokyo-preparations-at-atlanta-american-track-league/">Hansle Parchment continues Tokyo preparations at Atlanta American Track League</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL &amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-39670 " data-id="39670" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/07/where-watch-atlanta-american-track-league-meeting/">How and where to watch Atlanta American Track League meeting</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL &amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-39655 " data-id="39655" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/07/how-to-watch-nacac-u18-and-u23-championships-live/">How to watch 2021 NACAC U18 and U23 Championships live!</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL &amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-39646 " data-id="39646" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/07/fraser-pryce-tells-countrymen-dont-try-to-be-like-bolt/">Fraser-Pryce tells countrymen, don&#039;t try to be like Bolt</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL &amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-39641 " data-id="39641" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/07/fraser-pryce-looks-to-improve-200m-pb-in-monaco/">Fraser-Pryce looks to improve 200m PB in Monaco</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL &amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->			</div><!--zox-alp-side-in-->
		</div><!--zox-alp-side-->
		<div class="zox-auto-post-main">
			<article id="post-39700" class="post-39700 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-american-track-league tag-latest-track-and-field-news tag-yohan-blake" class="zox-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
														<div class="zox-article-wrap zoxrel left zox100">
						<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/"/>
												<div class="zox-post-main-grid">
							<div class="zox-post-width">
								<div class="zox-post-main-wrap zoxrel left zox100">
									<div class="zox-post-main">
																					<div class="zox-post-bot-wrap">
																																					<div class="zox-post-title-wrap zox-tit2">
														<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://world-track.org/category/main-news/"><span class="zox-post-cat">Main News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Yohan Blake runs 9.95s to win 100m at Atlanta ATL</h1>
					<span class="zox-post-excerpt"><p>Yohan Blake clocked a time of 9.95 seconds for a season&#8217;s best to win the men&#8217;s 100m at the American Track League Stars in Atlanta Friday night (9).</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/e0098c7a96b3172c02b6512fe06ea1ed?s=80&#038;d=identicon&#038;r=g 2x'  height='40' width='40' data-src='https://secure.gravatar.com/avatar/e0098c7a96b3172c02b6512fe06ea1ed?s=40&#038;d=identicon&#038;r=g' class='avatar avatar-40 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e0098c7a96b3172c02b6512fe06ea1ed?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0098c7a96b3172c02b6512fe06ea1ed?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://world-track.org/author/gary-smith/" title="Posts by Gary Smith" rel="author">Gary Smith</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-09">13 mins ago</time></span>
							<meta itemprop="dateModified" content="2021-07-09"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&amp;t=Yohan Blake runs 9.95s to win 100m at Atlanta ATL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Yohan Blake runs 9.95s to win 100m at Atlanta ATL -&amp;url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&url=https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Yohan Blake runs 9.95s to win 100m at Atlanta ATL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://world-track.org/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->													</div><!--zox-post-title-wrap-->
													<div class="zox-post-img-wrap">
																				<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1552" height="800"   alt="Yohan_Blake_Jamaica_Trials_2019" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg 1552w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-300x155.jpg 300w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x528.jpg 1024w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1536x792.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg" data-sizes="(max-width: 1552px) 100vw, 1552px" class="flipboard-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1552" height="800" src="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg" class="flipboard-image wp-post-image" alt="Yohan_Blake_Jamaica_Trials_2019" srcset="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg 1552w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-300x155.jpg 300w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1024x528.jpg 1024w, https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019-1536x792.jpg 1536w" sizes="(max-width: 1552px) 100vw, 1552px" /></noscript>								<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2021/06/Yohan_Blake_Jamaica_Trials_2019.jpg">
				<meta itemprop="width" content="1552">
				<meta itemprop="height" content="800">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Yohan Blake at Jamaica track and field Trials 2019</span>
																</div><!--zox-post-img-wrap-->
																																															</div><!--zox-post-bot-wrap-->
																				<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
</div>

<p><strong>ATLANTA, GA &#8212; Jamaican sprinter <a href="https://world-track.org/tag/yohan-blake/">Yohan Blake</a> clocked 9.95 seconds to win the men&#8217;s 100 meters at the 2021<a href="https://world-track.org/tag/american-track-league/"> American Track League</a> Stars and Stripes Classic in Atlanta on Friday night (9).</strong>



<p>The winning time posted at the Marietta High School track in Georgia, is a season&#8217;s best for Blake, bettering the 9.98s he ran in the semi-finals at the Jamaica Championships last month.



<p>After running 10.09s to win his heat earlier in the evening, the 2011 world champion returned later to use a bullet start to gain a big advantage over the rest of the field before pulling away for the victory.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p><strong>READ MORE: <a href="https://world-track.org/2021/07/hansle-parchment-continues-tokyo-preparations-at-atlanta-american-track-league/">Hansle Parchment continues Tokyo preparations at Atlanta American Track League</a></strong>



<p>&#8220;Definitely I am pumped,&#8221; Blake told an ESPN reporter after his win. &#8220;After the trials I haven&#8217;t raced, [so myself] my coach and my agent decided to stay here and race because there are still good competition in the states [to help me] get ready for the Olympics which is not far away.



<p>&#8220;I am very excited about the time. Give God thanks,&#8221; he added.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>Blake crossed the line ahead of a pair of Americans in Elijah Hall who ran 10.08s for seconds and Kyree King who was third in 10.12.



<p><strong>READ: <a href="https://world-track.org/2021/07/where-watch-atlanta-american-track-league-meeting/">How and where to watch Atlanta American Track League meeting</a></strong>



<p>Meanwhile, USA&#8217;s English Gardner won the women&#8217;s race with a season-best time of 11.12s, beating Khamica Bingham of Canada and American Brittney Bown who both ran 11.21s in second and third, respectively.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>&#8220;It&#8217;s just a blessing to come out here and do what I love, to do what I was made to do,&#8221; Gardner, who ran 11.16s in her heat, said.



<p>Earlier, Ronda Whyte of Jamaica ran 54.47 to win the women&#8217;s 400m hurdles, while USA&#8217;s CJ Allen stopped the clock at 48.73 to take the men&#8217;s event.
<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
</div>
<!-- AI CONTENT END 1 -->
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://world-track.org/tag/american-track-league/" rel="tag">American Track League</a>, <a href="https://world-track.org/tag/latest-track-and-field-news/" rel="tag">latest track and field news</a>, <a href="https://world-track.org/tag/yohan-blake/" rel="tag">yohan blake</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img data-src='https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/></noscript>
						<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="World-Track and Field Website">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-39700 zox-com-but-39700">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-39700 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/yohan-blake-runs-9-95s-to-win-100m-at-atlanta-atl/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a13660c2b" /></p><input type="hidden" id="ak_js" name="ak_js" value="197"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->									</div><!--zox-post-main-->
								</div><!--zox-post-main-wrap-->
							</div><!--zox-post-width-->
						</div><!--zox-post-main-grid-->
																	</div><!--zox-article-wrap-->
						<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">EDITOR&#039;S PICKS</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/07/hansle-parchment-continues-tokyo-preparations-at-atlanta-american-track-league/" rel="bookmark">
				<img width="600" height="337"   alt="Hansle-Parchment-Jamaica-Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg" class="zox-reg-img wp-post-image" alt="Hansle-Parchment-Jamaica-Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Hansle-Parchment-Jamaica-Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-100x100.jpg" class="zox-mob-img wp-post-image" alt="Hansle-Parchment-Jamaica-Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/07/hansle-parchment-continues-tokyo-preparations-at-atlanta-american-track-league/" rel="bookmark">
			<h2 class="zox-s-title2">Hansle Parchment continues Tokyo preparations at Atlanta American Track League</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">ATLANTA - Jamaican sprint hurdler Hansle Parchment continues his preparations for the Tokyo Games at the 2021 American Track League meeting in Atlanta.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/gary-smith/" title="Posts by Gary Smith" rel="author">Gary Smith</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/07/where-watch-atlanta-american-track-league-meeting/" rel="bookmark">
				<img width="600" height="337"   alt="American-Track-League-ESPN-May-31" data-srcset="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31.jpg 1422w"  data-src="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg" class="zox-reg-img wp-post-image" alt="American-Track-League-ESPN-May-31" srcset="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31.jpg 1422w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="American-Track-League-ESPN-May-31" data-srcset="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-100x100.jpg" class="zox-mob-img wp-post-image" alt="American-Track-League-ESPN-May-31" srcset="https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/05/American-Track-League-ESPN-May-31-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/07/where-watch-atlanta-american-track-league-meeting/" rel="bookmark">
			<h2 class="zox-s-title2">How and where to watch Atlanta American Track League meeting</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch the 2021 American Track League in Atlanta on Friday (9) on ESPN2 and WatchESPN. Several of the world's top athletes will line-up at...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/gary-smith/" title="Posts by Gary Smith" rel="author">Gary Smith</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/" rel="bookmark">
				<img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="zox-reg-img wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px" /></noscript>				<img width="100" height="66"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="66" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="zox-mob-img wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Olympic Games</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/" rel="bookmark">
			<h2 class="zox-s-title2">Jamaica announces team to the Tokyo Olympics</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Shelly-Ann Fraser-Pryce and reigning double Olympic sprint champion Elaine Thompson-Herah headline Jamaica's team to the Tokyo Olympic Games.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/racquel-smith/" title="Posts by Racquel Smith" rel="author">Racquel Smith</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 30, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/06/how-to-watch-listen-the-2021-jamaica-olympic-trials-day-4/" rel="bookmark">
				<img width="581" height="337"   alt="Christopher-Taylor-Jamaica-Trials-400m-Winning" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg 1530w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-300x174.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-1024x594.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg" data-sizes="(max-width: 581px) 100vw, 581px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg" class="zox-reg-img wp-post-image" alt="Christopher-Taylor-Jamaica-Trials-400m-Winning" srcset="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg 1530w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-300x174.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-1024x594.jpg 1024w" sizes="(max-width: 581px) 100vw, 581px" /></noscript>				<img width="100" height="58"   alt="Christopher-Taylor-Jamaica-Trials-400m-Winning" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg 1530w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-300x174.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-1024x594.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="58" src="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg" class="zox-mob-img wp-post-image" alt="Christopher-Taylor-Jamaica-Trials-400m-Winning" srcset="https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning.jpg 1530w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-300x174.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Christopher-Taylor-Jamaica-Trials-400m-Winning-1024x594.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/06/how-to-watch-listen-the-2021-jamaica-olympic-trials-day-4/" rel="bookmark">
			<h2 class="zox-s-title2">How to watch, listen the 2021 Jamaica Olympic trials Day 4</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch live streaming coverage of the Jamaica Olympic trials day 4 coverage live, with Fraser-Pryce, Jackson, and Thompson-Herah, McLeod in action.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/racquel-smith/" title="Posts by Racquel Smith" rel="author">Racquel Smith</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 27, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
							</article><!--zox-post-wrap-->
		</div><!--zox-auto-post-main-->
			</div><!--zox-auto-post-grid-->
</div><!--zox-alp-width-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-page-links-container"><ul id="menu-page-links" class="menu"><li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18272"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18274"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18275"><a href="https://world-track.org/links/">Links</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://world-track.org/reporters/">Writers</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://world-track.org/photos/">Photos</a></li>
<li id="menu-item-35887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35887"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>©2003-Present World-Track and Field Website. All rights reserved.</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																																																																																												<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
																																						</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/retina.js?ver=5.7.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.7.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/alp.js?ver=5.7.2' id='zox-alp-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://world-track.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb097.prod.iad2.secureserver.net'},{'xid':'43139177'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'zoxpress'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'1510'},{'wp_alloptions_bytes':'1541618'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
			</body>
</html>