<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final | World-Track and Field Website</title>
<meta name="description" content="Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women&#039;s 400m hurdles at the Tokyo 2020 Olympic Games." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/" />
<meta name="author" content="Symone Goss">
<meta property="og:url" content="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/" />
<meta property="og:site_name" content="World-Track and Field Website" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:publisher" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:section" content="Main News" />
<meta property="article:tag" content="Dalilah Muhammad" />
<meta property="article:tag" content="Femke Bol" />
<meta property="article:tag" content="latest track and field news" />
<meta property="article:tag" content="Sydney McLaughlin" />
<meta property="og:title" content="Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final | World-Track and Field Website" />
<meta property="og:description" content="Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women&#039;s 400m hurdles at the Tokyo 2020 Olympic Games." />
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg" />
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg" />
<meta property="og:image:width" content="1638" />
<meta property="og:image:height" content="850" />
<meta property="og:image:alt" content="Sydney McLaughlin in the women&#039;s 400m hurdles at Tokyo 2020" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@worldtrack" />
<meta name="twitter:creator" content="@https://twitter.com/worldtrack" />
<meta name="twitter:title" content="Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final | World-Track and Field Website" />
<meta name="twitter:description" content="Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women&#039;s 400m hurdles at the Tokyo 2020 Olympic Games." />
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x531.jpg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Feed" href="https://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Comments Feed" href="https://world-track.org/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/m.facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
                <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","datePublished":"2021-08-02T12:45:07-04:00","dateModified":"2021-08-02T12:45:10-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/world-track.org\/2021\/08\/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final"},"headline":"Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final","author":{"@type":"Person","name":"Symone Goss"},"image":{"@type":"ImageObject","url":"https:\/\/world-track.org\/wp-content\/uploads\/2021\/08\/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg"},"publisher":{"@type":"Organization","name":"World-Track and Field Website","logo":{"@type":"ImageObject","url":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","width":"430","height":"94"}},"description":"Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women&#039;s 400m hurdles at the Tokyo 2020 Olympic Games."}</script>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final Comments Feed" href="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://world-track.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://world-track.org/wp-content/themes/zoxpress/style.css?ver=5.8' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Slab%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://world-track.org/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/" /><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/40699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://world-track.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://world-track.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://world-track.org/?p=40699' />
<link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F08%2Ftokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F08%2Ftokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final%2F&#038;format=xml" />
	<meta name="theme-color" content="#000" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x576.jpg" />
				<meta name="twitter:image" content="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x576.jpg" />
						<meta property="og:url" content="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/" />
			<meta property="og:title" content="Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final" />
			<meta property="og:description" content="Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women's 400m hurdles at the Tokyo 2020 Olympic Games." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
			<meta name="twitter:title" content="Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final">
			<meta name="twitter:description" content="Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women's 400m hurdles at the Tokyo 2020 Olympic Games.">
					<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://world-track.org/xmlrpc.php"><link rel="amphtml" href="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/amp/"><link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841-150x76.jpg" sizes="32x32" />
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />

<script async src='https://www.googletagmanager.com/gtag/js?id=UA-11104313-1'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>

<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-40699 single-format-standard wp-embed-responsive zox-sport3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-menu-default-container"><ul id="menu-menu-default" class="menu"><li id="menu-item-25218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25218"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-33951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33951"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33952"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
<li id="menu-item-33953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33953"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-33954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33954"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33955"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																						<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
								</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://world-track.org/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">World-Track and Field Website</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25180 zox-mega-drop"><a href="https://world-track.org/category/main-news/">Main News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sydney McLaughlin in the women&#039;s 400m hurdles at Tokyo 2020" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin in the women&#039;s 400m hurdles at Tokyo 2020" srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final</p></a></li><li><a href="https://world-track.org/2021/08/why-lamont-marcell-jacobs-gold-medal-run-is-a-win-for-global-athletics/"><div class="zox-mega-img"><img width="600" height="337"   alt="Lamont Marcell Jacobs celebrates winning Tokyo 2020 men&#039;s 100m" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lamont Marcell Jacobs celebrates winning Tokyo 2020 men&#039;s 100m" srcset="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Why Lamont Marcell Jacobs&#8217; gold medal run is a win for global athletics?</p></a></li><li><a href="https://world-track.org/2021/08/tokyo-2020-thompson-herah-runs-21-66-in-200m-semifinals-fraser-pryce-advanced-too/"><div class="zox-mega-img"><img width="600" height="337"   alt="Elaine Thompson-Herah of Jamaica Tokyo 2020 Olympic Games" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Elaine-Thompson-Herah-of-Jamaica-Tokyo-2020-Olympic-Games-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Elaine-Thompson-Herah-of-Jamaica-Tokyo-2020-Olympic-Games-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Elaine-Thompson-Herah-of-Jamaica-Tokyo-2020-Olympic-Games-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Elaine-Thompson-Herah-of-Jamaica-Tokyo-2020-Olympic-Games-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson-Herah of Jamaica Tokyo 2020 Olympic Games" srcset="https://world-track.org/wp-content/uploads/2021/08/Elaine-Thompson-Herah-of-Jamaica-Tokyo-2020-Olympic-Games-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Elaine-Thompson-Herah-of-Jamaica-Tokyo-2020-Olympic-Games-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Tokyo 2020: Thompson-Herah runs 21.66 in 200m semifinals; Fraser-Pryce advanced too</p></a></li><li><a href="https://world-track.org/2021/08/breaking-shericka-jackson-fails-to-qualify-for-200m-semis/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sprinter Shericka Jackson anchors Jamaica to gold in the 4x100m" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Shericka-Jackson-anchors-Jamaica-to-gold-in-the-4x100m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Shericka-Jackson-anchors-Jamaica-to-gold-in-the-4x100m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Shericka-Jackson-anchors-Jamaica-to-gold-in-the-4x100m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Shericka-Jackson-anchors-Jamaica-to-gold-in-the-4x100m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sprinter Shericka Jackson anchors Jamaica to gold in the 4x100m" srcset="https://world-track.org/wp-content/uploads/2021/06/Shericka-Jackson-anchors-Jamaica-to-gold-in-the-4x100m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Shericka-Jackson-anchors-Jamaica-to-gold-in-the-4x100m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Breaking: Shericka Jackson fails to qualify for 200m semis</p></a></li><li><a href="https://world-track.org/2021/08/how-to-watch-tokyo-2020-track-and-field-day-4/"><div class="zox-mega-img"><img width="600" height="337"   alt="Watch Tokyo 2020 live streaming day 4" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch Tokyo 2020 live streaming day 4" srcset="https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/08/Watch-Tokyo-2020-live-streaming-day-4.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch Tokyo 2020 track and field Day 4</p></a></li></ul></div></div></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249 zox-mega-drop"><a href="https://world-track.org/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/mondo-holloway-confirmed-paris-diamond-league-meeting/"><div class="zox-mega-img"><img width="600" height="337"   alt="Armand Mondo Duplantis of Sweden during the pole vault at the 2021 Stockholm Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Armand Mondo Duplantis of Sweden during the pole vault at the 2021 Stockholm Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armand Mondo Duplantis of Sweden during the pole vault at the 2021 Stockholm Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Mondo, Holloway confirmed for Paris Diamond League meeting</p></a></li><li><a href="https://world-track.org/2021/07/athing-mu-headlines-star-studded-prefontaine-classic-800m-field/"><div class="zox-mega-img"><img width="600" height="337"   alt="Athing Mu of USA and Texas A&amp;M 400m indoor record" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg 1416w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Athing Mu of USA and Texas A&amp;M 400m indoor record" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg 1416w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Athing Mu of USA and Texas A&amp;M 400m indoor record" srcset="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg 1416w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Athing Mu headlines star-studded Prefontaine Classic 800m field</p></a></li><li><a href="https://world-track.org/2021/07/how-you-can-watch-gateshead-diamond-league-live-stream/"><div class="zox-mega-img"><img width="600" height="337"   alt="Trayvon Bromell at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Trayvon Bromell at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon Bromell at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How you can watch Gateshead Diamond League live stream</p></a></li><li><a href="https://world-track.org/2021/07/mclaughlin-favorite-400m-hurdles-tokyo-olympics-odds/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>McLaughlin favorite to win 400m hurdles in latest Tokyo Olympics odds</p></a></li><li><a href="https://world-track.org/2021/07/host-nation-japan-named-team-for-the-2020-tokyo-olympic-games/"><div class="zox-mega-img"><img width="600" height="337"   alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Host nation Japan named team for the 2020 Tokyo Olympic Games</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251 zox-mega-drop"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/mondo-holloway-confirmed-paris-diamond-league-meeting/"><div class="zox-mega-img"><img width="600" height="337"   alt="Armand Mondo Duplantis of Sweden during the pole vault at the 2021 Stockholm Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Armand Mondo Duplantis of Sweden during the pole vault at the 2021 Stockholm Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armand Mondo Duplantis of Sweden during the pole vault at the 2021 Stockholm Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-Mondo-Duplantis-of-Sweden-during-the-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Mondo, Holloway confirmed for Paris Diamond League meeting</p></a></li><li><a href="https://world-track.org/2021/07/athing-mu-headlines-star-studded-prefontaine-classic-800m-field/"><div class="zox-mega-img"><img width="600" height="337"   alt="Athing Mu of USA and Texas A&amp;M 400m indoor record" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg 1416w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Athing Mu of USA and Texas A&amp;M 400m indoor record" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg 1416w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Athing Mu of USA and Texas A&amp;M 400m indoor record" srcset="https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM.jpg 1416w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/02/Athing-Mu-of-USA-and-Texas-AM-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Athing Mu headlines star-studded Prefontaine Classic 800m field</p></a></li><li><a href="https://world-track.org/2021/07/how-you-can-watch-gateshead-diamond-league-live-stream/"><div class="zox-mega-img"><img width="600" height="337"   alt="Trayvon Bromell at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Trayvon Bromell at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon Bromell at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How you can watch Gateshead Diamond League live stream</p></a></li><li><a href="https://world-track.org/2021/07/bromell-kerley-mihambo-set-for-muller-british-grand-prix/"><div class="zox-mega-img"><img width="506" height="337"   alt="Trayvon_Bromell_2021_USATF_Grand_Prix" data-srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon_Bromell_2021_USATF_Grand_Prix" srcset="https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell.jpg 1200w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/2021-USATF-Grand-Prix_-Trayvon-Bromell-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></div><p>Bromell, Kerley, Mihambo set for Muller British Grand Prix</p></a></li><li><a href="https://world-track.org/2021/06/fraser-pryce-to-debut-at-oslo-diamond-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce-100m-Doha-DL" srcset="https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Shelly-Ann-Fraser-Pryce-100m-Doha-DL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Fraser-Pryce to debut at Oslo Diamond League</p></a></li></ul></div></div></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2019/09/favorite-asher-smith-eased-into-200m-semis-in-doha/"><div class="zox-mega-img"><img width="481" height="337"   alt="Dina Asher-Smith of Great Britain in the 200m" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" data-sizes="(max-width: 481px) 100vw, 481px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="481" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina Asher-Smith of Great Britain in the 200m" srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w" sizes="(max-width: 481px) 100vw, 481px" /></noscript></div><p>Favorite Asher-Smith Eased Into 200m Semis In Doha</p></a></li><li><a href="https://world-track.org/2017/08/watch-the-iaaf-world-championships-day-9-live-stream/"><div class="zox-mega-img"><img width="515" height="337"   alt="Usain Bolt of Jamaica world championships" data-srcset="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg 900w, https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015-300x196.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg" data-sizes="(max-width: 515px) 100vw, 515px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="515" height="337" src="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt of Jamaica world championships" srcset="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg 900w, https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015-300x196.jpg 300w" sizes="(max-width: 515px) 100vw, 515px" /></noscript></div><p>Watch The IAAF World Championships Day 9 Live Stream</p></a></li><li><a href="https://world-track.org/2017/08/van-niekerk-defends-400m-world-title-bosse-upsets-800m-field/"><div class="zox-mega-img"><img width="600" height="331"   alt="Wayde van Niekerk Olympic and world champion" data-srcset="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016-300x165.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="331" src="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wayde van Niekerk Olympic and world champion" srcset="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016-300x165.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Van Niekerk Defends 400m World Title; Bosse Upsets 800m Field</p></a></li><li><a href="https://world-track.org/2017/08/isaac-makwala-was-denied-entry-to-london-stadium/"><div class="zox-mega-img"></div><p>Isaac Makwala Was Denied Entry To London Stadium</p></a></li><li><a href="https://world-track.org/2017/08/iaaf-world-championships-day-5-live-stream/"><div class="zox-mega-img"><img width="561" height="337"   alt="Wayde van Niekerk" data-srcset="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg 998w, https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m-300x180.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg" data-sizes="(max-width: 561px) 100vw, 561px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="561" height="337" src="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wayde van Niekerk" srcset="https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m.jpg 998w, https://world-track.org/wp-content/uploads/2017/08/Wayde-van-Niekerk-smiles-in-200m-300x180.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /></noscript></div><p>IAAF World Championships Day 5 Live Stream</p></a></li></ul></div></div></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250 zox-mega-drop"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/09/weltklasse-zurich-2016-iaaf-diamond-league-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Elaine Thompson" data-srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson" srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Weltklasse Zürich 2016 IAAF Diamond League LIVE</p></a></li><li><a href="https://world-track.org/2009/09/ukraine%e2%80%99s-kasyanov-dobrynska-win-iaaf-world-combined-events-challenge-in-talence/"><div class="zox-mega-img"></div><p>Ukraine’s Kasyanov, Dobrynska win IAAF World Combined Events Challenge in Talence</p></a></li><li><a href="https://world-track.org/2009/09/dobrynska-and-pappas-expected-to-highlight-in-talence/"><div class="zox-mega-img"></div><p>Dobrynska and Pappas expected to highlight in Talence</p></a></li><li><a href="https://world-track.org/2009/05/iaaf-combined-events-challenge/"><div class="zox-mega-img"></div><p>IAAF Combined Events Challenge</p></a></li></ul></div></div></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252 zox-mega-drop"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">IAAF World Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/12/christina-schwanitz-headlines-indoor-meeting-karlsruhe-shot-field/"><div class="zox-mega-img"><img width="555" height="337"   alt="Christina Schwanitz: IAAF" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" data-sizes="(max-width: 555px) 100vw, 555px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="555" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Schwanitz: IAAF" srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" /></noscript></div><p>Christina Schwanitz Headlines Indoor Meeting Karlsruhe Shot Field</p></a></li><li><a href="https://world-track.org/2016/06/rojas-impresses-okagbare-win-100m-in-madrid/"><div class="zox-mega-img"><img width="569" height="337"   alt="Yulimar Rojas" data-srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" data-sizes="(max-width: 569px) 100vw, 569px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="569" height="337" src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas" srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w" sizes="(max-width: 569px) 100vw, 569px" /></noscript></div><p>Rojas Impresses, Okagbare Wins 100m In Madrid</p></a></li><li><a href="https://world-track.org/2016/06/watch-live-streaming-2016-racers-grand-prix/"><div class="zox-mega-img"><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334" src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Watch Live Streaming: 2016 Racers Grand Prix</p></a></li><li><a href="https://world-track.org/2016/05/bolt-runs-9-98-to-win-100-at-golden-spike/"><div class="zox-mega-img"><img width="532" height="337"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg 942w, https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt-300x190.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg" data-sizes="(max-width: 532px) 100vw, 532px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="532" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt.jpg 942w, https://world-track.org/wp-content/uploads/2016/05/Usain-Bolt-300x190.jpg 300w" sizes="(max-width: 532px) 100vw, 532px" /></noscript></div><p>Bolt Runs 9.98 To Win 100 at Golden Spike</p></a></li><li><a href="https://world-track.org/2016/05/ostrava-golden-spike-live-updates-bolt-in-action/"><div class="zox-mega-img"><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334"   alt="Usain Bolt" data-srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="334" src="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt" srcset="https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/UsainBolt2015-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Ostrava Golden Spike Live Updates: Bolt In Action</p></a></li></ul></div></div></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253 zox-mega-drop"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/mclaughlin-favorite-400m-hurdles-tokyo-olympics-odds/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>McLaughlin favorite to win 400m hurdles in latest Tokyo Olympics odds</p></a></li><li><a href="https://world-track.org/2021/07/host-nation-japan-named-team-for-the-2020-tokyo-olympic-games/"><div class="zox-mega-img"><img width="600" height="337"   alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Host nation Japan named team for the 2020 Tokyo Olympic Games</p></a></li><li><a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/"><div class="zox-mega-img"><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px" /></noscript></div><p>UPDATED: Jamaica announces team to the Tokyo Olympics</p></a></li><li><a href="https://world-track.org/2021/06/great-britain-ni-tokyo-olympics-team-announced/"><div class="zox-mega-img"><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina-Asher-Smith" srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></div><p>Great Britain &#038; NI Tokyo Olympics team announced</p></a></li><li><a href="https://world-track.org/2016/08/rio-2016-olympic-games-athletics-final-medal-table/"><div class="zox-mega-img"><img width="600" height="335"   alt="Allyson Felix: Rio 2016 Medal Table" data-srcset="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg 800w, https://world-track.org/wp-content/uploads/2016/08/Felix-USA-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Allyson Felix: Rio 2016 Medal Table" srcset="https://world-track.org/wp-content/uploads/2016/08/Felix-USA.jpg 800w, https://world-track.org/wp-content/uploads/2016/08/Felix-USA-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Rio 2016 Olympic Games Athletics Final Medal Table</p></a></li></ul></div></div></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2009/09/jeter-beats-the-jamicans-again-with-stunning-9-67-at-waf/"><div class="zox-mega-img"></div><p>(TIME CORRECTION) Jeter beats the Jamaicans again with stunning 10.67 at WAF</p></a></li><li><a href="https://world-track.org/2009/09/relaxed-bolt-runs-19-68-to-win-waf/"><div class="zox-mega-img"></div><p>Relaxed Bolt runs 19.68 to win WAF</p></a></li><li><a href="https://world-track.org/2009/09/awesome-valerie-vili-sets-new-zealand-record-in-shot-put-at-waf/"><div class="zox-mega-img"></div><p>Awesome Valerie Vili sets New Zealand record in Shot Put at WAF</p></a></li><li><a href="https://world-track.org/2009/09/walker-wins-waf-400m-hurdles-title-in-meeting-record/"><div class="zox-mega-img"></div><p>Walker wins WAF 400m hurdles title in meeting record</p></a></li><li><a href="https://world-track.org/2009/09/day-two-preview-iaaf-vtb-bank-world-athletics-final/"><div class="zox-mega-img"></div><p>DAY TWO &#8211; PREVIEW &#8211; IAAF / VTB Bank World Athletics Final</p></a></li></ul></div></div></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/11/stream-2017-tcs-new-york-city-marathon-live-online/"><div class="zox-mega-img"><img width="600" height="332"   alt="New York City Marathon" data-srcset="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg 904w, https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi-300x166.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="332" src="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New York City Marathon" srcset="https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi.jpg 904w, https://world-track.org/wp-content/uploads/2017/11/Meb-Keflezighi-300x166.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Stream 2017 TCS New York City Marathon Live Online</p></a></li><li><a href="https://world-track.org/2017/09/2017-bmw-berlin-marathon-top-10-results-kipchoge-cherono-win/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></div><p>2017 BMW Berlin Marathon Top 10 Results: Kipchoge, Cherono Win</p></a></li><li><a href="https://world-track.org/2017/09/watch-2017-bmw-berlin-marathon-live-stream-preview-sept-24/"><div class="zox-mega-img"><img width="600" height="290"   alt="Eliud Kipchoge, Wilson Kipsang and Kenenisa Bekele" data-srcset="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg 1035w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-300x145.jpg 300w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-1024x495.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="290" src="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eliud Kipchoge, Wilson Kipsang and Kenenisa Bekele" srcset="https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge.jpg 1035w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-300x145.jpg 300w, https://world-track.org/wp-content/uploads/2017/09/Kenenisa-Bekele-Wilson-Kipsang-Eliud-Kipchoge-1024x495.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Watch 2017 BMW Berlin Marathon Live Stream, Preview: Sept. 24</p></a></li><li><a href="https://world-track.org/2017/04/how-to-follow-2017-london-marathon-live/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></div><p>How To Follow 2017 London Marathon Live</p></a></li><li><a href="https://world-track.org/2017/04/watch-2017-boston-marathon-live-streaming/"><div class="zox-mega-img"><img width="562" height="337"   alt="Galen Rupp" data-srcset="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg 941w, https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA-300x180.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg" data-sizes="(max-width: 562px) 100vw, 562px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="562" height="337" src="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Galen Rupp" srcset="https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA.jpg 941w, https://world-track.org/wp-content/uploads/2017/04/Galen-Rupp-of-USA-300x180.jpg 300w" sizes="(max-width: 562px) 100vw, 562px" /></noscript></div><p>Watch 2017 Boston Marathon Live Streaming</p></a></li></ul></div></div></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2018/02/watch-live-stream-of-karlsruhe-indoor-meeting/"><div class="zox-mega-img"><img width="558" height="337"   alt="Renaud Lavillenie" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" data-sizes="(max-width: 558px) 100vw, 558px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="558" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Renaud Lavillenie" srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w" sizes="(max-width: 558px) 100vw, 558px" /></noscript></div><p>Watch Live Stream Of Karlsruhe Indoor Meeting</p></a></li><li><a href="https://world-track.org/2017/02/watch-live-stream-110th-nyrr-millrose-games-usatf-tv/"><div class="zox-mega-img"><img width="483" height="337"   alt="Matthew Centrowitz" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" data-sizes="(max-width: 483px) 100vw, 483px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="483" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz" srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w" sizes="(max-width: 483px) 100vw, 483px" /></noscript></div><p>Watch Live Stream: 110th NYRR Millrose Games USATF.tv</p></a></li><li><a href="https://world-track.org/2017/02/2017-nyrr-millrose-games-pro-starting-lineup/"><div class="zox-mega-img"><img width="504" height="337"   alt="Shaunae Miller of Bahamas" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" data-sizes="(max-width: 504px) 100vw, 504px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="504" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shaunae Miller of Bahamas" srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w" sizes="(max-width: 504px) 100vw, 504px" /></noscript></div><p>2017 NYRR Millrose Games Pro Starting Lineup</p></a></li><li><a href="https://world-track.org/2017/02/olympians-headline-nyrr-millrose-games-press-conference/"><div class="zox-mega-img"><img width="549" height="337"   alt="Dalilah Muhammad" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" data-sizes="(max-width: 549px) 100vw, 549px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="549" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dalilah Muhammad" srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w" sizes="(max-width: 549px) 100vw, 549px" /></noscript></div><p>Olympians Headline NYRR Millrose Games Press Conference</p></a></li><li><a href="https://world-track.org/2017/02/sydney-mclaughlin-hunts-u-s-300m-nyrr-millrose-games/"><div class="zox-mega-img"><img width="511" height="337"   alt="Sydney McLaughlin" data-srcset="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg 1000w, https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin-300x198.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg" data-sizes="(max-width: 511px) 100vw, 511px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="511" height="337" src="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin" srcset="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg 1000w, https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin-300x198.jpg 300w" sizes="(max-width: 511px) 100vw, 511px" /></noscript></div><p>Sydney McLaughlin Hunts U.S. 300m at the NYRR Millrose Games?</p></a></li></ul></div></div></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2018/07/world-u20-championships-live-stream-schedule-day-5/"><div class="zox-mega-img"><img width="573" height="337"   alt="IAAF World U20 Championships 2018" data-srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w"  data-src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" data-sizes="(max-width: 573px) 100vw, 573px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="573" height="337" src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="IAAF World U20 Championships 2018" srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w" sizes="(max-width: 573px) 100vw, 573px" /></noscript></div><p>World U20 Championships Live Stream, Schedule: Day 5</p></a></li><li><a href="https://world-track.org/2018/07/williams-mounts-sprint-double-hunt-world-u20-womens-200m/"><div class="zox-mega-img"><img width="600" height="316"   alt="Briana Williams - World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="316" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams - World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Williams Mounts Sprint Double Hunt; World U20 Women&#8217;s 200m</p></a></li><li><a href="https://world-track.org/2018/07/jamaica-us-athletes-set-womens-100m-hurdles-standard/"><div class="zox-mega-img"><img width="600" height="305"   alt="2018 World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="305" src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2018 World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Jamaica, US Athletes Set Women&#8217;s 100m Hurdles Standard</p></a></li><li><a href="https://world-track.org/2018/07/day-4-iaaf-world-u20-championships-live-stream-results/"><div class="zox-mega-img"><img width="600" height="321"   alt="Charles Dobson - World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg 936w, https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20-300x160.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="321" src="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Charles Dobson - World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20.jpg 936w, https://world-track.org/wp-content/uploads/2018/07/Charles-Dobson-of-Britain-World-U20-300x160.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Day 4 IAAF World U20 Championships Live Stream, Results</p></a></li><li><a href="https://world-track.org/2018/07/briana-williams-starts-sprint-double-quest-on-friday/"><div class="zox-mega-img"><img width="600" height="321"   alt="Briana Williams of Jamaica" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg 1027w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-1024x548.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="321" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams of Jamaica" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag.jpg 1027w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-300x161.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-with-flag-1024x548.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Briana Williams Starts Sprint Double Quest On Friday</p></a></li></ul></div></div></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/07/iaaf-world-u18-championships2017/"><div class="zox-mega-img"></div><p>IAAF World U18 Championships Nairobi 2017 Live Stream</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-2016-carifta-games-again-day-3/"><div class="zox-mega-img"><img width="508" height="337"   alt="Christopher Taylor 2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" data-sizes="(max-width: 508px) 100vw, 508px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="508" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christopher Taylor 2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w" sizes="(max-width: 508px) 100vw, 508px" /></noscript></div><p>Jamaica Dominates 2016 Carifta Games Again: Day 3</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-sweeps-all-four-4x100m-relays-on-carifta-games-day-2/"><div class="zox-mega-img"><img width="547" height="337"   alt="Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" data-sizes="(max-width: 547px) 100vw, 547px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="547" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w" sizes="(max-width: 547px) 100vw, 547px" /></noscript></div><p>Jamaica Sweeps All Four 4x100m Relays On Carifta Games Day 2</p></a></li><li><a href="https://world-track.org/2016/03/nigel-ellis-dqd-in-200m-jones-turns-table-on-barnes-in-discus/"><div class="zox-mega-img"><img width="594" height="337"   alt="Nigel Ellis Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" data-sizes="(max-width: 594px) 100vw, 594px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="594" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nigel Ellis Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w" sizes="(max-width: 594px) 100vw, 594px" /></noscript></div><p>Nigel Ellis DQd In 200m, Jones Turns Table on Barnes In Discus</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-carifta-games-2016-day-1/"><div class="zox-mega-img"><img width="478" height="337"   alt="2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" data-sizes="(max-width: 478px) 100vw, 478px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="478" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w" sizes="(max-width: 478px) 100vw, 478px" /></noscript></div><p>Jamaica Dominates Carifta Games 2016 Day 1</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244 zox-mega-drop"><a href="https://world-track.org/category/latest-news/">More News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/prefontaine-classic-womens-steeplechase-field-puts-record-under-threat/"><div class="zox-mega-img"><img width="600" height="337"   alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Prefontaine Classic women&#8217;s steeplechase field puts record under threat?</p></a></li><li><a href="https://world-track.org/2021/07/cuban-olympics-hopeful-alegna-osorio-dead-at-19/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></div><p>Cuban Olympics hopeful Alegna Osorio dead at 19</p></a></li><li><a href="https://world-track.org/2021/07/byu-cross-country-schedule-for-2021-22-announced/"><div class="zox-mega-img"><img width="600" height="337"   alt="BYU-Womens-cross-country-Schedule" data-srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="BYU-Womens-cross-country-Schedule" data-srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="BYU-Womens-cross-country-Schedule" srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>BYU cross country schedule for 2021-22 announced</p></a></li><li><a href="https://world-track.org/2021/07/lsu-track-and-field-adds-jerry-clayton-to-the-coaching-staff/"><div class="zox-mega-img"><img width="600" height="337"   alt="Jerry Clayton LSU new coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Jerry Clayton LSU new coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jerry Clayton LSU new coach" srcset="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>LSU track and field adds Jerry Clayton to the coaching staff</p></a></li><li><a href="https://world-track.org/2021/07/top-field-assembled-to-bring-back-pre-classic-bowerman-mile-magic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Matthew Centrowitz at the USA Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Matthew Centrowitz at the USA Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz at the USA Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Top field assembled to bring back Pre Classic Bowerman Mile magic</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389 zox-mega-drop"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/byu-cross-country-schedule-for-2021-22-announced/"><div class="zox-mega-img"><img width="600" height="337"   alt="BYU-Womens-cross-country-Schedule" data-srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="BYU-Womens-cross-country-Schedule" data-srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="BYU-Womens-cross-country-Schedule" srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>BYU cross country schedule for 2021-22 announced</p></a></li><li><a href="https://world-track.org/2021/07/swiss-hurdler-kariem-hussein-out-tokyo-2020-doping-suspension/"><div class="zox-mega-img"><img width="600" height="337"   alt="Swiss star Kariem Hussein before the 400m hurdles" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Swiss-star-Kariem-Hussein-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Swiss-star-Kariem-Hussein-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Swiss-star-Kariem-Hussein-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Swiss-star-Kariem-Hussein-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Swiss star Kariem Hussein before the 400m hurdles" srcset="https://world-track.org/wp-content/uploads/2021/07/Swiss-star-Kariem-Hussein-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Swiss-star-Kariem-Hussein-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Swiss hurdler Kariem Hussein out of Tokyo 2020 after doping suspension</p></a></li><li><a href="https://world-track.org/2021/07/how-to-watch-the-2021-penn-relays-summer-series/"><div class="zox-mega-img"><img width="600" height="337"   alt="Watch 2021 Penn Relays Summer Series" data-srcset="https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch 2021 Penn Relays Summer Series" srcset="https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/2021-Penn-Relays-Summer-Series.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch the 2021 Penn Relays Summer Series</p></a></li><li><a href="https://world-track.org/2021/07/sec-stars-mu-gittens-among-bowerman-finalists/"><div class="zox-mega-img"><img width="600" height="333"   alt="Athing_Mu_Record_800m" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m.jpg 1442w, https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m-300x166.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m-1024x568.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m-630x350.jpg 630w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="333" src="https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Athing_Mu_Record_800m" srcset="https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m.jpg 1442w, https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m-300x166.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m-1024x568.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Athing_Mu_Record_800m-630x350.jpg 630w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>SEC stars Mu, Gittens among The Bowerman finalists</p></a></li><li><a href="https://world-track.org/2021/06/how-to-watch-irena-szewinska-memorial-live-stream/"><div class="zox-mega-img"><img width="600" height="306"   alt="track-and-field-live-streaming" data-srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="306" src="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="track-and-field-live-streaming" srcset="https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming.jpg 1682w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-300x153.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1024x523.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/track-and-field-live-streaming-1536x784.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch Irena Szewinska Memorial live stream</p></a></li></ul></div></div></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261 zox-mega-drop"><a href="https://world-track.org/category/latest-news/featured/">Featured</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2019/07/how-watch-lausanne-iaaf-diamond-league-live-schedule-july-5/"><div class="zox-mega-img"><img width="600" height="333"   alt="Noah Lyles: New Balance Grand Prix" data-srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="333" src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah Lyles: New Balance Grand Prix" srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How Watch Lausanne IAAF Diamond League Live; Schedule: July 5</p></a></li><li><a href="https://world-track.org/2015/04/flopro-live-2015-penn-relays-streaming/"><div class="zox-mega-img"></div><p>FloPro Live 2015 Penn Relays Streaming</p></a></li><li><a href="https://world-track.org/2014/03/sally-kipyego-wins-nyc-half-on-debut/"><div class="zox-mega-img"></div><p>Sally Kipyego wins NYC Half on debut</p></a></li><li><a href="https://world-track.org/2014/03/tui-marathon-hannover-former-champion-evans-ruto-returns/"><div class="zox-mega-img"><img width="225" height="337"   alt="Ayenew_Mekuant-Hannover" data-srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w"  data-src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" data-sizes="(max-width: 225px) 100vw, 225px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="337" src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ayenew_Mekuant-Hannover" srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" /></noscript></div><p>TUI Marathon Hannover: Former champion Evans Ruto returns</p></a></li></ul></div></div></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260 zox-mega-drop"><a href="https://world-track.org/category/latest-news/college/">College</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/lsu-track-and-field-adds-jerry-clayton-to-the-coaching-staff/"><div class="zox-mega-img"><img width="600" height="337"   alt="Jerry Clayton LSU new coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Jerry Clayton LSU new coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jerry Clayton LSU new coach" srcset="https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Jerry-Clayton-LSU-new-coach.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>LSU track and field adds Jerry Clayton to the coaching staff</p></a></li><li><a href="https://world-track.org/2021/07/lsu-sec-standout-juvaughn-harrison-wins-corbett-award/"><div class="zox-mega-img"><img width="600" height="337"   alt="JuVaughn Harrison for LSU and SEC" data-srcset="https://world-track.org/wp-content/uploads/2021/07/JuVaughn-Harrison-for-LSU-and-SEC-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/JuVaughn-Harrison-for-LSU-and-SEC-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/JuVaughn-Harrison-for-LSU-and-SEC-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/JuVaughn-Harrison-for-LSU-and-SEC-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="JuVaughn Harrison for LSU and SEC" srcset="https://world-track.org/wp-content/uploads/2021/07/JuVaughn-Harrison-for-LSU-and-SEC-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/JuVaughn-Harrison-for-LSU-and-SEC-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>LSU and SEC standout JuVaughn Harrison wins Corbett Award</p></a></li><li><a href="https://world-track.org/2021/07/sec-standout-harrison-named-a-finalist-for-the-bowerman/"><div class="zox-mega-img"><img width="549" height="337"   alt="JuVaughn Harrison of LSU NCAA Indoor National Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships.jpg 1500w, https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships-1024x629.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships.jpg" data-sizes="(max-width: 549px) 100vw, 549px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="549" height="337" src="https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="JuVaughn Harrison of LSU NCAA Indoor National Championships" srcset="https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships.jpg 1500w, https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/JuVaughn-Harrison-of-LSU-NCAA-Indoor-National-Championships-1024x629.jpg 1024w" sizes="(max-width: 549px) 100vw, 549px" /></noscript></div><p>SEC standout Harrison named a finalist for The Bowerman</p></a></li><li><a href="https://world-track.org/2021/07/sprints-and-hurdles-coach-joanna-hayes-named-as-usc-assistant/"><div class="zox-mega-img"><img width="600" height="337"   alt="Joanna-Hayes-USC-Track-Coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach-.jpg 1423w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joanna-Hayes-USC-Track-Coach" srcset="https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach--1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Joanna-Hayes-USC-Track-Coach-.jpg 1423w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Sprints and hurdles coach Joanna Hayes named as USC assistant</p></a></li><li><a href="https://world-track.org/2021/07/lsus-shaver-named-allstate-sugar-bowls-coach-of-the-year/"><div class="zox-mega-img"><img width="600" height="337"   alt="Dennis Shaver the LSU track and field coach" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dennis Shaver the LSU track and field coach" srcset="https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Dennis-Shaver-the-LSU-track-and-field-coach.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>LSU&#8217;s Shaver named Allstate Sugar Bowl’s Coach of the Year</p></a></li></ul></div></div></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263 zox-mega-drop"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/prefontaine-classic-womens-steeplechase-field-puts-record-under-threat/"><div class="zox-mega-img"><img width="600" height="337"   alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Prefontaine Classic women&#8217;s steeplechase field puts record under threat?</p></a></li><li><a href="https://world-track.org/2021/07/top-field-assembled-to-bring-back-pre-classic-bowerman-mile-magic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Matthew Centrowitz at the USA Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Matthew Centrowitz at the USA Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz at the USA Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Top field assembled to bring back Pre Classic Bowerman Mile magic</p></a></li><li><a href="https://world-track.org/2021/07/world-athletics-ratified-world-records-of-warholm-gidey-holloway/"><div class="zox-mega-img"><img width="600" height="337"   alt="Karsten Warholm of Norway 400m hurdles world record" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Karsten Warholm of Norway 400m hurdles world record" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World Athletics ratified world records of Warholm, Gidey, Holloway</p></a></li><li><a href="https://world-track.org/2021/07/arizona-blockburger-twins-transfer-to-usc-for-2021-22-season/"><div class="zox-mega-img"><img width="597" height="337"   alt="Johnnie-Blockburger-Jim-Click-Shootout-2021" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg 1440w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Johnnie-Blockburger-Jim-Click-Shootout-2021" srcset="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg 1440w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></div><p>Arizona Blockburger twins, Johnnie, Alyssa transfer to USC for 2021-22 season</p></a></li><li><a href="https://world-track.org/2021/07/shacarri-richardson-confirmed-for-2021-prefontaine-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sha&#039;Carri-Richardson-US-Olympic-Trials-2021" data-srcset="https://world-track.org/wp-content/uploads/2021/06/ShaCarri-Richardson-US-Olympic-Trials-2021-600x337.png 600w, https://world-track.org/wp-content/uploads/2021/06/ShaCarri-Richardson-US-Olympic-Trials-2021-1024x576.png 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/ShaCarri-Richardson-US-Olympic-Trials-2021-600x337.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/ShaCarri-Richardson-US-Olympic-Trials-2021-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sha&#039;Carri-Richardson-US-Olympic-Trials-2021" srcset="https://world-track.org/wp-content/uploads/2021/06/ShaCarri-Richardson-US-Olympic-Trials-2021-600x337.png 600w, https://world-track.org/wp-content/uploads/2021/06/ShaCarri-Richardson-US-Olympic-Trials-2021-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Sha’Carri Richardson confirmed for 2021 Prefontaine Classic</p></a></li></ul></div></div></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248 zox-mega-drop"><a href="https://world-track.org/category/workouts/">Workouts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2010/11/villanova-women-workout-on-flotrack/"><div class="zox-mega-img"></div><p>Villanova women Workout on Flotrack</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245 zox-mega-drop"><a href="https://world-track.org/category/results/">Results</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/07/results-2021-monaco-diamond-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>[Latest results] 2021 Monaco Diamond League meeting</p></a></li><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2020-2021 Upcoming Meets And Results</p></a></li><li><a href="https://world-track.org/2021/06/complete-florence-2021-diamond-league-results/"><div class="zox-mega-img"><img width="600" height="337"   alt="Omar McLeod at Florence 2021 Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod at Florence 2021 Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Omar-McLeod-at-the-Florence-Diamond-League-meeting-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Complete Florence 2021 Diamond League Results</p></a></li><li><a href="https://world-track.org/2021/06/complete-2021-fbk-games-results/"><div class="zox-mega-img"><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan Hassan in action in the women&#039;s 10,000" srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></noscript></div><p>Complete 2021 FBK Games results</p></a></li><li><a href="https://world-track.org/2021/05/complete-results-from-the-track-meet-in-irvine/"><div class="zox-mega-img"><img width="543" height="337"   alt="Trayvon_Bromell_USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg 1289w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-300x186.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-1024x636.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg" data-sizes="(max-width: 543px) 100vw, 543px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="543" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon_Bromell_USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays.jpg 1289w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-300x186.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Trayvon-Bromell-at-2021-USATF-Grand-Prix-at-Oregon-Relays-1024x636.jpg 1024w" sizes="(max-width: 543px) 100vw, 543px" /></noscript></div><p>Complete results from The Track Meet in Irvine</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264 zox-mega-drop"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2015/08/cross-country-results/"><div class="zox-mega-img"></div><p>Cross Country Results</p></a></li></ul></div></div></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268 zox-mega-drop"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2020-2021 Upcoming Meets And Results</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247 zox-mega-drop"><a href="https://world-track.org/category/statistics/">Stats</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/world-athletics-ratified-world-20km-race-walk-record-by-yang/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></noscript></noscript></noscript></div><p>World Athletics Ratified: world 20km race walk record by Yang</p></a></li><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2016/12/iaaf-has-ratified-womens-hammer-world-record/"><div class="zox-mega-img"><img width="536" height="337"   alt="Anita Wlodarczyk 82.98 WR" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" data-sizes="(max-width: 536px) 100vw, 536px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="536" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anita Wlodarczyk 82.98 WR" srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w" sizes="(max-width: 536px) 100vw, 536px" /></noscript></div><p>IAAF has ratified Wlodarczyk&#8217;s hammer world record</p></a></li><li><a href="https://world-track.org/2016/06/updated-world-track-and-field-top-list-june-6/"><div class="zox-mega-img"><img width="432" height="337"   alt="Almaz Ayana" data-srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" data-sizes="(max-width: 432px) 100vw, 432px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="432" height="337" src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almaz Ayana" srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></noscript></div><p>Updated World Track and Field Top List</p></a></li><li><a href="https://world-track.org/2016/05/world-leading-updated-track-and-field-list-on-may-30/"><div class="zox-mega-img"><img width="600" height="335"   alt="Kendra Harrison of USA: World-Leading" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kendra Harrison of USA: World-Leading" srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World-Leading Updated Track and Field List On May 30</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610 zox-mega-drop"><a href="https://world-track.org/category/statistics/world-rankings/">World Rankings</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/05/updated-world-track-and-field-top-list-may-2/"><div class="zox-mega-img"><img width="581" height="337"   alt="Omar McLeod of Jamaica wins 60m hurdles" data-srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" data-sizes="(max-width: 581px) 100vw, 581px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod of Jamaica wins 60m hurdles" srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w" sizes="(max-width: 581px) 100vw, 581px" /></noscript></div><p>Updated World Track and Field Top List: May 2</p></a></li><li><a href="https://world-track.org/2015/07/latest-world-rankings/"><div class="zox-mega-img"><img width="600" height="337"   alt="Kirani James" data-srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kirani James" srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Latest World Rankings</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records">List</a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246 zox-mega-drop"><a href="https://world-track.org/category/standard/">Standard</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/03/olympic-games-standards/"><div class="zox-mega-img"></div><p>Olympic Games Standards</p></a></li><li><a href="https://world-track.org/2014/02/iaaf-world-junior-championships/"><div class="zox-mega-img"></div><p>IAAF World Junior Championships</p></a></li><li><a href="https://world-track.org/2010/12/all-athletics-com-statistics-update-dec-1/"><div class="zox-mega-img"></div><p>All-Athletics.com Statistics Update Dec.1</p></a></li><li><a href="https://world-track.org/2009/05/2009-calender/"><div class="zox-mega-img"></div><p>2011 Calendar (UPDATED NOV 25, 2010)</p></a></li><li><a href="https://world-track.org/2008/05/iaaf-world-youth-championships/"><div class="zox-mega-img"></div><p>IAAF World Youth Championships</p></a></li></ul></div></div></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<div class="zox-alp-width">
	<div class="zox-auto-post-grid">
		<div class="zox-alp-side zox-sticky-side">
			<div class="zox-alp-side-in">
				<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-40699 current" data-id="40699" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final &amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
					<div class="alp-advert">
									<span class="zox-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World track resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-40674 " data-id="40674" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/08/why-lamont-marcell-jacobs-gold-medal-run-is-a-win-for-global-athletics/">Why Lamont Marcell Jacobs&#039; gold medal run is a win for global athletics?</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final &amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-40669 " data-id="40669" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/08/tokyo-2020-thompson-herah-runs-21-66-in-200m-semifinals-fraser-pryce-advanced-too/">Tokyo 2020: Thompson-Herah runs 21.66 in 200m semifinals; Fraser-Pryce advanced too</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final &amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-40658 " data-id="40658" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/08/breaking-shericka-jackson-fails-to-qualify-for-200m-semis/">Breaking: Shericka Jackson fails to qualify for 200m semis</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final &amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-40649 " data-id="40649" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/08/how-to-watch-tokyo-2020-track-and-field-day-4/">How to watch Tokyo 2020 track and field Day 4</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final &amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-40637 " data-id="40637" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/08/tokyo-2020-medal-count-latest-medal-standing-olympics/">Tokyo 2020 Medal Count: Latest track and field medal count from the Olympics</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final &amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->			</div><!--zox-alp-side-in-->
		</div><!--zox-alp-side-->
		<div class="zox-auto-post-main">
			<article id="post-40699" class="post-40699 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-dalilah-muhammad tag-femke-bol tag-latest-track-and-field-news tag-sydney-mclaughlin" class="zox-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
														<div class="zox-article-wrap zoxrel left zox100">
						<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/"/>
												<div class="zox-post-main-grid">
							<div class="zox-post-width">
								<div class="zox-post-main-wrap zoxrel left zox100">
									<div class="zox-post-main">
																					<div class="zox-post-bot-wrap">
																																																	<div class="zox-post-img-wrap">
																				<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1638" height="850"   alt="Sydney McLaughlin in the women&#039;s 400m hurdles at Tokyo 2020" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg 1638w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-300x156.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x531.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1536x797.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg" data-sizes="(max-width: 1638px) 100vw, 1638px" class="flipboard-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1638" height="850" src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg" class="flipboard-image wp-post-image" alt="Sydney McLaughlin in the women&#039;s 400m hurdles at Tokyo 2020" srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg 1638w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-300x156.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1024x531.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2-1536x797.jpg 1536w" sizes="(max-width: 1638px) 100vw, 1638px" /></noscript>								<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-2.jpg">
				<meta itemprop="width" content="1638">
				<meta itemprop="height" content="850">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Sydney McLaughlin of USA in the women&#039;s 400m hurdles at Tokyo 2020</span>
																</div><!--zox-post-img-wrap-->
																																					<div class="zox-post-title-wrap zox-tit2 zox-post-head-min">
														<div class="zox-post-width">
															<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://world-track.org/category/main-news/"><span class="zox-post-cat">Main News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final</h1>
					<span class="zox-post-excerpt"><p>Sydney McLaughlin, Dalilah Muhammad, and Femke Bol won their respective semifinal of the women&#8217;s 400m hurdles at the Tokyo 2020 Olympic Games.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=80&#038;d=blank&#038;r=g 2x'  height='40' width='40' data-src='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=40&#038;d=blank&#038;r=g' class='avatar avatar-40 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-02">5 seconds ago</time></span>
							<meta itemprop="dateModified" content="2021-08-02"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&amp;t=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final -&amp;url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&url=https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Tokyo 2020-Muhammad, McLaughlin and Bol eased into 400m hurdles final&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://world-track.org/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->														</div><!--zox-poost-width-->
													</div><!--zox-post-title-wrap-->
																							</div><!--zox-post-bot-wrap-->
																				<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
</div>

<p><strong>TOKYO, Japan &#8212; All three medal contenders, <a href="https://world-track.org/tag/sydney-mclaughlin/" target="_blank" rel="noreferrer noopener">Sydney McLaughlin</a>, <a href="https://world-track.org/tag/dalilah-muhammad/">Dalilah Muhammad</a>, and <a href="https://world-track.org/tag/femke-bol/">Femke Bol</a> won their respective semifinal heats and did it with consummate ease as well, in advancing to the much-anticipated dream women&#8217;s 400m hurdles final at the Tokyo 2020 Olympic Games on Monday.</strong>



<p>The trio entered the Games as the frontrunners to win the event and all did their parts in the pouring rain to help carve out the potential of the fastest women&#8217;s 400m hurdles race of all time.



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<p>McLaughlin, the 2021 U.S. Olympic Trials winner and world record holder, ran a comfortable 53.03 seconds to qualify as the fastest runner from the three semifinals.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p><strong>MORE:&nbsp;<a href="https://world-track.org/2021/07/when-will-track-field-begin-tokyo-olympic-games/">When will track and field begin at the Tokyo Olympic Games?</a></strong>



<p>The American pulled with her Gianna Woodruff who went on to set a new Panama national record of 54.22s in second place, while European bronze medalist Anna Ryzhykova of Ukraine also advanced from the heat on time.



<p>Woodruff becomes the first Panamanian woman to make an Olympic final in athletics and the 2017 South American champion will be hoping to build on that success as she targets another PB in the final.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<h2>Dalilah Muhammad Primed For Something Special</h2>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<p>Reigning Olympic champion Muhammad showed that she too is in top form when easing to 53.30s to take semifinal one.



<p>The American finished ahead of Jamaica&#8217;s Commonwealth Games champion Janieve Russell of Jamaica who clocked 54.10s for second place and entered the final with the fourth-fastest time overall.



<p><strong>READ: <a href="https://world-track.org/2021/08/tokyo-2020-thompson-herah-runs-21-66-in-200m-semifinals-fraser-pryce-advanced-too/">Tokyo 2020: Thompson-Herah runs 21.66 in 200m semifinals; Fraser-Pryce advanced too</a></strong><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>Paulien Couckuyt set a Belgium national record of 54.47s for third in the heat, but failed to advance, while Canada&#8217;s Sage Watson finished fifth in 55.51s.



<p>Dutch and European gold medal hopeful, Bol, recorded 53.91s on an easy stroll to round out the semifinal heat winners, while Anna Cockrell made sure that all three American entrants advanced to the final after she powered her way into an automatic qualifying spot with a time of 54.17s to finish behind the winner.



<p>Meanwhile, after a long and emotional wait, Viktoriya Tkachuk of Ukraine joined her compatriot Ryzhykova in the final after she posted 54.25s for third in the semis.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>The final of the women&#8217;s 400m hurdles at the Tokyo 2020 Olympic Games will take place on Wednesday.



<p><a rel="noreferrer noopener" href="https://www.worldathletics.org/competitions/olympic-games/the-xxxii-olympic-games-athletics-7132391/results/women/400-metres-hurdles/semi-final/summary" target="_blank"><strong>Click here for a summary</strong></a> of the women&#8217;s 400m hurdles semifinal result.
<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><!-- AI CONTENT END 1 -->
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://world-track.org/tag/dalilah-muhammad/" rel="tag">Dalilah Muhammad</a>, <a href="https://world-track.org/tag/femke-bol/" rel="tag">Femke Bol</a>, <a href="https://world-track.org/tag/latest-track-and-field-news/" rel="tag">latest track and field news</a>, <a href="https://world-track.org/tag/sydney-mclaughlin/" rel="tag">Sydney McLaughlin</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=300&#038;d=blank&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=150&#038;d=blank&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae0a166ab434a1166ab1e63efff159aa?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Simone Goss has been with World-Track since 2003 and has done outstanding work at the back end to help out with traveling and other meeting related activities. Goss has also done work for SportingEagles, Blaze News and other media outlets.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img data-src='https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/></noscript>
						<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="World-Track and Field Website">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-40699 zox-com-but-40699">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-40699 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/tokyo-2020-muhammad-mclaughlin-and-bol-eased-into-400m-hurdles-final/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0428631861" /></p><input type="hidden" id="ak_js" name="ak_js" value="29"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->									</div><!--zox-post-main-->
								</div><!--zox-post-main-wrap-->
							</div><!--zox-post-width-->
						</div><!--zox-post-main-grid-->
																	</div><!--zox-article-wrap-->
						<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">EDITOR&#039;S PICKS</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/08/mclaughlin-bol-muhammad-target-400m-hurdles-final-spot-watch-it-live/" rel="bookmark">
				<img width="600" height="337"   alt="Sydney McLaughlin of USA in the 400m hurdles at Tokyo 2020" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-600x337.jpg" class="zox-reg-img wp-post-image" alt="Sydney McLaughlin of USA in the 400m hurdles at Tokyo 2020" srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Sydney McLaughlin of USA in the 400m hurdles at Tokyo 2020" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-100x100.jpg" class="zox-mob-img wp-post-image" alt="Sydney McLaughlin of USA in the 400m hurdles at Tokyo 2020" srcset="https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/08/Sydney-McLaughlin-of-USA-at-Tokyo-2020-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/08/mclaughlin-bol-muhammad-target-400m-hurdles-final-spot-watch-it-live/" rel="bookmark">
			<h2 class="zox-s-title2">McLaughlin, Bol, Muhammad target 400m hurdles final spot &#8211; Watch it live</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Sydney McLaughlin, Dalilah Muhammad, and Femke Bol are all lining up in the 400m hurdles semifinals at the Tokyo 2020 Olympic Games Monday.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/stevecampbell/" title="Posts by Steve Campbell" rel="author">Steve Campbell</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>21 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/07/tokyo-2020-mclaughlin-bol-muhammad-all-advanced-in-womens-400m-hurdles/" rel="bookmark">
				<img width="600" height="337"   alt="Dalilah Muhammad of USA" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-600x337.jpg" class="zox-reg-img wp-post-image" alt="Dalilah Muhammad of USA" srcset="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Dalilah Muhammad of USA" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-100x100.jpg" class="zox-mob-img wp-post-image" alt="Dalilah Muhammad of USA" srcset="https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/07/Dalilah-Muhammad-of-USA-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/07/tokyo-2020-mclaughlin-bol-muhammad-all-advanced-in-womens-400m-hurdles/" rel="bookmark">
			<h2 class="zox-s-title2">Tokyo 2020: McLaughlin, Bol, Muhammad all advanced in women&#8217;s 400m hurdles</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Sydney McLaughlin, defending Olympic champion Dalilah Muhammad and European star Femke Bol secured passages in the women's 400m hurdles.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/07/tokyo-2020-world-record-holder-mclaughlin-to-open-her-gold-medal-quest/" rel="bookmark">
				<img width="600" height="337"   alt="Sydney_McLaughlin_American_Track_League_400mHurdles" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles.jpg 1422w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-600x337.jpg" class="zox-reg-img wp-post-image" alt="Sydney_McLaughlin_American_Track_League_400mHurdles" srcset="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles.jpg 1422w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Sydney_McLaughlin_American_Track_League_400mHurdles" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-100x100.jpg" class="zox-mob-img wp-post-image" alt="Sydney_McLaughlin_American_Track_League_400mHurdles" srcset="https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/06/Sydney_McLaughlin_American_Track_League_400mHurdles-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/07/tokyo-2020-world-record-holder-mclaughlin-to-open-her-gold-medal-quest/" rel="bookmark">
			<h2 class="zox-s-title2">Tokyo 2020: World record holder McLaughlin to open her gold medal quest</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Sydney McLaughlin, Femke Bol and Dalilah Muhammad will all open their Tokyo 2020 women's 400m hurdles gold medal quest in the heats Saturday.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/07/tokyo-games-2020-eight-world-records-under-threat/" rel="bookmark">
				<img width="600" height="337"   alt="Karsten Warholm after breaking the 400m hurdles world record at the at the 2021 Bislett Games Oslo Diamond League meeting" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-600x337.jpg" class="zox-reg-img wp-post-image" alt="Karsten Warholm after breaking the 400m hurdles world record at the at the 2021 Bislett Games Oslo Diamond League meeting" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Karsten Warholm after breaking the 400m hurdles world record at the at the 2021 Bislett Games Oslo Diamond League meeting" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-100x100.jpg" class="zox-mob-img wp-post-image" alt="Karsten Warholm after breaking the 400m hurdles world record at the at the 2021 Bislett Games Oslo Diamond League meeting" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-breaks-400m-hurdles-world-record-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/07/tokyo-games-2020-eight-world-records-under-threat/" rel="bookmark">
			<h2 class="zox-s-title2">Tokyo Games 2020: Eight world records under threat</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">As we brace ourselves for the start of track and field at the Olympic Games Tokyo 2020, we will take a look at eight...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/nbeliraya/" title="Posts by Nilesh Beliraya" rel="author">Nilesh Beliraya</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 23, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
							</article><!--zox-post-wrap-->
		</div><!--zox-auto-post-main-->
			</div><!--zox-auto-post-grid-->
</div><!--zox-alp-width-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-page-links-container"><ul id="menu-page-links" class="menu"><li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18272"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18274"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18275"><a href="https://world-track.org/links/">Links</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://world-track.org/reporters/">Writers</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://world-track.org/photos/">Photos</a></li>
<li id="menu-item-35887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35887"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>©2003-Present World-Track and Field Website. All rights reserved.</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																																																																																												<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
																																						</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/scripts.js?ver=5.8' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/retina.js?ver=5.8' id='zox-retina-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/alp.js?ver=5.8' id='zox-alp-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://world-track.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb097.prod.iad2.secureserver.net'},{'xid':'43139177'},{'wp':'5.8'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'zoxpress'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'1526'},{'wp_alloptions_bytes':'1543060'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
			</body>
</html>