<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>How to watch the 2021 NCAA DII Cross Country West Regionals | World-Track</title>
<meta name="dc.title" content="How to watch the 2021 NCAA DII Cross Country West Regionals | World-Track" />
<meta name="dc.description" content="Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don&#039;t miss the action!" />
<meta name="dc.relation" content="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/" />
<meta name="dc.source" content="https://world-track.org/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don&#039;t miss the action!" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/" />
<meta property="og:url" content="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/" />
<meta property="og:site_name" content="World-Track and Field Website" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:publisher" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:section" content="Main News" />
<meta property="article:tag" content="college cross country" />
<meta property="article:tag" content="latest track and field news" />
<meta property="article:tag" content="live stream" />
<meta property="og:title" content="How to watch the 2021 NCAA DII Cross Country West Regionals | World-Track" />
<meta property="og:description" content="Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don&#039;t miss the action!" />
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg" />
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg" />
<meta property="og:image:width" content="1564" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Cross-Country-running" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@worldtrack" />
<meta name="twitter:creator" content="@worldtrack" />
<meta name="twitter:title" content="How to watch the 2021 NCAA DII Cross Country West Regionals | World-Track" />
<meta name="twitter:description" content="Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don&#039;t miss the action!" />
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x589.jpg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Feed" href="https://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Comments Feed" href="https://world-track.org/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
        <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","datePublished":"2021-11-06T09:03:39-04:00","dateModified":"2021-11-06T09:03:41-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/world-track.org\/2021\/11\/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals"},"headline":"How to watch the 2021 NCAA DII Cross Country West Regionals","author":{"@type":"Person","name":"Wayne Porter"},"image":{"@type":"ImageObject","url":"https:\/\/world-track.org\/wp-content\/uploads\/2021\/10\/Cross-Country-running.jpg"},"publisher":{"@type":"Organization","name":"World-Track and Field Website","logo":{"@type":"ImageObject","url":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","width":"430","height":"94"}},"description":"Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don&#039;t miss the action!"}</script>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; How to watch the 2021 NCAA DII Cross Country West Regionals Comments Feed" href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://world-track.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://world-track.org/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://world-track.org/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://world-track.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://world-track.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://world-track.org/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Slab%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://world-track.org/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/" /><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/42898" /><link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F11%2Fhow-to-watch-the-2021-ncaa-dii-cross-country-west-regionals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F11%2Fhow-to-watch-the-2021-ncaa-dii-cross-country-west-regionals%2F&#038;format=xml" />
	<meta name="theme-color" content="#000" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x576.jpg" />
				<meta name="twitter:image" content="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x576.jpg" />
						<meta property="og:url" content="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/" />
			<meta property="og:title" content="How to watch the 2021 NCAA DII Cross Country West Regionals" />
			<meta property="og:description" content="Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don't miss the action!" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
			<meta name="twitter:title" content="How to watch the 2021 NCAA DII Cross Country West Regionals">
			<meta name="twitter:description" content="Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don't miss the action!">
					<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://world-track.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #edeef0; }
</style>
	<link rel="amphtml" href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/amp/"><link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841-150x76.jpg" sizes="32x32" />
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />

<script async src='https://www.googletagmanager.com/gtag/js?id=UA-11104313-1'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>
</head>
<body class="post-template-default single single-post postid-42898 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body zox-sport3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-menu-default-container"><ul id="menu-menu-default" class="menu"><li id="menu-item-25218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25218"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-33951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33951"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33952"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
<li id="menu-item-33953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33953"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-33954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33954"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33955"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																						<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
								</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://world-track.org/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://world-track.org/"><img   alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="zox-logo-stand lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="zox-logo-stand" src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript><img   alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2021/05/world-tracklogo-2021.png" class="zox-logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="zox-logo-dark" src="https://world-track.org/wp-content/uploads/2021/05/world-tracklogo-2021.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">World-Track and Field Website</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25180 zox-mega-drop"><a href="https://world-track.org/category/main-news/">Main News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-los-angeles-marathon-now-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="How-to-watch-2021-Los-Angeles-Marathon-live" data-srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="How-to-watch-2021-Los-Angeles-Marathon-live" srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch the 2021 Los Angeles Marathon now live</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-tcs-new-york-city-marathon-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Watch-the-2021-TCS-New-York-City-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch-the-2021-TCS-New-York-City-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch the 2021 TCS New York City Marathon live!</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-kcac-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="KCAC-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>How to watch the 2021 KCAC Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/"><div class="zox-mega-img"><img width="600" height="337"   alt="Cross-Country-running" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cross-Country-running" srcset="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch the 2021 NCAA DII Cross Country West Regionals</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-free-live-webcast-of-the-2021-abbott-dash-to-the-finish-line-5k/"><div class="zox-mega-img"><img width="600" height="337"   alt="Abbott-Dash-to-the-Finish-Line-5k" data-srcset="https://world-track.org/wp-content/uploads/2021/11/Abbott-Dash-to-the-Finish-Line-5k-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/Abbott-Dash-to-the-Finish-Line-5k-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/Abbott-Dash-to-the-Finish-Line-5k-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/Abbott-Dash-to-the-Finish-Line-5k-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abbott-Dash-to-the-Finish-Line-5k" srcset="https://world-track.org/wp-content/uploads/2021/11/Abbott-Dash-to-the-Finish-Line-5k-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/Abbott-Dash-to-the-Finish-Line-5k-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch Free LIVE Webcast of the 2021 Abbott Dash to the Finish Line 5k</p></a></li></ul></div></div></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249 zox-mega-drop"><a href="https://world-track.org/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/10/world-athletics-championships-oregon22-site-visit-successful/"><div class="zox-mega-img"><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>World Athletics Championships Oregon22 site visit successful</p></a></li><li><a href="https://world-track.org/2021/10/fast-field-will-target-tcs-amsterdam-marathon-course-record/"><div class="zox-mega-img"><img width="600" height="337"   alt="TCS-Amsterdam-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="TCS-Amsterdam-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TCS-Amsterdam-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Fast field will target TCS Amsterdam Marathon course record</p></a></li><li><a href="https://world-track.org/2021/09/top-results-report-from-the-2021-bmw-berlin-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Top results, report from the 2021 BMW Berlin Marathon</p></a></li><li><a href="https://world-track.org/2021/09/selected-results-report-2021-copenhagen-half-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Selected results, report: 2021 Copenhagen Half Marathon</p></a></li><li><a href="https://world-track.org/2021/09/full-results-from-the-2021-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>Full results from the 2021 Kip Keino Classic</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251 zox-mega-drop"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/sifan-hassan-wins-prefontaine-classic-5000m-but-fell-short-in-world-record-attempt/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sifan-HASSAN-From-Netherlands-Women&#039;s-10000m" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan-HASSAN-From-Netherlands-Women&#039;s-10000m" srcset="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Sifan Hassan wins Prefontaine Classic 5000m, but fell short in world record attempt</p></a></li><li><a href="https://world-track.org/2021/08/sifan-hassan-targets-5000m-world-record-at-prefontaine-classic/"><div class="zox-mega-img"><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan Hassan in action in the women&#039;s 10,000" srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></noscript></div><p>Sifan Hassan targets 5000m world record at Prefontaine Classic</p></a></li><li><a href="https://world-track.org/2021/08/faith-kipyegon-and-laura-muir-set-for-prefontaine-classic-womens-1500-rematch/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith-Kipyegon-of-Kenyathe-in-the-1500m-at-Tokyo-Olympics" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics.jpg 1429w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith-Kipyegon-of-Kenyathe-in-the-1500m-at-Tokyo-Olympics" srcset="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics.jpg 1429w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Faith Kipyegon and Laura Muir set for Prefontaine Classic Women&#8217;s 1500 rematch</p></a></li><li><a href="https://world-track.org/2021/08/olympic-champ-jacobs-take-kerley-2021-prefontaine-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Lamont Marcell Jacobs celebrates winning Tokyo 2020 men&#039;s 100m" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lamont Marcell Jacobs celebrates winning Tokyo 2020 men&#039;s 100m" srcset="https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Lamont-Marcell-Jacobs-celebrates-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Olympic champ Jacobs to take on Kerley at 2021 Prefontaine Classic</p></a></li><li><a href="https://world-track.org/2021/08/warholm-to-run-open-400m-at-lausanne-diamond-league-meeting/"><div class="zox-mega-img"><img width="600" height="337"   alt="Karsten Warholm of Norway 400m hurdles world record" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Karsten Warholm of Norway 400m hurdles world record" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Karsten Warholm of Norway 400m hurdles world record" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Warholm to run open 400m at Lausanne  Diamond League meeting</p></a></li></ul></div></div></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/10/world-athletics-championships-oregon22-site-visit-successful/"><div class="zox-mega-img"><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>World Athletics Championships Oregon22 site visit successful</p></a></li><li><a href="https://world-track.org/2021/08/eugene-and-springfield-to-host-the-world-athletics-championships-oregon22-marathon-and-race-walks/"><div class="zox-mega-img"><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>Eugene and Springfield to host the World Athletics Championships Oregon22 Marathon and Race Walks</p></a></li><li><a href="https://world-track.org/2019/09/favorite-asher-smith-eased-into-200m-semis-in-doha/"><div class="zox-mega-img"><img width="481" height="337"   alt="Dina Asher-Smith of Great Britain in the 200m" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" data-sizes="(max-width: 481px) 100vw, 481px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="481" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina Asher-Smith of Great Britain in the 200m" srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w" sizes="(max-width: 481px) 100vw, 481px" /></noscript></div><p>Favorite Asher-Smith Eased Into 200m Semis In Doha</p></a></li><li><a href="https://world-track.org/2017/08/watch-the-iaaf-world-championships-day-9-live-stream/"><div class="zox-mega-img"><img width="515" height="337"   alt="Usain Bolt of Jamaica world championships" data-srcset="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg 900w, https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015-300x196.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg" data-sizes="(max-width: 515px) 100vw, 515px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="515" height="337" src="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usain Bolt of Jamaica world championships" srcset="https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015.jpg 900w, https://world-track.org/wp-content/uploads/2016/07/BoltBeijing2015-300x196.jpg 300w" sizes="(max-width: 515px) 100vw, 515px" /></noscript></div><p>Watch The IAAF World Championships Day 9 Live Stream</p></a></li><li><a href="https://world-track.org/2017/08/van-niekerk-defends-400m-world-title-bosse-upsets-800m-field/"><div class="zox-mega-img"><img width="600" height="331"   alt="Wayde van Niekerk Olympic and world champion" data-srcset="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016-300x165.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="331" src="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wayde van Niekerk Olympic and world champion" srcset="https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2017/08/Van-NiekerkRio2016-300x165.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Van Niekerk Defends 400m World Title; Bosse Upsets 800m Field</p></a></li></ul></div></div></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250 zox-mega-drop"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/09/weltklasse-zurich-2016-iaaf-diamond-league-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Elaine Thompson" data-srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson" srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Weltklasse Zürich 2016 IAAF Diamond League LIVE</p></a></li><li><a href="https://world-track.org/2009/09/ukraine%e2%80%99s-kasyanov-dobrynska-win-iaaf-world-combined-events-challenge-in-talence/"><div class="zox-mega-img"></div><p>Ukraine’s Kasyanov, Dobrynska win IAAF World Combined Events Challenge in Talence</p></a></li><li><a href="https://world-track.org/2009/09/dobrynska-and-pappas-expected-to-highlight-in-talence/"><div class="zox-mega-img"></div><p>Dobrynska and Pappas expected to highlight in Talence</p></a></li><li><a href="https://world-track.org/2009/05/iaaf-combined-events-challenge/"><div class="zox-mega-img"></div><p>IAAF Combined Events Challenge</p></a></li></ul></div></div></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252 zox-mega-drop"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">Continental Tour</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/09/full-results-from-the-2021-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>Full results from the 2021 Kip Keino Classic</p></a></li><li><a href="https://world-track.org/2021/09/watch-trayvon-bromell-runs-9-76-at-the-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Trayvon Bromell at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon Bromell at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Watch Trayvon Bromell runs 9.76 at the Kip Keino Classic</p></a></li><li><a href="https://world-track.org/2021/09/mboma-v-jackson-at-zagreb-continental-tour-meeting/"><div class="zox-mega-img"><img width="600" height="337"   alt="Christine-Mboma-wins-diamond-league-200m" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christine-Mboma-wins-diamond-league-200m" srcset="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Mboma v Jackson at Zagreb Continental Tour meeting</p></a></li><li><a href="https://world-track.org/2016/12/christina-schwanitz-headlines-indoor-meeting-karlsruhe-shot-field/"><div class="zox-mega-img"><img width="555" height="337"   alt="Christina Schwanitz: IAAF" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" data-sizes="(max-width: 555px) 100vw, 555px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="555" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Schwanitz: IAAF" srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" /></noscript></div><p>Christina Schwanitz Headlines Indoor Meeting Karlsruhe Shot Field</p></a></li><li><a href="https://world-track.org/2016/06/rojas-impresses-okagbare-win-100m-in-madrid/"><div class="zox-mega-img"><img width="569" height="337"   alt="Yulimar Rojas" data-srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" data-sizes="(max-width: 569px) 100vw, 569px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="569" height="337" src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas" srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w" sizes="(max-width: 569px) 100vw, 569px" /></noscript></div><p>Rojas Impresses, Okagbare Wins 100m In Madrid</p></a></li></ul></div></div></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253 zox-mega-drop"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/tokyo2020-grant-holloway-leads-110m-hurdles-qualifiers-for-final/"><div class="zox-mega-img"><img width="600" height="337"   alt="Grant-Holloway-USA-Tokyo-2020-110m-Hurdles" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles.jpg 1420w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Grant-Holloway-USA-Tokyo-2020-110m-Hurdles" srcset="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles.jpg 1420w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Tokyo2020-Grant Holloway leads 110m hurdles qualifiers for final</p></a></li><li><a href="https://world-track.org/2021/07/mclaughlin-favorite-400m-hurdles-tokyo-olympics-odds/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>McLaughlin favorite to win 400m hurdles in latest Tokyo Olympics odds</p></a></li><li><a href="https://world-track.org/2021/07/host-nation-japan-named-team-for-the-2020-tokyo-olympic-games/"><div class="zox-mega-img"><img width="600" height="337"   alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Host nation Japan named team for the 2020 Tokyo Olympic Games</p></a></li><li><a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/"><div class="zox-mega-img"><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px" /></noscript></div><p>UPDATED: Jamaica announces team to the Tokyo Olympics</p></a></li><li><a href="https://world-track.org/2021/06/great-britain-ni-tokyo-olympics-team-announced/"><div class="zox-mega-img"><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina-Asher-Smith" srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></div><p>Great Britain &#038; NI Tokyo Olympics team announced</p></a></li></ul></div></div></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2009/09/jeter-beats-the-jamicans-again-with-stunning-9-67-at-waf/"><div class="zox-mega-img"></div><p>(TIME CORRECTION) Jeter beats the Jamaicans again with stunning 10.67 at WAF</p></a></li><li><a href="https://world-track.org/2009/09/relaxed-bolt-runs-19-68-to-win-waf/"><div class="zox-mega-img"></div><p>Relaxed Bolt runs 19.68 to win WAF</p></a></li><li><a href="https://world-track.org/2009/09/awesome-valerie-vili-sets-new-zealand-record-in-shot-put-at-waf/"><div class="zox-mega-img"></div><p>Awesome Valerie Vili sets New Zealand record in Shot Put at WAF</p></a></li><li><a href="https://world-track.org/2009/09/walker-wins-waf-400m-hurdles-title-in-meeting-record/"><div class="zox-mega-img"></div><p>Walker wins WAF 400m hurdles title in meeting record</p></a></li><li><a href="https://world-track.org/2009/09/day-two-preview-iaaf-vtb-bank-world-athletics-final/"><div class="zox-mega-img"></div><p>DAY TWO &#8211; PREVIEW &#8211; IAAF / VTB Bank World Athletics Final</p></a></li></ul></div></div></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/10/fast-field-will-target-tcs-amsterdam-marathon-course-record/"><div class="zox-mega-img"><img width="600" height="337"   alt="TCS-Amsterdam-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="TCS-Amsterdam-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TCS-Amsterdam-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Fast field will target TCS Amsterdam Marathon course record</p></a></li><li><a href="https://world-track.org/2021/09/top-results-report-from-the-2021-bmw-berlin-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Top results, report from the 2021 BMW Berlin Marathon</p></a></li><li><a href="https://world-track.org/2021/09/selected-results-report-2021-copenhagen-half-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Selected results, report: 2021 Copenhagen Half Marathon</p></a></li><li><a href="https://world-track.org/2021/08/kenenisa-bekele-confirmed-2021-berlin-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/08/Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Kenenisa-Bekele-of-the-Ethiopia-Berlin-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Kenenisa Bekele confirmed for 2021 Berlin Marathon</p></a></li><li><a href="https://world-track.org/2021/08/brigid-kosgei-and-shura-kitata-to-defend-london-marathon-titles/"><div class="zox-mega-img"><img width="600" height="337"   alt="Brigid Kosgei of Kenya Tokyo 2020 Olympics" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics.jpg 1422w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brigid Kosgei of Kenya Tokyo 2020 Olympics" srcset="https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Brigid-Kosgei-of-Kenya-Tokyo-2020-Olympics.jpg 1422w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Brigid Kosgei and Shura Kitata to defend London Marathon titles</p></a></li></ul></div></div></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2018/02/watch-live-stream-of-karlsruhe-indoor-meeting/"><div class="zox-mega-img"><img width="558" height="337"   alt="Renaud Lavillenie" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" data-sizes="(max-width: 558px) 100vw, 558px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="558" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Renaud Lavillenie" srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w" sizes="(max-width: 558px) 100vw, 558px" /></noscript></div><p>Watch Live Stream Of Karlsruhe Indoor Meeting</p></a></li><li><a href="https://world-track.org/2017/02/watch-live-stream-110th-nyrr-millrose-games-usatf-tv/"><div class="zox-mega-img"><img width="483" height="337"   alt="Matthew Centrowitz" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" data-sizes="(max-width: 483px) 100vw, 483px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="483" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz" srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w" sizes="(max-width: 483px) 100vw, 483px" /></noscript></div><p>Watch Live Stream: 110th NYRR Millrose Games USATF.tv</p></a></li><li><a href="https://world-track.org/2017/02/2017-nyrr-millrose-games-pro-starting-lineup/"><div class="zox-mega-img"><img width="504" height="337"   alt="Shaunae Miller of Bahamas" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" data-sizes="(max-width: 504px) 100vw, 504px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="504" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shaunae Miller of Bahamas" srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w" sizes="(max-width: 504px) 100vw, 504px" /></noscript></div><p>2017 NYRR Millrose Games Pro Starting Lineup</p></a></li><li><a href="https://world-track.org/2017/02/olympians-headline-nyrr-millrose-games-press-conference/"><div class="zox-mega-img"><img width="549" height="337"   alt="Dalilah Muhammad" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" data-sizes="(max-width: 549px) 100vw, 549px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="549" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dalilah Muhammad" srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w" sizes="(max-width: 549px) 100vw, 549px" /></noscript></div><p>Olympians Headline NYRR Millrose Games Press Conference</p></a></li><li><a href="https://world-track.org/2017/02/sydney-mclaughlin-hunts-u-s-300m-nyrr-millrose-games/"><div class="zox-mega-img"><img width="511" height="337"   alt="Sydney McLaughlin" data-srcset="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg 1000w, https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin-300x198.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg" data-sizes="(max-width: 511px) 100vw, 511px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="511" height="337" src="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin" srcset="https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin.jpg 1000w, https://world-track.org/wp-content/uploads/2017/02/Sydney-McLaughlin-300x198.jpg 300w" sizes="(max-width: 511px) 100vw, 511px" /></noscript></div><p>Sydney McLaughlin Hunts U.S. 300m at the NYRR Millrose Games?</p></a></li></ul></div></div></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/lsus-favour-ofili-wins-three-medals-nigeria-world-u20-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="LSU-Favour-Ofili-wins-200m" data-srcset="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LSU-Favour-Ofili-wins-200m" srcset="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>LSU&#8217;s Favour Ofili wins three medals for Nigeria at World U20 Championships</p></a></li><li><a href="https://world-track.org/2021/08/world-athletics-u20-championships-nairobi-21-entry-list-now-available/"><div class="zox-mega-img"><img width="600" height="337"   alt="Latest Track and Field News" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Latest Track and Field News" srcset="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World Athletics U20 Championships Nairobi 21 entry list now available</p></a></li><li><a href="https://world-track.org/2018/07/world-u20-championships-live-stream-schedule-day-5/"><div class="zox-mega-img"><img width="573" height="337"   alt="IAAF World U20 Championships 2018" data-srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w"  data-src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" data-sizes="(max-width: 573px) 100vw, 573px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="573" height="337" src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="IAAF World U20 Championships 2018" srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w" sizes="(max-width: 573px) 100vw, 573px" /></noscript></div><p>World U20 Championships Live Stream, Schedule: Day 5</p></a></li><li><a href="https://world-track.org/2018/07/williams-mounts-sprint-double-hunt-world-u20-womens-200m/"><div class="zox-mega-img"><img width="600" height="316"   alt="Briana Williams - World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="316" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams - World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Williams Mounts Sprint Double Hunt; World U20 Women&#8217;s 200m</p></a></li><li><a href="https://world-track.org/2018/07/jamaica-us-athletes-set-womens-100m-hurdles-standard/"><div class="zox-mega-img"><img width="600" height="305"   alt="2018 World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="305" src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2018 World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Jamaica, US Athletes Set Women&#8217;s 100m Hurdles Standard</p></a></li></ul></div></div></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/07/iaaf-world-u18-championships2017/"><div class="zox-mega-img"></div><p>IAAF World U18 Championships Nairobi 2017 Live Stream</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-2016-carifta-games-again-day-3/"><div class="zox-mega-img"><img width="508" height="337"   alt="Christopher Taylor 2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" data-sizes="(max-width: 508px) 100vw, 508px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="508" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christopher Taylor 2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w" sizes="(max-width: 508px) 100vw, 508px" /></noscript></div><p>Jamaica Dominates 2016 Carifta Games Again: Day 3</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-sweeps-all-four-4x100m-relays-on-carifta-games-day-2/"><div class="zox-mega-img"><img width="547" height="337"   alt="Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" data-sizes="(max-width: 547px) 100vw, 547px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="547" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w" sizes="(max-width: 547px) 100vw, 547px" /></noscript></div><p>Jamaica Sweeps All Four 4x100m Relays On Carifta Games Day 2</p></a></li><li><a href="https://world-track.org/2016/03/nigel-ellis-dqd-in-200m-jones-turns-table-on-barnes-in-discus/"><div class="zox-mega-img"><img width="594" height="337"   alt="Nigel Ellis Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" data-sizes="(max-width: 594px) 100vw, 594px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="594" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nigel Ellis Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w" sizes="(max-width: 594px) 100vw, 594px" /></noscript></div><p>Nigel Ellis DQd In 200m, Jones Turns Table on Barnes In Discus</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-carifta-games-2016-day-1/"><div class="zox-mega-img"><img width="478" height="337"   alt="2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" data-sizes="(max-width: 478px) 100vw, 478px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="478" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w" sizes="(max-width: 478px) 100vw, 478px" /></noscript></div><p>Jamaica Dominates Carifta Games 2016 Day 1</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244 zox-mega-drop"><a href="https://world-track.org/category/latest-news/">More News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-kcac-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="KCAC-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>How to watch the 2021 KCAC Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-south-central-regional-championship/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021-NCAA-South-Central-Regional-Championship" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021-NCAA-South-Central-Regional-Championship" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-NCAA-South-Central-Regional-Championship" srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 NCAA South Central Regional Championship</p></a></li><li><a href="https://world-track.org/2021/11/follow-ncaa-dii-cross-country-central-regional-live-results/"><div class="zox-mega-img"><img width="600" height="337"   alt="ncaa_2021_cross_country_central_region" data-srcset="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="ncaa_2021_cross_country_central_region" data-srcset="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="ncaa_2021_cross_country_central_region" srcset="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Follow NCAA DII Cross Country Central Regional live results!</p></a></li><li><a href="https://world-track.org/2021/11/how-to-follow-the-2021-chicagoland-collegiate-athletic-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="St.-Francis-Ill.-women-cross-country-NAIA-Great-Lakes-Challenge" data-srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="St.-Francis-Ill.-women-cross-country-NAIA-Great-Lakes-Challenge" data-srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="St.-Francis-Ill.-women-cross-country-NAIA-Great-Lakes-Challenge" srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to follow the 2021 Chicagoland Collegiate Athletic Conference cross country championships</p></a></li><li><a href="https://world-track.org/2021/11/how-to-follow-2021-crossroads-league-cross-country-championship/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021_Crossroads_League_Cross_Country" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021_Crossroads_League_Cross_Country" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021_Crossroads_League_Cross_Country" srcset="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to follow 2021 Crossroads League cross country Championship</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389 zox-mega-drop"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/10/world-record-holder-agnes-tirop-found-dead-after-reported-stabbing-incident/"><div class="zox-mega-img"><img width="600" height="337"   alt="Agnes Jebet Tirop-of-Kenya-at-pre-classic" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Agnes Jebet Tirop-of-Kenya-at-pre-classic" srcset="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World record-holder Agnes Tirop found dead after reported stabbing incident</p></a></li><li><a href="https://world-track.org/2021/09/warholm-rojas-mclaughlin-world-records-ratified/"><div class="zox-mega-img"><img width="600" height="337"   alt="Yulimar Rojas of Venezuela world record" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas of Venezuela world record" srcset="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Warholm, Rojas, McLaughlin world records ratified</p></a></li><li><a href="https://world-track.org/2021/09/okagbare-reportedly-handed-4-year-ban-after-losing-doping-appeal/"><div class="zox-mega-img"><img width="600" height="337"   alt="Blessing Okagbare of Nigeria" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Blessing-Okagbare-of-Nigeria-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Blessing-Okagbare-of-Nigeria-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Blessing-Okagbare-of-Nigeria-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Blessing-Okagbare-of-Nigeria-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blessing Okagbare of Nigeria" srcset="https://world-track.org/wp-content/uploads/2021/07/Blessing-Okagbare-of-Nigeria-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Blessing-Okagbare-of-Nigeria-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Okagbare reportedly handed 4-year ban after losing doping appeal</p></a></li><li><a href="https://world-track.org/2021/08/how-to-watch-2021-sir-walter-miler-live-broadcast/"><div class="zox-mega-img"><img width="600" height="337"   alt="Abbey Cooper after the 5000m heats at the 2021 U.S. Olympic Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Abbey-Cooper-after-the-5000m-US-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abbey-Cooper-after-the-5000m-US-Trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Abbey-Cooper-after-the-5000m-US-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Abbey-Cooper-after-the-5000m-US-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abbey Cooper after the 5000m heats at the 2021 U.S. Olympic Trials" srcset="https://world-track.org/wp-content/uploads/2021/06/Abbey-Cooper-after-the-5000m-US-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Abbey-Cooper-after-the-5000m-US-Trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch 2021 Sir Walter Miler live broadcast</p></a></li><li><a href="https://world-track.org/2021/07/byu-cross-country-schedule-for-2021-22-announced/"><div class="zox-mega-img"><img width="600" height="337"   alt="BYU-Womens-cross-country-Schedule" data-srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w"  data-src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="BYU-Womens-cross-country-Schedule" srcset="https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/BYU-Womens-cross-country-Schedule.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>BYU cross country schedule for 2021-22 announced</p></a></li></ul></div></div></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261 zox-mega-drop"><a href="https://world-track.org/category/latest-news/featured/">Featured</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2019/07/how-watch-lausanne-iaaf-diamond-league-live-schedule-july-5/"><div class="zox-mega-img"><img width="600" height="333"   alt="Noah Lyles: New Balance Grand Prix" data-srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="333" src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah Lyles: New Balance Grand Prix" srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How Watch Lausanne IAAF Diamond League Live; Schedule: July 5</p></a></li><li><a href="https://world-track.org/2015/04/flopro-live-2015-penn-relays-streaming/"><div class="zox-mega-img"></div><p>FloPro Live 2015 Penn Relays Streaming</p></a></li><li><a href="https://world-track.org/2014/03/sally-kipyego-wins-nyc-half-on-debut/"><div class="zox-mega-img"></div><p>Sally Kipyego wins NYC Half on debut</p></a></li><li><a href="https://world-track.org/2014/03/tui-marathon-hannover-former-champion-evans-ruto-returns/"><div class="zox-mega-img"><img width="225" height="337"   alt="Ayenew_Mekuant-Hannover" data-srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w"  data-src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" data-sizes="(max-width: 225px) 100vw, 225px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="337" src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ayenew_Mekuant-Hannover" srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" /></noscript></div><p>TUI Marathon Hannover: Former champion Evans Ruto returns</p></a></li></ul></div></div></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260 zox-mega-drop"><a href="https://world-track.org/category/latest-news/college/">College</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-kcac-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="KCAC-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>How to watch the 2021 KCAC Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-south-central-regional-championship/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021-NCAA-South-Central-Regional-Championship" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021-NCAA-South-Central-Regional-Championship" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-NCAA-South-Central-Regional-Championship" srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 NCAA South Central Regional Championship</p></a></li><li><a href="https://world-track.org/2021/11/follow-ncaa-dii-cross-country-central-regional-live-results/"><div class="zox-mega-img"><img width="600" height="337"   alt="ncaa_2021_cross_country_central_region" data-srcset="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="ncaa_2021_cross_country_central_region" data-srcset="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="ncaa_2021_cross_country_central_region" srcset="https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/ncaa_2021_cross_country_central_region-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Follow NCAA DII Cross Country Central Regional live results!</p></a></li><li><a href="https://world-track.org/2021/11/how-to-follow-the-2021-chicagoland-collegiate-athletic-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="St.-Francis-Ill.-women-cross-country-NAIA-Great-Lakes-Challenge" data-srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="St.-Francis-Ill.-women-cross-country-NAIA-Great-Lakes-Challenge" data-srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="St.-Francis-Ill.-women-cross-country-NAIA-Great-Lakes-Challenge" srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to follow the 2021 Chicagoland Collegiate Athletic Conference cross country championships</p></a></li><li><a href="https://world-track.org/2021/11/how-to-follow-2021-crossroads-league-cross-country-championship/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021_Crossroads_League_Cross_Country" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021_Crossroads_League_Cross_Country" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021_Crossroads_League_Cross_Country" srcset="https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021_Crossroads_League_Cross_Country-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to follow 2021 Crossroads League cross country Championship</p></a></li></ul></div></div></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263 zox-mega-drop"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/coach-spoils-paralympians-tokyo-quest-and-future/"><div class="zox-mega-img"><img width="600" height="337"   alt="Live_Track_Streams" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Live_Track_Streams" srcset="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Coach spoils Paralympian&#8217;s Tokyo quest and future</p></a></li><li><a href="https://world-track.org/2021/08/prefontaine-classic-womens-steeplechase-field-puts-record-under-threat/"><div class="zox-mega-img"><img width="600" height="337"   alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Prefontaine Classic women&#8217;s steeplechase field puts record under threat?</p></a></li><li><a href="https://world-track.org/2021/07/top-field-assembled-to-bring-back-pre-classic-bowerman-mile-magic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Matthew Centrowitz at the USA Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz at the USA Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Top field assembled to bring back Pre Classic Bowerman Mile magic</p></a></li><li><a href="https://world-track.org/2021/07/world-athletics-ratified-world-records-of-warholm-gidey-holloway/"><div class="zox-mega-img"><img width="600" height="337"   alt="Karsten Warholm of Norway 400m hurdles world record" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Karsten Warholm of Norway 400m hurdles world record" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Karsten Warholm of Norway 400m hurdles world record" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>World Athletics ratified world records of Warholm, Gidey, Holloway</p></a></li><li><a href="https://world-track.org/2021/07/arizona-blockburger-twins-transfer-to-usc-for-2021-22-season/"><div class="zox-mega-img"><img width="597" height="337"   alt="Johnnie-Blockburger-Jim-Click-Shootout-2021" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg 1440w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Johnnie-Blockburger-Jim-Click-Shootout-2021" srcset="https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021.jpg 1440w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Johnnie-Blockburger-Jim-Click-Shootout-2021-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></div><p>Arizona Blockburger twins, Johnnie, Alyssa transfer to USC for 2021-22 season</p></a></li></ul></div></div></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248 zox-mega-drop"><a href="https://world-track.org/category/workouts/">Workouts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2010/11/villanova-women-workout-on-flotrack/"><div class="zox-mega-img"></div><p>Villanova women Workout on Flotrack</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245 zox-mega-drop"><a href="https://world-track.org/category/results/">Results</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/10/how-to-watch-the-2021-west-coast-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-West-Coast-Conference-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 West Coast Conference Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/10/no-10-arkansas-wins-chile-pepper-festival-womens-title-gear-takes-5k-victory/"><div class="zox-mega-img"><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Krissy-Gear-wins-Chile-Pepper-Festival" srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>No. 10 Arkansas wins Chile Pepper Festival women&#8217;s title; Gear takes 5k victory</p></a></li><li><a href="https://world-track.org/2021/09/atletica-mondiale-continental-tour-complete-results/"><div class="zox-mega-img"><img width="600" height="337"   alt="Michael_Norman_in_Doha_DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL.jpg 1426w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michael_Norman_in_Doha_DL" srcset="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL.jpg 1426w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Atletica Mondiale World Athletics Continental Tour complete results</p></a></li><li><a href="https://world-track.org/2021/07/results-2021-monaco-diamond-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>[Latest results] 2021 Monaco Diamond League meeting</p></a></li><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2021-2022 Upcoming Meets And Results</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264 zox-mega-drop"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/10/how-to-watch-the-2021-west-coast-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-West-Coast-Conference-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 West Coast Conference Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/10/no-10-arkansas-wins-chile-pepper-festival-womens-title-gear-takes-5k-victory/"><div class="zox-mega-img"><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Krissy-Gear-wins-Chile-Pepper-Festival" srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>No. 10 Arkansas wins Chile Pepper Festival women&#8217;s title; Gear takes 5k victory</p></a></li><li><a href="https://world-track.org/2015/08/cross-country-results/"><div class="zox-mega-img"></div><p>Cross Country Results</p></a></li></ul></div></div></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268 zox-mega-drop"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2021-2022 Upcoming Meets And Results</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247 zox-mega-drop"><a href="https://world-track.org/category/statistics/">Stats</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/world-athletics-ratified-world-20km-race-walk-record-by-yang/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></div><p>World Athletics Ratified: world 20km race walk record by Yang</p></a></li><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2016/12/iaaf-has-ratified-womens-hammer-world-record/"><div class="zox-mega-img"><img width="536" height="337"   alt="Anita Wlodarczyk 82.98 WR" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" data-sizes="(max-width: 536px) 100vw, 536px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="536" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anita Wlodarczyk 82.98 WR" srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w" sizes="(max-width: 536px) 100vw, 536px" /></noscript></div><p>IAAF has ratified Wlodarczyk&#8217;s hammer world record</p></a></li><li><a href="https://world-track.org/2016/06/updated-world-track-and-field-top-list-june-6/"><div class="zox-mega-img"><img width="432" height="337"   alt="Almaz Ayana" data-srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" data-sizes="(max-width: 432px) 100vw, 432px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="432" height="337" src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almaz Ayana" srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></noscript></div><p>Updated World Track and Field Top List</p></a></li><li><a href="https://world-track.org/2016/05/world-leading-updated-track-and-field-list-on-may-30/"><div class="zox-mega-img"><img width="600" height="335"   alt="Kendra Harrison of USA: World-Leading" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kendra Harrison of USA: World-Leading" srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World-Leading Updated Track and Field List On May 30</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610 zox-mega-drop"><a href="https://world-track.org/category/statistics/world-rankings/">World Rankings</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/05/updated-world-track-and-field-top-list-may-2/"><div class="zox-mega-img"><img width="581" height="337"   alt="Omar McLeod of Jamaica wins 60m hurdles" data-srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" data-sizes="(max-width: 581px) 100vw, 581px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod of Jamaica wins 60m hurdles" srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w" sizes="(max-width: 581px) 100vw, 581px" /></noscript></div><p>Updated World Track and Field Top List: May 2</p></a></li><li><a href="https://world-track.org/2015/07/latest-world-rankings/"><div class="zox-mega-img"><img width="600" height="337"   alt="Kirani James" data-srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kirani James" srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Latest World Rankings</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records">List</a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246 zox-mega-drop"><a href="https://world-track.org/category/standard/">Standard</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/03/olympic-games-standards/"><div class="zox-mega-img"></div><p>Olympic Games Standards</p></a></li><li><a href="https://world-track.org/2014/02/iaaf-world-junior-championships/"><div class="zox-mega-img"></div><p>IAAF World Junior Championships</p></a></li><li><a href="https://world-track.org/2010/12/all-athletics-com-statistics-update-dec-1/"><div class="zox-mega-img"></div><p>All-Athletics.com Statistics Update Dec.1</p></a></li><li><a href="https://world-track.org/2009/05/2009-calender/"><div class="zox-mega-img"></div><p>2011 Calendar (UPDATED NOV 25, 2010)</p></a></li><li><a href="https://world-track.org/2008/05/iaaf-world-youth-championships/"><div class="zox-mega-img"></div><p>IAAF World Youth Championships</p></a></li></ul></div></div></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<div class="zox-alp-width">
	<div class="zox-auto-post-grid">
		<div class="zox-alp-side zox-sticky-side">
			<div class="zox-alp-side-in">
				<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-42898 current" data-id="42898" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">How to watch the 2021 NCAA DII Cross Country West Regionals</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals &amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
					<div class="alp-advert">
									<span class="zox-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World track resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-42916 " data-id="42916" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/11/how-to-watch-the-2021-los-angeles-marathon-now-live/">How to watch the 2021 Los Angeles Marathon now live</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals &amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-42910 " data-id="42910" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/11/how-to-watch-the-2021-tcs-new-york-city-marathon-live/">How to watch the 2021 TCS New York City Marathon live!</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals &amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-42902 " data-id="42902" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/latest-news/college/">College</a>
													<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/11/how-to-watch-the-2021-kcac-cross-country-championships/">How to watch the 2021 KCAC Cross Country Championships</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals &amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-42884 " data-id="42884" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/11/how-to-watch-free-live-webcast-of-the-2021-abbott-dash-to-the-finish-line-5k/">How to watch Free LIVE Webcast of the 2021 Abbott Dash to the Finish Line 5k</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals &amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-42843 " data-id="42843" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/latest-news/college/">College</a>
													<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2021/11/how-to-follow-2021-golden-state-athletic-conference-cross-country-championships/">How to follow 2021 Golden State Athletic Conference Cross Country Championships</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals &amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->			</div><!--zox-alp-side-in-->
		</div><!--zox-alp-side-->
		<div class="zox-auto-post-main">
			<article id="post-42898" class="post-42898 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-college-cross-country tag-latest-track-and-field-news tag-live-stream" class="zox-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
														<div class="zox-article-wrap zoxrel left zox100">
						<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/"/>
												<div class="zox-post-main-grid">
							<div class="zox-post-width">
								<div class="zox-post-main-wrap zoxrel left zox100">
									<div class="zox-post-main">
																					<div class="zox-post-bot-wrap">
																																					<div class="zox-post-title-wrap zox-tit2">
														<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://world-track.org/category/main-news/"><span class="zox-post-cat">Main News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">How to watch the 2021 NCAA DII Cross Country West Regionals</h1>
					<span class="zox-post-excerpt"><p>Watch the 2021 NCAA DII Cross Country West Regionals on Saturday. Watch the live streaming coverage on YouTube for free! Don&#8217;t miss the action!</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=80&#038;d=blank&#038;r=g 2x'  height='40' width='40' data-src='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=40&#038;d=blank&#038;r=g' class='avatar avatar-40 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://world-track.org/author/wporter/" title="Posts by Wayne Porter" rel="author">Wayne Porter</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-06">1 day ago</time></span>
							<meta itemprop="dateModified" content="2021-11-06"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;t=How to watch the 2021 NCAA DII Cross Country West Regionals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How to watch the 2021 NCAA DII Cross Country West Regionals -&amp;url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
			 	<i class="fas fa-link"></i>
 			</li>
 			 			<li class="zox-post-soc-more zox-soc-stat-click-42898">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-stat zox-more-click-42898">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How to watch the 2021 NCAA DII Cross Country West Regionals&url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&title=How to watch the 2021 NCAA DII Cross Country West Regionals', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/&amp;media=https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg&amp;description=How to watch the 2021 NCAA DII Cross Country West Regionals', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=How to watch the 2021 NCAA DII Cross Country West Regionals https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=How to watch the 2021 NCAA DII Cross Country West Regionals https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=How to watch the 2021 NCAA DII Cross Country West Regionals&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
 						</a>
					</ul>
				</div><!--zox-soc-more-stat-->
 			</li>
 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->													</div><!--zox-post-title-wrap-->
													<div class="zox-post-img-wrap">
																				<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1564" height="900"   alt="Cross-Country-running" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg 1564w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x589.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1536x884.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg" data-sizes="(max-width: 1564px) 100vw, 1564px" class="flipboard-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1564" height="900" src="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg" class="flipboard-image wp-post-image" alt="Cross-Country-running" srcset="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg 1564w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1024x589.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running-1536x884.jpg 1536w" sizes="(max-width: 1564px) 100vw, 1564px" /></noscript>								<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2021/10/Cross-Country-running.jpg">
				<meta itemprop="width" content="1564">
				<meta itemprop="height" content="900">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Follow live cross country streaming coverage</span>
																</div><!--zox-post-img-wrap-->
																																															</div><!--zox-post-bot-wrap-->
																				<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_42898" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
</div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p><strong>MONMOUTH, Ore. – The postseason is here for the Western Oregon University men&#8217;s and women&#8217;s cross country teams as they will host the NCAA DII West Regionals this Saturday at Ash Creek Preserve. The women&#8217;s 6K race will begin at 10 a.m., with the men&#8217;s 10K race set to follow at approximately 11:15 a.m.</strong>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<p>There will be multiple ways to watch follow all of the live action. Fans are allowed to attend the meet, but please remember to wear a mask!. <strong><a href="https://www.youtube.com/wouwolves" target="_blank" rel="noreferrer noopener">Live video</a> </strong>and<strong> <a href="https://live.athletictiming.net/meets/11647" target="_blank" rel="noreferrer noopener">results</a> </strong>will also be available.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="NCAA DII Cross Country West Regionals" width="880" height="660"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/FQzAHpipFbE?feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></figure>



<p>This will be the fourth time since 2015 that Ash Creek Preserve and Western Oregon University have played host to the West Regionals and it will end up being in back-to-back seasons as the 2020 season was canceled due to COVID and WOU hosted in 2019.



<p><strong>READ MORE: <a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-south-central-regional-championship/">How to watch the 2021 NCAA South Central Regional Championship</a></strong>



<p>During the 2019 season, Western Oregon University hosted the regionals on Nov. 9 where Chico State, Northwest Nazarene and Cal State East Bay finished in the top-three in the women&#8217;s 6K race. In the men&#8217;s 10K, Chico State, Cal Poly Pomona and Cal State San Marcos finished in the top three. WOU placed 17<sup>th</sup> in the women&#8217;s and 13<sup>th</sup> in the men&#8217;s that year. Grace Knapp advanced as an individual to the NCAA Championships when she placed sixth.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<p><strong>READ MORE: <a href="https://world-track.org/2021/10/when-is-2021-ncaa-division-ii-atlantic-region-cross-country-championships-how-to-watch-live/">When is 2021 NCAA Division II Atlantic Region cross country championships; how to watch live</a></strong>



<p>The previous two times Western Oregon University hosted, the Wolves came in third in the men&#8217;s and 16th in the women&#8217;s in 2017 and in 2015, the men placed 12th and the women came in 15th.



<p>In the U.S. Track &amp; Field and Cross Country Coaches Association (USTFCCCA) West Regional Rankings, Simon Fraser enters as the top seed on the women&#8217;s side, followed by Cal State Stanislaus, Chico State, Academy of Art, Biola, Cal State San Marcos, Western Washington, Alaska Fairbanks, Cal State East Bay and Azusa Pacific rounds out the top-10. <div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>In the men&#8217;s West Regional Rankings, Chico State is the top seed, followed by Fresno Pacific, Simon Fraser, Western Washington, Azusa Pacific, Biola, Cal Poly Pomona, Cal State San Marcos, Cal State Stanislaus and Western Oregon rounds out the top-10.



<p>Teams out of the West Region that are ranked in the top-30 national USTFCCCA Poll include No. 8 Simon Fraser, No. 12 Cal State Stanislaus, No. 15 Chico State, No. 28 Academy of Art, and No. 30 Biola in the women&#8217;s top-30 poll. Receiving votes includes Cal State San Marcos.



<p>In the men&#8217;s top-30 poll, No. 7 Chico State, No. 20 Fresno Pacific, No. 24 Simon Fraser, and No. 28 Western Washington are ranked. Receiving votes includes Azusa Pacific and Biola.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>

<p><!-- END THEIA POST SLIDER --><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_42898&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/world-track.org\/2021\/11\/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals\/&quot;,&quot;postId&quot;:42898,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/world-track.org\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://world-track.org/tag/college-cross-country/" rel="tag">college cross country</a>, <a href="https://world-track.org/tag/latest-track-and-field-news/" rel="tag">latest track and field news</a>, <a href="https://world-track.org/tag/live-stream/" rel="tag">live stream</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=300&#038;d=blank&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=150&#038;d=blank&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/461ead1d4bc902eaa4a1dc7e49599fc3?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://world-track.org/author/wporter/" title="Posts by Wayne Porter" rel="author">Wayne Porter</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p></p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img data-src='https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/></noscript>
						<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="World-Track and Field Website">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-42898 zox-com-but-42898">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-42898 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/how-to-watch-the-2021-ncaa-dii-cross-country-west-regionals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad55abd071" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="104"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->									</div><!--zox-post-main-->
								</div><!--zox-post-main-wrap-->
							</div><!--zox-post-width-->
						</div><!--zox-post-main-grid-->
																	</div><!--zox-article-wrap-->
						<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">EDITOR&#039;S PICKS</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/11/how-to-watch-the-2021-los-angeles-marathon-now-live/" rel="bookmark">
				<img width="600" height="337"   alt="How-to-watch-2021-Los-Angeles-Marathon-live" data-srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg" class="zox-reg-img wp-post-image" alt="How-to-watch-2021-Los-Angeles-Marathon-live" srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="How-to-watch-2021-Los-Angeles-Marathon-live" data-srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-100x100.jpg" class="zox-mob-img wp-post-image" alt="How-to-watch-2021-Los-Angeles-Marathon-live" srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-Los-Angeles-Marathon-live-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/11/how-to-watch-the-2021-los-angeles-marathon-now-live/" rel="bookmark">
			<h2 class="zox-s-title2">How to watch the 2021 Los Angeles Marathon now live</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">You can watch live streaming of the 2021 Los Angeles Marathon on the KTLA 5 YouTube Channel and follow all the results live online...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/glenandrews/" title="Posts by Glen Andrews" rel="author">Glen Andrews</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/11/how-to-watch-the-2021-tcs-new-york-city-marathon-live/" rel="bookmark">
				<img width="600" height="337"   alt="Watch-the-2021-TCS-New-York-City-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg" class="zox-reg-img wp-post-image" alt="Watch-the-2021-TCS-New-York-City-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Watch-the-2021-TCS-New-York-City-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-100x100.jpg" class="zox-mob-img wp-post-image" alt="Watch-the-2021-TCS-New-York-City-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/Watch-the-2021-TCS-New-York-City-Marathon-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/11/how-to-watch-the-2021-tcs-new-york-city-marathon-live/" rel="bookmark">
			<h2 class="zox-s-title2">How to watch the 2021 TCS New York City Marathon live!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch the 2021 TCS New York City Marathon as Peres Jepchirchir and Kenenisa Bekele go in search of individual titles on Sunday. Don't miss...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/worldtrackorg/" title="Posts by World Track" rel="author">World Track</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>12 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/11/how-to-watch-the-2021-kcac-cross-country-championships/" rel="bookmark">
				<img width="600" height="337"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg" class="zox-reg-img wp-post-image" alt="KCAC-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="KCAC-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-100x100.jpg" class="zox-mob-img wp-post-image" alt="KCAC-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/KCAC-Cross-Country-Championships-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">College</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/11/how-to-watch-the-2021-kcac-cross-country-championships/" rel="bookmark">
			<h2 class="zox-s-title2">How to watch the 2021 KCAC Cross Country Championships</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">You can watch live streaming coverage of the 2021 KCAC Cross Country Championships online this weekend. Follow all the results and teams scores!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/cgeorgewell/" title="Posts by Christopher George, reporting" rel="author">Christopher George, reporting</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>24 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-south-central-regional-championship/" rel="bookmark">
				<img width="600" height="337"   alt="2021-NCAA-South-Central-Regional-Championship" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg" class="zox-reg-img wp-post-image" alt="2021-NCAA-South-Central-Regional-Championship" srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="2021-NCAA-South-Central-Regional-Championship" data-srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-100x100.jpg" class="zox-mob-img wp-post-image" alt="2021-NCAA-South-Central-Regional-Championship" srcset="https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/11/2021-NCAA-South-Central-Regional-Championship-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">College</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-south-central-regional-championship/" rel="bookmark">
			<h2 class="zox-s-title2">How to watch the 2021 NCAA South Central Regional Championship</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch live streaming coverage of the 2021 NCAA South Central Regional Championship online and for free on Saturday!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/stevecampbell/" title="Posts by Steve Campbell" rel="author">Steve Campbell</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->

    <script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-42898").on("click", function(){
	  		$(".zox-more-click-42898").toggleClass("zox-soc-more-open");
  		});
	});
    </script>							</article><!--zox-post-wrap-->
		</div><!--zox-auto-post-main-->
			</div><!--zox-auto-post-grid-->
</div><!--zox-alp-width-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-page-links-container"><ul id="menu-page-links" class="menu"><li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18272"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18274"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18275"><a href="https://world-track.org/links/">Links</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://world-track.org/reporters/">Writers</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://world-track.org/photos/">Photos</a></li>
<li id="menu-item-35887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35887"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>©2003-Present World-Track and Field Website. All rights reserved.</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																																																																																												<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
																																						</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/world-track.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/alp.js?ver=5.8.1' id='zox-alp-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'026e4af1-1478-3218-7fc5-c49b4312459a.secureserver.net'},{'pod':'A2NLWPPOD03'},{'storage':'a2pewpnas03pod03_data05'},{'xid':'43139177'},{'wp':'5.8.1'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'zoxpress'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'1541'},{'wp_alloptions_bytes':'1593709'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
			</body>
</html>