<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational | World-Track</title>
<meta name="dc.title" content="[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational | World-Track" />
<meta name="dc.description" content="Watch the video highlight of Micah Williams from Oregon winning the men&#039;s 60m at the 2022 Cougar Classic Invitational on Saturday (15)." />
<meta name="dc.relation" content="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/" />
<meta name="dc.source" content="https://world-track.org/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Watch the video highlight of Micah Williams from Oregon winning the men&#039;s 60m at the 2022 Cougar Classic Invitational on Saturday (15)." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/" />
<meta property="og:url" content="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/" />
<meta property="og:site_name" content="World-Track and Field Website" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:publisher" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:section" content="Main News" />
<meta property="article:tag" content="latest track and field news" />
<meta property="article:tag" content="Micah Williams" />
<meta property="article:tag" content="track and field news" />
<meta property="og:title" content="[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational | World-Track" />
<meta property="og:description" content="Watch the video highlight of Micah Williams from Oregon winning the men&#039;s 60m at the 2022 Cougar Classic Invitational on Saturday (15)." />
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" />
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Micah Williams of Oregon in men&#039;s 60m at the 2021 NCAA Indoor Track and Field Championships" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@worldtrack" />
<meta name="twitter:creator" content="@http://twitter.com/trackalerts" />
<meta name="twitter:title" content="[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational | World-Track" />
<meta name="twitter:description" content="Watch the video highlight of Micah Williams from Oregon winning the men&#039;s 60m at the 2022 Cougar Classic Invitational on Saturday (15)." />
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1024x576.jpg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Feed" href="https://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Comments Feed" href="https://world-track.org/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
        <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/world-track.org\/2022\/01\/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational"
								},"headline": "[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational","image": {
									"@type": "ImageObject",
									"url": "https:\/\/world-track.org\/wp-content\/uploads\/2021\/03\/Micah-Williams-of-Oregon-in-mens-60m.jpg"
								},"datePublished": "2022-01-16T12:57:42-05:00",
							"dateModified": "2022-01-16T12:57:44-05:00",
							"author": {
								"@type": "Person",
								"name": "Steve Campbell"
							},"publisher": {
									"@type": "Organization",
									"name": "World-Track and Field Website","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png",
											"width": "430",
											"height": "94"
										}},"description": "Watch the video highlight of Micah Williams from Oregon winning the men&#039;s 60m at the 2022 Cougar Classic Invitational on Saturday (15)."}</script>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; [Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational Comments Feed" href="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://world-track.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://world-track.org/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://world-track.org/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://world-track.org/wp-content/themes/zoxpress/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Slab%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://world-track.org/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/" /><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/43830" /><link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F01%2Fwatch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F01%2Fwatch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational%2F&#038;format=xml" />
	<meta name="theme-color" content="#000" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" />
				<meta name="twitter:image" content="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" />
						<meta property="og:url" content="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/" />
			<meta property="og:title" content="[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational" />
			<meta property="og:description" content="Watch the video highlight of Micah Williams from Oregon winning the men's 60m at the 2022 Cougar Classic Invitational on Saturday (15)." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
			<meta name="twitter:title" content="[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational">
			<meta name="twitter:description" content="Watch the video highlight of Micah Williams from Oregon winning the men's 60m at the 2022 Cougar Classic Invitational on Saturday (15).">
					<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://world-track.org/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #edeef0; }
</style>
	<link rel="amphtml" href="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/amp/"><script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Home","Main News","Competitions","Diamond League","World Championships","Combine Challenge","Continental Tour","Olympic Games","World Athletics Final","Marathon News","Indoor News","World Juniors","World Youth","More News","Just In","Featured","College","Press Releases","Workouts","Results","Cross Country","Upcoming Meets","Stats","World Rankings","List","Records by Discipline","Records By Category","Standard","Multi-Media","Event Disciplines"],"url":["https:\/\/world-track.org","https:\/\/world-track.org\/category\/main-news\/","https:\/\/world-track.org\/category\/competitions\/","https:\/\/world-track.org\/category\/competitions\/diamond-league\/","https:\/\/world-track.org\/category\/competitions\/world-championships\/","https:\/\/world-track.org\/category\/competitions\/combine-challenge\/","https:\/\/world-track.org\/category\/competitions\/iaaf-world-challenge\/","https:\/\/world-track.org\/category\/competitions\/olympic-games-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-athletics-final\/","https:\/\/world-track.org\/category\/competitions\/world-half-marathon\/","https:\/\/world-track.org\/category\/competitions\/world-indoors-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-juniors\/","https:\/\/world-track.org\/category\/competitions\/world-youth\/","https:\/\/world-track.org\/category\/latest-news\/","https:\/\/world-track.org\/category\/latest-news\/just-in\/","https:\/\/world-track.org\/category\/latest-news\/featured\/","https:\/\/world-track.org\/category\/latest-news\/college\/","https:\/\/world-track.org\/category\/latest-news\/press-releases\/","https:\/\/world-track.org\/category\/workouts\/","https:\/\/world-track.org\/category\/results\/","https:\/\/world-track.org\/category\/results\/cross-country\/","https:\/\/world-track.org\/category\/results\/upcoming-meets\/","https:\/\/world-track.org\/category\/statistics\/","https:\/\/world-track.org\/category\/statistics\/world-rankings\/","https:\/\/www.iaaf.org\/records","https:\/\/www.iaaf.org\/records\/by-discipline","https:\/\/www.iaaf.org\/records\/by-category\/world-records","https:\/\/world-track.org\/category\/standard\/","https:\/\/www.iaaf.org\/multimedia","https:\/\/www.iaaf.org\/disciplines"]}</script>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841-150x76.jpg" sizes="32x32" />
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />

<script async src='https://www.googletagmanager.com/gtag/js?id=UA-11104313-1'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>
</head>
<body class="post-template-default single single-post postid-43830 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body zox-sport3 zox-s6" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-menu-default-container"><ul id="menu-menu-default" class="menu"><li id="menu-item-25218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25218"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-33951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33951"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33952"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
<li id="menu-item-33953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33953"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-33954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33954"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33955"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																						<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
								</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://world-track.org/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">World-Track and Field Website</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25180 zox-mega-drop"><a href="https://world-track.org/category/main-news/">Main News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/"><div class="zox-mega-img"><img width="600" height="337"   alt="Micah Williams of Oregon in men&#039;s 60m at the 2021 NCAA Indoor Track and Field Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg 1920w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Micah Williams of Oregon in men&#039;s 60m at the 2021 NCAA Indoor Track and Field Championships" srcset="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg 1920w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational</p></a></li><li><a href="https://world-track.org/2022/01/how-to-watch-the-2022-chevron-houston/"><div class="zox-mega-img"><img width="600" height="337"   alt="kelkile-gezahegn-of-ethiopia" data-srcset="https://world-track.org/wp-content/uploads/2022/01/kelkile-gezahegn-from-ethiopia-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/kelkile-gezahegn-from-ethiopia-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/kelkile-gezahegn-from-ethiopia-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/kelkile-gezahegn-from-ethiopia-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="kelkile-gezahegn-of-ethiopia" srcset="https://world-track.org/wp-content/uploads/2022/01/kelkile-gezahegn-from-ethiopia-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/kelkile-gezahegn-from-ethiopia-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch the 2022 Chevron Houston?</p></a></li><li><a href="https://world-track.org/2022/01/watch-video-matthew-boling-wins-200m-at-the-clemson-invitational/"><div class="zox-mega-img"><img width="545" height="337"   alt="Matthew-Boling-of-Georgia" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg 1542w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1024x633.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1536x949.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg" data-sizes="(max-width: 545px) 100vw, 545px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="545" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew-Boling-of-Georgia" srcset="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg 1542w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1024x633.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1536x949.jpg 1536w" sizes="(max-width: 545px) 100vw, 545px" /></noscript></div><p>[Watch video] Matthew Boling wins 200m at the Clemson Invitational</p></a></li><li><a href="https://world-track.org/2022/01/floridas-jacory-patterson-improves-ncaa-300m-record-with-31-99-run-at-clemson/"><div class="zox-mega-img"><img width="600" height="337"   alt="Jacory-Patterson-record-300m" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jacory-Patterson-record-300m" srcset="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Florida&#8217;s Jacory Patterson improves NCAA 300m record with 31.99 run at Clemson</p></a></li><li><a href="https://world-track.org/2022/01/how-to-watch-the-simmons-harvey-invitational-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michigan-track-and-field-live" srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>How to watch the Simmons-Harvey Invitational live?</p></a></li></ul></div></div></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249 zox-mega-drop"><a href="https://world-track.org/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/more-than100000-tickets-sold-in-2021-for-wch-oregon22/"><div class="zox-mega-img"><img width="600" height="337"   alt="WCH-Oregon22-Tickcets" data-srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="WCH-Oregon22-Tickcets" data-srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="WCH-Oregon22-Tickcets" srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>More than 100,000 tickets sold in 2021 for WCH Oregon22</p></a></li><li><a href="https://world-track.org/2021/12/wanda-diamond-league-final-3-format-for-horizontal-jumps-revised-2/"><div class="zox-mega-img"><img width="600" height="337"   alt="Watch_Diamond_League_meeting_stream_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Watch_Diamond_League_meeting_stream_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch_Diamond_League_meeting_stream_2021" srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Wanda Diamond League final 3 format for horizontal jumps revised</p></a></li><li><a href="https://world-track.org/2021/11/world-record-holder-duplantis-to-compete-at-indoor-grand-prix-birmingham/"><div class="zox-mega-img"><img width="600" height="337"   alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>World record-holder Duplantis to compete at Indoor Grand Prix Birmingham</p></a></li><li><a href="https://world-track.org/2021/11/leading-results-2021-asics-firenze-marathon-kotut-and-maru-claim-crowns-in-florence/"><div class="zox-mega-img"><img width="600" height="337"   alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Leading results: 2021 Asics Firenze Marathon; Kotut and Maru claim crowns in Florence</p></a></li><li><a href="https://world-track.org/2021/11/complete-2022-wanda-diamond-league-schedule-release/"><div class="zox-mega-img"><img width="551" height="337"   alt="2021-Wanda-Diamond-League-Calendar" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" data-sizes="(max-width: 551px) 100vw, 551px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="551" height="337"   alt="2021-Wanda-Diamond-League-Calendar" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" data-sizes="(max-width: 551px) 100vw, 551px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="551" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-Wanda-Diamond-League-Calendar" srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w" sizes="(max-width: 551px) 100vw, 551px" /></noscript></noscript></div><p>Complete 2022 Wanda Diamond League schedule release</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251 zox-mega-drop"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/12/wanda-diamond-league-final-3-format-for-horizontal-jumps-revised-2/"><div class="zox-mega-img"><img width="600" height="337"   alt="Watch_Diamond_League_meeting_stream_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Watch_Diamond_League_meeting_stream_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch_Diamond_League_meeting_stream_2021" srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Wanda Diamond League final 3 format for horizontal jumps revised</p></a></li><li><a href="https://world-track.org/2021/11/complete-2022-wanda-diamond-league-schedule-release/"><div class="zox-mega-img"><img width="551" height="337"   alt="2021-Wanda-Diamond-League-Calendar" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" data-sizes="(max-width: 551px) 100vw, 551px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="551" height="337"   alt="2021-Wanda-Diamond-League-Calendar" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" data-sizes="(max-width: 551px) 100vw, 551px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="551" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-Wanda-Diamond-League-Calendar" srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w" sizes="(max-width: 551px) 100vw, 551px" /></noscript></noscript></div><p>Complete 2022 Wanda Diamond League schedule release</p></a></li><li><a href="https://world-track.org/2021/08/sifan-hassan-wins-prefontaine-classic-5000m-but-fell-short-in-world-record-attempt/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sifan-HASSAN-From-Netherlands-Women&#039;s-10000m" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan-HASSAN-From-Netherlands-Women&#039;s-10000m" srcset="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Sifan Hassan wins Prefontaine Classic 5000m, but fell short in world record attempt</p></a></li><li><a href="https://world-track.org/2021/08/sifan-hassan-targets-5000m-world-record-at-prefontaine-classic/"><div class="zox-mega-img"><img width="584" height="337"   alt="Sifan Hassan in action in the women&#039;s 10,000" data-srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" data-sizes="(max-width: 584px) 100vw, 584px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="584" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan Hassan in action in the women&#039;s 10,000" srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></noscript></div><p>Sifan Hassan targets 5000m world record at Prefontaine Classic</p></a></li><li><a href="https://world-track.org/2021/08/faith-kipyegon-and-laura-muir-set-for-prefontaine-classic-womens-1500-rematch/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith-Kipyegon-of-Kenyathe-in-the-1500m-at-Tokyo-Olympics" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics.jpg 1429w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith-Kipyegon-of-Kenyathe-in-the-1500m-at-Tokyo-Olympics" srcset="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics.jpg 1429w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Faith Kipyegon and Laura Muir set for Prefontaine Classic Women&#8217;s 1500 rematch</p></a></li></ul></div></div></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/more-than100000-tickets-sold-in-2021-for-wch-oregon22/"><div class="zox-mega-img"><img width="600" height="337"   alt="WCH-Oregon22-Tickcets" data-srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="WCH-Oregon22-Tickcets" data-srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="WCH-Oregon22-Tickcets" srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>More than 100,000 tickets sold in 2021 for WCH Oregon22</p></a></li><li><a href="https://world-track.org/2021/11/world-championships-oregon22-marathon-course-revealed/"><div class="zox-mega-img"><img width="600" height="337"   alt="World Athletics Championships Oregon22" data-srcset="https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World Athletics Championships Oregon22" srcset="https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World Championships: Oregon22 marathon course revealed</p></a></li><li><a href="https://world-track.org/2021/10/world-athletics-championships-oregon22-site-visit-successful/"><div class="zox-mega-img"><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>World Athletics Championships Oregon22 site visit successful</p></a></li><li><a href="https://world-track.org/2021/08/eugene-and-springfield-to-host-the-world-athletics-championships-oregon22-marathon-and-race-walks/"><div class="zox-mega-img"><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="USATF_Grand_Prix_at_Oregon_Relays" data-srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w"  data-src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Eugene and Springfield to host the World Athletics Championships Oregon22 Marathon and Race Walks</p></a></li><li><a href="https://world-track.org/2019/09/favorite-asher-smith-eased-into-200m-semis-in-doha/"><div class="zox-mega-img"><img width="481" height="337"   alt="Dina Asher-Smith of Great Britain in the 200m" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" data-sizes="(max-width: 481px) 100vw, 481px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="481" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina Asher-Smith of Great Britain in the 200m" srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w" sizes="(max-width: 481px) 100vw, 481px" /></noscript></div><p>Favorite Asher-Smith Eased Into 200m Semis In Doha</p></a></li></ul></div></div></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250 zox-mega-drop"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/09/weltklasse-zurich-2016-iaaf-diamond-league-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Elaine Thompson" data-srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson" srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Weltklasse Zürich 2016 IAAF Diamond League LIVE</p></a></li><li><a href="https://world-track.org/2009/09/ukraine%e2%80%99s-kasyanov-dobrynska-win-iaaf-world-combined-events-challenge-in-talence/"><div class="zox-mega-img"></div><p>Ukraine’s Kasyanov, Dobrynska win IAAF World Combined Events Challenge in Talence</p></a></li><li><a href="https://world-track.org/2009/09/dobrynska-and-pappas-expected-to-highlight-in-talence/"><div class="zox-mega-img"></div><p>Dobrynska and Pappas expected to highlight in Talence</p></a></li><li><a href="https://world-track.org/2009/05/iaaf-combined-events-challenge/"><div class="zox-mega-img"></div><p>IAAF Combined Events Challenge</p></a></li></ul></div></div></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252 zox-mega-drop"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">Continental Tour</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/09/full-results-from-the-2021-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Full results from the 2021 Kip Keino Classic</p></a></li><li><a href="https://world-track.org/2021/09/watch-trayvon-bromell-runs-9-76-at-the-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Trayvon Bromell at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon Bromell at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Watch Trayvon Bromell runs 9.76 at the Kip Keino Classic</p></a></li><li><a href="https://world-track.org/2021/09/mboma-v-jackson-at-zagreb-continental-tour-meeting/"><div class="zox-mega-img"><img width="600" height="337"   alt="Christine-Mboma-wins-diamond-league-200m" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christine-Mboma-wins-diamond-league-200m" srcset="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Mboma v Jackson at Zagreb Continental Tour meeting</p></a></li><li><a href="https://world-track.org/2016/12/christina-schwanitz-headlines-indoor-meeting-karlsruhe-shot-field/"><div class="zox-mega-img"><img width="555" height="337"   alt="Christina Schwanitz: IAAF" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" data-sizes="(max-width: 555px) 100vw, 555px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="555" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Schwanitz: IAAF" srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" /></noscript></div><p>Christina Schwanitz Headlines Indoor Meeting Karlsruhe Shot Field</p></a></li><li><a href="https://world-track.org/2016/06/rojas-impresses-okagbare-win-100m-in-madrid/"><div class="zox-mega-img"><img width="569" height="337"   alt="Yulimar Rojas" data-srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" data-sizes="(max-width: 569px) 100vw, 569px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="569" height="337" src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas" srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w" sizes="(max-width: 569px) 100vw, 569px" /></noscript></div><p>Rojas Impresses, Okagbare Wins 100m In Madrid</p></a></li></ul></div></div></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253 zox-mega-drop"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/tokyo2020-grant-holloway-leads-110m-hurdles-qualifiers-for-final/"><div class="zox-mega-img"><img width="600" height="337"   alt="Grant-Holloway-USA-Tokyo-2020-110m-Hurdles" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles.jpg 1420w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Grant-Holloway-USA-Tokyo-2020-110m-Hurdles" srcset="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles.jpg 1420w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Tokyo2020-Grant Holloway leads 110m hurdles qualifiers for final</p></a></li><li><a href="https://world-track.org/2021/07/mclaughlin-favorite-400m-hurdles-tokyo-olympics-odds/"><div class="zox-mega-img"><img width="600" height="337"   alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>McLaughlin favorite to win 400m hurdles in latest Tokyo Olympics odds</p></a></li><li><a href="https://world-track.org/2021/07/host-nation-japan-named-team-for-the-2020-tokyo-olympic-games/"><div class="zox-mega-img"><img width="600" height="337"   alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Host nation Japan named team for the 2020 Tokyo Olympic Games</p></a></li><li><a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/"><div class="zox-mega-img"><img width="513" height="337"   alt="Shelly-Ann Fraser-Pryce at Doha World Championships" data-srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" data-sizes="(max-width: 513px) 100vw, 513px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px" /></noscript></div><p>UPDATED: Jamaica announces team to the Tokyo Olympics</p></a></li><li><a href="https://world-track.org/2021/06/great-britain-ni-tokyo-olympics-team-announced/"><div class="zox-mega-img"><img width="597" height="337"   alt="Dina-Asher-Smith" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" data-sizes="(max-width: 597px) 100vw, 597px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina-Asher-Smith" srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /></noscript></div><p>Great Britain &#038; NI Tokyo Olympics team announced</p></a></li></ul></div></div></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2009/09/jeter-beats-the-jamicans-again-with-stunning-9-67-at-waf/"><div class="zox-mega-img"></div><p>(TIME CORRECTION) Jeter beats the Jamaicans again with stunning 10.67 at WAF</p></a></li><li><a href="https://world-track.org/2009/09/relaxed-bolt-runs-19-68-to-win-waf/"><div class="zox-mega-img"></div><p>Relaxed Bolt runs 19.68 to win WAF</p></a></li><li><a href="https://world-track.org/2009/09/awesome-valerie-vili-sets-new-zealand-record-in-shot-put-at-waf/"><div class="zox-mega-img"></div><p>Awesome Valerie Vili sets New Zealand record in Shot Put at WAF</p></a></li><li><a href="https://world-track.org/2009/09/walker-wins-waf-400m-hurdles-title-in-meeting-record/"><div class="zox-mega-img"></div><p>Walker wins WAF 400m hurdles title in meeting record</p></a></li><li><a href="https://world-track.org/2009/09/day-two-preview-iaaf-vtb-bank-world-athletics-final/"><div class="zox-mega-img"></div><p>DAY TWO &#8211; PREVIEW &#8211; IAAF / VTB Bank World Athletics Final</p></a></li></ul></div></div></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/leading-results-2021-asics-firenze-marathon-kotut-and-maru-claim-crowns-in-florence/"><div class="zox-mega-img"><img width="600" height="337"   alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Leading results: 2021 Asics Firenze Marathon; Kotut and Maru claim crowns in Florence</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-adnoc-abu-dhabi-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How to watch the 2021 ADNOC Abu Dhabi Marathon</p></a></li><li><a href="https://world-track.org/2021/10/fast-field-will-target-tcs-amsterdam-marathon-course-record/"><div class="zox-mega-img"><img width="600" height="337"   alt="TCS-Amsterdam-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TCS-Amsterdam-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Fast field will target TCS Amsterdam Marathon course record</p></a></li><li><a href="https://world-track.org/2021/09/top-results-report-from-the-2021-bmw-berlin-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Guye-Adola-wins-men&#039;s-Berlin-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/09/Guye-Adola-wins-mens-Berlin-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Top results, report from the 2021 BMW Berlin Marathon</p></a></li><li><a href="https://world-track.org/2021/09/selected-results-report-2021-copenhagen-half-marathon/"><div class="zox-mega-img"><img width="600" height="337"   alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" data-srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tsehay-Gemechu-Copenhagen-Half-Marathon" srcset="https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Tsehay-Gemechu-Copenhagen-Half-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Selected results, report: 2021 Copenhagen Half Marathon</p></a></li></ul></div></div></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/world-record-holder-duplantis-to-compete-at-indoor-grand-prix-birmingham/"><div class="zox-mega-img"><img width="600" height="337"   alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>World record-holder Duplantis to compete at Indoor Grand Prix Birmingham</p></a></li><li><a href="https://world-track.org/2018/02/watch-live-stream-of-karlsruhe-indoor-meeting/"><div class="zox-mega-img"><img width="558" height="337"   alt="Renaud Lavillenie" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" data-sizes="(max-width: 558px) 100vw, 558px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="558" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Renaud Lavillenie" srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w" sizes="(max-width: 558px) 100vw, 558px" /></noscript></div><p>Watch Live Stream Of Karlsruhe Indoor Meeting</p></a></li><li><a href="https://world-track.org/2017/02/watch-live-stream-110th-nyrr-millrose-games-usatf-tv/"><div class="zox-mega-img"><img width="483" height="337"   alt="Matthew Centrowitz" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" data-sizes="(max-width: 483px) 100vw, 483px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="483" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz" srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w" sizes="(max-width: 483px) 100vw, 483px" /></noscript></div><p>Watch Live Stream: 110th NYRR Millrose Games USATF.tv</p></a></li><li><a href="https://world-track.org/2017/02/2017-nyrr-millrose-games-pro-starting-lineup/"><div class="zox-mega-img"><img width="504" height="337"   alt="Shaunae Miller of Bahamas" data-srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" data-sizes="(max-width: 504px) 100vw, 504px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="504" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shaunae Miller of Bahamas" srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w" sizes="(max-width: 504px) 100vw, 504px" /></noscript></div><p>2017 NYRR Millrose Games Pro Starting Lineup</p></a></li><li><a href="https://world-track.org/2017/02/olympians-headline-nyrr-millrose-games-press-conference/"><div class="zox-mega-img"><img width="549" height="337"   alt="Dalilah Muhammad" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" data-sizes="(max-width: 549px) 100vw, 549px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="549" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dalilah Muhammad" srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w" sizes="(max-width: 549px) 100vw, 549px" /></noscript></div><p>Olympians Headline NYRR Millrose Games Press Conference</p></a></li></ul></div></div></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/lsus-favour-ofili-wins-three-medals-nigeria-world-u20-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="LSU-Favour-Ofili-wins-200m" data-srcset="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LSU-Favour-Ofili-wins-200m" srcset="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>LSU&#8217;s Favour Ofili wins three medals for Nigeria at World U20 Championships</p></a></li><li><a href="https://world-track.org/2021/08/world-athletics-u20-championships-nairobi-21-entry-list-now-available/"><div class="zox-mega-img"><img width="600" height="337"   alt="Latest Track and Field News" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Latest Track and Field News" srcset="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World Athletics U20 Championships Nairobi 21 entry list now available</p></a></li><li><a href="https://world-track.org/2018/07/world-u20-championships-live-stream-schedule-day-5/"><div class="zox-mega-img"><img width="573" height="337"   alt="IAAF World U20 Championships 2018" data-srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w"  data-src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" data-sizes="(max-width: 573px) 100vw, 573px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="573" height="337" src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="IAAF World U20 Championships 2018" srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w" sizes="(max-width: 573px) 100vw, 573px" /></noscript></div><p>World U20 Championships Live Stream, Schedule: Day 5</p></a></li><li><a href="https://world-track.org/2018/07/williams-mounts-sprint-double-hunt-world-u20-womens-200m/"><div class="zox-mega-img"><img width="600" height="316"   alt="Briana Williams - World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="316" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams - World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Williams Mounts Sprint Double Hunt; World U20 Women&#8217;s 200m</p></a></li><li><a href="https://world-track.org/2018/07/jamaica-us-athletes-set-womens-100m-hurdles-standard/"><div class="zox-mega-img"><img width="600" height="305"   alt="2018 World U20 Championships" data-srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w"  data-src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="305" src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2018 World U20 Championships" srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Jamaica, US Athletes Set Women&#8217;s 100m Hurdles Standard</p></a></li></ul></div></div></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/07/iaaf-world-u18-championships2017/"><div class="zox-mega-img"></div><p>IAAF World U18 Championships Nairobi 2017 Live Stream</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-2016-carifta-games-again-day-3/"><div class="zox-mega-img"><img width="508" height="337"   alt="Christopher Taylor 2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" data-sizes="(max-width: 508px) 100vw, 508px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="508" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christopher Taylor 2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w" sizes="(max-width: 508px) 100vw, 508px" /></noscript></div><p>Jamaica Dominates 2016 Carifta Games Again: Day 3</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-sweeps-all-four-4x100m-relays-on-carifta-games-day-2/"><div class="zox-mega-img"><img width="547" height="337"   alt="Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" data-sizes="(max-width: 547px) 100vw, 547px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="547" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w" sizes="(max-width: 547px) 100vw, 547px" /></noscript></div><p>Jamaica Sweeps All Four 4x100m Relays On Carifta Games Day 2</p></a></li><li><a href="https://world-track.org/2016/03/nigel-ellis-dqd-in-200m-jones-turns-table-on-barnes-in-discus/"><div class="zox-mega-img"><img width="594" height="337"   alt="Nigel Ellis Carifta Games 2016" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" data-sizes="(max-width: 594px) 100vw, 594px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="594" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nigel Ellis Carifta Games 2016" srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w" sizes="(max-width: 594px) 100vw, 594px" /></noscript></div><p>Nigel Ellis DQd In 200m, Jones Turns Table on Barnes In Discus</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-carifta-games-2016-day-1/"><div class="zox-mega-img"><img width="478" height="337"   alt="2016 Carifta Games" data-srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w"  data-src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" data-sizes="(max-width: 478px) 100vw, 478px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="478" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2016 Carifta Games" srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w" sizes="(max-width: 478px) 100vw, 478px" /></noscript></div><p>Jamaica Dominates Carifta Games 2016 Day 1</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244 zox-mega-drop"><a href="https://world-track.org/category/latest-news/">More News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/watch-texas-techs-terrence-jones-equals-ncaa-60m-record-at-corky-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Watch Texas Tech&#8217;s Terrence Jones equals NCAA 60m record at Corky Classic</p></a></li><li><a href="https://world-track.org/2022/01/kemba-nelson-and-micah-williams-hunt-titles-at-cougar-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="2022-Washington-State-Indoor-Cougar-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2022-Washington-State-Indoor-Cougar-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Washington-State-Indoor-Cougar-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Kemba Nelson and Micah Williams hunt titles at Cougar Classic</p></a></li><li><a href="https://world-track.org/2022/01/how-to-watch-the-simmons-harvey-invitational-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michigan-track-and-field-live" srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>How to watch the Simmons-Harvey Invitational live?</p></a></li><li><a href="https://world-track.org/2022/01/where-to-watch-the-2022-vanderbilt-commodore-challenge/"><div class="zox-mega-img"><img width="600" height="337"   alt="Vanderbilt-track-and-field" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Vanderbilt-track-and-field" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Vanderbilt-track-and-field" srcset="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Where to watch the 2022 Vanderbilt Commodore Challenge</p></a></li><li><a href="https://world-track.org/2022/01/lyles-knighton-baker-set-for-new-balance-indoor-grand-prix-60m-clash/"><div class="zox-mega-img"><img width="600" height="337"   alt="Noah_Lyles_USA_Boston_Games_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Noah_Lyles_USA_Boston_Games_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah_Lyles_USA_Boston_Games_2021" srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Lyles, Knighton, Baker set for New Balance Indoor Grand Prix 60m clash</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389 zox-mega-drop"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/lyles-knighton-baker-set-for-new-balance-indoor-grand-prix-60m-clash/"><div class="zox-mega-img"><img width="600" height="337"   alt="Noah_Lyles_USA_Boston_Games_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Noah_Lyles_USA_Boston_Games_2021" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah_Lyles_USA_Boston_Games_2021" srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Lyles, Knighton, Baker set for New Balance Indoor Grand Prix 60m clash</p></a></li><li><a href="https://world-track.org/2022/01/elle-purrier-st-pierre-leads-whoop-womens-wanamaker-mile-at-millrose-games/"><div class="zox-mega-img"><img width="600" height="337"   alt="Elle+Purrier+photo+by+Ross+Dettman-millrose-games" data-srcset="https://world-track.org/wp-content/uploads/2022/01/EllePurrierphotobyRossDettman-millrose-games-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/EllePurrierphotobyRossDettman-millrose-games-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/EllePurrierphotobyRossDettman-millrose-games-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/EllePurrierphotobyRossDettman-millrose-games-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elle+Purrier+photo+by+Ross+Dettman-millrose-games" srcset="https://world-track.org/wp-content/uploads/2022/01/EllePurrierphotobyRossDettman-millrose-games-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/EllePurrierphotobyRossDettman-millrose-games-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Elle Purrier St. Pierre leads WHOOP Women’s Wanamaker Mile at Millrose Games</p></a></li><li><a href="https://world-track.org/2022/01/keni-harrison-headlines-millrose-60m-hurdles-field/"><div class="zox-mega-img"><img width="600" height="337"   alt="Keni-Harrison-runs-100m-hurdles-US-trials" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Keni-Harrison-runs-100m-hurdles-US-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Keni-Harrison-runs-100m-hurdles-US-trials-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Keni-Harrison-runs-100m-hurdles-US-trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Keni-Harrison-runs-100m-hurdles-US-trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Keni-Harrison-runs-100m-hurdles-US-trials" srcset="https://world-track.org/wp-content/uploads/2021/06/Keni-Harrison-runs-100m-hurdles-US-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Keni-Harrison-runs-100m-hurdles-US-trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Keni Harrison headlines Millrose 60m hurdles field</p></a></li><li><a href="https://world-track.org/2021/10/world-record-holder-agnes-tirop-found-dead-after-reported-stabbing-incident/"><div class="zox-mega-img"><img width="600" height="337"   alt="Agnes Jebet Tirop-of-Kenya-at-pre-classic" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Agnes Jebet Tirop-of-Kenya-at-pre-classic" srcset="https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Agnes-Jebet-Tirop-of-Kenya-at-pre-classic-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World record-holder Agnes Tirop found dead after reported stabbing incident</p></a></li><li><a href="https://world-track.org/2021/09/warholm-rojas-mclaughlin-world-records-ratified/"><div class="zox-mega-img"><img width="600" height="337"   alt="Yulimar Rojas of Venezuela world record" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas of Venezuela world record" srcset="https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Yulimar-Rojas-of-Venezuela-world-record-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Warholm, Rojas, McLaughlin world records ratified</p></a></li></ul></div></div></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261 zox-mega-drop"><a href="https://world-track.org/category/latest-news/featured/">Featured</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2019/07/how-watch-lausanne-iaaf-diamond-league-live-schedule-july-5/"><div class="zox-mega-img"><img width="600" height="333"   alt="Noah Lyles: New Balance Grand Prix" data-srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="333" src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah Lyles: New Balance Grand Prix" srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>How Watch Lausanne IAAF Diamond League Live; Schedule: July 5</p></a></li><li><a href="https://world-track.org/2015/04/flopro-live-2015-penn-relays-streaming/"><div class="zox-mega-img"></div><p>FloPro Live 2015 Penn Relays Streaming</p></a></li><li><a href="https://world-track.org/2014/03/sally-kipyego-wins-nyc-half-on-debut/"><div class="zox-mega-img"></div><p>Sally Kipyego wins NYC Half on debut</p></a></li><li><a href="https://world-track.org/2014/03/tui-marathon-hannover-former-champion-evans-ruto-returns/"><div class="zox-mega-img"><img width="225" height="337"   alt="Ayenew_Mekuant-Hannover" data-srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w"  data-src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" data-sizes="(max-width: 225px) 100vw, 225px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="337" src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ayenew_Mekuant-Hannover" srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" /></noscript></div><p>TUI Marathon Hannover: Former champion Evans Ruto returns</p></a></li></ul></div></div></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260 zox-mega-drop"><a href="https://world-track.org/category/latest-news/college/">College</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/watch-texas-techs-terrence-jones-equals-ncaa-60m-record-at-corky-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Watch Texas Tech&#8217;s Terrence Jones equals NCAA 60m record at Corky Classic</p></a></li><li><a href="https://world-track.org/2022/01/kemba-nelson-and-micah-williams-hunt-titles-at-cougar-classic/"><div class="zox-mega-img"><img width="600" height="337"   alt="2022-Washington-State-Indoor-Cougar-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2022-Washington-State-Indoor-Cougar-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Washington-State-Indoor-Cougar-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Kemba Nelson and Micah Williams hunt titles at Cougar Classic</p></a></li><li><a href="https://world-track.org/2022/01/how-to-watch-the-simmons-harvey-invitational-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Michigan-track-and-field-live" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michigan-track-and-field-live" srcset="https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Michigan-track-and-field-live.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></noscript></div><p>How to watch the Simmons-Harvey Invitational live?</p></a></li><li><a href="https://world-track.org/2022/01/where-to-watch-the-2022-vanderbilt-commodore-challenge/"><div class="zox-mega-img"><img width="600" height="337"   alt="Vanderbilt-track-and-field" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Vanderbilt-track-and-field" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Vanderbilt-track-and-field" srcset="https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Vanderbilt-track-and-field.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>Where to watch the 2022 Vanderbilt Commodore Challenge</p></a></li><li><a href="https://world-track.org/2021/12/texas-relays-back-to-the-full-schedule-for-2022/"><div class="zox-mega-img"><img width="600" height="337"   alt="texas_relays_2021_returns_texas_relays" data-srcset="https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-1536x865.jpg 1536w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays.jpg 1599w"  data-src="https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="texas_relays_2021_returns_texas_relays" srcset="https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays-1536x865.jpg 1536w, https://world-track.org/wp-content/uploads/2021/12/texas_relays_2021_returns_texas_relays.jpg 1599w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Texas Relays back to the full schedule for 2022</p></a></li></ul></div></div></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263 zox-mega-drop"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/christine-mboma-and-sean-burrell-world-u20-records-ratified/"><div class="zox-mega-img"><img width="600" height="337"   alt="Christine Mboma of Namibia clocked 48.54 and breaks world U20 400m record" data-srcset="https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christine Mboma of Namibia clocked 48.54 and breaks world U20 400m record" srcset="https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Christine Mboma and Sean Burrell world U20 records ratified</p></a></li><li><a href="https://world-track.org/2021/08/coach-spoils-paralympians-tokyo-quest-and-future/"><div class="zox-mega-img"><img width="600" height="337"   alt="Live_Track_Streams" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Live_Track_Streams" srcset="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Coach spoils Paralympian&#8217;s Tokyo quest and future</p></a></li><li><a href="https://world-track.org/2021/08/prefontaine-classic-womens-steeplechase-field-puts-record-under-threat/"><div class="zox-mega-img"><img width="600" height="337"   alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" data-srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Prefontaine Classic women&#8217;s steeplechase field puts record under threat?</p></a></li><li><a href="https://world-track.org/2021/07/top-field-assembled-to-bring-back-pre-classic-bowerman-mile-magic/"><div class="zox-mega-img"><img width="600" height="337"   alt="Matthew Centrowitz at the USA Trials" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz at the USA Trials" srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Top field assembled to bring back Pre Classic Bowerman Mile magic</p></a></li><li><a href="https://world-track.org/2021/07/world-athletics-ratified-world-records-of-warholm-gidey-holloway/"><div class="zox-mega-img"><img width="600" height="337"   alt="Karsten Warholm of Norway 400m hurdles world record" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Karsten Warholm of Norway 400m hurdles world record" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World Athletics ratified world records of Warholm, Gidey, Holloway</p></a></li></ul></div></div></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248 zox-mega-drop"><a href="https://world-track.org/category/workouts/">Workouts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2010/11/villanova-women-workout-on-flotrack/"><div class="zox-mega-img"></div><p>Villanova women Workout on Flotrack</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245 zox-mega-drop"><a href="https://world-track.org/category/results/">Results</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-diii-cross-country-championships-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" data-srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" data-srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 NCAA DIII cross country championships live?</p></a></li><li><a href="https://world-track.org/2021/10/how-to-watch-the-2021-west-coast-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-West-Coast-Conference-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 West Coast Conference Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/10/no-10-arkansas-wins-chile-pepper-festival-womens-title-gear-takes-5k-victory/"><div class="zox-mega-img"><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Krissy-Gear-wins-Chile-Pepper-Festival" srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>No. 10 Arkansas wins Chile Pepper Festival women&#8217;s title; Gear takes 5k victory</p></a></li><li><a href="https://world-track.org/2021/09/atletica-mondiale-continental-tour-complete-results/"><div class="zox-mega-img"><img width="600" height="337"   alt="Michael_Norman_in_Doha_DL" data-srcset="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL.jpg 1426w"  data-src="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michael_Norman_in_Doha_DL" srcset="https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/05/Michael-Norman-winning-in-Doha-DL.jpg 1426w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Atletica Mondiale World Athletics Continental Tour complete results</p></a></li><li><a href="https://world-track.org/2021/07/results-2021-monaco-diamond-league/"><div class="zox-mega-img"><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" data-srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>[Latest results] 2021 Monaco Diamond League meeting</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264 zox-mega-drop"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-diii-cross-country-championships-live/"><div class="zox-mega-img"><img width="600" height="337"   alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" data-srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" data-srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 NCAA DIII cross country championships live?</p></a></li><li><a href="https://world-track.org/2021/10/how-to-watch-the-2021-west-coast-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="2021-West-Coast-Conference-Cross-Country-Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w"  data-src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-West-Coast-Conference-Cross-Country-Championships" srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>How to watch the 2021 West Coast Conference Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/10/no-10-arkansas-wins-chile-pepper-festival-womens-title-gear-takes-5k-victory/"><div class="zox-mega-img"><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337"   alt="Krissy-Gear-wins-Chile-Pepper-Festival" data-srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Krissy-Gear-wins-Chile-Pepper-Festival" srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript></div><p>No. 10 Arkansas wins Chile Pepper Festival women&#8217;s title; Gear takes 5k victory</p></a></li><li><a href="https://world-track.org/2015/08/cross-country-results/"><div class="zox-mega-img"></div><p>Cross Country Results</p></a></li></ul></div></div></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268 zox-mega-drop"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2021-2022 Upcoming Meets And Results</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247 zox-mega-drop"><a href="https://world-track.org/category/statistics/">Stats</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/world-athletics-ratified-world-20km-race-walk-record-by-yang/"><div class="zox-mega-img"><img width="593" height="337"   alt="World-Track and Field" data-srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" data-sizes="(max-width: 593px) 100vw, 593px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px" /></noscript></div><p>World Athletics Ratified: world 20km race walk record by Yang</p></a></li><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337"   alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" data-sizes="(max-width: 506px) 100vw, 506px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#039;s Track &amp; Field Rating Index" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px" /></noscript></noscript></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &#038; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2016/12/iaaf-has-ratified-womens-hammer-world-record/"><div class="zox-mega-img"><img width="536" height="337"   alt="Anita Wlodarczyk 82.98 WR" data-srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w"  data-src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" data-sizes="(max-width: 536px) 100vw, 536px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="536" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anita Wlodarczyk 82.98 WR" srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w" sizes="(max-width: 536px) 100vw, 536px" /></noscript></div><p>IAAF has ratified Wlodarczyk&#8217;s hammer world record</p></a></li><li><a href="https://world-track.org/2016/06/updated-world-track-and-field-top-list-june-6/"><div class="zox-mega-img"><img width="432" height="337"   alt="Almaz Ayana" data-srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" data-sizes="(max-width: 432px) 100vw, 432px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="432" height="337" src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almaz Ayana" srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></noscript></div><p>Updated World Track and Field Top List</p></a></li><li><a href="https://world-track.org/2016/05/world-leading-updated-track-and-field-list-on-may-30/"><div class="zox-mega-img"><img width="600" height="335"   alt="Kendra Harrison of USA: World-Leading" data-srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kendra Harrison of USA: World-Leading" srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>World-Leading Updated Track and Field List On May 30</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610 zox-mega-drop"><a href="https://world-track.org/category/statistics/world-rankings/">World Rankings</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/05/updated-world-track-and-field-top-list-may-2/"><div class="zox-mega-img"><img width="581" height="337"   alt="Omar McLeod of Jamaica wins 60m hurdles" data-srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" data-sizes="(max-width: 581px) 100vw, 581px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod of Jamaica wins 60m hurdles" srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w" sizes="(max-width: 581px) 100vw, 581px" /></noscript></div><p>Updated World Track and Field Top List: May 2</p></a></li><li><a href="https://world-track.org/2015/07/latest-world-rankings/"><div class="zox-mega-img"><img width="600" height="337"   alt="Kirani James" data-srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w"  data-src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kirani James" srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></div><p>Latest World Rankings</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records">List</a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246 zox-mega-drop"><a href="https://world-track.org/category/standard/">Standard</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/03/olympic-games-standards/"><div class="zox-mega-img"></div><p>Olympic Games Standards</p></a></li><li><a href="https://world-track.org/2014/02/iaaf-world-junior-championships/"><div class="zox-mega-img"></div><p>IAAF World Junior Championships</p></a></li><li><a href="https://world-track.org/2010/12/all-athletics-com-statistics-update-dec-1/"><div class="zox-mega-img"></div><p>All-Athletics.com Statistics Update Dec.1</p></a></li><li><a href="https://world-track.org/2009/05/2009-calender/"><div class="zox-mega-img"></div><p>2011 Calendar (UPDATED NOV 25, 2010)</p></a></li><li><a href="https://world-track.org/2008/05/iaaf-world-youth-championships/"><div class="zox-mega-img"></div><p>IAAF World Youth Championships</p></a></li></ul></div></div></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<div class="zox-alp-width">
	<div class="zox-auto-post-grid">
		<div class="zox-alp-side zox-sticky-side">
			<div class="zox-alp-side-in">
				<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-43830 current" data-id="43830" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&amp;t=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational &amp;url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
					<div class="alp-advert">
									<span class="zox-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World track resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-43811 " data-id="43811" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2022/01/how-to-watch-the-2022-chevron-houston/">How to watch the 2022 Chevron Houston?</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&amp;t=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational &amp;url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-43806 " data-id="43806" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2022/01/watch-video-matthew-boling-wins-200m-at-the-clemson-invitational/">[Watch video] Matthew Boling wins 200m at the Clemson Invitational</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&amp;t=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational &amp;url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-43795 " data-id="43795" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2022/01/floridas-jacory-patterson-improves-ncaa-300m-record-with-31-99-run-at-clemson/">Florida&#039;s Jacory Patterson improves NCAA 300m record with 31.99 run at Clemson</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&amp;t=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational &amp;url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-43773 " data-id="43773" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/latest-news/college/">College</a>
													<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2022/01/how-to-watch-the-simmons-harvey-invitational-live/">How to watch the Simmons-Harvey Invitational live?</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&amp;t=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational &amp;url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
				<div class="alp-related-post post-43764 " data-id="43764" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://world-track.org/category/main-news/">Main News</a>
										</p>
				<a class="post-title" href="https://world-track.org/2022/01/how-to-watch-boling-vs-ross-over-200m-at-the-clemson-invitational/">How to watch Boling vs Ross over 200m at the Clemson Invitational?</a>
			</div>
												 	<div class="zox-alp-soc-wrap">
 		<ul class="zox-alp-soc-list">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&amp;t=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-alp-soc-fb"><span class="fab fa-facebook-f"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational &amp;url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-alp-soc-twit"><span class="fab fa-twitter"></span></li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&url=https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/&utm_medium=article-share&utm_campaign=tools&utm_source=World-Track and Field Website', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-alp-soc-flip"><span class="fab fa-flipboard"></span></li>
 			</a>
 			<a href="mailto:?subject=[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/">
 				<li class="zox-alp-soc-com"><span class="fas fa-envelope"></span></li>
 			</a>
 		</ul>
 	</div>
 									</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->			</div><!--zox-alp-side-in-->
		</div><!--zox-alp-side-->
		<div class="zox-auto-post-main">
			<article id="post-43830" class="post-43830 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-latest-track-and-field-news tag-micah-williams tag-track-and-field-news" class="zox-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
														<div class="zox-article-wrap zoxrel left zox100">
						<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://world-track.org/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/"/>
													<div class="zox-post-top-wrap zoxrel left zox100">
																																	<div class="zox-post-img-wrap zox-alp-img-full">
										<div class="zox-post-width">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1920" height="1080"   alt="Micah Williams of Oregon in men&#039;s 60m at the 2021 NCAA Indoor Track and Field Championships" data-srcset="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg 1920w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1536x864.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" data-sizes="(max-width: 1920px) 100vw, 1920px" class="flipboard-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1080" src="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg" class="flipboard-image wp-post-image" alt="Micah Williams of Oregon in men&#039;s 60m at the 2021 NCAA Indoor Track and Field Championships" srcset="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg 1920w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>								<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2021/03/Micah-Williams-of-Oregon-in-mens-60m.jpg">
				<meta itemprop="width" content="1920">
				<meta itemprop="height" content="1080">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Micah Williams of Oregon in men&#039;s 60m at the 2021 NCAA Indoor Track and Field Championships</span>
													</div><!--zox-post-width-->
									</div><!--zox-post-img-wrap-->
																							</div><!--zox-post-top-wrap-->
												<div class="zox-post-main-grid">
							<div class="zox-post-width">
								<div class="zox-post-main-wrap zoxrel left zox100">
									<div class="zox-post-main">
																					<div class="zox-post-bot-wrap">
																									<div class="zox-post-title-wrap zox-tit2 zox-post-head-min">
														<div class="zox-post-width">
															<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://world-track.org/category/main-news/"><span class="zox-post-cat">Main News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">[Watch video] Oregon Micah Williams wins 60m with 6.48 at Cougar Classic Invitational</h1>
					<span class="zox-post-excerpt"><p>Watch the video highlight of Micah Williams from Oregon winning the men&#8217;s 60m at the 2022 Cougar Classic Invitational on Saturday (15).</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=80&#038;d=blank&#038;r=g 2x'  height='40' width='40' data-src='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=40&#038;d=blank&#038;r=g' class='avatar avatar-40 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://world-track.org/author/stevecampbell/" title="Posts by Steve Campbell" rel="author">Steve Campbell</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-16">14 mins ago</time></span>
							<meta itemprop="dateModified" content="2022-01-16"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
							</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->														</div><!--zox-poost-width-->
													</div><!--zox-post-title-wrap-->
																																																											</div><!--zox-post-bot-wrap-->
																				<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_43830" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
</div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p><strong>Micah Williams returned to action after healing completely from an injury to blaze to a swift 6.48 seconds when winning the men&#8217;s 60 meters dash at the 2022 Cougar Classic Invitational on Saturday (15). Oregon teammate Kemba Nelson, who like Williams is the reigning NCAA indoor champion, won the women&#8217;s 60m crown in Spokane, Wash., on Saturday.</strong>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<p>After cruising to victory in his heat with 6.60 secs earlier in the day, Williams returned around 40 minutes later to smash the facility record with his winning run in the final which also lowered his own Ducks school record.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Micah Williams of Oregon runs 6.48 for 60m at 2022 Cougar Classic Invitational." width="880" height="495"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/AdvgSZyYXy8?feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></figure>



<p>The time is the second-quickest NCAA performance for 2022 behind <a style="font-size: 17.600000381469727px;" href="https://world-track.org/2022/01/watch-texas-techs-terrence-jones-equals-ncaa-60m-record-at-corky-classic/"><strong>Texas Tech’s Bahamian sprinter Terrence Jones who equaled the NCAA 60m record at Corky Classic</strong></a> in Lubbock. <strong><a rel="noreferrer noopener" href="http://www.ustfccca.org/records-lists/collegiate-all-time-bests?gender=1&amp;sport=1&amp;season=this&amp;div=1" target="_blank">Click here</a></strong> to see the latest NCAA 60m top list for 2022.



<p>Oregon male sprinters swept the top four spots as Ryan Mulholland ran 6.76 for second place, followed by Xavier Nairne with 6.80 and Rieker Daniel at 6.81.



<figure class="wp-block-image size-large is-style-default"><img width="1024" height="576"  alt="Micah-Williams-at-Cougar-Classic-Invitational"  data-srcset="https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational.jpg 1422w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-1024x576.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-43838 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="576" src="https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-1024x576.jpg" alt="Micah-Williams-at-Cougar-Classic-Invitational" class="wp-image-43838" srcset="https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Micah-Williams-at-Cougar-Classic-Invitational.jpg 1422w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Micah Williams at Cougar Classic Invitational</figcaption></figure>



<p>Meanwhile, Kemba Nelson clocked an NCAA-leading time of 7.19 seconds to take the top honor in the women&#8217;s 60m.



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<p><strong>READ MORE: <a href="https://world-track.org/2022/01/watch-video-matthew-boling-wins-200m-at-the-clemson-invitational/">[Watch video] Matthew Boling wins 200m at the Clemson Invitational</a></strong><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>The Jamaican shared the same time with Destiny Smith-Barnett from Double Pillar Athletics, but was given the nod via a photo finish. Nelson&#8217;s time also bettered the previous facility mark of 7.42 by Aaliyah Wilson (Washington) in 2021.



<p>Six of the seven finishers went below that mark as well.



<p>Shana Grebo was also in good form for Oregon after improving the facility record to win the women&#8217;s 60m hurdles. Grebo, who was making her UO debut, ran 8.51 to tab first place in the final, a mark that ranks her No. 10 among the performers in UO history.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>



<p>For complete results from the meet, <a href="https://live.athletictiming.net/meets/11939/events/390394/results" target="_blank" rel="noreferrer noopener"><strong>visit here</strong></a>.



<p>Follow all the indoor results and updates on our results <a href="https://world-track.org/2021/06/featured-upcoming-meets/">page here</a>, and stay up-to-date with all the latest track and field news from our <a href="https://world-track.org/">homepage</a>.

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_43830&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/world-track.org\/2022\/01\/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational\/&quot;,&quot;postId&quot;:43830,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/world-track.org\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://world-track.org/tag/latest-track-and-field-news/" rel="tag">latest track and field news</a>, <a href="https://world-track.org/tag/micah-williams/" rel="tag">Micah Williams</a>, <a href="https://world-track.org/tag/track-and-field-news/" rel="tag">track and field news</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=300&#038;d=blank&#038;r=g 2x'  height='150' width='150' data-src='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=150&#038;d=blank&#038;r=g' class='avatar avatar-150 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffe19db95c1c2dc295362fe7282fe23e?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://world-track.org/author/stevecampbell/" title="Posts by Steve Campbell" rel="author">Steve Campbell</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Covers meetings in the United States, including the USA Championships, meetings in Florida and Miami, as well as promoting on social media @worldtrack,</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img data-src='https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/></noscript>
						<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="World-Track and Field Website">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-43830 zox-com-but-43830">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-43830 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/watch-video-oregon-micah-williams-wins-60m-with-6-48-at-cougar-classic-invitational/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa4b4bc084" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="107"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->									</div><!--zox-post-main-->
								</div><!--zox-post-main-wrap-->
							</div><!--zox-post-width-->
						</div><!--zox-post-main-grid-->
																	</div><!--zox-article-wrap-->
						<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">EDITOR&#039;S PICKS</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/01/watch-texas-techs-terrence-jones-equals-ncaa-60m-record-at-corky-classic/" rel="bookmark">
				<img width="600" height="337"   alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg" class="zox-reg-img wp-post-image" alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-100x100.jpg" class="zox-mob-img wp-post-image" alt="Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/01/Terrence-Jones-of-Texas-Teach-60-record-Corky-Classic-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">College</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/01/watch-texas-techs-terrence-jones-equals-ncaa-60m-record-at-corky-classic/" rel="bookmark">
			<h2 class="zox-s-title2">Watch Texas Tech&#8217;s Terrence Jones equals NCAA 60m record at Corky Classic</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch the video highlights of Texas Tech sprinter Terrence Jones equaling the NCAA 60m record at Corky Classic, clocking 6.45 seconds on Saturday.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/worldtrackorg/" title="Posts by World Track" rel="author">World Track</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/01/watch-video-matthew-boling-wins-200m-at-the-clemson-invitational/" rel="bookmark">
				<img width="545" height="337"   alt="Matthew-Boling-of-Georgia" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg 1542w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1024x633.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1536x949.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg" data-sizes="(max-width: 545px) 100vw, 545px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="545" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg" class="zox-reg-img wp-post-image" alt="Matthew-Boling-of-Georgia" srcset="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg 1542w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1024x633.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1536x949.jpg 1536w" sizes="(max-width: 545px) 100vw, 545px" /></noscript>				<img width="100" height="62"   alt="Matthew-Boling-of-Georgia" data-srcset="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg 1542w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1024x633.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1536x949.jpg 1536w"  data-src="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="62" src="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg" class="zox-mob-img wp-post-image" alt="Matthew-Boling-of-Georgia" srcset="https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action.jpg 1542w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1024x633.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Matthew-Boling-in-action-1536x949.jpg 1536w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/01/watch-video-matthew-boling-wins-200m-at-the-clemson-invitational/" rel="bookmark">
			<h2 class="zox-s-title2">[Watch video] Matthew Boling wins 200m at the Clemson Invitational</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch video highlight as Matthew Boling wins the men's 200m at the Clemson Invitational on Saturday (15). Jacory Patterson sets NCAA 300m record.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/mhenry/" title="Posts by Mellissa Henry" rel="author">Mellissa Henry</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>18 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/01/floridas-jacory-patterson-improves-ncaa-300m-record-with-31-99-run-at-clemson/" rel="bookmark">
				<img width="600" height="337"   alt="Jacory-Patterson-record-300m" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jacory-Patterson-record-300m" srcset="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="Jacory-Patterson-record-300m" data-srcset="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jacory-Patterson-record-300m" srcset="https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/01/Jacory-Patterson-record-300m-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/01/floridas-jacory-patterson-improves-ncaa-300m-record-with-31-99-run-at-clemson/" rel="bookmark">
			<h2 class="zox-s-title2">Florida&#8217;s Jacory Patterson improves NCAA 300m record with 31.99 run at Clemson</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Jacory Patterson set a new NCAA record for the 300m after he ran 31.99 here at the 2022 Clemson Invitational on Saturday (15). Watch...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/gary-smith/" title="Posts by Gary Smith" rel="author">Gary Smith</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/01/kemba-nelson-and-micah-williams-hunt-titles-at-cougar-classic/" rel="bookmark">
				<img width="600" height="337"   alt="2022-Washington-State-Indoor-Cougar-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="zox-reg-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg" class="zox-reg-img wp-post-image" alt="2022-Washington-State-Indoor-Cougar-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>				<img width="100" height="100"   alt="2022-Washington-State-Indoor-Cougar-Classic" data-srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x600.jpg 600w"  data-src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-100x100.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="zox-mob-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-100x100.jpg" class="zox-mob-img wp-post-image" alt="2022-Washington-State-Indoor-Cougar-Classic" srcset="https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/01/2022-Washington-State-Indoor-Cougar-Classic-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">College</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/01/kemba-nelson-and-micah-williams-hunt-titles-at-cougar-classic/" rel="bookmark">
			<h2 class="zox-s-title2">Kemba Nelson and Micah Williams hunt titles at Cougar Classic</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">NCAA 60m champions Kemba Nelson and Micah Williams are targeting a winning start when they feature in the event at the 2022 Cougar Classic.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/stevecampbell/" title="Posts by Steve Campbell" rel="author">Steve Campbell</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
							</article><!--zox-post-wrap-->
		</div><!--zox-auto-post-main-->
			</div><!--zox-auto-post-grid-->
</div><!--zox-alp-width-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://world-track.org/"><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="World-Track and Field Website" data-rjs="2" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2" /></noscript></noscript></noscript></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-page-links-container"><ul id="menu-page-links" class="menu"><li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18272"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18274"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18275"><a href="https://world-track.org/links/">Links</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://world-track.org/reporters/">Writers</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://world-track.org/photos/">Photos</a></li>
<li id="menu-item-35887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35887"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>©2003-Present World-Track and Field Website. All rights reserved.</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																																																																																												<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
																																						</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/retina.js?ver=5.8.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/alp.js?ver=5.8.3' id='zox-alp-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://world-track.org/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://world-track.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'5a67dcef-6a6f-d779-8b8c-b4c8036db2df.secureserver.net'},{'pod':'A2NLWPPOD03'},{'storage':'a2pewpnas03pod03_data05'},{'xid':'43139177'},{'wp':'5.8.3'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'zoxpress'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'1566'},{'wp_alloptions_bytes':'1616911'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
			</body>
</html>