<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
<title>Follow the 2022 Big South Indoor Track and Field Championships | World-Track</title>
<meta name="dc.title" content="Follow the 2022 Big South Indoor Track and Field Championships | World-Track"/>
<meta name="dc.description" content="Follow the 2022 Big South Indoor Championships live results on Thursday (24) and Friday (25) at the JDL Fast Track. Watch North Carolina A&amp;T."/>
<meta name="dc.relation" content="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"/>
<meta name="dc.source" content="https://world-track.org/"/>
<meta name="dc.language" content="en_US"/>
<meta name="description" content="Follow the 2022 Big South Indoor Championships live results on Thursday (24) and Friday (25) at the JDL Fast Track. Watch North Carolina A&amp;T."/>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"/>
<meta property="og:url" content="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"/>
<meta property="og:site_name" content="World-Track and Field Website"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/"/>
<meta property="article:publisher" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/"/>
<meta property="article:section" content="Main News"/>
<meta property="article:tag" content="track and field news"/>
<meta property="og:title" content="Follow the 2022 Big South Indoor Track and Field Championships | World-Track"/>
<meta property="og:description" content="Follow the 2022 Big South Indoor Championships live results on Thursday (24) and Friday (25) at the JDL Fast Track. Watch North Carolina A&amp;T."/>
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships.jpg"/>
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships.jpg"/>
<meta property="og:image:width" content="1670"/>
<meta property="og:image:height" content="868"/>
<meta property="og:image:alt" content="2022-Big-South-Indoor-Track-and-Field-Championships"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@worldtrack"/>
<meta name="twitter:creator" content="@worldtrack"/>
<meta name="twitter:title" content="Follow the 2022 Big South Indoor Track and Field Championships | World-Track"/>
<meta name="twitter:description" content="Follow the 2022 Big South Indoor Championships live results on Thursday (24) and Friday (25) at the JDL Fast Track. Watch North Carolina A&amp;T."/>
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-1024x532.jpg"/>
<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//use.fontawesome.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website » Feed" href="https://world-track.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website » Comments Feed" href="https://world-track.org/comments/feed/"/>
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
        <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/world-track.org\/2022\/02\/follow-the-2022-big-south-indoor-track-and-field-championships"
								},"headline": "Follow the 2022\u00a0Big South Indoor Track and Field Championships","image": {
									"@type": "ImageObject",
									"url": "https:\/\/world-track.org\/wp-content\/uploads\/2022\/02\/2022-Big-South-Indoor-Track-and-Field-Championships.jpg"
								},"datePublished": "2022-02-23T18:01:47-05:00",
							"dateModified": "2022-02-23T18:01:49-05:00",
							"author": {
								"@type": "Person",
								"name": "World Track"
							},"publisher": {
									"@type": "Organization",
									"name": "World-Track and Field Website","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png",
											"width": "430",
											"height": "94"
										}},"description": "Follow live results and stats from the 2022\u00a0Big South Indoor Track and Field Championships on Thursday (24) and Friday (25) at the JDL Fast Track in Winston-Salem, N.C. Watch out&hellip;"}</script>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website » Follow the 2022 Big South Indoor Track and Field Championships Comments Feed" href="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/feed/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://world-track.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="theiaPostSlider-css" href="https://world-track.org/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1" type="text/css" media="all"/>
<style id="theiaPostSlider-inline-css" type="text/css">


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel="stylesheet" id="theiaPostSlider-font-css" href="https://world-track.org/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="ql-jquery-ui-css" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="zox-custom-style-css" href="https://world-track.org/wp-content/themes/zoxpress/style.css?ver=5.9" type="text/css" media="all"/>
<style id="zox-custom-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="fontawesome-css" href="https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="zox-fonts-css" href="//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Slab%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese" type="text/css" media="all"/>
<link rel="stylesheet" id="zox-media-queries-css" href="https://world-track.org/wp-content/themes/zoxpress/css/media-queries.css?ver=5.9" type="text/css" media="all"/>
<script type="text/javascript" src="https://world-track.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1" id="history.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014" id="async.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1" id="theiaPostSlider/theiaPostSlider.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1" id="theiaPostSlider/main.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1" id="theiaPostSlider/transition.js-js"></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/"/><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/45085"/><link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F02%2Ffollow-the-2022-big-south-indoor-track-and-field-championships%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F02%2Ffollow-the-2022-big-south-indoor-track-and-field-championships%2F&amp;format=xml"/>
	<meta name="theme-color" content="#000"/>
			<meta property="og:type" content="article"/>
													<meta property="og:image" content="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-1024x576.jpg"/>
				<meta name="twitter:image" content="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-1024x576.jpg"/>
						<meta property="og:url" content="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"/>
			<meta property="og:title" content="Follow the 2022 Big South Indoor Track and Field Championships"/>
			<meta property="og:description" content="Follow live results and stats from the 2022 Big South Indoor Track and Field Championships on Thursday (24) and Friday (25) at the JDL Fast Track in Winston-Salem, N.C. Watch out for North Carolina A&amp;T, the team that will start as the favorites for the women&#39;s and men&#39;s team titles."/>
			<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:url" content="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"/>
			<meta name="twitter:title" content="Follow the 2022 Big South Indoor Track and Field Championships"/>
			<meta name="twitter:description" content="Follow live results and stats from the 2022 Big South Indoor Track and Field Championships on Thursday (24) and Friday (25) at the JDL Fast Track in Winston-Salem, N.C. Watch out for North Carolina A&amp;T, the team that will start as the favorites for the women&#39;s and men&#39;s team titles."/>
			<link rel="pingback" href="https://world-track.org/xmlrpc.php"/><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #edeef0; }
</style>
	<script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Home","Main News","Competitions","Diamond League","World Championships","Combine Challenge","Continental Tour","Olympic Games","World Athletics Final","Marathon News","Indoor News","World Juniors","World Youth","More News","Just In","Featured","College","Press Releases","Workouts","Results","Cross Country","Upcoming Meets","Stats","World Rankings","List","Records by Discipline","Records By Category","Standard","Multi-Media","Event Disciplines"],"url":["https:\/\/world-track.org","https:\/\/world-track.org\/category\/main-news\/","https:\/\/world-track.org\/category\/competitions\/","https:\/\/world-track.org\/category\/competitions\/diamond-league\/","https:\/\/world-track.org\/category\/competitions\/world-championships\/","https:\/\/world-track.org\/category\/competitions\/combine-challenge\/","https:\/\/world-track.org\/category\/competitions\/iaaf-world-challenge\/","https:\/\/world-track.org\/category\/competitions\/olympic-games-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-athletics-final\/","https:\/\/world-track.org\/category\/competitions\/world-half-marathon\/","https:\/\/world-track.org\/category\/competitions\/world-indoors-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-juniors\/","https:\/\/world-track.org\/category\/competitions\/world-youth\/","https:\/\/world-track.org\/category\/latest-news\/","https:\/\/world-track.org\/category\/latest-news\/just-in\/","https:\/\/world-track.org\/category\/latest-news\/featured\/","https:\/\/world-track.org\/category\/latest-news\/college\/","https:\/\/world-track.org\/category\/latest-news\/press-releases\/","https:\/\/world-track.org\/category\/workouts\/","https:\/\/world-track.org\/category\/results\/","https:\/\/world-track.org\/category\/results\/cross-country\/","https:\/\/world-track.org\/category\/results\/upcoming-meets\/","https:\/\/world-track.org\/category\/statistics\/","https:\/\/world-track.org\/category\/statistics\/world-rankings\/","https:\/\/www.iaaf.org\/records","https:\/\/www.iaaf.org\/records\/by-discipline","https:\/\/www.iaaf.org\/records\/by-category\/world-records","https:\/\/world-track.org\/category\/standard\/","https:\/\/www.iaaf.org\/multimedia","https:\/\/www.iaaf.org\/disciplines"]}</script>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1-150x45.png" sizes="32x32"/>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11104313-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 254896;
var ezdomain = 'world-track.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":254896,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"019706b4-4c6d-4645-7777-f90c57aef489","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":188038,"response_time_orig":3516,"serverid":"3.93.13.16:13558","state":"VA","t_epoch":1645670747,"template_id":120,"time_on_site_visit":0,"url":"https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/","user_id":0,"word_count":2059,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_254896=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["019706b4-4c6d-4645-7777-f90c57aef489", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-45085 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body zox-sport3 zox-s6">
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://world-track.org/"><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2"/></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-menu-default-container"><ul id="menu-menu-default" class="menu"><li id="menu-item-25218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25218"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-33951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33951"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33952"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
<li id="menu-item-33953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33953"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-33954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33954"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33955"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																						<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
								</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://world-track.org/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus="if (this.value == &#34;Search&#34;) { this.value = &#34;&#34;; }" onblur="if (this.value == &#34;Search&#34;) { this.value = &#34;&#34;; }"/>
	<input type="submit" id="zox-search-submit" value="Search"/>
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://world-track.org/"><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2"/></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">World-Track and Field Website</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25180 zox-mega-drop"><a href="https://world-track.org/category/main-news/">Main News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/02/day-one-2022-acc-indoor-championships-start-lists-results/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-ACC-Indoor-Championships-results-start-lists-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-ACC-Indoor-Championships-results-start-lists" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-ACC-Indoor-Championships-results-start-lists-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-ACC-Indoor-Championships-results-start-lists-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-ACC-Indoor-Championships-results-start-lists-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-ACC-Indoor-Championships-results-start-lists-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-ACC-Indoor-Championships-results-start-lists.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Day One: 2022 ACC Indoor Championships start lists, results</p></a></li><li><a href="https://world-track.org/2022/02/how-to-watch-the-2022-mountain-west-indoor-track-field-championships/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Mountain-West-Indoor-Track-Field-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="watch-2022-Mountain-West-Indoor-Track-Field-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Mountain-West-Indoor-Track-Field-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Mountain-West-Indoor-Track-Field-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Mountain-West-Indoor-Track-Field-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Mountain-West-Indoor-Track-Field-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-Mountain-West-Indoor-Track-Field-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2022 Mountain West Indoor Track &amp; Field Championships?</p></a></li><li><a href="https://world-track.org/2022/02/how-to-watch-the-2022-big-sky-indoor-track-and-field-championship/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Big-Sky-Indoor-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="watch-2022-Big-Sky-Indoor-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Big-Sky-Indoor-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-Sky-Indoor-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-Sky-Indoor-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-Sky-Indoor-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-Sky-Indoor-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2022 Big Sky Indoor Track and Field Championship?</p></a></li><li><a href="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Big-South-Indoor-Track-and-Field-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Follow the 2022 Big South Indoor Track and Field Championships</p></a></li><li><a href="https://world-track.org/2022/02/day-2-results-2022-sun-belt-indoor-championships/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Sun-Belt-Indoor-Championships-results-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Sun-Belt-Indoor-Championships-results" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Sun-Belt-Indoor-Championships-results-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Sun-Belt-Indoor-Championships-results-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Sun-Belt-Indoor-Championships-results-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Sun-Belt-Indoor-Championships-results-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-Sun-Belt-Indoor-Championships-results.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Day 2 results: 2022 Sun Belt Indoor Championships</p></a></li></ul></div></div></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249 zox-mega-drop"><a href="https://world-track.org/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/2022-aramco-houston-half-marathon-leading-results-records-for-chepngeno-hall/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/USA-runner-sara-hall-in-action-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USA-runner-sara-hall-in-action" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/USA-runner-sara-hall-in-action-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/USA-runner-sara-hall-in-action-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>2022 Aramco Houston half marathon leading results; records for Chepngeno, Hall</p></a></li><li><a href="https://world-track.org/2022/01/2022-chevron-houston-marathon-leading-results-american-record-for-keira-damato/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Keira-DAmato-Chevron-Houston-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Keira-D&#39;Amato-Chevron-Houston-Marathon" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/Keira-DAmato-Chevron-Houston-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Keira-DAmato-Chevron-Houston-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>2022 Chevron Houston Marathon leading results; American record for Keira D’Amato</p></a></li><li><a href="https://world-track.org/2022/01/more-than100000-tickets-sold-in-2021-for-wch-oregon22/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="WCH-Oregon22-Tickcets" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>More than 100,000 tickets sold in 2021 for WCH Oregon22</p></a></li><li><a href="https://world-track.org/2021/12/wanda-diamond-league-final-3-format-for-horizontal-jumps-revised-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch_Diamond_League_meeting_stream_2021" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Wanda Diamond League final 3 format for horizontal jumps revised</p></a></li><li><a href="https://world-track.org/2021/11/world-record-holder-duplantis-to-compete-at-indoor-grand-prix-birmingham/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World record-holder Duplantis to compete at Indoor Grand Prix Birmingham</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251 zox-mega-drop"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/12/wanda-diamond-league-final-3-format-for-horizontal-jumps-revised-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch_Diamond_League_meeting_stream_2021" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Watch_Diamond_League_meeting_stream-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Wanda Diamond League final 3 format for horizontal jumps revised</p></a></li><li><a href="https://world-track.org/2021/11/complete-2022-wanda-diamond-league-schedule-release/"><div class="zox-mega-img"><img width="551" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-Wanda-Diamond-League-Calendar" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League.jpg 1308w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-300x183.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Wanda-Diamond-League-1024x626.jpg 1024w" sizes="(max-width: 551px) 100vw, 551px"/></div><p>Complete 2022 Wanda Diamond League schedule release</p></a></li><li><a href="https://world-track.org/2021/08/sifan-hassan-wins-prefontaine-classic-5000m-but-fell-short-in-world-record-attempt/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan-HASSAN-From-Netherlands-Women&#39;s-10000m" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Sifan-HASSAN-From-Netherlands-Womens-10000m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Sifan Hassan wins Prefontaine Classic 5000m, but fell short in world record attempt</p></a></li><li><a href="https://world-track.org/2021/08/sifan-hassan-targets-5000m-world-record-at-prefontaine-classic/"><div class="zox-mega-img"><img width="584" height="337" src="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sifan Hassan in action in the women&#39;s 10,000" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000.jpg 1490w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-300x173.jpg 300w, https://world-track.org/wp-content/uploads/2021/02/Sifan-Hassan-in-action-in-the-womens-10000-1024x591.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px"/></div><p>Sifan Hassan targets 5000m world record at Prefontaine Classic</p></a></li><li><a href="https://world-track.org/2021/08/faith-kipyegon-and-laura-muir-set-for-prefontaine-classic-womens-1500-rematch/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith-Kipyegon-of-Kenyathe-in-the-1500m-at-Tokyo-Olympics" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Faith-Kipyegon-of-Kenya-in-the-1500m-at-Tokyo-Olympics.jpg 1429w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Faith Kipyegon and Laura Muir set for Prefontaine Classic Women’s 1500 rematch</p></a></li></ul></div></div></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/more-than100000-tickets-sold-in-2021-for-wch-oregon22/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="WCH-Oregon22-Tickcets" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/WCH-Oregon22-Tickcets-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>More than 100,000 tickets sold in 2021 for WCH Oregon22</p></a></li><li><a href="https://world-track.org/2021/11/world-championships-oregon22-marathon-course-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World Athletics Championships Oregon22" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/world-athletics-2022-marathon-route-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World Championships: Oregon22 marathon course revealed</p></a></li><li><a href="https://world-track.org/2021/10/world-athletics-championships-oregon22-site-visit-successful/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World Athletics Championships Oregon22 site visit successful</p></a></li><li><a href="https://world-track.org/2021/08/eugene-and-springfield-to-host-the-world-athletics-championships-oregon22-marathon-and-race-walks/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USATF_Grand_Prix_at_Oregon_Relays" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon.jpg 1428w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-1024x574.jpg 1024w, https://world-track.org/wp-content/uploads/2021/04/Hayward-Field-Oregon-750x420.jpg 750w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Eugene and Springfield to host the World Athletics Championships Oregon22 Marathon and Race Walks</p></a></li><li><a href="https://world-track.org/2019/09/favorite-asher-smith-eased-into-200m-semis-in-doha/"><div class="zox-mega-img"><img width="481" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina Asher-Smith of Great Britain in the 200m" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain.jpg 1250w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-300x210.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Dina-Asher-Smith-of-Great-Britain-1024x718.jpg 1024w" sizes="(max-width: 481px) 100vw, 481px"/></div><p>Favorite Asher-Smith Eased Into 200m Semis In Doha</p></a></li></ul></div></div></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250 zox-mega-drop"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/09/weltklasse-zurich-2016-iaaf-diamond-league-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016.jpg 900w, https://world-track.org/wp-content/uploads/2016/08/ElaineRio2016-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Weltklasse Zürich 2016 IAAF Diamond League LIVE</p></a></li><li><a href="https://world-track.org/2009/09/ukraine%e2%80%99s-kasyanov-dobrynska-win-iaaf-world-combined-events-challenge-in-talence/"><div class="zox-mega-img"></div><p>Ukraine’s Kasyanov, Dobrynska win IAAF World Combined Events Challenge in Talence</p></a></li><li><a href="https://world-track.org/2009/09/dobrynska-and-pappas-expected-to-highlight-in-talence/"><div class="zox-mega-img"></div><p>Dobrynska and Pappas expected to highlight in Talence</p></a></li><li><a href="https://world-track.org/2009/05/iaaf-combined-events-challenge/"><div class="zox-mega-img"></div><p>IAAF Combined Events Challenge</p></a></li></ul></div></div></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252 zox-mega-drop"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">Continental Tour</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/09/full-results-from-the-2021-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Faith Kipyegon of Kenya in the 1500m at the Monaco Diamond League" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Faith-Kipyegon-of-Kenya-in-the-1500m-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Full results from the 2021 Kip Keino Classic</p></a></li><li><a href="https://world-track.org/2021/09/watch-trayvon-bromell-runs-9-76-at-the-kip-keino-classic/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trayvon Bromell at the Monaco Diamond League" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Trayvon-Bromell-at-the-Monaco-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Watch Trayvon Bromell runs 9.76 at the Kip Keino Classic</p></a></li><li><a href="https://world-track.org/2021/09/mboma-v-jackson-at-zagreb-continental-tour-meeting/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christine-Mboma-wins-diamond-league-200m" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2021/09/Christine-Mboma-wins-diamond-league-200m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Mboma v Jackson at Zagreb Continental Tour meeting</p></a></li><li><a href="https://world-track.org/2016/12/christina-schwanitz-headlines-indoor-meeting-karlsruhe-shot-field/"><div class="zox-mega-img"><img width="555" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Schwanitz: IAAF" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz.jpg 800w, https://world-track.org/wp-content/uploads/2016/12/Christina-Schwanitz-300x182.jpg 300w" sizes="(max-width: 555px) 100vw, 555px"/></div><p>Christina Schwanitz Headlines Indoor Meeting Karlsruhe Shot Field</p></a></li><li><a href="https://world-track.org/2016/06/rojas-impresses-okagbare-win-100m-in-madrid/"><div class="zox-mega-img"><img width="569" height="337" src="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yulimar Rojas" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty.jpg 900w, https://world-track.org/wp-content/uploads/2016/06/Yulimar-Rojas-Getty-300x178.jpg 300w" sizes="(max-width: 569px) 100vw, 569px"/></div><p>Rojas Impresses, Okagbare Wins 100m In Madrid</p></a></li></ul></div></div></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253 zox-mega-drop"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/tokyo2020-grant-holloway-leads-110m-hurdles-qualifiers-for-final/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Grant-Holloway-USA-Tokyo-2020-110m-Hurdles" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/08/Grant-Holloway-USA-Tokyo-2020-110m-Hurdles.jpg 1420w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Tokyo2020-Grant Holloway leads 110m hurdles qualifiers for final</p></a></li><li><a href="https://world-track.org/2021/07/mclaughlin-favorite-400m-hurdles-tokyo-olympics-odds/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sydney McLaughlin wins her 400m hurdles heat in the 2021 USA Olympic trials" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/sydney-mclaughlin-wins-her-heat-at-the-USA-Olympic-trials-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>McLaughlin favorite to win 400m hurdles in latest Tokyo Olympics odds</p></a></li><li><a href="https://world-track.org/2021/07/host-nation-japan-named-team-for-the-2020-tokyo-olympic-games/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Toshikazu Yamanishi leads Japan Tokyo Olympic team" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Toshikazu-Yamanishi-leads-Japan-Tokyo-Olympic-team.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Host nation Japan named team for the 2020 Tokyo Olympic Games</p></a></li><li><a href="https://world-track.org/2021/06/jamaica-announces-team-to-the-tokyo-olympics/"><div class="zox-mega-img"><img width="513" height="337" src="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shelly-Ann Fraser-Pryce at Doha World Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships.jpg 1273w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-300x197.jpg 300w, https://world-track.org/wp-content/uploads/2019/09/Shelly-Ann-Fraser-Pryce-at-Doha-World-Championships-1024x673.jpg 1024w" sizes="(max-width: 513px) 100vw, 513px"/></div><p>UPDATED: Jamaica announces team to the Tokyo Olympics</p></a></li><li><a href="https://world-track.org/2021/06/great-britain-ni-tokyo-olympics-team-announced/"><div class="zox-mega-img"><img width="597" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dina-Asher-Smith" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB.jpg 1506w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Dina-Asher-Smith-of-GB-1024x578.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px"/></div><p>Great Britain &amp; NI Tokyo Olympics team announced</p></a></li></ul></div></div></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2009/09/jeter-beats-the-jamicans-again-with-stunning-9-67-at-waf/"><div class="zox-mega-img"></div><p>(TIME CORRECTION) Jeter beats the Jamaicans again with stunning 10.67 at WAF</p></a></li><li><a href="https://world-track.org/2009/09/relaxed-bolt-runs-19-68-to-win-waf/"><div class="zox-mega-img"></div><p>Relaxed Bolt runs 19.68 to win WAF</p></a></li><li><a href="https://world-track.org/2009/09/awesome-valerie-vili-sets-new-zealand-record-in-shot-put-at-waf/"><div class="zox-mega-img"></div><p>Awesome Valerie Vili sets New Zealand record in Shot Put at WAF</p></a></li><li><a href="https://world-track.org/2009/09/walker-wins-waf-400m-hurdles-title-in-meeting-record/"><div class="zox-mega-img"></div><p>Walker wins WAF 400m hurdles title in meeting record</p></a></li><li><a href="https://world-track.org/2009/09/day-two-preview-iaaf-vtb-bank-world-athletics-final/"><div class="zox-mega-img"></div><p>DAY TWO – PREVIEW – IAAF / VTB Bank World Athletics Final</p></a></li></ul></div></div></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/2022-aramco-houston-half-marathon-leading-results-records-for-chepngeno-hall/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/USA-runner-sara-hall-in-action-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USA-runner-sara-hall-in-action" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/USA-runner-sara-hall-in-action-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/USA-runner-sara-hall-in-action-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>2022 Aramco Houston half marathon leading results; records for Chepngeno, Hall</p></a></li><li><a href="https://world-track.org/2022/01/2022-chevron-houston-marathon-leading-results-american-record-for-keira-damato/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Keira-DAmato-Chevron-Houston-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Keira-D&#39;Amato-Chevron-Houston-Marathon" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/Keira-DAmato-Chevron-Houston-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Keira-DAmato-Chevron-Houston-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>2022 Chevron Houston Marathon leading results; American record for Keira D’Amato</p></a></li><li><a href="https://world-track.org/2021/11/leading-results-2021-asics-firenze-marathon-kotut-and-maru-claim-crowns-in-florence/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="cyprian-kotut-of-kenya-wins-the-40th-paris-marathon" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/cyprian-kotut-of-kenya-wins-the-40th-paris-marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Leading results: 2021 Asics Firenze Marathon; Kotut and Maru claim crowns in Florence</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-adnoc-abu-dhabi-marathon/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/How-to-watch-2021-ADNOC-Abu-Dhabi-Marathon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2021 ADNOC Abu Dhabi Marathon</p></a></li><li><a href="https://world-track.org/2021/10/fast-field-will-target-tcs-amsterdam-marathon-course-record/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TCS-Amsterdam-Marathon" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/TCS-Amsterdam-Marathon.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Fast field will target TCS Amsterdam Marathon course record</p></a></li></ul></div></div></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/world-record-holder-duplantis-to-compete-at-indoor-grand-prix-birmingham/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armand-Mondo-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/07/Armand-_Mondo_-Duplantis-of-Sweden-in-the-mens-pole-vault-at-the-2021-Stockholm-Diamond-League.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World record-holder Duplantis to compete at Indoor Grand Prix Birmingham</p></a></li><li><a href="https://world-track.org/2018/02/watch-live-stream-of-karlsruhe-indoor-meeting/"><div class="zox-mega-img"><img width="558" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Renaud Lavillenie" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Renaud-Lavillenie-300x181.jpg 300w" sizes="(max-width: 558px) 100vw, 558px"/></div><p>Watch Live Stream Of Karlsruhe Indoor Meeting</p></a></li><li><a href="https://world-track.org/2017/02/watch-live-stream-110th-nyrr-millrose-games-usatf-tv/"><div class="zox-mega-img"><img width="483" height="337" src="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/Matthew-Centrowitz-300x209.jpg 300w" sizes="(max-width: 483px) 100vw, 483px"/></div><p>Watch Live Stream: 110th NYRR Millrose Games USATF.tv</p></a></li><li><a href="https://world-track.org/2017/02/2017-nyrr-millrose-games-pro-starting-lineup/"><div class="zox-mega-img"><img width="504" height="337" src="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shaunae Miller of Bahamas" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller.jpg 1000w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2016/04/Shaune-Miller-177x118.jpg 177w" sizes="(max-width: 504px) 100vw, 504px"/></div><p>2017 NYRR Millrose Games Pro Starting Lineup</p></a></li><li><a href="https://world-track.org/2017/02/olympians-headline-nyrr-millrose-games-press-conference/"><div class="zox-mega-img"><img width="549" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dalilah Muhammad" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016.jpg 1200w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-300x184.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Dalilah-Muhammad-2016-1024x628.jpg 1024w" sizes="(max-width: 549px) 100vw, 549px"/></div><p>Olympians Headline NYRR Millrose Games Press Conference</p></a></li></ul></div></div></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/08/lsus-favour-ofili-wins-three-medals-nigeria-world-u20-championships/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LSU-Favour-Ofili-wins-200m" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/LSU-Favour-Ofili-wins-200m-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>LSU’s Favour Ofili wins three medals for Nigeria at World U20 Championships</p></a></li><li><a href="https://world-track.org/2021/08/world-athletics-u20-championships-nairobi-21-entry-list-now-available/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Latest Track and Field News" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Latest-Track-and-Field-News-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World Athletics U20 Championships Nairobi 21 entry list now available</p></a></li><li><a href="https://world-track.org/2018/07/world-u20-championships-live-stream-schedule-day-5/"><div class="zox-mega-img"><img width="573" height="337" src="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="IAAF World U20 Championships 2018" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018.jpg 935w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-300x176.jpg 300w, https://world-track.org/wp-content/uploads/2018/07/IAAF-World-U20-Championships-2018-357x210.jpg 357w" sizes="(max-width: 573px) 100vw, 573px"/></div><p>World U20 Championships Live Stream, Schedule: Day 5</p></a></li><li><a href="https://world-track.org/2018/07/williams-mounts-sprint-double-hunt-world-u20-womens-200m/"><div class="zox-mega-img"><img width="600" height="316" src="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Briana Williams - World U20 Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica.jpg 950w, https://world-track.org/wp-content/uploads/2018/07/Briana-Williams-of-Jamaica-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Williams Mounts Sprint Double Hunt; World U20 Women’s 200m</p></a></li><li><a href="https://world-track.org/2018/07/jamaica-us-athletes-set-womens-100m-hurdles-standard/"><div class="zox-mega-img"><img width="600" height="305" src="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2018 World U20 Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA.png 1022w, https://world-track.org/wp-content/uploads/2018/07/Tia-Jones-of-USA-300x153.png 300w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Jamaica, US Athletes Set Women’s 100m Hurdles Standard</p></a></li></ul></div></div></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259 zox-mega-drop"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2017/07/iaaf-world-u18-championships2017/"><div class="zox-mega-img"></div><p>IAAF World U18 Championships Nairobi 2017 Live Stream</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-2016-carifta-games-again-day-3/"><div class="zox-mega-img"><img width="508" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christopher Taylor 2016 Carifta Games" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-300x199.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-768x510.jpg 768w, https://world-track.org/wp-content/uploads/2016/03/Christopher-Taylor-JAM-177x118.jpg 177w" sizes="(max-width: 508px) 100vw, 508px"/></div><p>Jamaica Dominates 2016 Carifta Games Again: Day 3</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-sweeps-all-four-4x100m-relays-on-carifta-games-day-2/"><div class="zox-mega-img"><img width="547" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carifta Games 2016" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Jamaica_U20Relays-768x473.jpg 768w" sizes="(max-width: 547px) 100vw, 547px"/></div><p>Jamaica Sweeps All Four 4x100m Relays On Carifta Games Day 2</p></a></li><li><a href="https://world-track.org/2016/03/nigel-ellis-dqd-in-200m-jones-turns-table-on-barnes-in-discus/"><div class="zox-mega-img"><img width="594" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nigel Ellis Carifta Games 2016" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1.jpg 944w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-300x170.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Nigel-Ellis-1-768x436.jpg 768w" sizes="(max-width: 594px) 100vw, 594px"/></div><p>Nigel Ellis DQd In 200m, Jones Turns Table on Barnes In Discus</p></a></li><li><a href="https://world-track.org/2016/03/jamaica-dominates-carifta-games-2016-day-1/"><div class="zox-mega-img"><img width="478" height="337" src="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2016 Carifta Games" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor.jpg 960w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-300x212.jpg 300w, https://world-track.org/wp-content/uploads/2016/03/Chris-Taylor-768x542.jpg 768w" sizes="(max-width: 478px) 100vw, 478px"/></div><p>Jamaica Dominates Carifta Games 2016 Day 1</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244 zox-mega-drop"><a href="https://world-track.org/category/latest-news/">More News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/02/four-time-olympic-champion-mo-farah-to-return-at-london-10000-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Mo_Farah_reactions_London_2017-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mo_Farah_reactions_London_2017" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/06/Mo_Farah_reactions_London_2017-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Mo_Farah_reactions_London_2017-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Four-time Olympic champion Mo Farah to return at London 10,000 in May</p></a></li><li><a href="https://world-track.org/2022/02/how-to-watch-and-follow-the-2022-maac-indoor-championships-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/watch-the-MAAC-live-streaming-indoors-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="watch-the-MAAC-live-streaming-indoors" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/watch-the-MAAC-live-streaming-indoors-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/watch-the-MAAC-live-streaming-indoors-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch and follow the 2022 MAAC indoor championships live?</p></a></li><li><a href="https://world-track.org/2022/02/tickets-for-2022-penn-relays-are-now-available/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Penn-Relays" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Tickets for 2022 Penn Relays are now Available!</p></a></li><li><a href="https://world-track.org/2022/02/sec-indoor-track-and-field-weekly-awards-announced/"><div class="zox-mega-img"><img width="543" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abby-Steiner-Kentucky-in-200m-at-NCAA-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships.jpg 1290w, https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships-300x186.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships-1024x635.jpg 1024w" sizes="(max-width: 543px) 100vw, 543px"/></div><p>SEC indoor track and field weekly awards announced</p></a></li><li><a href="https://world-track.org/2022/02/noah-lyles-targeting-quick-60m-time-at-muller-indoor-grand-prix-birmingham/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah_Lyles_USA_Boston_Games_2021" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Noah Lyles targeting quick 60m time at Müller Indoor Grand Prix Birmingham</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389 zox-mega-drop"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/02/four-time-olympic-champion-mo-farah-to-return-at-london-10000-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Mo_Farah_reactions_London_2017-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mo_Farah_reactions_London_2017" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/06/Mo_Farah_reactions_London_2017-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Mo_Farah_reactions_London_2017-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Four-time Olympic champion Mo Farah to return at London 10,000 in May</p></a></li><li><a href="https://world-track.org/2022/02/tickets-for-2022-penn-relays-are-now-available/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Penn-Relays" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-Penn-Relays.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Tickets for 2022 Penn Relays are now Available!</p></a></li><li><a href="https://world-track.org/2022/02/noah-lyles-targeting-quick-60m-time-at-muller-indoor-grand-prix-birmingham/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah_Lyles_USA_Boston_Games_2021" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Noah_Lyles_USA_Boston_Games_2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Noah Lyles targeting quick 60m time at Müller Indoor Grand Prix Birmingham</p></a></li><li><a href="https://world-track.org/2022/01/how-to-watch-the-cooks-classic-2022-meet-in-new-zealand/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/How-to-watch-the-Cooks-Classic-2022-meet-in-New-Zealand-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="How-to-watch-the-Cooks-Classic-2022-meet-in-New-Zealand" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/How-to-watch-the-Cooks-Classic-2022-meet-in-New-Zealand-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/How-to-watch-the-Cooks-Classic-2022-meet-in-New-Zealand-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the Cooks Classic 2022 meet in New Zealand?</p></a></li><li><a href="https://world-track.org/2022/01/thompson-herah-signs-up-for-birmingham-indoor-60m/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Elaine-Thompson-Herah-wins-Tokyo-2020-gold-medal-in-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elaine Thompson-Herah wins Tokyo 2020 gold medal in record" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Elaine-Thompson-Herah-wins-Tokyo-2020-gold-medal-in-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Elaine-Thompson-Herah-wins-Tokyo-2020-gold-medal-in-record-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Thompson-Herah signs up for Birmingham Indoor 60m</p></a></li></ul></div></div></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261 zox-mega-drop"><a href="https://world-track.org/category/latest-news/featured/">Featured</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#39;s Track &amp; Field Rating Index" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px"/></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &amp; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2019/07/how-watch-lausanne-iaaf-diamond-league-live-schedule-july-5/"><div class="zox-mega-img"><img width="600" height="333" src="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Noah Lyles: New Balance Grand Prix" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052.jpg 800w, https://world-track.org/wp-content/uploads/2017/01/Noah-Lyles_7052-300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How Watch Lausanne IAAF Diamond League Live; Schedule: July 5</p></a></li><li><a href="https://world-track.org/2015/04/flopro-live-2015-penn-relays-streaming/"><div class="zox-mega-img"></div><p>FloPro Live 2015 Penn Relays Streaming</p></a></li><li><a href="https://world-track.org/2014/03/sally-kipyego-wins-nyc-half-on-debut/"><div class="zox-mega-img"></div><p>Sally Kipyego wins NYC Half on debut</p></a></li><li><a href="https://world-track.org/2014/03/tui-marathon-hannover-former-champion-evans-ruto-returns/"><div class="zox-mega-img"><img width="225" height="337" src="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ayenew_Mekuant-Hannover" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13.jpg 400w, https://world-track.org/wp-content/uploads/2014/03/Ayenew_Mekuant-Hannover13-200x300.jpg 200w" sizes="(max-width: 225px) 100vw, 225px"/></div><p>TUI Marathon Hannover: Former champion Evans Ruto returns</p></a></li></ul></div></div></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260 zox-mega-drop"><a href="https://world-track.org/category/latest-news/college/">College</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/02/how-to-watch-and-follow-the-2022-maac-indoor-championships-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/watch-the-MAAC-live-streaming-indoors-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="watch-the-MAAC-live-streaming-indoors" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/watch-the-MAAC-live-streaming-indoors-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/watch-the-MAAC-live-streaming-indoors-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch and follow the 2022 MAAC indoor championships live?</p></a></li><li><a href="https://world-track.org/2022/02/sec-indoor-track-and-field-weekly-awards-announced/"><div class="zox-mega-img"><img width="543" height="337" src="https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abby-Steiner-Kentucky-in-200m-at-NCAA-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships.jpg 1290w, https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships-300x186.jpg 300w, https://world-track.org/wp-content/uploads/2021/04/Abby-Steiner-of-Kentucky-in-200m-at-NCAA-Championships-1024x635.jpg 1024w" sizes="(max-width: 543px) 100vw, 543px"/></div><p>SEC indoor track and field weekly awards announced</p></a></li><li><a href="https://world-track.org/2022/02/how-to-watch-the-2022-harvard-crimson-elite-meet/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/2022-Harvard-Crimson-Elite-Meet-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2022-Harvard-Crimson-Elite-Meet" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Harvard-Crimson-Elite-Meet-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/2022-Harvard-Crimson-Elite-Meet-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Harvard-Crimson-Elite-Meet-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Harvard-Crimson-Elite-Meet-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/2022-Harvard-Crimson-Elite-Meet.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2022 Harvard Crimson Elite Meet?</p></a></li><li><a href="https://world-track.org/2022/01/video-ole-miss-star-thrower-shey-taiwo-historic-moment-at-indiana-relays/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Shey-Taiwo-Ole-Miss-Record--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shey-Taiwo-Ole-Miss-Record" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/Shey-Taiwo-Ole-Miss-Record--600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Shey-Taiwo-Ole-Miss-Record--300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/01/Shey-Taiwo-Ole-Miss-Record--1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/01/Shey-Taiwo-Ole-Miss-Record--1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/01/Shey-Taiwo-Ole-Miss-Record-.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Video: Ole Miss star thrower Shey Taiwo historic moment at Indiana Relays </p></a></li><li><a href="https://world-track.org/2022/01/how-to-watch-the-washington-indoor-invitational/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Watch-the-Washington-Indoor-Invitational-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch-the-Washington-Indoor-Invitational" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/Watch-the-Washington-Indoor-Invitational-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Watch-the-Washington-Indoor-Invitational-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the Washington Indoor Invitational?</p></a></li></ul></div></div></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263 zox-mega-drop"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/christine-mboma-and-sean-burrell-world-u20-records-ratified/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christine Mboma of Namibia clocked 48.54 and breaks world U20 400m record" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Christine-Mboma-of-Namibia-breaks-U20-400m-record-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Christine Mboma and Sean Burrell world U20 records ratified</p></a></li><li><a href="https://world-track.org/2021/08/coach-spoils-paralympians-tokyo-quest-and-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Live_Track_Streams" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/05/Live_Track_Streams-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Coach spoils Paralympian’s Tokyo quest and future</p></a></li><li><a href="https://world-track.org/2021/08/prefontaine-classic-womens-steeplechase-field-puts-record-under-threat/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beatrice Chepkoech of Kenya wins 3000m steeplechase title" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/08/Beatrice-Chepkoech-of-Kenya-wins-3000m-steeplechase-title-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Prefontaine Classic women’s steeplechase field puts record under threat?</p></a></li><li><a href="https://world-track.org/2021/07/top-field-assembled-to-bring-back-pre-classic-bowerman-mile-magic/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Centrowitz at the USA Trials" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Matthew-Centrowitz-at-the-USA-Trials.jpg 1511w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Top field assembled to bring back Pre Classic Bowerman Mile magic</p></a></li><li><a href="https://world-track.org/2021/07/world-athletics-ratified-world-records-of-warholm-gidey-holloway/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Karsten Warholm of Norway 400m hurdles world record" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/07/Karsten-Warholm-of-Norway-400m-hurdles-world-record.jpg 1419w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World Athletics ratified world records of Warholm, Gidey, Holloway</p></a></li></ul></div></div></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248 zox-mega-drop"><a href="https://world-track.org/category/workouts/">Workouts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2010/11/villanova-women-workout-on-flotrack/"><div class="zox-mega-img"></div><p>Villanova women Workout on Flotrack</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245 zox-mega-drop"><a href="https://world-track.org/category/results/">Results</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/01/complete-results-from-the-2022-millrose-games/"><div class="zox-mega-img"><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sandi Morris of USA to compete in American Track League pole vault event" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA.jpg 1200w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px"/></div><p>Updated: Complete results from the 2022 Millrose Games</p></a></li><li><a href="https://world-track.org/2022/01/results-from-the-2022-init-indoor-meeting-karlsruhe-meeting/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/01/Mondo-Duplantis-wins-the-mens-pole-vault-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mondo-Duplantis-wins-the-men&#39;s-pole-vault" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/01/Mondo-Duplantis-wins-the-mens-pole-vault-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/01/Mondo-Duplantis-wins-the-mens-pole-vault-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Results from the 2022 INIT Indoor Meeting Karlsruhe meeting</p></a></li><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-diii-cross-country-championships-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2021 NCAA DIII cross country championships live?</p></a></li><li><a href="https://world-track.org/2021/10/how-to-watch-the-2021-west-coast-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-West-Coast-Conference-Cross-Country-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2021 West Coast Conference Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/10/no-10-arkansas-wins-chile-pepper-festival-womens-title-gear-takes-5k-victory/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Krissy-Gear-wins-Chile-Pepper-Festival" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>No. 10 Arkansas wins Chile Pepper Festival women’s title; Gear takes 5k victory</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264 zox-mega-drop"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/11/how-to-watch-the-2021-ncaa-diii-cross-country-championships-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NCAA_DIII_Cross_Country_Championships_Live_Stream" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/11/NCAA_DIII_Cross_Country_Championships_Live_Stream.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2021 NCAA DIII cross country championships live?</p></a></li><li><a href="https://world-track.org/2021/10/how-to-watch-the-2021-west-coast-conference-cross-country-championships/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="2021-West-Coast-Conference-Cross-Country-Championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/2021-West-Coast-Conference-Cross-Country-Championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>How to watch the 2021 West Coast Conference Cross Country Championships</p></a></li><li><a href="https://world-track.org/2021/10/no-10-arkansas-wins-chile-pepper-festival-womens-title-gear-takes-5k-victory/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Krissy-Gear-wins-Chile-Pepper-Festival" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/10/Krissy-Gear-wins-Chile-Pepper-Festival-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>No. 10 Arkansas wins Chile Pepper Festival women’s title; Gear takes 5k victory</p></a></li><li><a href="https://world-track.org/2015/08/cross-country-results/"><div class="zox-mega-img"></div><p>Cross Country Results</p></a></li></ul></div></div></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268 zox-mega-drop"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/featured-upcoming-meets/"><div class="zox-mega-img"></div><p>Featured 2021-2022 Upcoming Meets And Results</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247 zox-mega-drop"><a href="https://world-track.org/category/statistics/">Stats</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2021/06/world-athletics-ratified-world-20km-race-walk-record-by-yang/"><div class="zox-mega-img"><img width="593" height="337" src="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Track and Field" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/12/td_1021x580.png 1021w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-300x170.png 300w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-739x420.png 739w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-640x364.png 640w, https://world-track.org/wp-content/uploads/2016/12/td_1021x580-681x387.png 681w" sizes="(max-width: 593px) 100vw, 593px"/></div><p>World Athletics Ratified: world 20km race walk record by Yang</p></a></li><li><a href="https://world-track.org/2021/03/arkansas-women-stay-no-1-in-ncaa-division-i-womens-indoor-track-field-national-rating-index/"><div class="zox-mega-img"><img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arkansas Razorbacks Women&#39;s Track &amp; Field Rating Index" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track.jpg 1350w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Arkansas-Razorbacks-Womens-Track-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px"/></div><p>Arkansas Women Stay No. 1 In NCAA Division I Women’s Indoor Track &amp; Field National Rating Index</p></a></li><li><a href="https://world-track.org/2016/12/iaaf-has-ratified-womens-hammer-world-record/"><div class="zox-mega-img"><img width="536" height="337" src="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anita Wlodarczyk 82.98 WR" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98.jpg 900w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-300x189.jpg 300w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-668x420.jpg 668w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-640x402.jpg 640w, https://world-track.org/wp-content/uploads/2016/12/Anita-WlodarczykWR82.98-681x428.jpg 681w" sizes="(max-width: 536px) 100vw, 536px"/></div><p>IAAF has ratified Wlodarczyk’s hammer world record</p></a></li><li><a href="https://world-track.org/2016/06/updated-world-track-and-field-top-list-june-6/"><div class="zox-mega-img"><img width="432" height="337" src="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almaz Ayana" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/06/AYANA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/AYANA-300x234.jpg 300w" sizes="(max-width: 432px) 100vw, 432px"/></div><p>Updated World Track and Field Top List</p></a></li><li><a href="https://world-track.org/2016/05/world-leading-updated-track-and-field-list-on-may-30/"><div class="zox-mega-img"><img width="600" height="335" src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kendra Harrison of USA: World-Leading" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>World-Leading Updated Track and Field List On May 30</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610 zox-mega-drop"><a href="https://world-track.org/category/statistics/world-rankings/">World Rankings</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2016/05/updated-world-track-and-field-top-list-may-2/"><div class="zox-mega-img"><img width="581" height="337" src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Omar McLeod of Jamaica wins 60m hurdles" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w" sizes="(max-width: 581px) 100vw, 581px"/></div><p>Updated World Track and Field Top List: May 2</p></a></li><li><a href="https://world-track.org/2015/07/latest-world-rankings/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kirani James" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2014/07/kirani_James.jpg 800w, https://world-track.org/wp-content/uploads/2014/07/kirani_James-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>Latest World Rankings</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records">List</a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246 zox-mega-drop"><a href="https://world-track.org/category/standard/">Standard</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://world-track.org/2022/02/what-are-the-world-athletics-indoor-championships-belgrade22-entry-standards/"><div class="zox-mega-img"><img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/World-Athletics-Indoor-Championships-Belgrade22-entry-standards-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="World-Athletics-Indoor-Championships-Belgrade22-entry-standards" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/World-Athletics-Indoor-Championships-Belgrade22-entry-standards-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/World-Athletics-Indoor-Championships-Belgrade22-entry-standards-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/World-Athletics-Indoor-Championships-Belgrade22-entry-standards-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/World-Athletics-Indoor-Championships-Belgrade22-entry-standards-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/World-Athletics-Indoor-Championships-Belgrade22-entry-standards.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px"/></div><p>What are the World Athletics Indoor Championships Belgrade22 entry standards?</p></a></li><li><a href="https://world-track.org/2016/03/olympic-games-standards/"><div class="zox-mega-img"></div><p>Olympic Games Standards</p></a></li><li><a href="https://world-track.org/2014/02/iaaf-world-junior-championships/"><div class="zox-mega-img"></div><p>IAAF World Junior Championships</p></a></li><li><a href="https://world-track.org/2010/12/all-athletics-com-statistics-update-dec-1/"><div class="zox-mega-img"></div><p>All-Athletics.com Statistics Update Dec.1</p></a></li><li><a href="https://world-track.org/2009/05/2009-calender/"><div class="zox-mega-img"></div><p>2011 Calendar (UPDATED NOV 25, 2010)</p></a></li></ul></div></div></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-45085" class="post-45085 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-track-and-field-news" itemscope="" itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																												<div class="zox-post-title-wrap zox-tit2">
											<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://world-track.org/category/main-news/"><span class="zox-post-cat">Main News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Follow the 2022 Big South Indoor Track and Field Championships</h1>
					<span class="zox-post-excerpt"><p>Follow live results and stats from the 2022 Big South Indoor Track and Field Championships on Thursday (24) and Friday (25) at the JDL Fast Track in Winston-Salem, N.C. Watch out for North Carolina A&amp;T, the team that will start as the favorites for the women’s and men’s team titles.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt="" src="https://secure.gravatar.com/avatar/d9697b7fb75f66de04c4c01175b2d9f4?s=40&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d9697b7fb75f66de04c4c01175b2d9f4?s=80&amp;d=blank&amp;r=g 2x" class="avatar avatar-40 photo" height="40" width="40" loading="lazy"/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope="" itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://world-track.org/author/worldtrackorg/" title="Posts by World Track" rel="author">World Track</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-23">4 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-02-23"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
							</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->										</div><!--zox-post-title-wrap-->
										<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
				<img width="1670" height="868" src="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships.jpg" class="flipboard-image wp-post-image" alt="2022-Big-South-Indoor-Track-and-Field-Championships" srcset="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships.jpg 1670w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-300x156.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-1024x532.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships-1536x798.jpg 1536w" sizes="(max-width: 1670px) 100vw, 1670px"/>								<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships.jpg"/>
				<meta itemprop="width" content="1670"/>
				<meta itemprop="height" content="868"/>
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">The 2022 Big South Indoor Track and Field Championships</span>
													</div><!--zox-post-img-wrap-->
																																			</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_45085" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

</p><p><strong>The 2022 Big South Indoor Track and Field Championships will take place on Thursday and Friday, Feb. 24-25 at the JDL Fast Track in Winston-Salem, N.C. and you can follow all the live stats and results online from the meeting. <a rel="noreferrer noopener" href="https://live.jdlfasttrack.com/meets/11681/scoreboard" target="_blank">Live Results</a> | <a rel="noreferrer noopener" href="https://bigsouthsports.com/documents/2021/12/15//2022_ITF_Championship_Schedule.pdf" target="_blank">Schedule</a></strong>



</p><span id="ezoic-pub-video-placeholder-6" class="ezoic-videopicker-video"></span><p>The conference welcomes a new powerhouse program to the league this season, North Carolina A&amp;T, which will start as the ones to beat for the overall team title on both the women’s and men’s sides.</p><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-197">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph --></div></div></div></div>



<p><strong>READ MORE: <a href="https://world-track.org/2022/02/when-2022-acc-indoor-track-and-field-championships-how-to-watch-live/" data-type="post" data-id="44949">When is the 2022 ACC Indoor Track and Field Championships? How to watch live?</a></strong>



</p><p>Battling against the Aggies will be <strong>Campbell</strong>, <strong>Charleston Southern</strong>, <strong>Gardner-Webb</strong>, <strong>Hampton, High Point</strong>,<strong> Radford</strong>, <strong>UNC Asheville</strong>, <strong>USC Upstate</strong>, and <strong>Winthrop</strong>.



</p><p>High Point won both the women’s and men’s team titles when the Big South Indoor Track and Field Championships were last contested in 2020. The 2021 championship was canceled due to the COVID-19 pandemic that forces several conferences to scrap the indoor conference meetings.</p><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-197">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph --></div></div></div></div>



<p>Admission is free but all spectators must comply with any facility masking requirements and practice safe social distancings. Spectators are <strong>NOT</strong> allowed to enter competition areas and must avoid going into team spaces.



</p><h2 id="2022-big-south-indoor-track-field-championship-schedule">2022 BIG SOUTH INDOOR TRACK &amp; FIELD CHAMPIONSHIP SCHEDULE</h2>



<p><strong>Day 1 Events – Thursday, Feb. 24</strong>



</p><p><strong>COMBINED EVENTS<br/></strong>10:00am 60m Hurdles Pentathlon<br/>High Jump Pentathlon<br/>Shot Put Pentathlon<br/>Long Jump Pentathlon<br/>800 Meters Pentathlon<br/>10:20am 60 Meters Heptathlon<br/>Long Jump Heptathlon<br/>Shot Put Heptathlon<br/>High Jump Heptathlon</p><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-197">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph --></div></div></div></div>



<p><strong>TRACK EVENTS<br/></strong>2:30pm Mile – Women Prelims<br/>2:45pm Mile – Men Prelims<br/>3:00pm 60m Hurdles – Women Prelims<br/>3:15pm 60m Hurdles – Men Prelims<br/>3:30pm 400m – Women Prelims<br/>3:45pm 400m – Men Prelims<br/>4:00pm 60m – Women Prelims<br/>4:15pm 60m – Men Prelims<br/>4:30pm 800m – Women Prelims<br/>4:45pm 800m – Men Prelims<br/>5:00pm 200m – Women Prelims<br/>5:15pm 200m – Men Prelims<br/>5:30pm 5,000m – Women Final<br/>5:55pm 5,000m – Men Final<br/>6:20pm DMR – Women Final<br/>6:35pm DMR – Men Final<br/><strong>FIELD EVENTS<br/></strong>1:00pm Pole Vault – Women Prelims / Final<br/>2:30pm Shot Put – Women Prelims / Final<br/>2:30pm Long Jump – Women Prelims / Final<br/>4:25pm Long Jump – Men Prelims / Final<br/>4:30pm Pole Vault – Men Prelims / Final<br/>4:45pm Shot Put – Men Prelims / Final



</p><p>



</p><p><strong>Day 2 Events – Friday, Feb. 25</strong></p><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-197">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph --></div></div></div></div>



<p><strong>COMBINED EVENTS<br/></strong>11:00am 60m Hurdles Heptathlon<br/>Pole Vault Heptathlon<br/>1,000 Meters Heptathlon



</p><p><strong>TRACK EVENTS<br/></strong>1:00pm Mile – Women Final<br/>1:15pm Mile – Men Final<br/>1:30pm 60m Hurdles – Women Final<br/>1:40pm 60m Hurdles – Men Final<br/>1:50pm 400m – Women Final<br/>2:00pm 400m – Men Final<br/>2:10pm 60m – Women Final<br/>2:20pm 60m – Men Final<br/>2:30pm 800m – Women Final<br/>2:40pm 800m – Men Final<br/>2:50pm 200m – Women Final<br/>3:00pm 200m – Men Final<br/>3:10pm 3,000m – Women Final<br/>3:30pm 3,000m – Men Final<br/>4:00pm 4x400m Relay – Women Final<br/>4:10pm 4x400m Relay – Men Final<br/><strong>FIELD EVENTS<br/></strong>12:00pm High Jump – Women Prelims / Final<br/>12:00pm Weight Throw – Women Prelims / Final<br/>1:00pm Triple Jump – Men Prelims / Final<br/>3:00pm High Jump – Men Prelims / Final<br/>3:00pm Weight Throw – Men Prelims / Final<br/>3:00pm Triple Jump – Women Prelims / Final<br/><br/>AWARDS CEREMONY<br/>4:30pm (approximately)

</p><p><!-- END THEIA POST SLIDER --></p><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><!-- Ezoic - under_first_paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-197">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World-Track responsive article inline -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 </div>
<!-- End Ezoic - under_first_paragraph - under_first_paragraph --></div></div></div></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiapostslider-slideroptions="{&#34;slideContainer&#34;:&#34;#tps_slideContainer_45085&#34;,&#34;nav&#34;:[&#34;.theiaPostSlider_nav&#34;],&#34;navText&#34;:&#34;%{currentSlide} of %{totalSlides}&#34;,&#34;helperText&#34;:&#34;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&#34;,&#34;defaultSlide&#34;:0,&#34;transitionEffect&#34;:&#34;slide&#34;,&#34;transitionSpeed&#34;:400,&#34;keyboardShortcuts&#34;:true,&#34;scrollAfterRefresh&#34;:true,&#34;numberOfSlides&#34;:1,&#34;slides&#34;:[],&#34;useSlideSources&#34;:null,&#34;themeType&#34;:&#34;font&#34;,&#34;prevText&#34;:&#34;Prev&#34;,&#34;nextText&#34;:&#34;Next&#34;,&#34;buttonWidth&#34;:0,&#34;buttonWidth_post&#34;:0,&#34;postUrl&#34;:&#34;https:\/\/world-track.org\/2022\/02\/follow-the-2022-big-south-indoor-track-and-field-championships\/&#34;,&#34;postId&#34;:45085,&#34;refreshAds&#34;:false,&#34;refreshAdsEveryNSlides&#34;:1,&#34;adRefreshingMechanism&#34;:&#34;javascript&#34;,&#34;ajaxUrl&#34;:&#34;https:\/\/world-track.org\/wp-admin\/admin-ajax.php&#34;,&#34;loopSlides&#34;:false,&#34;scrollTopOffset&#34;:0,&#34;hideNavigationOnFirstSlide&#34;:false,&#34;isRtl&#34;:false,&#34;excludedWords&#34;:[&#34;&#34;],&#34;prevFontIcon&#34;:&#34;&lt;span aria-hidden=\&#34;true\&#34; class=\&#34;tps-icon-chevron-circle-left\&#34;&gt;&lt;\/span&gt;&#34;,&#34;nextFontIcon&#34;:&#34;&lt;span aria-hidden=\&#34;true\&#34; class=\&#34;tps-icon-chevron-circle-right\&#34;&gt;&lt;\/span&gt;&#34;}" data-theiapostslider-onchangeslide="&#34;&#34;"></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://world-track.org/tag/track-and-field-news/" rel="tag">track and field news</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt="" src="https://secure.gravatar.com/avatar/d9697b7fb75f66de04c4c01175b2d9f4?s=150&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d9697b7fb75f66de04c4c01175b2d9f4?s=300&amp;d=blank&amp;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy"/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://world-track.org/author/worldtrackorg/" title="Posts by World Track" rel="author">World Track</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Written/compiled/published by one of the World-Track and Field website staff members or editors from press releases or public submissions.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
											<img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>
						<meta itemprop="url" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="World-Track and Field Website"/>
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-45085 zox-com-but-45085">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-45085 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="45085" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6dade90826"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="58"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						
		<div id="recent-posts-24" class="zox-side-widget widget_recent_entries">
		<div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://world-track.org/2022/02/day-one-2022-acc-indoor-championships-start-lists-results/">Day One: 2022 ACC Indoor Championships start lists, results</a>
									</li>
											<li>
					<a href="https://world-track.org/2022/02/how-to-watch-the-2022-mountain-west-indoor-track-field-championships/">How to watch the 2022 Mountain West Indoor Track &amp; Field Championships?</a>
									</li>
											<li>
					<a href="https://world-track.org/2022/02/how-to-watch-the-2022-big-sky-indoor-track-and-field-championship/">How to watch the 2022 Big Sky Indoor Track and Field Championship?</a>
									</li>
											<li>
					<a href="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/" aria-current="page">Follow the 2022 Big South Indoor Track and Field Championships</a>
									</li>
											<li>
					<a href="https://world-track.org/2022/02/day-2-results-2022-sun-belt-indoor-championships/">Day 2 results: 2022 Sun Belt Indoor Championships</a>
									</li>
											<li>
					<a href="https://world-track.org/2022/02/final-points-standings-arkansas-state-sweeps-2022-sun-belt-indoor-championships/">Final points standings: Arkansas State sweeps 2022 Sun Belt Indoor Championships</a>
									</li>
					</ul>

		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-603"> 

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- 300x600 side bar ATF -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2792543023" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	</div>
<!-- End Ezoic - sidebar - sidebar --></div></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open(&#39;https://www.facebook.com/sharer.php?u=https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/&amp;t=Follow the 2022 Big South Indoor Track and Field Championships&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open(&#39;https://twitter.com/share?text=Follow the 2022 Big South Indoor Track and Field Championships -&amp;url=https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
 				<i class="fas fa-link"></i>
 			</li>
 			 				 					<a href="https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 			<li class="zox-post-soc-more zox-soc-scroll-click">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-scroll">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open(&#39;https://share.flipboard.com/bookmarklet/popout?v=Follow the 2022 Big South Indoor Track and Field Championships&amp;url=https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/&amp;utm_medium=article-share&amp;utm_campaign=tools&amp;utm_source=World-Track and Field Website&#39;, &#39;flipboardShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open(&#39;https://www.reddit.com/submit?url=https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/&amp;title=Follow the 2022 Big South Indoor Track and Field Championships&#39;, &#39;redditShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open(&#39;https://pinterest.com/pin/create/button/?url=https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/&amp;media=https://world-track.org/wp-content/uploads/2022/02/2022-Big-South-Indoor-Track-and-Field-Championships.jpg&amp;description=Follow the 2022 Big South Indoor Track and Field Championships&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Follow the 2022 Big South Indoor Track and Field Championships https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Follow the 2022 Big South Indoor Track and Field Championships https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Follow the 2022 Big South Indoor Track and Field Championships&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://world-track.org/2022/02/follow-the-2022-big-south-indoor-track-and-field-championships/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
						</a>
					</ul>
				</div><!--zox-soc-more-scroll-->
 			</li>
 		</ul>
 	</div><!--zox-post-soc-scroll-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">EDITOR&#39;S PICKS</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/02/complete-results-from-the-2022-muller-indoor-grand-prix-birmingham/" rel="bookmark">
				<img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-600x337.jpg" class="zox-reg-img wp-post-image" alt="Muller-Indoor-Grand-Prix-Birmingham-2022-results" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/>				<img width="100" height="100" src="https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-100x100.jpg" class="zox-mob-img wp-post-image" alt="Muller-Indoor-Grand-Prix-Birmingham-2022-results" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/02/Muller-Indoor-Grand-Prix-Birmingham-2022-results-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px"/>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/02/complete-results-from-the-2022-muller-indoor-grand-prix-birmingham/" rel="bookmark">
			<h2 class="zox-s-title2">Complete Results from the 2022 Müller Indoor Grand Prix Birmingham</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Complete results from the 2022 Müller Indoor Grand Prix Birmingham on Saturday (19). Thompson-Herah, Duplantis, Holloway, and Hodgkinson were among the winners.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/01/complete-results-from-the-2022-millrose-games/" rel="bookmark">
				<img width="506" height="337" src="https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA.jpg" class="zox-reg-img wp-post-image" alt="Sandi Morris of USA to compete in American Track League pole vault event" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA.jpg 1200w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-600x400.jpg 600w" sizes="(max-width: 506px) 100vw, 506px"/>				<img width="100" height="67" src="https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA.jpg" class="zox-mob-img wp-post-image" alt="Sandi Morris of USA to compete in American Track League pole vault event" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA.jpg 1200w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-300x200.jpg 300w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-1024x683.jpg 1024w, https://world-track.org/wp-content/uploads/2021/01/Sandi-Morris-of-USA-600x400.jpg 600w" sizes="(max-width: 100px) 100vw, 100px"/>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Digital Results</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/01/complete-results-from-the-2022-millrose-games/" rel="bookmark">
			<h2 class="zox-s-title2">Updated: Complete results from the 2022 Millrose Games</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Complete results from the 2022 Millrose Games, while Ryan Crouser&#39;s throw of 23.38 to set a new world record in the men&#39;s Shot Put...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 29, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/02/when-are-the-2022-big-12-indoor-track-and-field-championships-how-to-watch-live/" rel="bookmark">
				<img width="600" height="337" src="https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-600x337.jpg" class="zox-reg-img wp-post-image" alt="When-are-the-Big-12-Indoor-track-and-field-championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px"/>				<img width="100" height="100" src="https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-100x100.jpg" class="zox-mob-img wp-post-image" alt="When-are-the-Big-12-Indoor-track-and-field-championships" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2022/02/When-are-the-Big-12-Indoor-track-and-field-championships-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px"/>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/02/when-are-the-2022-big-12-indoor-track-and-field-championships-how-to-watch-live/" rel="bookmark">
			<h2 class="zox-s-title2">When are the 2022 Big 12 Indoor Track and Field Championships? How to watch live?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The 2022 Big 12 Indoor Track and Field Championships are set for February 25-26 and live coverage will be on ESPN+. Texas swept the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/stevecampbell/" title="Posts by Steve Campbell" rel="author">Steve Campbell</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://world-track.org/2022/02/thompson-herah-wins-60m-at-muller-indoor-grand-prix-birmingham-in-7-08/" rel="bookmark">
				<img width="600" height="337" src="https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-600x337.jpg" class="zox-reg-img wp-post-image" alt="Elaine-thompson-herah-jamaica-diamond-league-champion" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-600x337.jpg 600w, https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px"/>				<img width="100" height="100" src="https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-100x100.jpg" class="zox-mob-img wp-post-image" alt="Elaine-thompson-herah-jamaica-diamond-league-champion" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-100x100.jpg 100w, https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/09/Elaine-thompson-herah-jamaica-diamond-league-champion-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px"/>				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Main News</span></h3>
				<div class="zox-art-title">
			<a href="https://world-track.org/2022/02/thompson-herah-wins-60m-at-muller-indoor-grand-prix-birmingham-in-7-08/" rel="bookmark">
			<h2 class="zox-s-title2">Thompson-Herah wins 60m at Muller Indoor Grand Prix Birmingham in 7.08</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Elaine Thompson-Herah wins the women&#39;s 60m at 2022 Muller Indoor Grand Prix in Birmingham in a time of 7.08 secs, but missed breaking the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://world-track.org/author/sgoss/" title="Posts by Symone Goss" rel="author">Symone Goss</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<!-- Ezoic - Native ads - native_bottom -->
<div id="ezoic-pub-ad-placeholder-166"> </div>
<!-- End Ezoic - Native ads - native_bottom -->	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://world-track.org/"><img src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" alt="World-Track and Field Website" data-rjs="2"/></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-page-links-container"><ul id="menu-page-links" class="menu"><li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18272"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18274"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18275"><a href="https://world-track.org/links/">Links</a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://world-track.org/reporters/">Writers</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://world-track.org/photos/">Photos</a></li>
<li id="menu-item-35887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35887"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>©2003-Present World-Track and Field Website. All rights reserved.</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/worldtrack" target="_blank" class="fab fa-twitter"></a></li>
																																																																																												<li><a href="https://www.pinterest.com/garysmith84/" target="_blank" class="fab fa-pinterest-p"></a></li>
																																						</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiastickysidebar-sidebarselector="&#34;.zox-sticky-side&#34;" data-theiastickysidebar-options="{&#34;containerSelector&#34;:&#34;&#34;,&#34;additionalMarginTop&#34;:70,&#34;additionalMarginBottom&#34;:0,&#34;updateSidebarHeight&#34;:false,&#34;minWidth&#34;:1004,&#34;sidebarBehavior&#34;:&#34;stick-to-top&#34;,&#34;disableOnResponsiveLayouts&#34;:true}"></div>
		<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0" id="theia-sticky-sidebar/ResizeSensor.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0" id="theia-sticky-sidebar/theia-sticky-sidebar.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0" id="theia-sticky-sidebar/main.js-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.9" id="jquery-sticky-kit-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.9" id="jquery-waypoints-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.9" id="zox-custom-js"></script>
<script type="text/javascript" id="zox-custom-js-after">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</script>
<script type="text/javascript" src="https://world-track.org/wp-content/themes/zoxpress/js/scripts.js?ver=5.9" id="zox-scripts-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/themes/zoxpress/js/retina.js?ver=5.9" id="zox-retina-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-includes/js/comment-reply.min.js?ver=5.9" id="comment-reply-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/themes/zoxpress/js/intersection-observer.js" id="zox-intersection-observer-polyfill-js"></script>
<script type="text/javascript" src="https://world-track.org/wp-content/themes/zoxpress/js/lozad.min.js" id="zox-lozad-js"></script>
<script type="text/javascript" id="zox-lozad-js-after">

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'f287f311-b443-4c19-bcf2-f0806c1adb29.secureserver.net'},{'pod':'A2NLWPPOD03'},{'storage':'a2pewpnas03pod03_data05'},{'xid':'43139177'},{'wp':'5.9'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'zoxpress'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'1577'},{'wp_alloptions_bytes':'1643554'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src="https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js"></script>
		<script src="https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js" onload="window.tti.calculateTTI()"></script>
			
<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="world_track_org",_audins_did=254896;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.world_track_org,DomainId.254896" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>