<!DOCTYPE html><html lang="en-US" class="no-js" itemtype="https://schema.org/Blog" itemscope=""><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=6', false, [], true, false, true, false);</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/>
	<title>RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼ | World-Track</title>
<meta name="dc.title" content="RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼ | World-Track"/>
<meta name="dc.description" content="Off of steady progress, Kayley DeLay surprisingly progress the final of the 3000m Steeplechase at the USATF Championships here at Hayward Field."/>
<meta name="dc.relation" content="https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/"/>
<meta name="dc.source" content="https://world-track.org/"/>
<meta name="dc.language" content="en_US"/>
<meta name="description" content="Off of steady progress, Kayley DeLay surprisingly progress the final of the 3000m Steeplechase at the USATF Championships here at Hayward Field."/>
<meta property="article:published_time" content="2022-06-25T20:20:11-04:00"/>
<meta property="article:modified_time" content="2022-06-25T20:20:11-04:00"/>
<meta property="og:updated_time" content="2022-06-25T20:20:11-04:00"/>
<meta name="thumbnail" content="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti-150x150.webp"/>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/"/>
<meta property="og:url" content="https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/"/>
<meta property="og:site_name" content="World-Track and Field Website"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/"/>
<meta property="article:publisher" content="https://facebook.com/World-Track-and-Field-Web-Site-111825739126/"/>
<meta property="article:section" content="Just In"/>
<meta property="article:tag" content="latest track and field news"/>
<meta property="article:tag" content="usa championships"/>
<meta property="og:title" content="RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼ | World-Track"/>
<meta property="og:description" content="Off of steady progress, Kayley DeLay surprisingly progress the final of the 3000m Steeplechase at the USATF Championships here at Hayward Field."/>
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti.webp"/>
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti.webp"/>
<meta property="og:image:width" content="1832"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:alt" content="Kayley DeLay in the steeplechase at the 2022 USATF Outdoor Championships"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@worldtrack"/>
<meta name="twitter:creator" content="@worldtrack"/>
<meta name="twitter:title" content="RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼ | World-Track"/>
<meta name="twitter:description" content="Off of steady progress, Kayley DeLay surprisingly progress the final of the 3000m Steeplechase at the USATF Championships here at Hayward Field."/>
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti-1024x604.webp"/>
<link rel="dns-prefetch" href="//s.w.org"/>
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
        <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/world-track.org\/2022\/06\/kayley-delay-advances-usatf-championships-steeplechase-final"
								},"headline": "RRW: Surprising\u00a0Kayley DeLay\u00a0advances to USATF Championships steeplechase final\ufffc","image": {
									"@type": "ImageObject",
									"url": "https:\/\/world-track.org\/wp-content\/uploads\/2022\/06\/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti.webp"
								},"datePublished": "2022-06-25T20:20:11-04:00",
							"dateModified": "2022-06-25T20:20:11-04:00",
							"author": {
								"@type": "Person",
								"name": "David Monti"
							},"publisher": {
									"@type": "Organization",
									"name": "World-Track and Field Website","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png",
											"width": "430",
											"height": "94"
										}},"description": "Off of steady progress, Kayley DeLay surprisingly progress the final of the women&#039;s 3000m Steeplechase at the USATF Championships here at Hayward Field."}</script>
			<script>document.documentElement.classList.remove( 'no-js' );</script>
			<script>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</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="kadence-blocks-rowlayout-css" href="https://world-track.org/wp-content/plugins/kadence-blocks/dist/blocks/row.style.build.css?ver=2.4.10" media="all"/>
<style id="kb-rowlayout_021510-8d-inline-css">
#kt-layout-id_021510-8d{background-color:#ff873c;}.kt-layout-id_021510-8d a{color:#080300;}.kt-layout-id_021510-8d a:hover{color:#f7f6f6;}#kt-layout-id_021510-8d > .kt-row-column-wrap{padding-top:0px;padding-bottom:0px;}
</style>
<link rel="stylesheet" id="kadence-blocks-column-css" href="https://world-track.org/wp-content/plugins/kadence-blocks/dist/blocks/column.style.build.css?ver=2.4.10" media="all"/>
<style id="kb-column_c91239-36-inline-css">
.kadence-column_c91239-36{text-align:left;}.kadence-column_c91239-36, .kadence-column_c91239-36 h1, .kadence-column_c91239-36 h2, .kadence-column_c91239-36 h3, .kadence-column_c91239-36 h4, .kadence-column_c91239-36 h5, .kadence-column_c91239-36 h6{color:#ffffff;}.kadence-column_c91239-36 a{color:#ffffff;}.kadence-column_c91239-36 a:hover{color:#000000;}.kadence-column_c91239-36 a{color:#ffffff;}.kadence-column_c91239-36 a:hover{color:#ffffff;}@media all and (max-width: 767px){.kadence-column_c91239-36{text-align:left;}.kadence-column_c91239-36 > .kt-inside-inner-col{padding-bottom:10px;}.wp-block-kadence-column.kadence-column_c91239-36 > .kt-inside-inner-col{margin-bottom:10px;}}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://world-track.org/wp-includes/css/dist/block-library/style.css?ver=6.0" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0" media="all"/>
<link rel="stylesheet" id="kadence-global-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/global.min.css?ver=1.1.22" media="all"/>
<style id="kadence-global-inline-css">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</style>
<link rel="stylesheet" id="kadence-header-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/header.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-content-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/content.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-comments-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-sidebar-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-author-box-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/author-box.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-related-posts-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-splide-css" href="https://world-track.org/wp-content/plugins/kadence-blocks-pro/dist/assets/css/kadence-splide.min.css?ver=1.7.12" media="all"/>
<link rel="stylesheet" id="kadence-footer-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="menu-addons-css" href="https://world-track.org/wp-content/plugins/kadence-pro/dist/mega-menu/menu-addon.css?ver=1.0.5" media="all"/>
<link rel="stylesheet" id="kadence_share_css-css" href="https://world-track.org/wp-content/plugins/kadence-simple-share/assets/css/kt-social.css?ver=127" media="all"/>
<style id="kadence_blocks_palette_css">:root .has-kb-palette-3-color{color:#fbef01}:root .has-kb-palette-3-background-color{background-color:#fbef01}:root .has-kb-palette-6-color{color:#f50707}:root .has-kb-palette-6-background-color{background-color:#f50707}:root .has-kb-palette-7-color{color:#081aeb}:root .has-kb-palette-7-background-color{background-color:#081aeb}:root .has-kb-palette-8-color{color:#fbf7f7}:root .has-kb-palette-8-background-color{background-color:#fbf7f7}:root .has-kb-palette-9-color{color:#888888}:root .has-kb-palette-9-background-color{background-color:#888888}:root .has-kb-palette-10-color{color:#ffffff}:root .has-kb-palette-10-background-color{background-color:#ffffff}:root .has-kb-palette-11-color{color:#d8f2f2}:root .has-kb-palette-11-background-color{background-color:#d8f2f2}</style><link rel="https://api.w.org/" href="https://world-track.org/wp-json/"/><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/55378"/><link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F06%2Fkayley-delay-advances-usatf-championships-steeplechase-final%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F06%2Fkayley-delay-advances-usatf-championships-steeplechase-final%2F&amp;format=xml"/>
<link rel="pingback" href="https://world-track.org/xmlrpc.php"/><script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Home","Main News","Competitions","Diamond League","World Championships","Combine Challenge","Continental Tour","Olympic Games","World Athletics Final","Marathon News","Indoor News","World Juniors","World Youth","More News","Just In","Featured","College","Press Releases","Workouts","Results","Cross Country","Upcoming Meets","Stats","World Rankings","List","Records by Discipline","Records By Category","Standard","Multi-Media","Event Disciplines","Privacy Policy"],"url":["https:\/\/world-track.org","https:\/\/world-track.org\/category\/main-news\/","https:\/\/world-track.org\/category\/competitions\/","https:\/\/world-track.org\/category\/competitions\/diamond-league\/","https:\/\/world-track.org\/category\/competitions\/world-championships\/","https:\/\/world-track.org\/category\/competitions\/combine-challenge\/","https:\/\/world-track.org\/category\/competitions\/iaaf-world-challenge\/","https:\/\/world-track.org\/category\/competitions\/olympic-games-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-athletics-final\/","https:\/\/world-track.org\/category\/competitions\/world-half-marathon\/","https:\/\/world-track.org\/category\/competitions\/world-indoors-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-juniors\/","https:\/\/world-track.org\/category\/competitions\/world-youth\/","https:\/\/world-track.org\/category\/latest-news\/","https:\/\/world-track.org\/category\/latest-news\/just-in\/","https:\/\/world-track.org\/category\/latest-news\/featured\/","https:\/\/world-track.org\/category\/latest-news\/college\/","https:\/\/world-track.org\/category\/latest-news\/press-releases\/","https:\/\/world-track.org\/category\/workouts\/","https:\/\/world-track.org\/category\/results\/","https:\/\/world-track.org\/category\/results\/cross-country\/","https:\/\/world-track.org\/category\/results\/upcoming-meets\/","https:\/\/world-track.org\/category\/statistics\/","https:\/\/world-track.org\/category\/statistics\/world-rankings\/","https:\/\/www.iaaf.org\/records","https:\/\/www.iaaf.org\/records\/by-discipline","https:\/\/www.iaaf.org\/records\/by-category\/world-records","https:\/\/world-track.org\/category\/standard\/","https:\/\/www.iaaf.org\/multimedia","https:\/\/www.iaaf.org\/disciplines","https:\/\/g.ezoic.net\/privacy\/world-track.org"]}</script>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script><link rel="icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1-150x45.png" sizes="32x32"/>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11104313-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 254896;
var ezdomain = 'world-track.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":254896,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9cf7f339-0299-4ff3-4523-cafcd51ebc0f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":140710,"response_time_orig":18,"serverid":"3.234.246.121:14541","state":"VA","t_epoch":1656207474,"template_id":126,"time_on_site_visit":0,"url":"https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/","user_id":0,"word_count":1561,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_254896=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9cf7f339-0299-4ff3-4523-cafcd51ebc0f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-55378 single-format-standard wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-no-underline has-sidebar content-title-style-above content-width-normal content-style-boxed content-vertical-padding-hide non-transparent-header mobile-non-transparent-header">

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR>
					<feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG>
					<feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 1"></feFuncR>
					<feFuncG type="table" tableValues="0 1"></feFuncG>
					<feFuncB type="table" tableValues="0 1"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR>
					<feFuncG type="table" tableValues="0 1"></feFuncG>
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 1"></feFuncR>
					<feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG>
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 0"></feFuncR>
					<feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG>
					<feFuncB type="table" tableValues="0 1"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR>
					<feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG>
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR>
					<feFuncG type="table" tableValues="0 1"></feFuncG>
					<feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR>
					<feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG>
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	<div id="wrapper" class="site wp-site-blocks">
			<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope="">
	<div id="main-header" class="site-header-wrap">
		<div class="site-header-inner-wrap">
			<div class="site-header-upper-wrap">
				<div class="site-header-upper-inner-wrap">
					<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-contained" data-section="kadence_customizer_header_main">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://world-track.org/" rel="home" aria-label="World-Track and Field Website"><img width="430" height="94" src="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png" class="custom-logo" alt="world-track.org" srcset="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png 430w, https://world-track.org/wp-content/uploads/2016/12/world-tracklogo-300x66.png 300w" sizes="(max-width: 430px) 100vw, 430px"/></a></div></div><!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
		<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
				<div class="primary-menu-container header-menu-container">
			<ul id="primary-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25180"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249 kadence-menu-mega-enabled kadence-menu-mega-width-container kadence-menu-mega-columns-3 kadence-menu-mega-layout-equal"><a href="https://world-track.org/category/competitions/"><span class="nav-drop-title-wrap">Competitions<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">Continental Tour</a></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18244 kadence-menu-mega-enabled kadence-menu-mega-width-container kadence-menu-mega-columns-3 kadence-menu-mega-layout-equal"><a href="https://world-track.org/category/latest-news/"><span class="nav-drop-title-wrap">More News<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36389"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261"><a href="https://world-track.org/category/latest-news/featured/">Featured</a></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260"><a href="https://world-track.org/category/latest-news/college/">College</a></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248"><a href="https://world-track.org/category/workouts/">Workouts</a></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245"><a href="https://world-track.org/category/results/"><span class="nav-drop-title-wrap">Results<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247"><a href="https://world-track.org/category/statistics/"><span class="nav-drop-title-wrap">Stats<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610"><a href="https://world-track.org/category/statistics/world-rankings/">World Rankings</a></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769 kadence-menu-mega-enabled kadence-menu-mega-width-container kadence-menu-mega-columns-3 kadence-menu-mega-layout-equal"><a href="https://www.iaaf.org/records"><span class="nav-drop-title-wrap">List<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246"><a href="https://world-track.org/category/standard/">Standard</a></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
<li id="menu-item-53289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53289"><a href="https://g.ezoic.net/privacy/world-track.org">Privacy Policy</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="primary_navigation" -->
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
		<div class="search-toggle-open-container">
						<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field">
						<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="header_search" -->
					</div>
							</div>
		</div>
	</div>
</div>
				</div>
			</div>
					</div>
	</div>
	
<div id="mobile-header" class="site-mobile-header-wrap">
	<div class="site-header-inner-wrap">
		<div class="site-header-upper-wrap">
			<div class="site-header-upper-inner-wrap">
			<div class="site-top-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
	<div class="site-header-row-container-inner">
		<div class="site-container">
			<div class="site-top-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-top-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://world-track.org/" rel="home" aria-label="World-Track and Field Website"><img width="430" height="94" src="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png" class="custom-logo" alt="world-track.org" srcset="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png 430w, https://world-track.org/wp-content/uploads/2016/12/world-tracklogo-300x66.png 300w" sizes="(max-width: 430px) 100vw, 430px"/></a></div></div><!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-top-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
		<div class="mobile-toggle-open-container">
						<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close">
						<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="mobile_trigger" -->
					</div>
							</div>
		</div>
	</div>
</div>
			</div>
		</div>
			</div>
</div>
</header><!-- #masthead -->

	<div id="inner-wrap" class="wrap hfeed kt-clear">
		<section class="entry-hero post-hero-section entry-hero-layout-standard">
	<div class="entry-hero-container-inner">
		<div class="hero-section-overlay"></div>
		<div class="hero-container site-container">
			<header class="entry-header post-title title-align-center title-tablet-align-inherit title-mobile-align-inherit">
				<h1 class="entry-title">RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼</h1><div class="title-entry-excerpt">
	<p>Off of steady progress, Kayley DeLay surprisingly progress the final of the women’s 3000m Steeplechase at the USATF Championships here at Hayward Field.</p>
</div><!-- .title-entry-excerpt -->
<div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="author-avatar"><a class="author-image" href="http://www.raceresultsweekly.com/subscription.htm"><img alt="" src="https://secure.gravatar.com/avatar/1e6e466e15d91721f5e9cf3732ed393e?s=50&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/1e6e466e15d91721f5e9cf3732ed393e?s=100&amp;d=blank&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"/></a><span class="image-size-ratio"></span></span><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="http://www.raceresultsweekly.com/subscription.htm">David Monti</a></span></span>					<span class="posted-on">
						<span class="meta-label">Published</span><time class="entry-date published updated" datetime="2022-06-25T20:20:11-04:00">June 25, 2022</time>					</span>
										<span class="updated-on">
						<span class="meta-label">Updated on</span><time class="entry-date published updated" datetime="2022-06-25T20:20:11-04:00">June 25, 2022</time>					</span>
					</div><!-- .entry-meta -->
		<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/latest-news/just-in/" rel="tag">Just In</a>			</span>
		</div><!-- .entry-taxonomies -->
					</header><!-- .entry-header -->
		</div>
	</div>
</section><!-- .entry-hero -->
<div id="primary" class="content-area">
	<div class="content-container site-container">
		<main id="main" class="site-main" role="main">
						<div class="content-wrap">
					<div class="post-thumbnail article-post-thumbnail kadence-thumbnail-position-behind alignwide kadence-thumbnail-ratio-inherit">
		<div class="post-thumbnail-inner">
			<img width="1832" height="1080" src="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti.webp" class="post-top-featured wp-post-image" alt="Kayley DeLay in the steeplechase at the 2022 USATF Outdoor Championships" srcset="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti.webp 1832w, https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti-300x177.webp 300w, https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti-1024x604.webp 1024w, https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti-1536x906.webp 1536w" sizes="(max-width: 1832px) 100vw, 1832px"/>		</div>
	</div><!-- .post-thumbnail -->
			<article id="post-55378" class="entry content-bg single-entry post-55378 post type-post status-publish format-standard has-post-thumbnail hentry category-just-in tag-latest-track-and-field-news tag-usa-championships">
	<div class="entry-content-wrap">
		
<div class="entry-content single-content">
	<div class="kt_simple_share_container kt_share_beforecontent"><div class="kt_simple_share_container kt-social-align-left kt-socialstyle-style_02 kt-social-size-normal"><a class="kt_facebook_share" href="http://www.facebook.com/sharer.php?u=https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/" target="_blank"><i class="kts-iconfacebook"></i></a><a class="kt_twitter_share" href="http://twitter.com/share?url=https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/&amp;text=RRW%3A+Surprising%C2%A0Kayley+DeLay%C2%A0advances+to+USATF+Championships+steeplechase+final%EF%BF%BC" target="_blank"><i class="kts-icontwitter"></i></a><a data-site="pinterest-featured" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/&amp;media=https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti.webp&amp;description=RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼" target="_blank" class="kt_pinterest_share"><i class="kts-icon-pinterest"></i></a><a class="kt_linkedin_share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/" target="_blank"><i class="kts-iconlinkedin2"></i></a><a class="kt_email_share" href="mailto:?subject=RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼&amp;body=https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/" target="_blank"><i class="kts-iconenvelop4"></i></a><a class="kt_reddit_share" href="http://reddit.com/submit?url=https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/&amp;title=RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼" target="_blank"><i class="kts-icon-reddit"></i></a></div></div>
<p><em>By David Monti, @d9monti<br/>(c) 2022 Race Results Weekly, all rights reserved</em></p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-666" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->



<p><strong>EUGENE (25-Jun) — If you were watching yesterday’s first round of the women’s steeplechase at the USATF Outdoor Track &amp; Field Championships here at Hayward Field, you could be forgiven if you were surprised to see a woman wearing the kit of Yale University, certainly one of America’s top academic institutions but not one with a reputation of turning out top distance runners.  </strong></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-667" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->



<p>That woman, Kayley DeLay, 23, has made impressive progress since clocking a very modest 11:00.44 for the steeplechase in her first race as a freshman back in 2018.  Yesterday, she finished fifth in her heat in 9:40.17 and advanced to Sunday’s final, her first at a national championships.</p>



<p><strong>READ MORE: <a href="https://world-track.org/2022/06/when-is-the-2022-toyota-usatf-outdoor-championships-and-how-to-watch/" data-type="post" data-id="54631">When is the 2022 Toyota USATF Outdoor Championships and how to watch?</a></strong></p>



<p>DeLay, who grew up in Jacksonville Beach, Fla., and just earned a degree in environmental engineering, has made remarkable progress during her time at Yale, especially given the interruptions of the pandemic.  During the recently-concluded NCAA season, she recorded the #6 time in the NCAA prior to the national championships where she ran a sparkling personal best of 9:25.08 to take second place behind only Brigham Young’s Courtney Wayment who ran a collegiate record 9:16.00. </p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-668" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->



<p>She also won the Ivy League titles at 5000m and the steeplechase, and set a new conference championships record of 9:53.70 (the previous record was held by Olympian Alexi Pappas who competed for Dartmouth).</p>



<p>“For some people it seems like I came out of nowhere,” DeLay told Race Results Weekly after her heat yesterday.  “But it was a steady progression, trusting in the training, and having patience. It’s been a journey.”</p>



<p>DeLay said she found plenty of motivation on Yale’s New Haven, Conn., campus, where she is far and away the school’s best distance runner.  Specifically, she said that the achievements of two former Yale athletes, Olympians Kate O’Neill and Kate Grace, gave her constant inspiration. O’Neill finished third at the 2004 USA Olympic Trials in the 10,000m, and finished 21st in the Athens Olympics.  Grace won the 2016 USA Olympic Trials 800m and made the final of the  Rio Olympics.</p>



<p>“I have amazing teammates and coaches to push me and a legacy of some awesome athletes, Kate O’Neill and Kate Grace,” DeLay explained. “Through the years there’s been some big talents, so it’s been fun to look up at the record board and see their names up there and try to chase them down.”</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-669" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->



<p>At the Raleigh Relays last March, DeLay ran 15:39.11 and broke O’Neill’s 19 year-old school record of 15:51.30 (she had actually run faster indoors last December in Boston when she clocked 15:36.66).  She carefully built up during her spring season so she could peak for NCAA’s, and is now targeting a high finish here at the USATF Championships.</p>



<p>Behind the two top athletes in this discipline, 2021 Olympic silver medalist Courtney Frerichs and 2017 world champion Emma Coburn, there is room for one other woman to make the national team for next month’s world athletics championships.  It’s a long-shot for DeLay, but she has broken the qualifying mark of 9:30.00 and hopes to be in the mix for a high finish.</p>



<p>“It’s so exciting,” said DeLay of advancing to the final.  “I came to the Trials last year (where she did not get out of the heats) and that was like so intimidating. She continued: “It was really like zero to 100 real quick. </p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-670" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->



<p>“I was just happy to be there (and) didn’t count myself in at all. I don’t know (I) didn’t run great.  I really wanted to come in here, and know I belong and try to do my best.”</p>



<p>DeLay hopes to make a professional career out of athletics, but she’s not counting on it.</p>



<p>“I would love it to be a future for me,” she said.  “You know, you’ve got to count your blessings.  Maybe my degree from Yale will definitely come in handy someday, so hopefully later than sooner.”</p>



<p><em>PHOTO: Kayley DeLay competing in the opening round of the steeplechase at the 2022 USATF Outdoor Track &amp; Field Championships in Eugene, Ore. (photo by Jane Monti for Race Results Weekly)</em></p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-671" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
</div><!-- .entry-content -->
<footer class="entry-footer">
	<div class="entry-tags">
	<span class="tags-links">
		<span class="tags-label screen-reader-text">
			Post Tags:		</span>
		<a href="https://world-track.org/tag/latest-track-and-field-news/" title="latest track and field news" class="tag-link tag-item-latest-track-and-field-news" rel="tag"><span class="tag-hash">#</span>latest track and field news</a><a href="https://world-track.org/tag/usa-championships/" title="usa championships" class="tag-link tag-item-usa-championships" rel="tag"><span class="tag-hash">#</span>usa championships</a>	</span>
</div><!-- .entry-tags -->
</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-55378 -->

<div class="entry-author entry-author-style-normal">
	<div class="entry-author-profile author-profile vcard">
		<div class="entry-author-avatar">
			<img alt="" src="https://secure.gravatar.com/avatar/1e6e466e15d91721f5e9cf3732ed393e?s=80&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/1e6e466e15d91721f5e9cf3732ed393e?s=160&amp;d=blank&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"/>		</div>
		<b class="entry-author-name author-name fn"><a href="https://world-track.org/author/dmonti/" title="Posts by David Monti" rel="author">David Monti</a></b>
				<div class="entry-author-description author-bio">
			<p>David Monti is the Editor, Publisher, and Founder, of Race Results Weekly, a professional distance running data and news service providing results from over 3000 events annually, and worldwide.</p>
		</div>
		<div class="entry-author-follow author-follow">
					</div><!--.author-follow-->
	</div>
</div><!-- .entry-author -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://world-track.org/2022/06/sydney-mclaughlin-runs-51-41-breaks-400m-hurdles-world-record-usa-championships/" rel="prev"><div class="post-navigation-sub"><small><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-left-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="29" height="28" viewBox="0 0 29 28"><title>Previous</title><path d="M28 12.5v3c0 0.281-0.219 0.5-0.5 0.5h-19.5v3.5c0 0.203-0.109 0.375-0.297 0.453s-0.391 0.047-0.547-0.078l-6-5.469c-0.094-0.094-0.156-0.219-0.156-0.359v0c0-0.141 0.063-0.281 0.156-0.375l6-5.531c0.156-0.141 0.359-0.172 0.547-0.094 0.172 0.078 0.297 0.25 0.297 0.453v3.5h19.5c0.281 0 0.5 0.219 0.5 0.5z"></path>
				</svg></span>Previous</small></div>Sydney McLaughlin runs 51.41 secs, breaks 400m hurdles world record at USA Outdoor Championships</a></div></div>
	</nav>		<div class="entry-related alignfull entry-related-style-wide">
			<div class="entry-related-inner content-container site-container">
				<div class="entry-related-inner-content alignwide">
					<h2 class="entry-related-title">Similar Posts</h2>					<div class="entry-related-carousel kadence-slide-init splide" data-columns-xxl="3" data-columns-xl="3" data-columns-md="3" data-columns-sm="2" data-columns-xs="2" data-columns-ss="1" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-dots="true" data-slider-arrows="true" data-slider-hover-pause="false" data-slider-auto="false" data-slider-speed="7000" data-slider-gutter="40" data-slider-loop="true" data-slider-next-label="Next" data-slider-slide-label="Posts" data-slider-prev-label="Previous">
						<div class="splide__track">
							<div class="splide__list grid-cols grid-sm-col-2 grid-lg-col-3">
								<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-42619 post type-post status-publish format-standard has-post-thumbnail hentry category-college tag-college-cross-country tag-latest-track-and-field-news">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2021/10/2021-naia-great-lakes-challenge-cross-country-invitational-results/">
			<div class="post-thumbnail-inner">
				<img width="1920" height="1080" src="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="2021 NAIA Great Lakes Challenge cross country invitational results" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country.jpg 1920w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2021/10/St.-Francis-Ill.-womens-cross-country-600x337.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/latest-news/college/" rel="tag">College</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2021/10/2021-naia-great-lakes-challenge-cross-country-invitational-results/" rel="bookmark">2021 NAIA Great Lakes Challenge cross country invitational results</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/smoore/">Susan Moore</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2021-10-23T16:19:29-04:00">October 23, 2021</time><time class="updated" datetime="2021-10-23T16:19:30-04:00">October 23, 2021</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Results from the 2021 NAIA Great Lakes Challenge cross country invitational on Saturday as St. Francis (Ill.) won the men’s and women’s team titles.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2021/10/2021-naia-great-lakes-challenge-cross-country-invitational-results/" class="post-more-link">
				Read More<span class="screen-reader-text"> 2021 NAIA Great Lakes Challenge cross country invitational results</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-51948 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-diamond-league tag-dina-asher-smith tag-elaine-thompson tag-latest-track-and-field-news tag-live-stream">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2022/05/how-to-watch-diamond-league-meeting-in-birmingham/">
			<div class="post-thumbnail-inner">
				<img width="1920" height="1080" src="https://world-track.org/wp-content/uploads/2022/05/Watch-The-Diamond-League-Meeting-in-Birmingham.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="How to watch Diamond League Meeting in Birmingham?" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/05/Watch-The-Diamond-League-Meeting-in-Birmingham.jpg 1920w, https://world-track.org/wp-content/uploads/2022/05/Watch-The-Diamond-League-Meeting-in-Birmingham-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/05/Watch-The-Diamond-League-Meeting-in-Birmingham-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/05/Watch-The-Diamond-League-Meeting-in-Birmingham-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/05/Watch-The-Diamond-League-Meeting-in-Birmingham-600x337.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/main-news/" rel="tag">Main News</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2022/05/how-to-watch-diamond-league-meeting-in-birmingham/" rel="bookmark">How to watch Diamond League Meeting in Birmingham?</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/wporter/">Wayne Porter</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2022-05-20T17:15:23-04:00">May 20, 2022</time><time class="updated" datetime="2022-05-21T06:37:22-04:00">May 21, 2022</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Where to watch the 2022 Diamond League Meeting in Birmingham on Saturday? You can watch all the live streaming coverage free on YouTube!. </p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2022/05/how-to-watch-diamond-league-meeting-in-birmingham/" class="post-more-link">
				Read More<span class="screen-reader-text"> How to watch Diamond League Meeting in Birmingham?</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-5320 post type-post status-publish format-standard hentry category-just-in">
		<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/latest-news/just-in/" rel="tag">Just In</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2009/09/powell-says-gay-was-following-him-to-prove-something/" rel="bookmark">Powell says Gay was following him to prove something</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/staff/">World-Track Report Member</a></span></span>					<span class="posted-on">
						<time class="entry-date published updated" datetime="2009-09-27T13:21:45-04:00">September 27, 2009</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>By Gary Smith, World-Track KINGSTON — Asafa Powell was cut down to size this season, losing more races to his arch rivals than he won, but in the midst of that, he failed to set a personal best for the first time in seven seasons. American Tyson Gay had a field day in head-to-head clashes…</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2009/09/powell-says-gay-was-following-him-to-prove-something/" class="post-more-link">
				Read More<span class="screen-reader-text"> Powell says Gay was following him to prove something</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-50079 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news category-results tag-hansle-parchment tag-latest-track-and-field-news tag-result tag-shelly-ann-fraser-pryce tag-track-and-field-news tag-world-athletics-continental-tour">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2022/04/2022-mvp-velocity-fest-11-results-fraser-pryce-opens-season-in-200m/">
			<div class="post-thumbnail-inner">
				<img width="1297" height="800" src="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="2022 MVP Velocity Fest 11 results; Fraser-Pryce opens season in 200m" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials.jpg 1297w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-300x185.jpg 300w, https://world-track.org/wp-content/uploads/2021/07/Hansle-Parchment-Jamaica-Trials-1024x632.jpg 1024w" sizes="(max-width: 1297px) 100vw, 1297px"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/main-news/" rel="tag">Main News</a> | <a href="https://world-track.org/category/results/" rel="tag">Results</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2022/04/2022-mvp-velocity-fest-11-results-fraser-pryce-opens-season-in-200m/" rel="bookmark">2022 MVP Velocity Fest 11 results; Fraser-Pryce opens season in 200m</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/racquel-smith/">Racquel Smith</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2022-04-24T06:00:06-04:00">April 24, 2022</time><time class="updated" datetime="2022-05-01T13:00:36-04:00">May 1, 2022</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>The 2022 MVP Velocity Fest 11 results on Saturday (23) with Shelly-Ann Fraser-Pryce, Hansle Parchment, and Megan Tapper opening their respective outdoor campaigns.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2022/04/2022-mvp-velocity-fest-11-results-fraser-pryce-opens-season-in-200m/" class="post-more-link">
				Read More<span class="screen-reader-text"> 2022 MVP Velocity Fest 11 results; Fraser-Pryce opens season in 200m</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-47203 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-caster-semenya tag-latest-track-and-field-news tag-track-and-field-news">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2022/03/caster-semenya-sets-pb-to-win-3000m-at-asa-athletics-grand-prix/">
			<div class="post-thumbnail-inner">
				<img width="1600" height="900" src="https://world-track.org/wp-content/uploads/2022/03/Caster-Semenya-of-South-African-wins-3000m.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="Caster Semenya sets PB to win 3000m at ASA Athletics Grand Prix" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/03/Caster-Semenya-of-South-African-wins-3000m.jpg 1600w, https://world-track.org/wp-content/uploads/2022/03/Caster-Semenya-of-South-African-wins-3000m-300x169.jpg 300w, https://world-track.org/wp-content/uploads/2022/03/Caster-Semenya-of-South-African-wins-3000m-1024x576.jpg 1024w, https://world-track.org/wp-content/uploads/2022/03/Caster-Semenya-of-South-African-wins-3000m-1536x864.jpg 1536w, https://world-track.org/wp-content/uploads/2022/03/Caster-Semenya-of-South-African-wins-3000m-600x337.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/main-news/" rel="tag">Main News</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2022/03/caster-semenya-sets-pb-to-win-3000m-at-asa-athletics-grand-prix/" rel="bookmark">Caster Semenya sets PB to win 3000m at ASA Athletics Grand Prix</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/glenandrews/">Glen Andrews</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2022-03-23T13:17:58-04:00">March 23, 2022</time><time class="updated" datetime="2022-03-23T13:20:00-04:00">March 23, 2022</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Two-time Olympic champion and three-time world champion in the 800m, Caster Semenya of South African set a PB to win 3000m at ASA Athletics Grand Prix.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2022/03/caster-semenya-sets-pb-to-win-3000m-at-asa-athletics-grand-prix/" class="post-more-link">
				Read More<span class="screen-reader-text"> Caster Semenya sets PB to win 3000m at ASA Athletics Grand Prix</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-46750 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-christian-coleman tag-lamont-marcell-jacobs tag-latest-track-and-field-news tag-live-stream tag-track-and-field-news tag-world-indoor-championships">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2022/03/day-two-how-to-watch-live-world-indoor-championships-2022-order-of-events/">
			<div class="post-thumbnail-inner">
				<img width="1507" height="900" src="https://world-track.org/wp-content/uploads/2022/02/Christian-Coleman-wins-60m-heat-at-2022-USATF-Indoor-Championships.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="Day Two: How to watch live; World Indoor Championships 2022 order of events" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/02/Christian-Coleman-wins-60m-heat-at-2022-USATF-Indoor-Championships.jpg 1507w, https://world-track.org/wp-content/uploads/2022/02/Christian-Coleman-wins-60m-heat-at-2022-USATF-Indoor-Championships-300x179.jpg 300w, https://world-track.org/wp-content/uploads/2022/02/Christian-Coleman-wins-60m-heat-at-2022-USATF-Indoor-Championships-1024x612.jpg 1024w" sizes="(max-width: 1507px) 100vw, 1507px"/>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/main-news/" rel="tag">Main News</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2022/03/day-two-how-to-watch-live-world-indoor-championships-2022-order-of-events/" rel="bookmark">Day Two: How to watch live; World Indoor Championships 2022 order of events</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/worldtrackorg/">World Track</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2022-03-18T22:09:24-04:00">March 18, 2022</time><time class="updated" datetime="2022-03-19T09:45:52-04:00">March 19, 2022</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>The order of the event and how to live stream day 2 at the World Indoor Championships 2022 on Saturday. Christian Coleman will begin his 60m title defense.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2022/03/day-two-how-to-watch-live-world-indoor-championships-2022-order-of-events/" class="post-more-link">
				Read More<span class="screen-reader-text"> Day Two: How to watch live; World Indoor Championships 2022 order of events</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div><!-- .entry-author -->
		<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment comment-form-float-label"><textarea id="comment" name="comment" placeholder="Leave a comment..." cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><label class="float-label" for="comment">Comment <span class="required">*</span></label></p><div class="comment-input-wrap has-url-field"><p class="comment-form-author"><input aria-label="Name" id="author" name="author" type="text" placeholder="John Doe" value="" size="30" maxlength="245" aria-required="true" required="required"/><label class="float-label" for="author">Name <span class="required">*</span></label></p>
<p class="comment-form-email"><input aria-label="Email" id="email" name="email" type="email" placeholder="john@example.com" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/><label class="float-label" for="email">Email <span class="required">*</span></label></p>
<p class="comment-form-url"><input aria-label="Website" id="url" name="url" type="url" placeholder="https://www.example.com" value="" size="30" maxlength="200"/><label class="float-label" for="url">Website</label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="55378" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1df7927d8"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="223"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
			</div>
					</main><!-- #main -->
		<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary sidebar-link-style-normal">
	<div class="sidebar-inner-wrap">
		<!-- [element-54209] -->
<p class="has-theme-palette-9-color has-theme-palette-2-background-color has-text-color has-background has-small-font-size"><strong>LATEST TRACK AND FIELD NEWS</strong></p>



<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_021510-8d" class="kt-row-layout-inner kt-row-has-bg kt-layout-id_021510-8d"><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_c91239-36 kb-section-dir-vertical kb-section-sm-dir-vertical"><div class="kt-inside-inner-col">
<div class="wp-container-1 wp-block-group alignwide"><div class="wp-block-group__inner-container"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://world-track.org/wp-content/uploads/2022/06/Delay_Steeple_2022_USATF_Nationals_24-Jun-2022_Jane_Monti-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kayley DeLay in the steeplechase at the 2022 USATF Outdoor Championships" loading="lazy" style="max-width:73px;max-height:90px;"/></div><a class="wp-block-latest-posts__post-title" href="https://world-track.org/2022/06/kayley-delay-advances-usatf-championships-steeplechase-final/">RRW: Surprising Kayley DeLay advances to USATF Championships steeplechase final￼</a><div class="wp-block-latest-posts__post-excerpt">Off of steady progress, Kayley DeLay surprisingly progress the final of the women’s 3000m Steeplechase at the USATF Championships here at Hayward Field.</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://world-track.org/wp-content/uploads/2022/06/Sydney-McLaughlin-400m-hurdles-world-record-at-USA-Outdoor-Championships-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sydney McLaughlin 400m hurdles world record at USA Outdoor Championships" loading="lazy" style="max-width:73px;max-height:90px;"/></div><a class="wp-block-latest-posts__post-title" href="https://world-track.org/2022/06/sydney-mclaughlin-runs-51-41-breaks-400m-hurdles-world-record-usa-championships/">Sydney McLaughlin runs 51.41 secs, breaks 400m hurdles world record at USA Outdoor Championships</a><div class="wp-block-latest-posts__post-excerpt">Sydney McLaughlin smashed the 400m hurdles world record again after running 51.41 seconds to win at the 2022 USATF Championships on Saturday (25).</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://world-track.org/wp-content/uploads/2022/06/Gabby-Thomas-2022-USATF-Outdoor-Championships-200m-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gabby Thomas at the 200m start at the 2022 USATF Outdoor Championship" loading="lazy" style="max-width:73px;max-height:90px;"/></div><a class="wp-block-latest-posts__post-title" href="https://world-track.org/2022/06/day-3-200m-recap-as-lyles-knighton-kerley-steiner-thomas-and-shacarri-all-advancing/">Day 3 – 200m recap as Lyles, Knighton, Kerley, Steiner, Thomas and Sha’Carri all advancing</a><div class="wp-block-latest-posts__post-excerpt">Noah Lyles, Erriyon Knighton, Fred Kerley, Abby Steiner, Gabby Thomas, and Sha’Carri Richardson all advanced to the semi-final of the 200m at the 2022 USATF Championships on Saturday (25).</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://world-track.org/wp-content/uploads/2021/06/Gabby-Thomas-winning-US-Olympic-trials-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gabby-Thomas-winning-US-Olympic-trials-21.61" loading="lazy" style="max-width:73px;max-height:90px;" srcset="https://world-track.org/wp-content/uploads/2021/06/Gabby-Thomas-winning-US-Olympic-trials-150x150.jpg 150w, https://world-track.org/wp-content/uploads/2021/06/Gabby-Thomas-winning-US-Olympic-trials-600x600.jpg 600w, https://world-track.org/wp-content/uploads/2021/06/Gabby-Thomas-winning-US-Olympic-trials-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px"/></div><a class="wp-block-latest-posts__post-title" href="https://world-track.org/2022/06/day-3-womens-and-mens-200m-start-lists-and-how-to-watch/">Day 3 – Women’s and men’s 200m start lists and how to watch</a><div class="wp-block-latest-posts__post-excerpt">Thee start lists for the women’s and men’s 200m on day 3 at the 2022 USATF Outdoor Championships on Saturday (25). You can watch live on USATF.tv.</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://world-track.org/wp-content/uploads/2022/06/Elaine-Thompson-Herah-Jamaica-Championships-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Elaine Thompson-Herah runs in the women&#39;s 100m" loading="lazy" style="max-width:73px;max-height:90px;"/></div><a class="wp-block-latest-posts__post-title" href="https://world-track.org/2022/06/day-3-jamaica-national-championships-order-of-events-schedule-on-june-25/">Day 3 – Jamaica National Championships Order of events schedule on June 25</a><div class="wp-block-latest-posts__post-excerpt">Jamaica National Championships order of events schedule on day 3 in Kingston on Saturday (25). You can watch the live broadcast on 1spotmedia.</div></li>
</ul></div></div>
</div></div>
</div></div></div>



<!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-823"> 

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World track resp -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>




</div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<!-- [/element-54209] -->	</div>
</aside><!-- #secondary -->
	</div>
</div><!-- #primary -->
	</div><!-- #inner-wrap -->
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-footer-wrap">
		<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-2 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-normal">
									<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
						
<div class="footer-widget-area site-info site-footer-focus-item content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
	<div class="footer-widget-area-inner site-info-inner">
		<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>© 2022 World-Track and Field Website</p>
</div></div>	</div>
</div><!-- .site-info -->
					</div>
										<div class="site-footer-bottom-section-2 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-navigation-wrap content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default footer-navigation-layout-stretch-false" data-section="kadence_customizer_footer_navigation">
	<div class="footer-widget-area-inner footer-navigation-inner">
			<nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Navigation">
				<div class="footer-menu-container">
			<ul id="primary-menu" class="menu"><li class="menu-item page-item-2"><a href="https://world-track.org/about/">About</a></li><li class="menu-item page-item-75"><a href="https://world-track.org/contact-us/">Contact Us</a></li><li class="menu-item page-item-35881"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li><li class="menu-item page-item-24628"><a href="https://world-track.org/">Home</a></li><li class="menu-item page-item-501"><a href="https://world-track.org/links/">Links</a></li></ul>		</div>
	</nav><!-- #footer-navigation -->
		</div>
</div><!-- data-section="footer_navigation" -->
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</footer><!-- #colophon -->

</div><!-- #wrapper -->

<style id="kadence_mega_menu_inline-inline-css">
#menu-item-18249.kadence-menu-mega-enabled > .sub-menu{background-color:var(--global-palette3);}#menu-item-18249.kadence-menu-mega-enabled > .sub-menu{padding-top:8px;padding-right:8px;padding-bottom:8px;padding-left:8px;}.header-navigation .header-menu-container #menu-item-18249.kadence-menu-mega-enabled > .sub-menu li.menu-item > a{color:var(--global-palette9);}.header-navigation .header-menu-container #menu-item-18249.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{color:var(--global-palette7);}.header-navigation .header-menu-container #menu-item-18249.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{background:var(--global-palette1);}#menu-item-18244.kadence-menu-mega-enabled > .sub-menu{background-color:var(--global-palette3);}.header-navigation .header-menu-container #menu-item-18244.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{background:var(--global-palette1);}.header-navigation .header-menu-container #menu-item-24769.kadence-menu-mega-enabled > .sub-menu li.menu-item > a{background:var(--global-palette3);}.header-navigation .header-menu-container #menu-item-24769.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{background:var(--global-palette1);}.header-navigation .header-menu-container #menu-item-24769.kadence-menu-mega-enabled > .sub-menu li.menu-item.current-menu-item > a{background:var(--global-palette9);}
</style>
<a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Scroll to top</title><path d="M25.172 15.172c0 0.531-0.219 1.031-0.578 1.406l-1.172 1.172c-0.375 0.375-0.891 0.594-1.422 0.594s-1.047-0.219-1.406-0.594l-4.594-4.578v11c0 1.125-0.938 1.828-2 1.828h-2c-1.062 0-2-0.703-2-1.828v-11l-4.594 4.578c-0.359 0.375-0.875 0.594-1.406 0.594s-1.047-0.219-1.406-0.594l-1.172-1.172c-0.375-0.375-0.594-0.875-0.594-1.406s0.219-1.047 0.594-1.422l10.172-10.172c0.359-0.375 0.875-0.578 1.406-0.578s1.047 0.203 1.422 0.578l10.172 10.172c0.359 0.375 0.578 0.891 0.578 1.422z"></path>
				</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Scroll to top</title><path d="M25.172 15.172c0 0.531-0.219 1.031-0.578 1.406l-1.172 1.172c-0.375 0.375-0.891 0.594-1.422 0.594s-1.047-0.219-1.406-0.594l-4.594-4.578v11c0 1.125-0.938 1.828-2 1.828h-2c-1.062 0-2-0.703-2-1.828v-11l-4.594 4.578c-0.359 0.375-0.875 0.594-1.406 0.594s-1.047-0.219-1.406-0.594l-1.172-1.172c-0.375-0.375-0.594-0.875-0.594-1.406s0.219-1.047 0.594-1.422l10.172-10.172c0.359-0.375 0.875-0.578 1.406-0.578s1.047 0.203 1.422 0.578l10.172 10.172c0.359 0.375 0.578 0.891 0.578 1.422z"></path>
				</svg></span></button>	<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer">
		<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
		<div class="drawer-inner">
						<div class="drawer-header">
				<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open">
					<span class="toggle-close-bar"></span>
					<span class="toggle-close-bar"></span>
				</button>
			</div>
			<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
								<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
		<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-true" role="navigation" aria-label="Primary Mobile Navigation">
				<div class="mobile-menu-container drawer-menu-container">
			<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li id="menu-item-25218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25218"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-33951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33951"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33952"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
<li id="menu-item-33953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33953"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-33954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33954"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-33955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33955"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="mobile_navigation" -->
							</div>
		</div>
	</div>
	<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script src="https://world-track.org/wp-includes/js/comment-reply.js?ver=6.0" id="comment-reply-js"></script>
<script id="kadence-navigation-js-extra">
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768},"scrollOffset":"0"};
</script>
<script src="https://world-track.org/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.1.21" id="kadence-navigation-js" async=""></script>
<script src="https://world-track.org/wp-content/plugins/kadence-simple-share/assets/js/kt-social-min.js?ver=127" id="kadence_share_js-js"></script>
<script src="https://world-track.org/wp-content/plugins/kadence-pro/dist/mega-menu/kadence-mega-menu.min.js?ver=1.0.5" id="kadence-mega-menu-js"></script>
<script src="https://world-track.org/wp-content/plugins/kadence-blocks-pro/dist/assets/js/splide.min.js?ver=1.7.12" id="kadence-splide-js" async=""></script>
<script id="kadence-slide-init-js-extra">
var kadenceSlideConfig = {"of":"of","to":"to","slide":"Slide","next":"Next","prev":"Previous"};
</script>
<script src="https://world-track.org/wp-content/themes/kadence/assets/js/splide-init.min.js?ver=1.1.21" id="kadence-slide-init-js" async=""></script>
	<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer">
		<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
		<div class="drawer-inner">
			<div class="drawer-header">
				<button class="search-toggle-close drawer-toggle" aria-label="Close search" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open">
					<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu Close</title><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span>				</button>
			</div>
			<div class="drawer-content">
				<form role="search" method="get" class="search-form" action="https://world-track.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div></form>			</div>
		</div>
	</div>
			<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'5e8bc470-fac0-d162-b2b4-cce4cd1c198f.secureserver.net'},{'pod':'A2NLWPPOD03'},{'storage':'a2pewpnas03pod03_data05'},{'xid':'43139177'},{'wp':'6.0'},{'php':'7.4.29'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'kadence'},{'wds':'0'},{'wp_alloptions_count':'2023'},{'wp_alloptions_bytes':'1801186'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src="https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js"></script>
		<script src="https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js" onload="window.tti.calculateTTI()"></script>
		
<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="world_track_org",_audins_did=254896;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.world_track_org,DomainId.254896" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html>