<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js" itemtype="https://schema.org/Blog" itemscope=""><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=6', false, [], true, false, true, false);</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/>
	<title>Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022 |  World-Track and Field</title>

<!-- Powered by Social Snap v1.1.13 - https://socialsnap.com/ -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022"/>
<meta property="og:description" content="Faith Kipyegon and Hansle Parchment are among the six Olympic champions from the Tokyo Games who will feature at the 2022 Wanda Diamond League meeting in Monaco on 10 August."/>
<meta property="og:url" content="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/"/>
<meta property="og:site_name" content="World-Track and Field"/>
<meta property="og:updated_time" content="2022-07-10T10:05:46-04:00"/>
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp"/>
<meta property="og:image:width" content="2133"/>
<meta property="og:image:height" content="1200"/>
<meta property="article:published_time" content="2022-07-10T10:05:32-04:00"/>
<meta property="article:modified_time" content="2022-07-10T10:05:46-04:00"/>
<meta property="fb:app_id" content="1923155921341058"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022"/>
<meta name="twitter:description" content="Faith Kipyegon and Hansle Parchment are among the six Olympic champions from the Tokyo Games who will feature at the 2022 Wanda Diamond League meeting in Monaco on 10 August."/>
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp"/>
<!-- Powered by Social Snap v1.1.13 - https://socialsnap.com/ -->

<meta name="dc.title" content="Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022 |  World-Track and Field"/>
<meta name="dc.description" content="Faith Kipyegon and Hansle Parchment are among the Tokyo Olympic champions confirmed for the 2022 Monaco Wanda Diamond League meeting."/>
<meta name="dc.relation" content="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/"/>
<meta name="dc.source" content="https://world-track.org/"/>
<meta name="dc.language" content="en_US"/>
<meta name="description" content="Faith Kipyegon and Hansle Parchment are among the Tokyo Olympic champions confirmed for the 2022 Monaco Wanda Diamond League meeting."/>
<meta property="article:published_time" content="2022-07-10T10:05:32-04:00"/>
<meta property="article:modified_time" content="2022-07-10T10:05:46-04:00"/>
<meta property="og:updated_time" content="2022-07-10T10:05:46-04:00"/>
<meta name="thumbnail" content="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022-150x150.webp"/>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/"/>
<meta property="og:url" content="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/"/>
<meta property="og:site_name" content="World-Track and Field"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="article:author" content="https://www.facebook.com/World-Track-and-Field-Website-210376538945"/>
<meta property="article:publisher" content="https://www.facebook.com/World-Track-and-Field-Website-210376538945"/>
<meta property="article:section" content="Diamond League"/>
<meta property="article:tag" content="Faith Kipyegon"/>
<meta property="article:tag" content="Hansle Parchment"/>
<meta property="og:title" content="Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022 |  World-Track and Field"/>
<meta property="og:description" content="Faith Kipyegon and Hansle Parchment are among the Tokyo Olympic champions confirmed for the 2022 Monaco Wanda Diamond League meeting."/>
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp"/>
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp"/>
<meta property="og:image:width" content="2133"/>
<meta property="og:image:height" content="1200"/>
<meta property="og:image:alt" content="Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@worldtrack"/>
<meta name="twitter:creator" content="@worldtrack"/>
<meta name="twitter:title" content="Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022 |  World-Track and Field"/>
<meta name="twitter:description" content="Faith Kipyegon and Hansle Parchment are among the Tokyo Olympic champions confirmed for the 2022 Monaco Wanda Diamond League meeting."/>
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022-1024x576.webp"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","datePublished":"2022-07-10T10:05:32-04:00","dateModified":"2022-07-10T10:05:46-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/world-track.org\/2022\/07\/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022"},"headline":"Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022","author":{"@type":"Person","name":"World Track","url":"https:\/\/world-track.org\/author\/worldtrackorg\/"},"image":{"@type":"ImageObject","url":"https:\/\/world-track.org\/wp-content\/uploads\/2022\/07\/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp"},"publisher":{"@type":"Organization","name":"World-Track and Field Website","logo":{"@type":"ImageObject","url":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","width":"430","height":"94"},"sameAs":["https:\/\/www.facebook.com\/World-Track-and-Field-Website-210376538945","https:\/\/twitter.com\/@worldtrack","https:\/\/www.pinterest.com\/worldtrackorg\/"]},"description":"Faith Kipyegon and Hansle Parchment are among the six Olympic champions from the Tokyo Games who will feature at the 2022 Wanda Diamond League meeting in Monaco on 10 August."}</script>
			<script>document.documentElement.classList.remove( 'no-js' );</script>
			<script>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</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="kadence-blocks-rowlayout-css" href="https://world-track.org/wp-content/plugins/kadence-blocks/dist/blocks/row.style.build.css?ver=2.4.12" media="all"/>
<link rel="stylesheet" id="kadence-blocks-column-css" href="https://world-track.org/wp-content/plugins/kadence-blocks/dist/blocks/column.style.build.css?ver=2.4.12" media="all"/>
<link rel="stylesheet" id="kadence-blocks-spacer-css" href="https://world-track.org/wp-content/plugins/kadence-blocks/dist/blocks/spacer.style.build.css?ver=2.4.12" media="all"/>
<style id="kb-spacer_faa3e3-4e-inline-css">
.wp-block-kadence-spacer.kt-block-spacer-_faa3e3-4e .kt-block-spacer{height:15px;}.wp-block-kadence-spacer.kt-block-spacer-_faa3e3-4e .kt-divider{border-top-color:var(--global-palette9, #ffffff);width:80%;}
</style>
<style id="kb-rowlayout_05afee-d7-inline-css">
#kt-layout-id_05afee-d7{border-top-left-radius:5px;border-top-right-radius:5px;border-bottom-right-radius:5px;border-bottom-left-radius:5px;overflow:hidden;}.kt-layout-id_05afee-d7, .kt-layout-id_05afee-d7 h1, .kt-layout-id_05afee-d7 h2, .kt-layout-id_05afee-d7 h3, .kt-layout-id_05afee-d7 h4, .kt-layout-id_05afee-d7 h5, .kt-layout-id_05afee-d7 h6{color:var(--global-palette9, #ffffff);}#kt-layout-id_05afee-d7 > .kt-row-column-wrap{padding-top:2px;padding-bottom:4px;}
</style>
<style id="kb-rowlayout_5e730f-06-inline-css">
#kt-layout-id_5e730f-06 > .kt-row-column-wrap{padding-top:1px;}
</style>
<style id="kb-rowlayout_da0c2b-ec-inline-css">
#kt-layout-id_da0c2b-ec{border-top-left-radius:6px;border-top-right-radius:6px;border-bottom-right-radius:6px;border-bottom-left-radius:6px;overflow:hidden;background-color:#75bdee;}#kt-layout-id_da0c2b-ec > .kt-row-column-wrap{padding-top:12px;padding-bottom:0px;}
</style>
<style id="kb-column_a7029c-7a-inline-css">
.kadence-column_a7029c-7a > .kt-inside-inner-col{border-top-left-radius:13px;border-top-right-radius:13px;border-bottom-right-radius:13px;border-bottom-left-radius:13px;}
</style>
<style id="kb-rowlayout_980aa6-ee-inline-css">
#kt-layout-id_980aa6-ee > .kt-row-column-wrap.kb-theme-content-width{max-width:1290px;}.kt-layout-id_980aa6-ee > .kb-theme-content-width{padding-left:var(--global-content-edge-padding);padding-right:var(--global-content-edge-padding);}
</style>
<link rel="stylesheet" id="kadence-blocks-post-grid-css" href="https://world-track.org/wp-content/plugins/kadence-blocks-pro/dist/build/style-block-css/post-grid-styles.css?ver=1.7.12" media="all"/>
<style id="kb-rowlayout_b225fd-91-inline-css">
#kt-layout-id_b225fd-91 > .kt-row-layout-overlay{opacity:0.43;background-color:#ecf3f6;}
</style>
<style id="kadence-blocks-heading-inline-css">
.wp-block-kadence-advancedheading mark{color:#f76a0c;background:transparent;border-style:solid;border-width:0}.single-content .kadence-advanced-heading-wrapper h1, .single-content .kadence-advanced-heading-wrapper h2, .single-content .kadence-advanced-heading-wrapper h3, .single-content .kadence-advanced-heading-wrapper h4, .single-content .kadence-advanced-heading-wrapper h5, .single-content .kadence-advanced-heading-wrapper h6 {margin: 1.5em 0 .5em;}.single-content .kadence-advanced-heading-wrapper+* { margin-top:0;}
</style>
<style id="kb-advancedheading_b1dc63-d0-inline-css">
#kt-adv-heading_b1dc63-d0, #kt-adv-heading_b1dc63-d0 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_b1dc63-d0[data-kb-block="kb-adv-heading_b1dc63-d0"], .kadence-advanced-heading-wrapper .kt-adv-heading_b1dc63-d0[data-kb-block="kb-adv-heading_b1dc63-d0"]{text-align:left;font-size:55px;line-height:61px;font-weight:700;font-family:Oswald;text-transform:none;margin-left:45px;padding-left:80px;}@media all and (max-width: 767px){#kt-adv-heading_b1dc63-d0, #kt-adv-heading_b1dc63-d0 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_b1dc63-d0[data-kb-block="kb-adv-heading_b1dc63-d0"], .kadence-advanced-heading-wrapper .kt-adv-heading_b1dc63-d0[data-kb-block="kb-adv-heading_b1dc63-d0"]{font-size:26px;line-height:33px;padding-left:0px;margin-left:6px;}}
</style>
<style id="kb-advancedheading_7ac59b-94-inline-css">
#kt-adv-heading_7ac59b-94, #kt-adv-heading_7ac59b-94 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_7ac59b-94[data-kb-block="kb-adv-heading_7ac59b-94"], .kadence-advanced-heading-wrapper .kt-adv-heading_7ac59b-94[data-kb-block="kb-adv-heading_7ac59b-94"]{text-align:left;font-size:30px;line-height:36px;font-weight:200;font-family:Oswald;margin-right:45px;margin-left:45px;padding-right:45px;padding-left:80px;}@media all and (max-width: 767px){#kt-adv-heading_7ac59b-94, #kt-adv-heading_7ac59b-94 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_7ac59b-94[data-kb-block="kb-adv-heading_7ac59b-94"], .kadence-advanced-heading-wrapper .kt-adv-heading_7ac59b-94[data-kb-block="kb-adv-heading_7ac59b-94"]{font-size:16px;line-height:22px;padding-right:14px;padding-left:0px;margin-right:2px;margin-left:23px;}}
</style>
<style id="kb-advancedheading_c3a35e-03-inline-css">
#kt-adv-heading_c3a35e-03, #kt-adv-heading_c3a35e-03 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"], .kadence-advanced-heading-wrapper .kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"]{text-align:left;font-size:14px;font-weight:400;font-family:Roboto;margin-left:45px;padding-left:79px;}#kt-adv-heading_c3a35e-03 mark, #kt-adv-heading_c3a35e-03 .wp-block-kadence-advancedheading mark, .kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"] mark{padding:0px px 0px 0px;}.kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"] a, .kt-adv-heading-link_c3a35e-03, .kt-adv-heading-link_c3a35e-03 .kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"]{color:#081aeb;}@media all and (max-width: 767px){#kt-adv-heading_c3a35e-03, #kt-adv-heading_c3a35e-03 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"], .kadence-advanced-heading-wrapper .kt-adv-heading_c3a35e-03[data-kb-block="kb-adv-heading_c3a35e-03"]{font-size:13px;padding-left:6px;margin-left:9px;}}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://world-track.org/wp-includes/css/dist/block-library/style.css?ver=6.0" media="all"/>
<style id="wpseopress-local-business-style-inline-css">
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="socialsnap-styles-css" href="https://world-track.org/wp-content/plugins/socialsnap-agency/assets/css/socialsnap.css?ver=1.1.13" media="all"/>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0" media="all"/>
<link rel="stylesheet" id="kadence-global-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/global.min.css?ver=1.1.22" media="all"/>
<style id="kadence-global-inline-css">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</style>
<link rel="stylesheet" id="kadence-header-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/header.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-content-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/content.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-comments-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-sidebar-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-author-box-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/author-box.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-related-posts-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="kadence-splide-css" href="https://world-track.org/wp-content/plugins/kadence-blocks-pro/dist/assets/css/kadence-splide.min.css?ver=1.7.12" media="all"/>
<link rel="stylesheet" id="kadence-footer-css" href="https://world-track.org/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.1.22" media="all"/>
<link rel="stylesheet" id="menu-addons-css" href="https://world-track.org/wp-content/plugins/kadence-pro/dist/mega-menu/menu-addon.css?ver=1.0.5" media="all"/>
<style id="kadence_blocks_palette_css">:root .has-kb-palette-3-color{color:#fbef01}:root .has-kb-palette-3-background-color{background-color:#fbef01}:root .has-kb-palette-6-color{color:#f50707}:root .has-kb-palette-6-background-color{background-color:#f50707}:root .has-kb-palette-7-color{color:#081aeb}:root .has-kb-palette-7-background-color{background-color:#081aeb}:root .has-kb-palette-8-color{color:#fbf7f7}:root .has-kb-palette-8-background-color{background-color:#fbf7f7}:root .has-kb-palette-9-color{color:#888888}:root .has-kb-palette-9-background-color{background-color:#888888}:root .has-kb-palette-10-color{color:#ffffff}:root .has-kb-palette-10-background-color{background-color:#ffffff}:root .has-kb-palette-11-color{color:#d8f2f2}:root .has-kb-palette-11-background-color{background-color:#d8f2f2}</style><script src="https://world-track.org/wp-includes/js/jquery/jquery.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://world-track.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/"/><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/57507"/><link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;format=xml"/>
<link rel="pingback" href="https://world-track.org/xmlrpc.php"/><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script><link rel="stylesheet" id="kadence-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto:300,700,regular%7COswald:700,200&amp;subset=latin,latin&amp;display=swap" media="all"/>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1-150x45.png" sizes="32x32"/>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png"/>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11104313-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 254896;
var ezdomain = 'world-track.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":254896,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0197e5f2-8389-4e14-6abe-dd20a5d11933","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":275728,"response_time_orig":9,"serverid":"54.198.167.74:26484","state":"VA","t_epoch":1657470580,"template_id":126,"time_on_site_visit":0,"url":"https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":1287,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_254896=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0197e5f2-8389-4e14-6abe-dd20a5d11933", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-57507 single-format-standard wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-standard has-sidebar content-title-style-above content-width-normal content-style-boxed content-vertical-padding-hide non-transparent-header mobile-non-transparent-header">

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR>
					<feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG>
					<feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 1"></feFuncR>
					<feFuncG type="table" tableValues="0 1"></feFuncG>
					<feFuncB type="table" tableValues="0 1"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR>
					<feFuncG type="table" tableValues="0 1"></feFuncG>
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 1"></feFuncR>
					<feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG>
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0 0"></feFuncR>
					<feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG>
					<feFuncB type="table" tableValues="0 1"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR>
					<feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG>
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR>
					<feFuncG type="table" tableValues="0 1"></feFuncG>
					<feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"></feColorMatrix>
				<feComponentTransfer color-interpolation-filters="sRGB">
					<feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR>
					<feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG>
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB>
					<feFuncA type="table" tableValues="1 1"></feFuncA>
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in"></feComposite>
			</filter>
		</defs>
	</svg>

	<div id="wrapper" class="site wp-site-blocks">
			<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope="">
	<div id="main-header" class="site-header-wrap">
		<div class="site-header-inner-wrap">
			<div class="site-header-upper-wrap">
				<div class="site-header-upper-inner-wrap">
					<div class="site-top-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_top">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-top-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-top-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://world-track.org/" rel="home" aria-label="World-Track and Field"><img width="430" height="94" src="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png" class="custom-logo" alt="world-track.org" srcset="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png 430w, https://world-track.org/wp-content/uploads/2016/12/world-tracklogo-300x66.png 300w" sizes="(max-width: 430px) 100vw, 430px"/></a></div></div><!-- data-section="title_tagline" -->
<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
		<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
				<div class="primary-menu-container header-menu-container">
			<ul id="primary-menu" class="menu"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org">Home</a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25180"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18249 kadence-menu-mega-enabled kadence-menu-mega-width-container kadence-menu-mega-columns-3 kadence-menu-mega-layout-equal"><a href="https://world-track.org/category/competitions/"><span class="nav-drop-title-wrap">Competitions<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-56331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56331"><a href="#"><span class="nav-drop-title-wrap">World Athletic Series<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18251"><a href="https://world-track.org/category/competitions/diamond-league/">Diamond League</a></li>
		<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250"><a href="https://world-track.org/category/competitions/combine-challenge/">Combine Challenge</a></li>
		<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/">Continental Tour</a></li>
		<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254"><a href="https://world-track.org/category/competitions/world-athletics-final/">World Athletics Final</a></li>
	</ul>
</li>
	<li id="menu-item-56332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56332"><a href="#"><span class="nav-drop-title-wrap">Global Championships<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255"><a href="https://world-track.org/category/competitions/world-championships/">World Championships</a></li>
		<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253"><a href="https://world-track.org/category/competitions/olympic-games-competitions/">Olympic Games</a></li>
		<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258"><a href="https://world-track.org/category/competitions/world-juniors/">World Juniors</a></li>
		<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259"><a href="https://world-track.org/category/competitions/world-youth/">World Youth</a></li>
		<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257"><a href="https://world-track.org/category/competitions/world-indoors-competitions/">Indoor News</a></li>
		<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256"><a href="https://world-track.org/category/competitions/world-half-marathon/">Marathon News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244 kadence-menu-mega-enabled kadence-menu-mega-width-container kadence-menu-mega-columns-3 kadence-menu-mega-layout-equal"><a href="https://world-track.org/category/latest-news/"><span class="nav-drop-title-wrap">More News<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://world-track.org/category/latest-news/just-in/">Just In</a></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261"><a href="https://world-track.org/category/latest-news/featured/">Featured</a></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260"><a href="https://world-track.org/category/latest-news/college/">College</a></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263"><a href="https://world-track.org/category/latest-news/press-releases/">Press Releases</a></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248"><a href="https://world-track.org/category/workouts/">Workouts</a></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245"><a href="https://world-track.org/category/results/"><span class="nav-drop-title-wrap">Results<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264"><a href="https://world-track.org/category/results/cross-country/">Cross Country</a></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268"><a href="https://world-track.org/category/results/upcoming-meets/">Upcoming Meets</a></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769 kadence-menu-mega-enabled kadence-menu-mega-width-container kadence-menu-mega-columns-3 kadence-menu-mega-layout-equal"><a href="https://www.iaaf.org/records"><span class="nav-drop-title-wrap">List<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-56330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56330"><a href="https://www.tilastopaja.eu/db/topeventall.php">World Rankings</a></li>
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline">Records by Discipline</a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records">Records By Category</a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246"><a href="https://world-track.org/category/standard/">Standard</a></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia">Multi-Media</a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines">Event Disciplines</a></li>
</ul>
</li>
<li id="menu-item-53289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53289"><a href="https://g.ezoic.net/privacy/world-track.org">Privacy Policy</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="primary_navigation" -->
					</div>
																	<div class="site-header-top-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search_bar">
	<div class="header-search-bar header-item-search-bar"><form role="search" method="get" class="search-form" action="https://world-track.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div></form></div></div><!-- data-section="header_search_bar" -->
					</div>
							</div>
		</div>
	</div>
</div>
				</div>
			</div>
					</div>
	</div>
	
<div id="mobile-header" class="site-mobile-header-wrap">
	<div class="site-header-inner-wrap">
		<div class="site-header-upper-wrap">
			<div class="site-header-upper-inner-wrap">
			<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-contained site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
	<div class="site-header-row-container-inner">
		<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://world-track.org/" rel="home" aria-label="World-Track and Field"><img width="430" height="94" src="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png" class="custom-logo" alt="world-track.org" srcset="https://world-track.org/wp-content/uploads/2016/12/world-tracklogo.png 430w, https://world-track.org/wp-content/uploads/2016/12/world-tracklogo-300x66.png 300w" sizes="(max-width: 430px) 100vw, 430px"/></a></div></div><!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
		<div class="mobile-toggle-open-container">
						<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close">
						<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="mobile_trigger" -->
					</div>
							</div>
		</div>
	</div>
</div>
			</div>
		</div>
			</div>
</div>
</header><!-- #masthead -->

	<div id="inner-wrap" class="wrap hfeed kt-clear">
		<!-- [element-56158] -->
<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_b225fd-91" class="kt-row-layout-inner kt-row-has-bg kt-layout-id_b225fd-91"><div class="kt-row-layout-overlay kt-row-overlay-normal"></div><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-middle kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_ae9786-65"><div class="kt-inside-inner-col">
<!-- Ezoic - Test2_under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-851"> </div>
<!-- End Ezoic - Test2_under_page_title - under_page_title -->



<h1 class="kt-adv-heading_b1dc63-d0 wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_b1dc63-d0">Six Tokyo Olympic champions set for Monaco Wanda Diamond League 2022</h1>



<!-- Ezoic - Test_Under_Title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-849"> </div>
<!-- End Ezoic - Test_Under_Title - under_page_title -->



<h2 class="kt-adv-heading_7ac59b-94 wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_7ac59b-94">Faith Kipyegon and Hansle Parchment are among the six Olympic champions from the Tokyo Games who will feature at the 2022 Wanda Diamond League meeting in Monaco on 10 August.</h2>



<p class="kt-adv-heading_c3a35e-03 wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_c3a35e-03"> By World Track | Published on July 10, 2022</p>
</div></div>
</div></div></div>
<!-- [/element-56158] --><div id="primary" class="content-area">
	<div class="content-container site-container">
		<main id="main" class="site-main" role="main">
						<div class="content-wrap">
					<div class="post-thumbnail article-post-thumbnail kadence-thumbnail-position-behind alignwide kadence-thumbnail-ratio-inherit">
		<div class="post-thumbnail-inner">
			<div class="ss-on-media-container post-top-featured wp-post-image"><span class="ss-on-media-image-wrap post-top-featured wp-post-image"><img width="2133" height="1200" src="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp" class="ss-on-media-img post-top-featured wp-post-image" alt="Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022" srcset="https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp 2133w, https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022-300x169.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022-1024x576.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022-1536x864.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022-2048x1152.webp 2048w" sizes="(max-width: 2133px) 100vw, 2133px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp&amp;description=Olympic%20champion%20Faith%20Kipyegon%20at%20Prefonataine%20Classic%202022.%20PHOTO%20Randy%20Miyazaki" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>		</div>
	</div><!-- .post-thumbnail -->
			<article id="post-57507" class="entry content-bg single-entry post-57507 post type-post status-publish format-standard has-post-thumbnail hentry category-diamond-league tag-faith-kipyegon tag-hansle-parchment">
	<div class="entry-content-wrap">
		
<div class="entry-content single-content">
	
<p><strong>MONACO — At least six reigning Olympic champions will compete at Stade Louis II for the 2022 Wanda Diamond League meeting in Monaco on 10 August. The Herculis Monaco event is the tenth stop of the 2022 series.</strong></p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-666" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->



<p>Several of the world’s top athletes will continue their respective seasons a few weeks after the World Athletics Championships 2022 in Oregon and four days after the Wanda Diamond League meeting in Silesia. The meeting will also allow some of the event leaders to pick up points in their bid to reach the series final in September.</p>



<p>Two-time Olympic champion <strong><a href="/tag/Faith-Kipyegon" data-type="URL" data-id="/tag/Faith-Kipyegon">Faith Kipyegon</a></strong> who set a new national record and personal best at Herculis ahead of her Tokyo success last season. <strong>Read more: <a href="https://world-track.org/2022/07/when-is-the-world-athletics-championships-2022-and-how-to-watch-it/" data-type="post" data-id="57364">When is the World Athletics Championships 2022 and How to watch it?</a></strong></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-667" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->



<p>She will be out to claim her second Diamond League win of the season in the 1500m when she returns next month.</p>



<p>Italy’s <strong>Gianmarco Tamberi</strong>, by contrast, has mixed memories of Monaco in the men’s high jump. The 30-year-old’s personal best of 2.39m there in 2016 was swiftly followed by a career-changing injury that saw him miss that summer’s Olympics.</p>



<p>The Italian high jumper’s incredible road back to the top climaxed last year when he won a joint gold medal alongside <strong>Mutaz Essa Barshim</strong> in Tokyo. This year, he heads to Monaco as reigning Olympic and Diamond League champion.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-668" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->



<p>In the 110m hurdles, Jamaica’s <strong>Hansle Parchment</strong> will be out to secure his place in the Diamond League final in his first appearance at Herculis since 2018. The reigning Olympic champion is only the fifth-fastest man in the world this year, but is on course for qualification following his early-season victory in Birmingham.</p>



<p><strong>Katie Nageotte</strong>, meanwhile, is still waiting for her first Diamond League win of what has been a tough 2022 campaign so far. Currently sixth in the rankings, her second-place finish behind compatriot Sandi Morris in Birmingham means she should still comfortably make the Final, but the Olympic women’s pole vault champion is still searching for the form which saw her soar to gold in Japan.</p>



<p>Greek long jump star <strong>Miltiadis Tentoglou</strong> has a clean sweep of Diamond League victories in 2022, having won at each of the three events in Rabat, Oslo, and Stockholm. His victory in Monaco last year was a precursor to his Olympic triumph, and he could yet join a select group of athletes to win every single Diamond League meeting in a single season.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-669" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->



<p>Women’s 3000m steeplechase champion <strong>Peruth Chemutai</strong> was one of the surprise packages of last year’s Olympics, and the Ugandan will be hoping to pick up her first-ever Diamond League win in Monaco, a track that saw a world record in her discipline as recently as 2018.</p>
		<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-inline-total-counter-left ss-center-inline-content ss-small-icons ss-with-spacing ss-rounded-icons">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
			
			<div class="ss-inline-share-content">

				
			<!-- Total share counter -->
			<div class="ss-inline-counter">

			
		
		<span class="ss-total-counter ss-total-shares ss-share-inline_content-total-shares" data-ss-ss-post-id="57507">
			<span>0</span>
			<span>Shares</span>
		</span>

					</div>
							
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="57507" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i>

							
																<span class="ss-network-label">Facebook</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Six+Tokyo+Olympic+champions+set+for+Monaco+Wanda+Diamond+League+2022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="57507" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
																<span class="ss-network-label">Twitter</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp&amp;description=Olympic%20champion%20Faith%20Kipyegon%20at%20Prefonataine%20Classic%202022.%20PHOTO%20Randy%20Miyazaki" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="57507" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>

							
																<span class="ss-network-label">Pinterest</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="57507" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></i>

							
																<span class="ss-network-label">Flipboard</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener" data-ss-ss-network-id="heart" data-ss-ss-post-id="57507" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="like">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></i>

							
																<span class="ss-network-label">Like</span>
									
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

														<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
		
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
		</div><!-- .entry-content -->
<footer class="entry-footer">
	<div class="entry-tags">
	<span class="tags-links">
		<span class="tags-label screen-reader-text">
			Post Tags:		</span>
		<a href="https://world-track.org/tag/faith-kipyegon/" title="Faith Kipyegon" class="tag-link tag-item-faith-kipyegon" rel="tag"><span class="tag-hash">#</span>Faith Kipyegon</a><a href="https://world-track.org/tag/hansle-parchment/" title="Hansle Parchment" class="tag-link tag-item-hansle-parchment" rel="tag"><span class="tag-hash">#</span>Hansle Parchment</a>	</span>
</div><!-- .entry-tags -->
</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-57507 -->

<div class="entry-author entry-author-style-normal">
	<div class="entry-author-profile author-profile vcard">
		<div class="entry-author-avatar">
			<img alt="" src="https://secure.gravatar.com/avatar/d9697b7fb75f66de04c4c01175b2d9f4?s=80&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d9697b7fb75f66de04c4c01175b2d9f4?s=160&amp;d=blank&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"/>		</div>
		<b class="entry-author-name author-name fn"><a href="https://world-track.org/author/worldtrackorg/" title="Posts by World Track" rel="author">World Track</a></b>
				<div class="entry-author-description author-bio">
			<p>Written/compiled/published by one of the World-Track and Field website staff members or editors from press releases or public submissions.</p>
		</div>
		<div class="entry-author-follow author-follow">
					</div><!--.author-follow-->
	</div>
</div><!-- .entry-author -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://world-track.org/2022/07/stumptown-twilight-meet-2022-results/" rel="prev"><div class="post-navigation-sub"><small><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-left-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="29" height="28" viewBox="0 0 29 28"><title>Previous</title><path d="M28 12.5v3c0 0.281-0.219 0.5-0.5 0.5h-19.5v3.5c0 0.203-0.109 0.375-0.297 0.453s-0.391 0.047-0.547-0.078l-6-5.469c-0.094-0.094-0.156-0.219-0.156-0.359v0c0-0.141 0.063-0.281 0.156-0.375l6-5.531c0.156-0.141 0.359-0.172 0.547-0.094 0.172 0.078 0.297 0.25 0.297 0.453v3.5h19.5c0.281 0 0.5 0.219 0.5 0.5z"></path>
				</svg></span>Previous</small></div>Stumptown Twilight Meet 2022 results</a></div></div>
	</nav>		<div class="entry-related alignfull entry-related-style-wide">
			<div class="entry-related-inner content-container site-container">
				<div class="entry-related-inner-content alignwide">
					<h2 class="entry-related-title">Similar Posts</h2>					<div class="entry-related-carousel kadence-slide-init splide" data-columns-xxl="3" data-columns-xl="3" data-columns-md="3" data-columns-sm="2" data-columns-xs="2" data-columns-ss="1" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-dots="true" data-slider-arrows="true" data-slider-hover-pause="false" data-slider-auto="false" data-slider-speed="7000" data-slider-gutter="40" data-slider-loop="true" data-slider-next-label="Next" data-slider-slide-label="Posts" data-slider-prev-label="Previous">
						<div class="splide__track">
							<div class="splide__list grid-cols grid-sm-col-2 grid-lg-col-3">
								<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-23969 post type-post status-publish format-standard has-post-thumbnail hentry category-diamond-league tag-aries-merritt tag-iaaf-diamond-league tag-omar-mcleod tag-prefontaine-classic">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2016/05/world-class-110m-hurdles-field-set-for-prefontaine-classic/">
			<div class="post-thumbnail-inner">
				<div class="ss-on-media-container attachment-medium_large size-medium_large wp-post-image"><span class="ss-on-media-image-wrap attachment-medium_large size-medium_large wp-post-image"><img width="900" height="522" src="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg" class="ss-on-media-img attachment-medium_large size-medium_large wp-post-image" alt="World-Class 110m Hurdles Field Set For Prefontaine Classic" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg 900w, https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3-300x174.jpg 300w" sizes="(max-width: 900px) 100vw, 900px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2016%2F05%2Fworld-class-110m-hurdles-field-set-for-prefontaine-classic%2F&amp;media=https://world-track.org/wp-content/uploads/2016/05/OmarMcleodCele-3.jpg&amp;description=Omar%20McLeod%20of%20Jamaica%20wins%20the%2060m%20hurdles%20title%20at%20the%202016%20IAAF%20World%20Indoor%20Championships.%20Photo%20by%20Getty%20Images" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/competitions/diamond-league/" rel="tag">Diamond League</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2016/05/world-class-110m-hurdles-field-set-for-prefontaine-classic/" rel="bookmark">World-Class 110m Hurdles Field Set For Prefontaine Classic</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/worldtrackorg/">World Track</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2016-05-24T14:45:37-04:00">May 24, 2016</time><time class="updated" datetime="2016-05-24T14:46:51-04:00">May 24, 2016</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Eugene, Oregon – The men’s 110-meter hurdle field gives the Prefontaine Classic all the ingredients needed for another thrilling race as the heat is turning up in preparation for the Rio Olympics.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2016/05/world-class-110m-hurdles-field-set-for-prefontaine-classic/" class="post-more-link">
				Read More<span class="screen-reader-text"> World-Class 110m Hurdles Field Set For Prefontaine Classic</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-51755 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news tag-faith-kipyegon tag-gabby-thomas tag-latest-track-and-field-news tag-track-and-field-news">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2022/05/2022-wanda-diamond-league-doha-season-opener-review/">
			<div class="post-thumbnail-inner">
				<div class="ss-on-media-container attachment-medium_large size-medium_large wp-post-image"><span class="ss-on-media-image-wrap attachment-medium_large size-medium_large wp-post-image"><img width="1636" height="1087" src="https://world-track.org/wp-content/uploads/2022/05/Gabby-Thomas-of-USA-at-Doha-Diamond-League-2022.webp" class="ss-on-media-img attachment-medium_large size-medium_large wp-post-image" alt="2022 Wanda Diamond League Doha season opener – review" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/05/Gabby-Thomas-of-USA-at-Doha-Diamond-League-2022.webp 1636w, https://world-track.org/wp-content/uploads/2022/05/Gabby-Thomas-of-USA-at-Doha-Diamond-League-2022-300x199.webp 300w, https://world-track.org/wp-content/uploads/2022/05/Gabby-Thomas-of-USA-at-Doha-Diamond-League-2022-1024x680.webp 1024w, https://world-track.org/wp-content/uploads/2022/05/Gabby-Thomas-of-USA-at-Doha-Diamond-League-2022-1536x1021.webp 1536w" sizes="(max-width: 1636px) 100vw, 1636px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F05%2F2022-wanda-diamond-league-doha-season-opener-review%2F&amp;media=https://world-track.org/wp-content/uploads/2022/05/Gabby-Thomas-of-USA-at-Doha-Diamond-League-2022.webp&amp;description=American%20Gabby%20Thomas%20win%20the%20200m%20at%20the%202022%20Doha%20Diamond%20League.%20Photo%20by%3A%20Diamond%20League%20AG" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/main-news/" rel="tag">Main News</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2022/05/2022-wanda-diamond-league-doha-season-opener-review/" rel="bookmark">2022 Wanda Diamond League Doha season opener – review</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/nbeliraya/">Nilesh Beliraya</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2022-05-15T12:48:50-04:00">May 15, 2022</time><time class="updated" datetime="2022-07-10T09:58:54-04:00">July 10, 2022</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>The 2022 Wanda Diamond League meeting got underway in Doha on Friday (13) in very windy conditions that played a major part in the performances.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2022/05/2022-wanda-diamond-league-doha-season-opener-review/" class="post-more-link">
				Read More<span class="screen-reader-text"> 2022 Wanda Diamond League Doha season opener – review</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-16817 post type-post status-publish format-standard hentry category-diamond-league tag-champion tag-field tag-laverne-jones tag-time">
		<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/competitions/diamond-league/" rel="tag">Diamond League</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2012/05/rome-diamond-league-meeting-live-on-universal-sports-com/" rel="bookmark">Rome Diamond League Meeting Live on Universal Sports.com</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/">Gary Smith</a></span></span>					<span class="posted-on">
						<time class="entry-date published updated" datetime="2012-05-31T07:24:44-04:00">May 31, 2012</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>ROME (Sporting Alert) — A Fully charged Usain Bolt will look to shake off the slow performance in his last outing when he takes on a strong field at the IAAF Diamond League meeting in Rome on Thursday. The Diamond League Meeting Will Be Live on Universal Sports.com Bolt, the fastest in the world this…</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2012/05/rome-diamond-league-meeting-live-on-universal-sports-com/" class="post-more-link">
				Read More<span class="screen-reader-text"> Rome Diamond League Meeting Live on Universal Sports.com</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-15968 post type-post status-publish format-standard has-post-thumbnail hentry category-diamond-league">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2011/08/usain-bolt-dismissed-that-the-100m-will-be-an-easy-dash/">
			<div class="post-thumbnail-inner">
				<div class="ss-on-media-container attachment-medium_large size-medium_large wp-post-image"><span class="ss-on-media-image-wrap attachment-medium_large size-medium_large wp-post-image"><img width="492" height="329" src="https://world-track.org/wp-content/uploads/2011/08/UsainBoltdaeguround.png" class="ss-on-media-img attachment-medium_large size-medium_large wp-post-image" alt="Usain Bolt dismissed that the 100m will be an easy dash" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2011/08/UsainBoltdaeguround.png 492w, https://world-track.org/wp-content/uploads/2011/08/UsainBoltdaeguround-300x200.png 300w" sizes="(max-width: 492px) 100vw, 492px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2011%2F08%2Fusain-bolt-dismissed-that-the-100m-will-be-an-easy-dash%2F&amp;media=https://world-track.org/wp-content/uploads/2011/08/UsainBoltdaeguround.png&amp;description=Usain%20Bolt%20dismissed%20that%20the%20100m%20will%20be%20an%20easy%20dash" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/competitions/diamond-league/" rel="tag">Diamond League</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2011/08/usain-bolt-dismissed-that-the-100m-will-be-an-easy-dash/" rel="bookmark">Usain Bolt dismissed that the 100m will be an easy dash</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/">Gary Smith</a></span></span>					<span class="posted-on">
						<time class="entry-date published updated" datetime="2011-08-25T11:55:52-04:00">August 25, 2011</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>DAEGU, South Korea (Sporting Alert) — Usain Bolt will start the IAAF World Championships this weekend as the overwhelming favourite to retain his 100 metres world title, but believes it won’t be easy.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2011/08/usain-bolt-dismissed-that-the-100m-will-be-an-easy-dash/" class="post-more-link">
				Read More<span class="screen-reader-text"> Usain Bolt dismissed that the 100m will be an easy dash</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-24380 post type-post status-publish format-standard has-post-thumbnail hentry category-diamond-league tag-diamond-league tag-shaunae-miller tag-usain-bolt tag-world-record">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2016/07/usas-harrison-breaks-100m-hurdles-wr-bolt-is-back-in-london/">
			<div class="post-thumbnail-inner">
				<div class="ss-on-media-container attachment-medium_large size-medium_large wp-post-image"><span class="ss-on-media-image-wrap attachment-medium_large size-medium_large wp-post-image"><img width="1252" height="700" src="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg" class="ss-on-media-img attachment-medium_large size-medium_large wp-post-image" alt="USA’s Harrison Breaks 100m Hurdles WR; Bolt Is Back In London" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg 1252w, https://world-track.org/wp-content/uploads/2016/05/Kendra-300x168.jpg 300w, https://world-track.org/wp-content/uploads/2016/05/Kendra-1024x573.jpg 1024w" sizes="(max-width: 1252px) 100vw, 1252px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2016%2F07%2Fusas-harrison-breaks-100m-hurdles-wr-bolt-is-back-in-london%2F&amp;media=https://world-track.org/wp-content/uploads/2016/05/Kendra.jpg&amp;description=Kendra%20Harrison%20of%20USA%20dominates%20the%20women%27s%20100m%20hurdles" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/competitions/diamond-league/" rel="tag">Diamond League</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2016/07/usas-harrison-breaks-100m-hurdles-wr-bolt-is-back-in-london/" rel="bookmark">USA’s Harrison Breaks 100m Hurdles WR; Bolt Is Back In London</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/">Gary Smith</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2016-07-22T17:44:57-04:00">July 22, 2016</time><time class="updated" datetime="2016-07-23T04:30:32-04:00">July 23, 2016</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>American Kendra Harrison made up for not making the U.S. Olympic team by breaking the 100m hurdles world record at the London Diamond League meeting on Friday, while Usain Bolt shows that he’s back on track to strike in Rio.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2016/07/usas-harrison-breaks-100m-hurdles-wr-bolt-is-back-in-london/" class="post-more-link">
				Read More<span class="screen-reader-text"> USA’s Harrison Breaks 100m Hurdles WR; Bolt Is Back In London</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-24049 post type-post status-publish format-standard has-post-thumbnail hentry category-diamond-league tag-dafne-schippers tag-english-gardner tag-kirani-james tag-mo-farah">
			<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://world-track.org/2016/06/gardner-beats-schippers-in-birmingham-diamond-league/">
			<div class="post-thumbnail-inner">
				<div class="ss-on-media-container attachment-medium_large size-medium_large wp-post-image"><span class="ss-on-media-image-wrap attachment-medium_large size-medium_large wp-post-image"><img width="800" height="381" src="https://world-track.org/wp-content/uploads/2016/06/EnglishUSA.jpg" class="ss-on-media-img attachment-medium_large size-medium_large wp-post-image" alt="Gardner Beats Schippers In Birmingham Diamond League" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2016/06/EnglishUSA.jpg 800w, https://world-track.org/wp-content/uploads/2016/06/EnglishUSA-300x143.jpg 300w" sizes="(max-width: 800px) 100vw, 800px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2016%2F06%2Fgardner-beats-schippers-in-birmingham-diamond-league%2F&amp;media=https://world-track.org/wp-content/uploads/2016/06/EnglishUSA.jpg&amp;description=USA%20sprinter%20English%20Gardner%20wins%20the%20women%27s%20100m%20at%20the%20Birmingham%20Diamond%20League%20meeting%202016" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div>			</div>
		</a><!-- .post-thumbnail -->
			<div class="entry-content-wrap">
		<header class="entry-header">

			<div class="entry-taxonomies">
			<span class="category-links term-links category-style-normal">
				<a href="https://world-track.org/category/competitions/diamond-league/" rel="tag">Diamond League</a>			</span>
		</div><!-- .entry-taxonomies -->
		<h3 class="entry-title"><a href="https://world-track.org/2016/06/gardner-beats-schippers-in-birmingham-diamond-league/" rel="bookmark">Gardner Beats Schippers In Birmingham Diamond League</a></h3><div class="entry-meta entry-meta-divider-dot">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://world-track.org/author/glenandrews/">Glen Andrews</a></span></span>					<span class="posted-on">
						<time class="entry-date published" datetime="2016-06-05T12:47:04-04:00">June 5, 2016</time><time class="updated" datetime="2016-06-05T12:56:00-04:00">June 5, 2016</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="entry-summary">
		<p>BIRMINGHAM, Great Britain – Inform American sprinter English Gardner defeated Dafne Schippers to win the women’s 100m at the IAAF Diamond League series meeting to Birmingham on Sunday (5).</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://world-track.org/2016/06/gardner-beats-schippers-in-birmingham-diamond-league/" class="post-more-link">
				Read More<span class="screen-reader-text"> Gardner Beats Schippers In Birmingham Diamond League</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article>
</div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div><!-- .entry-author -->
		<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment comment-form-float-label"><textarea id="comment" name="comment" placeholder="Leave a comment..." cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><label class="float-label" for="comment">Comment <span class="required">*</span></label></p><div class="comment-input-wrap has-url-field"><p class="comment-form-author"><input aria-label="Name" id="author" name="author" type="text" placeholder="John Doe" value="" size="30" maxlength="245" aria-required="true" required="required"/><label class="float-label" for="author">Name <span class="required">*</span></label></p>
<p class="comment-form-email"><input aria-label="Email" id="email" name="email" type="email" placeholder="john@example.com" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/><label class="float-label" for="email">Email <span class="required">*</span></label></p>
<p class="comment-form-url"><input aria-label="Website" id="url" name="url" type="url" placeholder="https://www.example.com" value="" size="30" maxlength="200"/><label class="float-label" for="url">Website</label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="57507" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae5c61f728"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="121"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
			</div>
					</main><!-- #main -->
		<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary sidebar-link-style-normal">
	<div class="sidebar-inner-wrap">
		<!-- [element-54209] -->
<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_d97c1a-8c" class="kt-row-layout-inner kt-layout-id_d97c1a-8c"><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_5fc453-72"><div class="kt-inside-inner-col">
<!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-644"> 

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World track resp -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	</div>
<!-- End Ezoic - sidebar - sidebar -->
</div></div>
</div></div></div>



<div class="wp-block-kadence-spacer aligncenter kt-block-spacer-_faa3e3-4e"><div class="kt-block-spacer kt-block-spacer-halign-center"><hr class="kt-divider"/></div></div>



<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_05afee-d7" class="kt-row-layout-inner kt-row-has-bg kt-layout-id_05afee-d7 has-theme-palette-3-background-color"><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_915d4d-68"><div class="kt-inside-inner-col">
<p><strong>LATEST TRACK AND FIELD NEWS</strong></p>
</div></div>
</div></div></div>



<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_5e730f-06" class="kt-row-layout-inner kt-layout-id_5e730f-06"><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_580371-f9"><div class="kt-inside-inner-col">
<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_da0c2b-ec" class="kt-row-layout-inner kt-row-has-bg kt-layout-id_da0c2b-ec"><div class="kt-row-column-wrap kt-has-2-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-row kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_a7029c-7a"><div class="kt-inside-inner-col"><style id="kt-blocks_a0b6fa-21">.kt-post-loop_a0b6fa-21 .kadence-post-image{padding-top:0px;padding-right:12px;padding-bottom:10px;padding-left:0px;}.kt-post-loop_a0b6fa-21 .kt-feat-image-align-left{grid-template-columns:35% auto;}.kt-post-loop_a0b6fa-21 .kt-post-grid-layout-masonry-wrap .kt-post-masonry-item{padding-left:15px;padding-right:15px;}.kt-post-loop_a0b6fa-21 .kt-post-grid-layout-masonry-wrap{margin-left:-15px;margin-right:-15px;}.kt-post-loop_a0b6fa-21 .kt-post-grid-layout-masonry-wrap .kt-post-masonry-item{padding-bottom:15px;}.kt-post-loop_a0b6fa-21 .kt-blocks-post-grid-item{border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;overflow:hidden;border-top-right-radius:14px;border-bottom-right-radius:14px;border-bottom-left-radius:14px;border-top-left-radius:14px;}.kt-post-loop_a0b6fa-21 .kt-blocks-post-grid-item .kt-blocks-post-grid-item-inner{padding-bottom:0px;}.kt-post-loop_a0b6fa-21 .kt-blocks-post-grid-item header{padding-right:0px;padding-bottom:5px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}.kt-post-loop_a0b6fa-21 .kt-blocks-post-grid-item .kt-blocks-above-categories{font-size:13px;line-height:20px;text-transform:uppercase;}.kt-post-loop_a0b6fa-21 .kt-blocks-post-grid-item .entry-title{padding-top:5px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;font-size:14px;line-height:20px;letter-spacing:0.3px;}.kt-post-loop_a0b6fa-21 .entry-content{padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:12px;margin-right:0px;margin-bottom:0px;margin-left:0px;font-size:14px;letter-spacing:0px;}.kt-post-loop_a0b6fa-21 .kt-blocks-post-footer{border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;font-size:12px;line-height:20px;text-transform:uppercase;}.kt-post-loop_a0b6fa-21 .entry-content:after{height:0px;}.kt-post-loop_a0b6fa-21 .kb-filter-item{border-top-width:0px;border-right-width:0px;border-bottom-width:2px;border-left-width:0px;padding-top:5px;padding-right:8px;padding-bottom:5px;padding-left:8px;margin-top:0px;margin-right:10px;margin-bottom:0px;margin-left:0px;}</style><div class="wp-block-kadence-postgrid kt-blocks-post-loop-block alignnone kt-post-loop_a0b6fa-21 kt-post-grid-layout-masonry "><div class="kt-post-grid-layout-masonry-wrap kt-post-grid-wrap kb-pro-masonry-init" data-columns-xxl="1" data-columns-xl="1" data-columns-md="1" data-columns-sm="1" data-columns-xs="1" data-columns-ss="1" data-item-selector=".kt-post-masonry-item"><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/stumptown-twilight-meet-2022-results/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="518" src="https://world-track.org/wp-content/uploads/2022/07/Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race-1024x518.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race-1024x518.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race-300x152.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race-1536x777.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race-2048x1037.webp 2048w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fstumptown-twilight-meet-2022-results%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Sifan-Hassan-of-The-Netherlands-reacts-to-winning-a-race-1024x518.webp&amp;description=Sifan%20Hassan%20of%20The%20Netherlands%20reacts%20to%20winning%20a%20race.%20Photo%3A%20Hardloopfotos.nl%20Redactie" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/stumptown-twilight-meet-2022-results/">Stumptown Twilight Meet 2022 results</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/sound-running-sunset-tour-2-meet-results-july-9/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="518" src="https://world-track.org/wp-content/uploads/2022/07/Sound-Running-Sunset-Tour-2-meet-results-1024x518.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="Sound-Running-Sunset-Tour-2-meet-results" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/Sound-Running-Sunset-Tour-2-meet-results-1024x518.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Sound-Running-Sunset-Tour-2-meet-results-300x152.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Sound-Running-Sunset-Tour-2-meet-results-1536x777.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Sound-Running-Sunset-Tour-2-meet-results-2048x1037.webp 2048w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsound-running-sunset-tour-2-meet-results-july-9%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Sound-Running-Sunset-Tour-2-meet-results-1024x518.webp&amp;description=Sound%20Running%20Sunset%20Tour%20%232%20meet%20results" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/sound-running-sunset-tour-2-meet-results-july-9/">Sound Running Sunset Tour #2 meet results – July 9</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/mclaughlin-targets-world-record-how-fit-warholm-world-championships-400m-hurdles/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="696" src="https://world-track.org/wp-content/uploads/2022/07/Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022-1024x696.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022-1024x696.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022-300x204.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022-1536x1044.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022.webp 1765w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fmclaughlin-targets-world-record-how-fit-warholm-world-championships-400m-hurdles%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Sydney-McLaughlin-at-the-USATF-Outdoor-Championships-2022-1024x696.webp&amp;description=Sydney%20McLaughlin%20at%20the%20USATF%20Outdoor%20Championships%202022.%20PHOTO%20Randy%20Miyazaki" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/mclaughlin-targets-world-record-how-fit-warholm-world-championships-400m-hurdles/">McLaughlin targets another world record? how fit is Warholm? – World Championships 400m hurdles</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/how-to-watch-the-sound-running-sunset-tour-2-meet/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="576" src="https://world-track.org/wp-content/uploads/2022/07/Watch-the-Sound-Running-Sunset-Tour-2-meet-1024x576.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="Watch-the-Sound-Running-Sunset-Tour-2-meet" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/Watch-the-Sound-Running-Sunset-Tour-2-meet-1024x576.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Watch-the-Sound-Running-Sunset-Tour-2-meet-300x169.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Watch-the-Sound-Running-Sunset-Tour-2-meet-1536x864.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Watch-the-Sound-Running-Sunset-Tour-2-meet-2048x1152.webp 2048w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fhow-to-watch-the-sound-running-sunset-tour-2-meet%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Watch-the-Sound-Running-Sunset-Tour-2-meet-1024x576.webp&amp;description=Watch%20the%20Sound%20Running%20Sunset%20Tour%20%232%20meet" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/how-to-watch-the-sound-running-sunset-tour-2-meet/">How to watch the Sound Running Sunset Tour #2 meet?</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/when-is-the-world-athletics-championships-2022-and-how-to-watch-it/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="576" src="https://world-track.org/wp-content/uploads/2022/07/World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule-1024x576.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule-1024x576.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule-300x169.webp 300w, https://world-track.org/wp-content/uploads/2022/07/World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule-1536x864.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule-2048x1152.webp 2048w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fwhen-is-the-world-athletics-championships-2022-and-how-to-watch-it%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/World-Athletics-Championships-2022-TV-Channels-and-Live-Streaming-Schedule-1024x576.webp&amp;description=World%20Athletics%20Championships%202022%20TV%20Channels%20and%20Live%20Streaming%20Schedule" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/when-is-the-world-athletics-championships-2022-and-how-to-watch-it/">When is the World Athletics Championships 2022 and How to watch it?</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/shericka-jackson-can-break-world-records-coach-stephen-francis/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="623" src="https://world-track.org/wp-content/uploads/2022/07/Shericka-Jackson-100m-Jamaica-National-Championships-2022-1024x623.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="Shericka-Jackson-100m-Jamaica-National-Championships-2022" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/Shericka-Jackson-100m-Jamaica-National-Championships-2022-1024x623.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Shericka-Jackson-100m-Jamaica-National-Championships-2022-300x183.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Shericka-Jackson-100m-Jamaica-National-Championships-2022-1536x935.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Shericka-Jackson-100m-Jamaica-National-Championships-2022.webp 1972w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fshericka-jackson-can-break-world-records-coach-stephen-francis%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Shericka-Jackson-100m-Jamaica-National-Championships-2022-1024x623.webp&amp;description=Shericka%20Jackson%20in%20the%20100m%20at%20the%20Jamaica%20National%20Championships%202022" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/shericka-jackson-can-break-world-records-coach-stephen-francis/">Shericka Jackson can break world records says her coach Stephen Francis</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div><div class="kt-post-masonry-item"><article class="kt-blocks-post-grid-item"><div class="kt-blocks-post-grid-item-inner-wrap kt-feat-image-align-left kt-feat-image-mobile-align-top"><div class="kadence-post-image"><div class="kadence-post-image-intrisic kt-image-ratio-75" style="padding-bottom:75%"><div class="kadence-post-image-inner-intrisic"><a href="https://world-track.org/2022/07/dafne-schippers-to-race-in-100m-at-guldensporenmeeting-2022-how-to-watch-it/" class="kadence-post-image-inner-wrap"><div class="ss-on-media-container attachment-large size-large wp-post-image"><span class="ss-on-media-image-wrap attachment-large size-large wp-post-image"><img width="1024" height="576" src="https://world-track.org/wp-content/uploads/2022/07/Dafne-Schippers-celebrates-after-winning-her-race-1024x576.webp" class="ss-on-media-img attachment-large size-large wp-post-image" alt="Dafne-Schippers-celebrates-after-winning-her-race" loading="lazy" srcset="https://world-track.org/wp-content/uploads/2022/07/Dafne-Schippers-celebrates-after-winning-her-race-1024x576.webp 1024w, https://world-track.org/wp-content/uploads/2022/07/Dafne-Schippers-celebrates-after-winning-her-race-300x169.webp 300w, https://world-track.org/wp-content/uploads/2022/07/Dafne-Schippers-celebrates-after-winning-her-race-1536x864.webp 1536w, https://world-track.org/wp-content/uploads/2022/07/Dafne-Schippers-celebrates-after-winning-her-race.webp 1920w" sizes="(max-width: 1024px) 100vw, 1024px"/>		<div class="ss-on-media-wrapper   ss-top-left-on-media ss-small-icons ss-with-spacing ss-circle-icons ss-on-media-always-visible">

								<ul class="ss-social-icons-container ss-on-media-pinit">
						<li>
							<div data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fdafne-schippers-to-race-in-100m-at-guldensporenmeeting-2022-how-to-watch-it%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Dafne-Schippers-celebrates-after-winning-her-race-1024x576.webp&amp;description=Dutch%20sprinter%20Dafne%20Schippers%20after%20winning%20her%20race%20Photo%3A%20ExerciseCollage%2FFlickr" class="ss-pinterest-color ss-pinit-button ss-ss-on-media-button">
								<span class="ss-on-media-content">
									<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg>Save								</span>
							</div>
						</li>
					</ul>
							</div>
		</span></div></a></div></div></div><div class="kt-blocks-post-grid-item-inner"><header><h3 class="entry-title"><a href="https://world-track.org/2022/07/dafne-schippers-to-race-in-100m-at-guldensporenmeeting-2022-how-to-watch-it/">Dafne Schippers to race in 100m at Guldensporenmeeting 2022, how to watch it?</a></h3><div class="kt-blocks-post-top-meta"></div></header><div class="entry-content"></div><footer class="kt-blocks-post-footer"><div class="kt-blocks-post-footer-left"></div><div class="kt-blocks-post-footer-right"></div></footer></div></div></article></div></div></div><!-- .wp-block-kadence-postgrid --></div></div>



<div class="wp-block-kadence-column inner-column-2 kadence-column_699c81-cd"><div class="kt-inside-inner-col"></div></div>
</div></div></div>
</div></div>
</div></div></div>



<div class="wp-block-kadence-rowlayout alignwide"><div id="kt-layout-id_980aa6-ee" class="kt-row-layout-inner kt-layout-id_980aa6-ee"><div class="kt-row-column-wrap kt-has-1-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row kb-theme-content-width">
<div class="wp-block-kadence-column inner-column-1 kadence-column_7c62f0-ae"><div class="kt-inside-inner-col"><form role="search" method="get" action="https://world-track.org/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required=""/><button type="submit" class="wp-block-search__button  ">Search</button></div></form></div></div>
</div></div></div>



<!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-823"> 

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2145221390321266" crossorigin="anonymous"></script>
<!-- World track resp -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2145221390321266" data-ad-slot="2587357471" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>




</div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<!-- [/element-54209] -->	</div>
</aside><!-- #secondary -->
	</div>
</div><!-- #primary -->
	</div><!-- #inner-wrap -->
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-footer-wrap">
		<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-2 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-normal">
									<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
						
<div class="footer-widget-area site-info site-footer-focus-item content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
	<div class="footer-widget-area-inner site-info-inner">
		<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>© 2022 World-Track and Field</p>
</div></div>	</div>
</div><!-- .site-info -->
					</div>
										<div class="site-footer-bottom-section-2 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-navigation-wrap content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default footer-navigation-layout-stretch-false" data-section="kadence_customizer_footer_navigation">
	<div class="footer-widget-area-inner footer-navigation-inner">
			<nav id="footer-navigation" class="footer-navigation" role="navigation" aria-label="Footer Navigation">
				<div class="footer-menu-container">
			<ul id="primary-menu" class="menu"><li class="menu-item page-item-2"><a href="https://world-track.org/about/">About</a></li><li class="menu-item page-item-75"><a href="https://world-track.org/contact-us/">Contact Us</a></li><li class="menu-item page-item-35881"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li><li class="menu-item page-item-24628"><a href="https://world-track.org/">Home</a></li><li class="menu-item page-item-501"><a href="https://world-track.org/links/">Links</a></li></ul>		</div>
	</nav><!-- #footer-navigation -->
		</div>
</div><!-- data-section="footer_navigation" -->
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</footer><!-- #colophon -->

</div><!-- #wrapper -->

<style id="kadence_mega_menu_inline-inline-css">
#menu-item-18249.kadence-menu-mega-enabled > .sub-menu{background-color:var(--global-palette3);}#menu-item-18249.kadence-menu-mega-enabled > .sub-menu{padding-top:8px;padding-right:8px;padding-bottom:8px;padding-left:8px;}.header-navigation .header-menu-container #menu-item-18249.kadence-menu-mega-enabled > .sub-menu li.menu-item > a{color:var(--global-palette9);}.header-navigation .header-menu-container #menu-item-18249.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{color:var(--global-palette7);}.header-navigation .header-menu-container #menu-item-18249.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{background:var(--global-palette1);}#menu-item-18244.kadence-menu-mega-enabled > .sub-menu{background-color:var(--global-palette3);}.header-navigation .header-menu-container #menu-item-18244.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{background:var(--global-palette1);}.header-navigation .header-menu-container #menu-item-24769.kadence-menu-mega-enabled > .sub-menu li.menu-item > a{background:var(--global-palette3);}.header-navigation .header-menu-container #menu-item-24769.kadence-menu-mega-enabled > .sub-menu li.menu-item > a:hover{background:var(--global-palette1);}.header-navigation .header-menu-container #menu-item-24769.kadence-menu-mega-enabled > .sub-menu li.menu-item.current-menu-item > a{background:var(--global-palette9);}
</style>
<a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Scroll to top</title><path d="M25.172 15.172c0 0.531-0.219 1.031-0.578 1.406l-1.172 1.172c-0.375 0.375-0.891 0.594-1.422 0.594s-1.047-0.219-1.406-0.594l-4.594-4.578v11c0 1.125-0.938 1.828-2 1.828h-2c-1.062 0-2-0.703-2-1.828v-11l-4.594 4.578c-0.359 0.375-0.875 0.594-1.406 0.594s-1.047-0.219-1.406-0.594l-1.172-1.172c-0.375-0.375-0.594-0.875-0.594-1.406s0.219-1.047 0.594-1.422l10.172-10.172c0.359-0.375 0.875-0.578 1.406-0.578s1.047 0.203 1.422 0.578l10.172 10.172c0.359 0.375 0.578 0.891 0.578 1.422z"></path>
				</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Scroll to top</title><path d="M25.172 15.172c0 0.531-0.219 1.031-0.578 1.406l-1.172 1.172c-0.375 0.375-0.891 0.594-1.422 0.594s-1.047-0.219-1.406-0.594l-4.594-4.578v11c0 1.125-0.938 1.828-2 1.828h-2c-1.062 0-2-0.703-2-1.828v-11l-4.594 4.578c-0.359 0.375-0.875 0.594-1.406 0.594s-1.047-0.219-1.406-0.594l-1.172-1.172c-0.375-0.375-0.594-0.875-0.594-1.406s0.219-1.047 0.594-1.422l10.172-10.172c0.359-0.375 0.875-0.578 1.406-0.578s1.047 0.203 1.422 0.578l10.172 10.172c0.359 0.375 0.578 0.891 0.578 1.422z"></path>
				</svg></span></button>		<div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-small-icons ss-hide-on-mobile ss-rounded-icons" data-offset="0">

			
		<span class="ss-total-counter ss-total-shares ss-share-sidebar-total-shares" data-ss-ss-post-id="57507">
			<span>0</span>
			<span>Shares</span>
		</span>

		
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="57507" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i>

							
															<span class="ss-network-count">
									0		
								</span>
								
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Facebook</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Six+Tokyo+Olympic+champions+set+for+Monaco+Wanda+Diamond+League+2022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="57507" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
															<span class="ss-network-count">
									0		
								</span>
								
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Twitter</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp&amp;description=Olympic%20champion%20Faith%20Kipyegon%20at%20Prefonataine%20Classic%202022.%20PHOTO%20Randy%20Miyazaki" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="57507" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>

							
															<span class="ss-network-count">
									0		
								</span>
								
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Pinterest</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="57507" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></i>

							
															<span class="ss-network-count">
									0		
								</span>
								
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Flipboard</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener" data-ss-ss-network-id="heart" data-ss-ss-post-id="57507" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="like">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></i>

							
															<span class="ss-network-count">
									0		
								</span>
								
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Like</span>
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

												</span>
					</a>

											<span class="ss-share-network-tooltip">More Networks</span>
					
				</li>
					</ul>
		
			<span class="ss-hide-floating-bar">
				<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56"></path></svg>
			</span>

		</div><!-- END #ss-floating-bar -->
			<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer">
		<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
		<div class="drawer-inner">
						<div class="drawer-header">
				<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open">
					<span class="toggle-close-bar"></span>
					<span class="toggle-close-bar"></span>
				</button>
			</div>
			<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
								<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
		<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-true" role="navigation" aria-label="Primary Mobile Navigation">
				<div class="mobile-menu-container drawer-menu-container">
			<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li id="menu-item-56479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56479"><a href="https://world-track.org/category/main-news/">Main News</a></li>
<li id="menu-item-56477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56477"><a href="https://world-track.org/category/competitions/">Competitions</a></li>
<li id="menu-item-56478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56478"><a href="https://world-track.org/category/results/">Results</a></li>
<li id="menu-item-56480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56480"><a href="https://world-track.org/about/">About</a></li>
<li id="menu-item-56481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56481"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="mobile_navigation" -->
							</div>
		</div>
	</div>
	<script src="https://world-track.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script src="https://world-track.org/wp-includes/js/masonry.min.js?ver=4.2.2" id="masonry-js"></script>
<script src="https://world-track.org/wp-content/plugins/kadence-blocks-pro/dist/kt-masonry-init.js?ver=1.7.12" id="kadence-blocks-pro-masonry-init-js"></script>
<script id="socialsnap-js-js-extra">
var socialsnap_script = {"ajaxurl":"https:\/\/world-track.org\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"101a333d3b","post_id":"57507","click_tracking":""};
</script>
<script src="https://world-track.org/wp-content/plugins/socialsnap-agency/assets/js/socialsnap.js?ver=1.1.13" id="socialsnap-js-js"></script>
<script src="https://world-track.org/wp-includes/js/comment-reply.js?ver=6.0" id="comment-reply-js"></script>
<script id="kadence-navigation-js-extra">
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768},"scrollOffset":"0"};
</script>
<script src="https://world-track.org/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.1.21" id="kadence-navigation-js" async=""></script>
<script src="https://world-track.org/wp-content/plugins/kadence-pro/dist/mega-menu/kadence-mega-menu.min.js?ver=1.0.5" id="kadence-mega-menu-js"></script>
<script src="https://world-track.org/wp-content/plugins/kadence-blocks-pro/dist/assets/js/splide.min.js?ver=1.7.12" id="kadence-splide-js" async=""></script>
<script id="kadence-slide-init-js-extra">
var kadenceSlideConfig = {"of":"of","to":"to","slide":"Slide","next":"Next","prev":"Previous"};
</script>
<script src="https://world-track.org/wp-content/themes/kadence/assets/js/splide-init.min.js?ver=1.1.21" id="kadence-slide-init-js" async=""></script>

		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="bdeb178b5c">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
						
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></span>
									<span>Facebook</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Six+Tokyo+Olympic+champions+set+for+Monaco+Wanda+Diamond+League+2022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
									<span>Twitter</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M23.938 16.375c-0.438-0.5-1.188-0.75-2.25-0.75-1.375 0-2.313 0.438-2.875 1.188-0.563 0.813-0.813 1.938-0.813 3.375v10.938c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.563c0.188 0 0.375 0.063 0.5 0.125s0.188 0.25 0.25 0.438c0 0.188 0.063 0.375 0.063 0.438s0 0.25 0 0.5c1.438-1.375 3.375-2 5.688-2 2.688 0 4.75 0.625 6.25 1.938 1.5 1.375 2.25 3.313 2.25 5.938v13.625c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.875c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-12.313c0-1.063-0.188-1.875-0.563-2.438zM6.625 6.688c-0.75 0.75-1.688 1.125-2.75 1.125s-2-0.375-2.75-1.125c-0.75-0.75-1.125-1.625-1.125-2.75 0-1.063 0.375-1.938 1.125-2.688s1.688-1.188 2.75-1.188c1.063 0 2 0.438 2.75 1.188s1.125 1.625 1.125 2.688c0 1.125-0.375 2-1.125 2.75zM7.563 10.938v20.188c0 0.188-0.125 0.375-0.25 0.563-0.188 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.75c0.188 0 0.375 0.125 0.563 0.25 0.125 0.188 0.25 0.375 0.25 0.563z"></path></svg></span>
									<span>LinkedIn</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
									<span>Mix</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-pinterest">
								<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;media=https://world-track.org/wp-content/uploads/2022/07/Olympic-champion-Faith-Kipyegon-at-Prefonataine-Classic-2022.webp&amp;description=Olympic%20champion%20Faith%20Kipyegon%20at%20Prefonataine%20Classic%202022.%20PHOTO%20Randy%20Miyazaki" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>
									<span>Pinterest</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-tumblr">
								<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.125 13.125v-4.563c1.25-0.375 2.375-1 3.25-1.75s1.625-1.688 2.125-2.75c0.563-1.063 0.938-2.438 1.125-4.063h4.563v8.063h7.625v5.063h-7.625v8.188c0 1.875 0.125 3.063 0.313 3.563 0.188 0.563 0.563 0.938 1.063 1.25 0.75 0.438 1.563 0.688 2.438 0.688 1.625 0 3.25-0.563 4.875-1.625v5.063c-1.375 0.625-2.625 1.125-3.75 1.375-1.063 0.25-2.313 0.375-3.563 0.375-1.5 0-2.75-0.188-3.875-0.563s-2.125-0.875-2.875-1.563c-0.813-0.688-1.375-1.438-1.688-2.188s-0.438-1.875-0.438-3.375v-11.188z"></path></svg></span>
									<span>Tumblr</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-skype">
								<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.875 19.375c0.25-1 0.313-2.125 0.313-3.188 0-8.313-6.688-15.063-15-15.063-0.875 0-1.75 0.063-2.563 0.188-1.375-0.813-2.938-1.313-4.688-1.313-4.813 0-8.688 3.938-8.688 8.75 0 1.563 0.438 3.125 1.188 4.375-0.188 1-0.313 2-0.313 3.063 0 8.313 6.75 15 15.063 15 0.938 0 1.813-0.063 2.75-0.25 1.188 0.688 2.625 1.063 4.125 1.063 4.813 0 8.688-3.938 8.688-8.75 0-1.375-0.313-2.688-0.875-3.875zM23.75 23.313c-0.688 1-1.688 1.75-3.063 2.313-1.313 0.563-2.875 0.813-4.688 0.813-2.125 0-3.938-0.375-5.375-1.125-1-0.5-1.875-1.25-2.5-2.188s-0.938-1.813-0.938-2.688c0-0.563 0.188-1.063 0.625-1.438s0.938-0.563 1.563-0.563c0.5 0 0.938 0.125 1.313 0.438s0.688 0.75 0.875 1.313c0.313 0.563 0.563 1.125 0.875 1.5s0.75 0.75 1.25 1c0.563 0.25 1.313 0.375 2.188 0.375 1.25 0 2.313-0.25 3.063-0.813 0.75-0.5 1.125-1.125 1.125-1.875 0-0.563-0.188-1.063-0.625-1.438-0.375-0.375-0.938-0.625-1.563-0.875-0.688-0.188-1.625-0.438-2.75-0.688-1.563-0.313-2.938-0.688-4-1.188-1.063-0.438-1.938-1.063-2.563-1.875s-1-1.813-1-3c0-1.125 0.375-2.188 1.063-3.063s1.625-1.563 2.938-2c1.25-0.5 2.688-0.688 4.375-0.688 1.375 0 2.563 0.125 3.5 0.438 1 0.313 1.875 0.75 2.5 1.25 0.688 0.5 1.188 1.063 1.5 1.625s0.438 1.188 0.438 1.75c0 0.5-0.188 1-0.625 1.438-0.375 0.438-0.938 0.625-1.563 0.625-0.5 0-0.938-0.125-1.25-0.375s-0.563-0.688-0.938-1.188c-0.375-0.75-0.813-1.313-1.313-1.688s-1.375-0.563-2.5-0.563c-1.125 0-2 0.188-2.625 0.625-0.625 0.375-0.938 0.875-0.938 1.438 0 0.313 0.063 0.625 0.313 0.875 0.188 0.25 0.5 0.5 0.875 0.688s0.813 0.375 1.188 0.438c0.438 0.125 1.125 0.313 2.125 0.563 1.188 0.25 2.313 0.5 3.313 0.813 1 0.375 1.875 0.75 2.563 1.188 0.75 0.5 1.313 1.063 1.688 1.813 0.438 0.688 0.625 1.625 0.625 2.625 0 1.25-0.375 2.375-1.063 3.375z"></path></svg></span>
									<span>Skype</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-buffer">
								<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;text=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M31.438 24.313c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.375-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.625 0 0.313 0.375 0.375 0.625 0.5 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688zM0.5 7.688c0.125 0.063 0.313 0.188 0.438 0.25 4.688 2.125 9.313 4.313 13.938 6.5 0.75 0.313 1.5 0.313 2.25 0 4.625-2.188 9.313-4.375 13.938-6.5 0.125-0.125 0.313-0.188 0.438-0.313 0.25-0.125 0.25-0.375 0-0.563-0.125-0.125-0.313-0.188-0.438-0.313-4.625-2.125-9.25-4.313-13.875-6.438-0.813-0.375-1.563-0.375-2.375 0-4.625 2.125-9.25 4.313-13.875 6.5-0.188 0.063-0.313 0.125-0.438 0.188-0.25 0.188-0.25 0.5 0 0.688zM31.438 15.688c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.313-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.563 0 0.375 0.375 0.438 0.625 0.563 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688z"></path></svg></span>
									<span>Buffer</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-pocket">
								<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 5.5c0-0.875 0.063-1.688-0.438-2.438-0.375-0.563-1-1.063-1.625-1.25-0.875-0.25-1.813-0.188-2.625-0.125-3.75 0-7.563-0.063-11.313-0.063-0.438 0-0.813 0-1.25 0-0.5 0-1 0-1.563 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.813 0-0.5 0-1 0-1.5 0-0.438 0-0.813 0-1.188 0.125-1.313 0.375-2.125 1.625-2.125 3 0 1.875 0 3.75 0 5.625 0 1.813-0.063 3.688 0.063 5.563 0.125 1.688 0.625 3.438 1.313 5 1.313 2.813 3.438 5.188 6.063 6.875 2.875 1.813 6.313 2.688 9.688 2.438 3.313-0.25 6.5-1.563 9.063-3.688 2.438-1.938 4.188-4.563 5.125-7.5 0.5-1.688 0.688-3.5 0.688-5.25 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.75zM25.625 12.75c-0.188 0.813-1 1.375-1.563 1.938-1.438 1.375-2.875 2.75-4.313 4.063-0.75 0.75-1.438 1.438-2.188 2.125-0.563 0.5-1.313 0.75-2.063 0.563-0.875-0.188-1.5-1-2.063-1.563-0.75-0.688-1.438-1.375-2.125-2-1.438-1.375-2.875-2.75-4.313-4.188-1.063-1.063-0.875-3 0.625-3.625 0.688-0.25 1.5-0.188 2.063 0.188 0.375 0.313 0.75 0.625 1.063 1 0.375 0.313 0.75 0.688 1.063 1 1.438 1.375 2.75 2.75 4.188 4 1.625-1.5 3.25-3.063 4.875-4.625 0.688-0.625 1.313-1.5 2.313-1.688 0.75-0.125 1.563 0.188 2.063 0.75 0.438 0.563 0.625 1.375 0.375 2.063z"></path></svg></span>
									<span>Pocket</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-vkontakte">
								<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.938 22.063c-0.938-1.25-1.75-2-2.938-3.125-0.5-0.5-1.188-1-1.25-1.688-0.063-0.938 0.813-1.813 1.25-2.438 0.063-0.063 0.125-0.125 0.188-0.188s0.063-0.063 0.125-0.125c0-0.063 0.063-0.063 0.063-0.125 0.063-0.063 0.063-0.125 0.125-0.125 0-0.063 0.063-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.813-1.063 1.625-2 2.438-3.25 0.25-0.438 1.063-2 0.813-2.625-0.375-0.75-2.313-0.5-3.375-0.5-1.313 0-2.75-0.25-3.688 0.125-0.563 0.188-0.938 1.438-1.25 2.125-0.5 1.063-0.938 1.938-1.438 2.75 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0-0.063 0.125-0.125 0.25-0.188 0.313 0 0.063-0.063 0.063-0.063 0.063 0 0.063-0.063 0.063-0.063 0.125-0.063 0.063-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.125 0.125 0 0-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.25-0.438 0.625-0.875 1.375-1.688 1.5-0.063-0.063-0.063-0.063-0.125-0.063 0 0 0-0.063 0-0.063-0.063 0-0.063 0-0.063 0 0-0.063-0.063-0.063-0.063-0.063s0 0-0.063-0.063c0 0 0 0 0 0s0-0.063-0.063-0.063c0 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063s0-0.063 0-0.063c0 0-0.063 0-0.063-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0-0.063 0-0.063 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0 0 0 0-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0-0.063 0-0.063-0.063 0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063 0-0.063 0.063-0.063 0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.188 0-0.313 0-0.5 0 0 0-0.063 0-0.063 0-0.125 0-0.313 0.063-0.438 0-1.375 0.438-3.188-0.188-4.25-0.563-0.938-2.688-0.813-4.188-0.813-1.813 0-3.25 0.125-3.813 1.188 0.625 0.438 1.313 0.438 1.625 1.063 0.375 0.688 0.438 2.125 0.375 3.438 0 0.063 0 0.125 0 0.188 0 1.125-0.063 2.938-0.813 3.063s-1.375-1-1.813-1.563c-0.063-0.125-0.125-0.188-0.188-0.313 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.25 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.125-0.188-0.063-0.063-0.063-0.063-0.063-0.125-0.063-0.063-0.125-0.188-0.188-0.25-0.563-0.938-1.125-1.875-1.625-3.063-0.375-0.688-0.813-1.875-1.188-2.063-0.75-0.375-2.25-0.188-3.25-0.188-1.125 0-2.313-0.188-3 0.375 0 1.25 0.625 2.313 1.125 3.313 0.688 1.375 1.375 2.688 2.125 3.938 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.375 0.563 0 0 0 0 0 0 0.125 0.188 0.25 0.438 0.375 0.625 0.063 0.063 0.063 0.125 0.125 0.125 0.125 0.188 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.063 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.438 0.563 1.938 2.438 4.125 4.75 8.438 5.25 1.375 0.125 3.375 0.25 3.813-0.563 0.625-1-0.063-3.375 1.313-3.563 0.938-0.188 1.75 1.25 2.313 1.813 0.938 1.063 2.063 2.188 3.688 2.5 0 0 0.063 0 0.125 0 1.438-0.625 5.75 0.688 6-1.125 0.063-0.625-0.688-1.625-1.063-2.063z"></path></svg></span>
									<span>VKontakte</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-xing">
								<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M7.688 22.438h-4.625c-0.25 0-0.438-0.125-0.563-0.313s-0.125-0.5 0-0.75l4.875-8.625c0 0 0 0 0-0.063l-3.125-5.375c-0.125-0.25-0.125-0.5 0-0.688s0.313-0.313 0.625-0.313h4.625c0.688 0 1.063 0.438 1.25 0.875 0 0 3.188 5.5 3.188 5.5-0.188 0.375-5 8.813-5 8.813-0.25 0.438-0.563 0.938-1.25 0.938zM29.5 1l-10.188 18.063c0 0 0 0.063 0 0.063l6.5 11.875c0.125 0.25 0.125 0.5 0 0.688s-0.313 0.313-0.625 0.313h-4.625c-0.688 0-1-0.5-1.25-0.875 0 0-6.563-12-6.563-12.063 0.313-0.563 10.25-18.188 10.25-18.188 0.25-0.438 0.563-0.875 1.25-0.875h4.688c0.25 0 0.5 0.125 0.563 0.313 0.125 0.188 0.125 0.438 0 0.688z"></path></svg></span>
									<span>Xing</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-reddit">
								<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></span>
									<span>Reddit</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-flipboard">
								<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></span>
									<span>Flipboard</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-myspace">
								<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M26.438 17.438c3.063 0 5.563 2.438 5.563 5.563 0 1 0 2.813 0 2.813h-11.188c0 0 0-1.813 0-2.813 0-3.125 2.5-5.563 5.625-5.563zM21.313 11.313c0-2.813 2.25-5.125 5.125-5.125 2.813 0 5.125 2.313 5.125 5.125 0 2.875-2.313 5.125-5.125 5.125-2.875 0-5.125-2.25-5.125-5.125zM14.875 18.313c2.75 0 5 2.25 5 5 0 0.875 0 2.5 0 2.5h-9.938c0 0 0-1.625 0-2.5 0-2.75 2.188-5 4.938-5zM10.313 12.75c0-2.563 2.063-4.625 4.563-4.625 2.563 0 4.625 2.063 4.625 4.625 0 2.5-2.063 4.563-4.625 4.563s-4.563-2.063-4.563-4.563zM4.438 19.063c2.5 0 4.5 2 4.5 4.5 0 0.813 0 2.25 0 2.25h-8.938c0 0 0-1.438 0-2.25 0-2.5 2-4.5 4.438-4.5zM0.313 14.063c0-2.313 1.875-4.125 4.125-4.125 2.313 0 4.125 1.813 4.125 4.125 0 2.25-1.813 4.125-4.125 4.125-2.25 0-4.125-1.875-4.125-4.125z"></path></svg></span>
									<span>MySpace</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-delicious">
								<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16h-16v16h-16v-16h16v-16h16z"></path></svg></span>
									<span>Delicious</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-amazon">
								<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;t=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.696 26.643c0.536-0.268 0.946 0.143 0.393 0.857s-5 4.786-12.464 4.786-13.179-5.107-14.929-7.214c-0.482-0.554 0.071-0.804 0.393-0.589 5.232 3.179 13.411 8.411 26.607 2.161zM31.393 24.589c0.268 0.357 0 1.929-0.464 3.071-0.464 1.125-1.143 1.911-1.518 2.214-0.393 0.321-0.679 0.196-0.464-0.268s1.375-3.321 0.911-3.929c-0.464-0.589-2.643-0.304-3.429-0.232-0.768 0.071-0.929 0.143-1-0.018-0.161-0.411 1.554-1.107 2.679-1.25 1.125-0.125 2.929-0.054 3.286 0.411zM24.357 16.679c0 1.964 2.304 3.768 2.304 3.768l-4.054 4c-1.589-1.5-2.786-2.75-2.786-2.75-0.179-0.179-0.321-0.393-0.446-0.589-3.232 5.054-13.107 4.732-13.107-3.089 0-7.286 8.625-8.268 12.107-8.393v-2.268c0-0.482 0.179-2.679-2.536-2.679 0 0-2.714 0-3.875 3.536l-5.25-0.482c0-3.518 3.339-7.446 9.625-7.446 6.268 0 8.018 4.071 8.018 5.875v10.518zM12.357 17.054c0 3.625 6.018 4.482 6.018-1.232v-2.893c-2.411 0.071-6.018 0.75-6.018 4.125z"></path></svg></span>
									<span>Amazon</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-digg">
								<a href="#" data-ss-ss-link="https://digg.com/submit?title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.625 10.875h3.188v10.875h-3.188zM5.125 6.375h3.188v15.375h-8.313v-10.875h5.125zM5.125 13.438h-1.938v5.75h1.938zM9.625 9.625h3.188v-3.25h-3.188zM14.063 10.875h8.313v14.75h-8.313v-2.563h5.125v-1.313h-5.125zM17.25 19.188h1.938v-5.75h-1.938zM32 10.875v14.75h-8.313v-2.563h5.125v-1.313h-5.125v-10.875zM28.813 13.438h-1.938v5.75h1.938z"></path></svg></span>
									<span>Digg</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-evernote">
								<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></span>
									<span>Evernote</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-blogger">
								<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;n=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M29.75 12.188h-1.375c-1.375 0-2.125-0.938-2.125-1.938v-0.875c0-4.563-5.063-9.375-9.375-9.375h-6.75c-5.688 0-10.125 4.5-10.125 10.188v12.125c0 5.313 4.563 9.688 9.313 9.688h12.813c5.25 0 9.875-4.438 9.875-9.813v-7.688c0-1.438-0.5-2.313-2.25-2.313zM10.125 8.313h5.813c1 0 1.875 0.875 1.875 1.938 0 1-0.875 1.938-1.875 1.938h-5.813c-1 0-1.875-0.938-1.875-1.938s0.875-1.938 1.875-1.938zM21.688 23.688h-11.563c-1 0-1.875-0.75-1.875-1.75 0-1.063 0.875-1.75 1.875-1.75h11.563c1 0 1.875 0.688 1.875 1.75 0 1-0.875 1.75-1.875 1.75z"></path></svg></span>
									<span>Blogger</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-livejournal">
								<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;subject=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M11 3.125c0 0 0 0 0 0s0 0 0 0 0 0 0 0zM16.938 1.875c-2.125 0-4.125 0.438-5.938 1.25 0.125 0.063 0.188 0.125 0.313 0.25 0.313 0.313 0.625 0.625 0.938 0.938 0.063 0.063 0.063 0.063 0.063 0.063l10.75 10.75c-3.313 1.938-5.875 4.563-7.75 8l-10.813-10.813c-0.063-0.063-0.063-0.063-0.125-0.125-0.313-0.375-0.688-0.688-1-1-0.063-0.063-0.125-0.125-0.188-0.25 1.625-3.563 4.188-6.188 7.875-7.75-0.063-0.063-0.063-0.063-0.063-0.063s0 0 0 0c-0.938-0.938-1.875-1.813-2.75-2.75-0.375-0.313-0.688-0.438-1.125-0.188-0.563 0.25-1.063 0.563-1.563 0.875-1.75 1.188-3.188 2.625-4.375 4.313-0.375 0.563-0.75 1.125-1.063 1.813-0.188 0.375-0.188 0.625 0.188 0.938 0.938 0.938 1.875 1.875 2.813 2.813-0.813 1.813-1.188 3.875-1.188 5.938 0 8.313 6.75 15.063 15 15.063 8.313 0 15.063-6.75 15.063-15.063 0-8.25-6.75-15-15.063-15zM18.5 24.313c1.25-2.875 3.25-4.813 6-6.125 0.5 2.563 1 5 1.5 7.688-2.625-0.563-5-1.063-7.5-1.563z"></path></svg></span>
									<span>LiveJournal</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-baidu">
								<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;it=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.5 10.188c2.563 0.375 4.188-2.375 4.563-4.438 0.313-2.063-1.375-4.5-3.188-4.938-1.813-0.375-4.063 2.5-4.25 4.438-0.25 2.313 0.313 4.625 2.875 4.938zM5.75 16.875c3.5-0.75 3-4.938 2.938-5.813-0.188-1.438-1.875-3.875-4.063-3.688-2.813 0.25-3.25 4.313-3.25 4.313-0.375 1.875 0.938 5.938 4.375 5.188zM12.188 9.875c1.938 0 3.5-2.188 3.5-4.938s-1.563-4.938-3.5-4.938c-1.875 0-3.438 2.188-3.438 4.938s1.563 4.938 3.438 4.938zM9.438 24.125c-0.063 0.25-0.313 1-0.125 1.688 0.375 1.438 1.688 1.5 1.688 1.5h1.813v-4.438h-1.938c-0.875 0.25-1.313 0.938-1.438 1.25zM30.688 13.688c0-1-0.813-4-3.875-4-3.125 0-3.5 2.875-3.5 4.875 0 1.875 0.188 4.563 4 4.438 3.75-0.063 3.375-4.313 3.375-5.313zM26.813 22.438c0 0-4-3.063-6.313-6.375-3.125-4.938-7.625-2.938-9.125-0.438s-3.813 4.063-4.125 4.5c-0.313 0.375-4.813 2.813-3.813 7.188 1 4.438 4.5 4.313 4.5 4.313s2.563 0.25 5.5-0.375c3-0.688 5.563 0.125 5.563 0.125s7 2.375 8.875-2.125c1.875-4.5-1.063-6.813-1.063-6.813zM14.875 29.125h-4.5c-1.938-0.438-2.75-1.75-2.813-2-0.125-0.188-0.688-1.25-0.375-3.063 0.813-2.75 3.25-2.938 3.25-2.938h2.375v-3l2.063 0.063zM23.313 29.063h-5.188c-2.063-0.5-2.125-1.938-2.125-1.938v-5.75l2.125-0.063v5.188c0.125 0.563 0.813 0.688 0.813 0.688h2.125v-5.813h2.25z"></path></svg></span>
									<span>Baidu</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-newsvine">
								<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;h=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.125 27.375l2.75-2c0-0.125 0-0.188 0-0.25 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.875-0.125-1.188-0.375l-3.813 2.75v2.25h-2.25v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.313-0.063 0.438l2.813 2v-6.313l-3.938-2.875c-0.313 0.188-0.688 0.313-1.063 0.313-1.25 0-2.313-1-2.313-2.25s1.063-2.313 2.313-2.313c1.25 0 2.25 1.063 2.25 2.313 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-5.063h2.25v9.563l2.75-2c0-0.125 0-0.25 0-0.313 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.313l-3.813 2.75v6.313l2.75-2c0-0.125 0-0.188 0-0.25 0-1.313 1-2.313 2.25-2.313s2.313 1 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.375l-3.813 2.813v6.688z"></path></svg></span>
									<span>NewsVine</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-yummly">
								<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;title=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022&amp;yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="49" height="32" viewBox="0 0 49 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
									<span>Yummly</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-yahoo">
								<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;subject=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="27" height="32" viewBox="0 0 27 32" xmlns="http://www.w3.org/2000/svg"><path d="M15.339 17.375l0.232 12.625c-0.607-0.107-1.232-0.196-1.875-0.196-0.625 0-1.25 0.089-1.875 0.196l0.232-12.625c-3.321-5.732-6.446-11.571-10.107-17.089 0.625 0.161 1.268 0.268 1.929 0.268s1.339-0.125 1.982-0.268c2.5 4.429 5.214 8.732 7.839 13.089 2.643-4.321 5.446-8.625 7.839-13.089 0.625 0.161 1.268 0.25 1.911 0.25 0.679 0 1.375-0.089 2.036-0.25v0 0c-1.429 1.964-2.607 4.107-3.839 6.196-2.125 3.625-4.214 7.25-6.304 10.893z"></path></svg></span>
									<span>Yahoo</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-whatsapp">
								<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022%20https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></span>
									<span>WhatsApp</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-viber">
								<a href="#" data-ss-ss-link="viber://forward?text=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022%20https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.438 8.063c-0.375-0.063-0.75 0.25-0.75 0.688-0.063 0.375 0.25 0.75 0.688 0.813 2.5 0.125 3.688 1.375 3.813 4 0.063 0.375 0.375 0.688 0.813 0.688 0 0 0 0 0 0 0.438 0 0.75-0.375 0.75-0.75-0.188-3.438-2-5.25-5.313-5.438zM26.875 15.563c0.375 0 0.75-0.313 0.75-0.688 0.063-3-0.813-5.5-2.688-7.5-1.813-2-4.375-3.125-7.625-3.438-0.438 0-0.75 0.313-0.813 0.75 0 0.375 0.313 0.75 0.688 0.813 2.938 0.188 5.063 1.125 6.625 2.875 1.625 1.688 2.375 3.813 2.313 6.438 0 0.375 0.313 0.75 0.75 0.75zM27.063 4.438c-2.938-2.875-6.688-4.375-11.125-4.438-0.438 0-0.75 0.375-0.75 0.75 0 0.438 0.313 0.813 0.75 0.813 4 0 7.438 1.375 10.125 4s4.063 6.188 4.063 10.875c0 0.375 0.375 0.75 0.813 0.75 0.375 0 0.75-0.375 0.75-0.75-0.125-5.063-1.625-9.125-4.625-12zM29.875 25.063c0 0-1.75-1.438-2.625-2.063-0.813-0.625-2.063-1.375-2.75-1.813-1.313-0.688-2.625-0.25-3.125 0.5l-1.125 1.375c-0.625 0.688-1.688 0.625-1.688 0.625-7.813-2-9.875-9.938-9.875-9.938s-0.125-1.063 0.563-1.625l1.438-1.125c0.688-0.563 1.125-1.875 0.438-3.125-0.375-0.688-1.188-2-1.75-2.813-0.688-0.813-2.125-2.563-2.125-2.563-0.688-0.813-1.688-1-2.813-0.438 0 0 0 0 0 0-1.063 0.563-2 1.313-2.875 2.313 0 0 0 0 0 0.063-0.688 0.75-1.063 1.563-1.188 2.375 0 0.063 0 0.188 0 0.313 0 0.375 0 0.688 0.125 1.063h0.063c0.313 1.188 1.188 3.188 3 6.563 1.188 2.125 2.375 3.938 3.625 5.438 0.625 0.813 1.313 1.625 2.188 2.438 0 0.063 0.063 0.125 0.063 0.125 0.063 0.063 0.063 0.063 0.125 0.125 0 0 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.125 0.125 0.813 0.813 1.625 1.5 2.438 2.125 1.5 1.25 3.313 2.438 5.5 3.625 3.313 1.875 5.313 2.688 6.5 3l0.063 0.063c0.313 0.063 0.625 0.188 1 0.188 0.125 0 0.25 0 0.375-0.063 0.75-0.125 1.563-0.5 2.313-1.125 0 0 0 0 0.063-0.063 1-0.875 1.75-1.875 2.313-2.875 0 0 0 0 0-0.063 0.563-1.063 0.375-2.063-0.438-2.813z"></path></svg></span>
									<span>Viber</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-sms">
								<a href="#" data-ss-ss-link="sms:?&amp;body=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022%20https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M24 10.688v-2.688h-16v2.688h16zM18.688 18.688v-2.688h-10.688v2.688h10.688zM8 12v2.688h16v-2.688h-16zM26.688 2.688c1.438 0 2.625 1.188 2.625 2.625v16c0 1.438-1.188 2.688-2.625 2.688h-18.688l-5.313 5.313v-24c0-1.438 1.188-2.625 2.625-2.625h21.375z"></path></svg></span>
									<span>SMS</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-telegram">
								<a href="#" data-ss-ss-link="https://t.me/share/url?url=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022%20https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.919 6.162l-4.225 19.925c-0.319 1.406-1.15 1.756-2.331 1.094l-6.438-4.744-3.106 2.988c-0.344 0.344-0.631 0.631-1.294 0.631l0.463-6.556 11.931-10.781c0.519-0.463-0.113-0.719-0.806-0.256l-14.75 9.287-6.35-1.988c-1.381-0.431-1.406-1.381 0.288-2.044l24.837-9.569c1.15-0.431 2.156 0.256 1.781 2.013z"></path></svg></span>
									<span>Telegram</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-messenger">
								<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&amp;link=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;app_id=772401629609127&amp;redirect_uri=https://world-track.org/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></span>
									<span>Facebook Messenger</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-heart">
								<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="like" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></span>
									<span>Like</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fworld-track.org%2F2022%2F07%2Fsix-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022%2F&amp;subject=Six%20Tokyo%20Olympic%20champions%20set%20for%20Monaco%20Wanda%20Diamond%20League%202022" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
									<span>Email</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
									<span>Print</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="57507" data-ss-ss-location="popup" data-ss-ss-permalink="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
									<span>Copy Link</span>
								</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://world-track.org/2022/07/six-tokyo-olympic-champions-set-for-monaco-wanda-diamond-league-2022/" class="ss-copy-action-field" aria-label="Copy"/>
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

				<!-- Social Snap Share count cache indicator -->
		<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 1;
			var SocialSnapShareNetworks     = ["facebook","twitter","pinterest","flipboard","heart","linkedin","mix","tumblr","skype","buffer","pocket","vkontakte","xing","reddit","myspace","delicious","amazon","digg","evernote","blogger","livejournal","baidu","newsvine","yummly","yahoo","whatsapp","viber","sms","telegram","messenger","envelope","print","copy"];

			if ( -1 !== SocialSnapURL.indexOf('ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1657461948;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>
		<!-- Social Snap Share count cache indicator -->
				<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'ebf240f7-660f-ff14-9365-56b3893b0747.secureserver.net'},{'pod':'A2NLWPPOD03'},{'storage':'a2pewpnas03pod03_data05'},{'xid':'43139177'},{'wp':'6.0'},{'php':'7.4.29'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'kadence'},{'wds':'0'},{'wp_alloptions_count':'2953'},{'wp_alloptions_bytes':'1953975'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src="https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js"></script>
		<script src="https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js" onload="window.tti.calculateTTI()"></script>
		
<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="world_track_org",_audins_did=254896;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.world_track_org,DomainId.254896" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html>