<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational | World-Track and Field Website</title>
<meta name="dc.title" content="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational | World-Track and Field Website" />
<meta name="dc.description" content="Watch video of Terrance Laird winning the men&#039;s 100 meters and also helped LSU secure first place in the 4x100m at the Boots Garland Invitational." />
<meta name="dc.relation" content="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" />
<meta name="dc.source" content="https://world-track.org/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Watch video of Terrance Laird winning the men&#039;s 100 meters and also helped LSU secure first place in the 4x100m at the Boots Garland Invitational." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" />
<meta name="author" content="Christopher George">
<meta property="og:url" content="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" />
<meta property="og:site_name" content="World-Track and Field Website" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:publisher" content="https://m.facebook.com/World-Track-and-Field-Web-Site-111825739126/" />
<meta property="article:section" content="Main News" />
<meta property="article:tag" content="Terrance Laird" />
<meta property="article:tag" content="video highlights" />
<meta property="og:title" content="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational | World-Track and Field Website" />
<meta property="og:description" content="Watch video of Terrance Laird winning the men&#039;s 100 meters and also helped LSU secure first place in the 4x100m at the Boots Garland Invitational." />
<meta property="og:image" content="https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays.jpg" />
<meta property="og:image:secure_url" content="https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays.jpg" />
<meta property="og:image:width" content="1322" />
<meta property="og:image:height" content="880" />
<meta property="og:image:alt" content="Terrance-Laird-LSU-2021-Texas-Relays" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@worldtrack" />
<meta name="twitter:creator" content="@worldtrack" />
<meta name="twitter:title" content="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational | World-Track and Field Website" />
<meta name="twitter:description" content="Watch video of Terrance Laird winning the men&#039;s 100 meters and also helped LSU secure first place in the 4x100m at the Boots Garland Invitational." />
<meta name="twitter:image:src" content="https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays-1024x682.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Feed" href="https://world-track.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; Comments Feed" href="https://world-track.org/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"World-Track and Field Website","url":"https:\/\/world-track.org","logo":"https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png","sameAs":["https:\/\/m.facebook.com\/World-Track-and-Field-Web-Site-111825739126\/","https:\/\/twitter.com\/@worldtrack"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
        <script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/world-track.org\/2021\/04\/video-laird-wins-lsu-boots-garland-invitational"
								},"headline": "[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational","image": {
									"@type": "ImageObject",
									"url": "https:\/\/world-track.org\/wp-content\/uploads\/2021\/03\/Terrance-Laird-LSU-2021-Texas-Relays.jpg"
								},"datePublished": "2021-04-18T20:27:04-04:00",
							"dateModified": "2021-04-18T20:27:06-04:00",
							"author": {
								"@type": "Person",
								"name": "Christopher George"
							},"publisher": {
									"@type": "Organization",
									"name": "World-Track and Field Website","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/world-track.org\/wp-content\/uploads\/2016\/12\/world-tracklogo.png",
											"width": "430",
											"height": "94"
										}},"description": "Watch video of Terrance Laird winning the men&#039;s 100 meters and also helped LSU secure first place in the 4x100m at the Boots Garland Invitational."}</script>
<link rel="alternate" type="application/rss+xml" title="World-Track and Field Website &raquo; [Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational Comments Feed" href="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/world-track.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://world-track.org/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1616107841' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://world-track.org/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://world-track.org/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://world-track.org/wp-content/themes/magazine-pro/style.css?ver=3.7.0' media='all' />
<style id='magazine-pro-inline-css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #cc0000;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 380px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 380px);
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://world-track.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://world-track.org/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1616107841' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://world-track.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://world-track.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://world-track.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://world-track.org/wp-includes/css/dashicons.min.css?ver=5.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.7.0' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://world-track.org/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.7.0' media='all' />
<style id='magazine-pro-gutenberg-inline-css'>
.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid header .gb-block-post-grid-title a:hover {
	color: #cc0000;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid .is-grid .gb-block-post-grid-image a .gb-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #008285;
	color: #ffffff;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #008285;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #23a5a8;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #008285;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #cc0000;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #cc0000;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #008285;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #008285;
		}
</style>
<script src='https://world-track.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://world-track.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script src='https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<link rel="https://api.w.org/" href="https://world-track.org/wp-json/" /><link rel="alternate" type="application/json" href="https://world-track.org/wp-json/wp/v2/posts/36746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://world-track.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://world-track.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://world-track.org/?p=36746' />
<link rel="alternate" type="application/json+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F04%2Fvideo-laird-wins-lsu-boots-garland-invitational%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://world-track.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworld-track.org%2F2021%2F04%2Fvideo-laird-wins-lsu-boots-garland-invitational%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://world-track.org/xmlrpc.php" />
<script data-ad-client="ca-pub-2145221390321266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="amphtml" href="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/amp/"><script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Home","Main News","Competitions","Diamond League","World Championships","Combine Challenge","IAAF World Challenge","Olympic Games","World Athletics Final","Marathon News","Indoor News","World Juniors","World Youth","More News","Just In","Featured","College","Press Releases","Workouts","Results","Cross Country","Upcoming Meets","Stats","World Rankings","List","Records by Discipline","Records By Category","Standard","Multi-Media","Event Disciplines"],"url":["https:\/\/world-track.org","https:\/\/world-track.org\/category\/main-news\/","https:\/\/world-track.org\/category\/competitions\/","https:\/\/world-track.org\/category\/competitions\/diamond-league\/","https:\/\/world-track.org\/category\/competitions\/world-championships\/","https:\/\/world-track.org\/category\/competitions\/combine-challenge\/","https:\/\/world-track.org\/category\/competitions\/iaaf-world-challenge\/","https:\/\/world-track.org\/category\/competitions\/olympic-games-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-athletics-final\/","https:\/\/world-track.org\/category\/competitions\/world-half-marathon\/","https:\/\/world-track.org\/category\/competitions\/world-indoors-competitions\/","https:\/\/world-track.org\/category\/competitions\/world-juniors\/","https:\/\/world-track.org\/category\/competitions\/world-youth\/","https:\/\/world-track.org\/category\/latest-news\/","https:\/\/world-track.org\/category\/latest-news\/just-in\/","https:\/\/world-track.org\/category\/latest-news\/featured\/","https:\/\/world-track.org\/category\/latest-news\/college\/","https:\/\/world-track.org\/category\/latest-news\/press-releases\/","https:\/\/world-track.org\/category\/workouts\/","https:\/\/world-track.org\/category\/results\/","https:\/\/world-track.org\/category\/results\/cross-country\/","https:\/\/world-track.org\/category\/results\/upcoming-meets\/","https:\/\/world-track.org\/category\/statistics\/","https:\/\/world-track.org\/category\/statistics\/world-rankings\/","https:\/\/www.iaaf.org\/records","https:\/\/www.iaaf.org\/records\/by-discipline","https:\/\/www.iaaf.org\/records\/by-category\/world-records","https:\/\/world-track.org\/category\/standard\/","https:\/\/www.iaaf.org\/multimedia","https:\/\/www.iaaf.org\/disciplines"]}</script>
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841-150x76.jpg" sizes="32x32" />
<link rel="icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />
<meta name="msapplication-TileImage" content="https://world-track.org/wp-content/uploads/2012/01/world-track_logo173841.jpg" />

<script async src='https://www.googletagmanager.com/gtag/js?id=UA-11104313-1'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-11104313-1' , {'allow_display_features': false,});

</script>
</head>
<body class="post-template-default single single-post postid-36746 single-format-standard wp-custom-logo wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-visible genesis-footer-widgets-hidden outreach-pro-blue primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-33311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33311"><a href="https://world-track.org" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-25180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25180"><a href="https://world-track.org/category/main-news/" itemprop="url"><span itemprop="name">Main News</span></a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249"><a href="https://world-track.org/category/competitions/" itemprop="url"><span itemprop="name">Competitions</span></a>
<ul class="sub-menu">
	<li id="menu-item-18251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18251"><a href="https://world-track.org/category/competitions/diamond-league/" itemprop="url"><span itemprop="name">Diamond League</span></a></li>
	<li id="menu-item-18255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18255"><a href="https://world-track.org/category/competitions/world-championships/" itemprop="url"><span itemprop="name">World Championships</span></a></li>
	<li id="menu-item-18250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18250"><a href="https://world-track.org/category/competitions/combine-challenge/" itemprop="url"><span itemprop="name">Combine Challenge</span></a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18252"><a href="https://world-track.org/category/competitions/iaaf-world-challenge/" itemprop="url"><span itemprop="name">IAAF World Challenge</span></a></li>
	<li id="menu-item-18253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18253"><a href="https://world-track.org/category/competitions/olympic-games-competitions/" itemprop="url"><span itemprop="name">Olympic Games</span></a></li>
	<li id="menu-item-18254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18254"><a href="https://world-track.org/category/competitions/world-athletics-final/" itemprop="url"><span itemprop="name">World Athletics Final</span></a></li>
	<li id="menu-item-18256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18256"><a href="https://world-track.org/category/competitions/world-half-marathon/" itemprop="url"><span itemprop="name">Marathon News</span></a></li>
	<li id="menu-item-18257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18257"><a href="https://world-track.org/category/competitions/world-indoors-competitions/" itemprop="url"><span itemprop="name">Indoor News</span></a></li>
	<li id="menu-item-18258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18258"><a href="https://world-track.org/category/competitions/world-juniors/" itemprop="url"><span itemprop="name">World Juniors</span></a></li>
	<li id="menu-item-18259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18259"><a href="https://world-track.org/category/competitions/world-youth/" itemprop="url"><span itemprop="name">World Youth</span></a></li>
</ul>
</li>
<li id="menu-item-18244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18244"><a href="https://world-track.org/category/latest-news/" itemprop="url"><span itemprop="name">More News</span></a>
<ul class="sub-menu">
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://world-track.org/category/latest-news/just-in/" itemprop="url"><span itemprop="name">Just In</span></a></li>
	<li id="menu-item-18261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18261"><a href="https://world-track.org/category/latest-news/featured/" itemprop="url"><span itemprop="name">Featured</span></a></li>
	<li id="menu-item-18260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18260"><a href="https://world-track.org/category/latest-news/college/" itemprop="url"><span itemprop="name">College</span></a></li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18263"><a href="https://world-track.org/category/latest-news/press-releases/" itemprop="url"><span itemprop="name">Press Releases</span></a></li>
	<li id="menu-item-18248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18248"><a href="https://world-track.org/category/workouts/" itemprop="url"><span itemprop="name">Workouts</span></a></li>
</ul>
</li>
<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18245"><a href="https://world-track.org/category/results/" itemprop="url"><span itemprop="name">Results</span></a>
<ul class="sub-menu">
	<li id="menu-item-18264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18264"><a href="https://world-track.org/category/results/cross-country/" itemprop="url"><span itemprop="name">Cross Country</span></a></li>
	<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18268"><a href="https://world-track.org/category/results/upcoming-meets/" itemprop="url"><span itemprop="name">Upcoming Meets</span></a></li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18247"><a href="https://world-track.org/category/statistics/" itemprop="url"><span itemprop="name">Stats</span></a>
<ul class="sub-menu">
	<li id="menu-item-20610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20610"><a href="https://world-track.org/category/statistics/world-rankings/" itemprop="url"><span itemprop="name">World Rankings</span></a></li>
</ul>
</li>
<li id="menu-item-24769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24769"><a href="https://www.iaaf.org/records" itemprop="url"><span itemprop="name">List</span></a>
<ul class="sub-menu">
	<li id="menu-item-24771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24771"><a href="https://www.iaaf.org/records/by-discipline" itemprop="url"><span itemprop="name">Records by Discipline</span></a></li>
	<li id="menu-item-24770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24770"><a href="https://www.iaaf.org/records/by-category/world-records" itemprop="url"><span itemprop="name">Records By Category</span></a></li>
	<li id="menu-item-18246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18246"><a href="https://world-track.org/category/standard/" itemprop="url"><span itemprop="name">Standard</span></a></li>
	<li id="menu-item-24773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24773"><a href="https://www.iaaf.org/multimedia" itemprop="url"><span itemprop="name">Multi-Media</span></a></li>
	<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24772"><a href="https://www.iaaf.org/disciplines" itemprop="url"><span itemprop="name">Event Disciplines</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://world-track.org/" class="custom-logo-link" rel="home"><img width="205" height="45"   alt="World-Track.org-Logo" data-src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="205" height="45" src="https://world-track.org/wp-content/uploads/2016/12/cropped-world-tracklogo-1.png" class="custom-logo" alt="World-Track.org-Logo" /></noscript></a><p class="site-title" itemprop="headline">World-Track and Field Website</p><p class="site-description" itemprop="description">Track and Field News and Results Resource</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-page-links" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-18272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18272"><a href="https://world-track.org/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-18274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18274"><a href="https://world-track.org/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-18275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18275"><a href="https://world-track.org/links/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://world-track.org/reporters/" itemprop="url"><span itemprop="name">Writers</span></a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://world-track.org/photos/" itemprop="url"><span itemprop="name">Photos</span></a></li>
<li id="menu-item-35887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35887"><a href="https://world-track.org/contribute-to-world-track/" itemprop="url"><span itemprop="name">Contribute To World-Track</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-36746 post type-post status-publish format-standard has-post-thumbnail category-main-news tag-terrance-laird tag-video-highlights entry" aria-label="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-04-18T20:27:04-04:00">April 18, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://world-track.org/author/cgeorgewell/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Christopher George</span></a></span> <span class="entry-comments-link"><a href="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><img width="750" height="420"   alt="Terrance-Laird-LSU-2021-Texas-Relays" itemprop="image" data-src="https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays-750x420.jpg" class="singular-image entry-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="750" height="420" src="https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays-750x420.jpg" class="singular-image entry-image" alt="Terrance-Laird-LSU-2021-Texas-Relays" itemprop="image" /></noscript><div class="share-before share-outlined share-small" id="share-before-36746"><div class="facebook" id="facebook-before-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-36746').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-36746').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'worldtrack' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-36746').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays.jpg', description: '[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-36746').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script>
<amp-fit-text layout="fixed-height" min-font-size="6" max-font-size="72" height="80"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World track resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Terrance Laird won the men&#8217;s 100 meters and also helped LSU secure first place in the 4x100m relay at the Boots Garland Invitational, held at the Bernie Moore Track and Field Stadium on Saturday. For complete results <a href="http://results.deltatiming.com/lsu/tf/2021-boots-garland-invitational">Click Here</a>, while videos of the men&#8217;s 4x100m and 100m races have been posted in this article.</strong></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>
</amp-fit-text>



<p>Laird, running his first 100m of the 2021 outdoor season, clocked a huge personal best of 10.06 seconds (1.7 m/s) to extend his fruitful form thus far this year. The 22-year-old ran the second-fastest wind-legal time in the NCAA this season behind the world-leading equalling 9.94 seconds posted by Florida State sophomore JoVaughn Martin at the 2021 Tom Jones Invitational on Saturday. </p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<h2><strong>Watch LSU Star Terrance Laird Winning Men&#8217;s 100m<br></strong></h2>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Slight 1⃣0⃣.0⃣6⃣ for the kid from Coatesville, Pennsylvania!<a href="https://twitter.com/hashtag/GeauxTigers?src=hash&amp;ref_src=twsrc%5Etfw">#GeauxTigers</a> <a href="https://t.co/pBfQ1IW15K">pic.twitter.com/pBfQ1IW15K</a></p>&mdash; LSU Track &amp; Field (@LSUTrackField) <a href="https://twitter.com/LSUTrackField/status/1383525725785886723?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Laird&#8217;s personal best is the No. 4 ranked 100m performance in LSU history, while the time this past weekend improved his previous best of 10.33 from 2019.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World track resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="2587357471"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<p>Shaun Maswanganyi of Houston ran 10.18 for second place with his teammate Travis Collins posting 10.25 for third place overall.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<ul><li><a href="https://world-track.org/2021/04/watch-athing-mu-runs-157-73-2021-michael-johnson-invitational/"><strong>[Watch] Athing Mu Runs 1:57.73 At 2021 Michael Johnson Invitational</strong></a></li></ul>



<p>Earlier, Laird ran a blistering anchor leg to help LSU secure first place in the men&#8217;s 4x100m after the quartet that also included Dylan Peebles, Noah Williams, and Dorian Camel stopped the clock at 38.82 seconds to top NCAA leader Houston which ran 39.00 for second place this weekend.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<h3><strong>LSU Wins Men&#8217;s 4x100m Relay</strong></h3>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Back To Level 😎<br><br>▪️ 38.82<br>▪️ <a href="https://twitter.com/KinggDyll?ref_src=twsrc%5Etfw">@KinggDyll</a> <br>▪️ <a href="https://twitter.com/noahwilliams24?ref_src=twsrc%5Etfw">@noahwilliams24</a> <br>▪️ <a href="https://twitter.com/camel_dorian?ref_src=twsrc%5Etfw">@camel_dorian</a> <br>▪️ Terrance Laird<a href="https://twitter.com/hashtag/GeauxTigers?src=hash&amp;ref_src=twsrc%5Etfw">#GeauxTigers</a> <a href="https://t.co/lAk58niBqb">pic.twitter.com/lAk58niBqb</a></p>&mdash; LSU Track &amp; Field (@LSUTrackField) <a href="https://twitter.com/LSUTrackField/status/1383505983750623232?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Meanwhile, Williams returned to take the men&#8217;s 200m with a personal best of 20.36 in his first outdoor 200m race since 2016. NCAA 2015 400m champion Vernon Norwood ran a personal best of 20.42 for second place.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<p>The women&#8217;s 200m went to LSU&#8217;s Favour Ofili after the Nigerian sped a wind-aided 22.30 seconds (2.6 m/s) performance to dominate the field.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<p>Former LSU star Aleia Hobbs clocked a wind-assisted 10.88 secs (2.4 m/s) to copped the women&#8217;s 100m, beating another fellow Tigers standout Mikiah Brisco who ran 10.95 for second place overall.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<ul><li><a href="https://world-track.org/2021/04/kentuckys-steiner-lang-win-2021-tom-jones-200m-boling-beaten/"><strong>Kentucky’s Steiner, Lang Win 2021 Tom Jones 200m Titles, Boling Beaten</strong></a></li></ul>



<p>Brianne Bethel of Houston and the Bahamas ran a personal best of 52.87 to secure the top spot in the women&#8217;s 400m, while LSU&#8217;s Milan Young won the women&#8217;s 100m hurdles with a PB of 12.95 secs and the Tigers team of Tonea Marshall, Favour Ofili NGR, Symone Mason, and Thelma Davies took the women&#8217;s 4x100m with 43.00 secs.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>




<p><a href="http://results.deltatiming.com/lsu/tf/2021-boots-garland-invitational" target="_blank" rel="noreferrer noopener"><strong>You can find complete results here</strong></a></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2145221390321266",
          enable_page_level_ads: true
     });
</script></div>

<div class="share-after share-outlined share-small" id="share-after-36746"><div class="facebook" id="facebook-after-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-36746" data-url="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" data-urlalt="https://world-track.org/?p=36746" data-text="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-36746').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-36746').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'worldtrack' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-36746').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://world-track.org/wp-content/uploads/2021/03/Terrance-Laird-LSU-2021-Texas-Relays.jpg', description: '[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-36746').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://world-track.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
</div>
<!-- AI CONTENT END 1 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/"
    dc:identifier="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/"
    dc:title="[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational"
    trackback:ping="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://world-track.org/category/main-news/" rel="category tag">Main News</a></span> <span class="entry-tags">Tagged With: <a href="https://world-track.org/tag/terrance-laird/" rel="tag">Terrance Laird</a>, <a href="https://world-track.org/tag/video-highlights/" rel="tag">video highlights</a></span></p><div class="after-entry widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><em>To send email correction, new ideas and result links or further classifications, please contact us or Lorraine Cummings<a href="https://world-track.org/contact-us/"> email here</a></em></p></div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/video-laird-wins-lsu-boots-garland-invitational/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://world-track.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f15cc76712" /></p><input type="hidden" id="ak_js" name="ak_js" value="205"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World-Track ATF Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2145221390321266"
     data-ad-slot="5341651314"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>

		<section id="recent-posts-9" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Latest Headlines</h3>

		<ul>
											<li>
					<a href="https://world-track.org/2021/04/video-laird-wins-lsu-boots-garland-invitational/" aria-current="page">[Video] Laird Grabs A Pair Of Wins At LSU Boots Garland Invitational</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/leading-2021-nn-mission-marathon-results/">Leading 2021 NN Mission Marathon Results</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/adjusted-wanda-diamond-league-2021-calendar/">Adjusted: Wanda Diamond League 2021 Calendar</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/watch-athing-mu-runs-157-73-2021-michael-johnson-invitational/">[Watch] Athing Mu Runs 1:57.73 At 2021 Michael Johnson Invitational</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/how-to-watch-2021-nn-mission-marathon-kipchoge-returns/">How To Watch 2021 NN Mission Marathon; Kipchoge Returns</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/watch-west-coast-classic-live/">How To Watch West Coast Classic Live Webcast</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/gatlin-gardiner-holloway-tom-jones-invitational/">Gatlin, Gardiner &#038; Holloway Grab Wins At Tom Jones Invitational</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/fraser-pryce-wins-200m-broadbell-wl-at-velocity-fest-9/">Fraser-Pryce Wins 200m; Broadbell WL At Velocity Fest 9</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/watch-sydney-mclaughlin-100m-hurdles-pb-2021-bryan-clay-invitational/">Watch Sydney McLaughlin 100m Hurdles PB: 2021 Bryan Clay Invitational</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/how-to-watch-velocity-fest-9-live-stream/">How To Watch Velocity Fest #9 Live Stream</a>
									</li>
											<li>
					<a href="https://world-track.org/2021/04/shacarri-richardson-fred-kerley-win-200m-at-tom-jones-invitational/">Sha&#8217;Carri Richardson, Fred Kerley Win 200m At Tom Jones Invitational</a>
									</li>
					</ul>

		</div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">World-Track Polls</h3>
<div id="polls-23" class="wp-polls">
	<form id="polls_form_23" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_23_nonce" name="wp-polls-nonce" value="b8bf3be550" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="23" /></p>
		<p style="text-align: center;"><strong>Predicted most outstanding college athletes this outdoor season?</strong></p><div id="polls-23-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-82" name="poll_23" value="82" /> <label for="poll-answer-82">Athing Mu Texas A&amp;M</label></li>
		<li><input type="radio" id="poll-answer-83" name="poll_23" value="83" /> <label for="poll-answer-83">Terrance Laird LSU</label></li>
		<li><input type="radio" id="poll-answer-84" name="poll_23" value="84" /> <label for="poll-answer-84">Matthew Boling Georgia</label></li>
		<li><input type="radio" id="poll-answer-85" name="poll_23" value="85" /> <label for="poll-answer-85">JuVaughn Harrison LSU</label></li>
		<li><input type="radio" id="poll-answer-86" name="poll_23" value="86" /> <label for="poll-answer-86">Tyra Gittens Texas A&amp;M</label></li>
		<li><input type="radio" id="poll-answer-87" name="poll_23" value="87" /> <label for="poll-answer-87">Cole Hocker Oregon</label></li>
		<li><input type="radio" id="poll-answer-88" name="poll_23" value="88" /> <label for="poll-answer-88">Tara Davis Texas</label></li>
		<li><input type="radio" id="poll-answer-94" name="poll_23" value="94" /> <label for="poll-answer-94">Others</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(23);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(23); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-23-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://world-track.org/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://world-track.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
<ul><li><a href="https://world-track.org/pollsarchive">Polls Archive</a></li></ul></div></section>
<section id="pages-5" class="widget widget_pages"><div class="widget-wrap"><h3 class="widgettitle widget-title">Important Links</h3>

			<ul>
				<li class="page_item page-item-2"><a href="https://world-track.org/about/">About</a></li>
<li class="page_item page-item-75"><a href="https://world-track.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-35881"><a href="https://world-track.org/contribute-to-world-track/">Contribute To World-Track</a></li>
<li class="page_item page-item-501"><a href="https://world-track.org/links/">Links</a></li>
<li class="page_item page-item-200"><a href="https://world-track.org/photos/">Photos</a></li>
<li class="page_item page-item-13084"><a href="https://world-track.org/reporters/">Writers and Contributors</a></li>
			</ul>

			</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://world-track.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://world-track.org/?s={s}" itemprop="target"></form></div></section>
<section id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending</h3>
<div class="tagcloud"><a href="https://world-track.org/tag/allyson-felix/" class="tag-cloud-link tag-link-309 tag-link-position-1" style="font-size: 12pt;" aria-label="Allyson Felix (35 items)">Allyson Felix</a>
<a href="https://world-track.org/tag/asafa-powell/" class="tag-cloud-link tag-link-455 tag-link-position-2" style="font-size: 16.923076923077pt;" aria-label="asafa powell (75 items)">asafa powell</a>
<a href="https://world-track.org/tag/auto/" class="tag-cloud-link tag-link-6253 tag-link-position-3" style="font-size: 8.6153846153846pt;" aria-label="Auto (21 items)">Auto</a>
<a href="https://world-track.org/tag/beijing/" class="tag-cloud-link tag-link-610 tag-link-position-4" style="font-size: 12.153846153846pt;" aria-label="beijing (36 items)">beijing</a>
<a href="https://world-track.org/tag/berlin/" class="tag-cloud-link tag-link-643 tag-link-position-5" style="font-size: 12.615384615385pt;" aria-label="berlin (39 items)">berlin</a>
<a href="https://world-track.org/tag/bolt/" class="tag-cloud-link tag-link-741 tag-link-position-6" style="font-size: 14.461538461538pt;" aria-label="bolt (52 items)">bolt</a>
<a href="https://world-track.org/tag/boys-and-girls-championships/" class="tag-cloud-link tag-link-6662 tag-link-position-7" style="font-size: 10pt;" aria-label="Boys and Girls Championships (26 items)">Boys and Girls Championships</a>
<a href="https://world-track.org/tag/champion/" class="tag-cloud-link tag-link-1056 tag-link-position-8" style="font-size: 10.307692307692pt;" aria-label="Champion (27 items)">Champion</a>
<a href="https://world-track.org/tag/college/" class="tag-cloud-link tag-link-6553 tag-link-position-9" style="font-size: 8.9230769230769pt;" aria-label="College (22 items)">College</a>
<a href="https://world-track.org/tag/college-indoor-conference-championships/" class="tag-cloud-link tag-link-9140 tag-link-position-10" style="font-size: 9.5384615384615pt;" aria-label="College Indoor Conference Championships (24 items)">College Indoor Conference Championships</a>
<a href="https://world-track.org/tag/dafne-schippers/" class="tag-cloud-link tag-link-6564 tag-link-position-11" style="font-size: 10.923076923077pt;" aria-label="Dafne Schippers (30 items)">Dafne Schippers</a>
<a href="https://world-track.org/tag/draft/" class="tag-cloud-link tag-link-1633 tag-link-position-12" style="font-size: 8.3076923076923pt;" aria-label="Draft (20 items)">Draft</a>
<a href="https://world-track.org/tag/dwain-chambers/" class="tag-cloud-link tag-link-1670 tag-link-position-13" style="font-size: 8pt;" aria-label="dwain chambers (19 items)">dwain chambers</a>
<a href="https://world-track.org/tag/elaine-thompson/" class="tag-cloud-link tag-link-6571 tag-link-position-14" style="font-size: 16.153846153846pt;" aria-label="Elaine Thompson (66 items)">Elaine Thompson</a>
<a href="https://world-track.org/tag/gary-smith/" class="tag-cloud-link tag-link-2168 tag-link-position-15" style="font-size: 8.3076923076923pt;" aria-label="gary smith (20 items)">gary smith</a>
<a href="https://world-track.org/tag/iaaf/" class="tag-cloud-link tag-link-2599 tag-link-position-16" style="font-size: 12.923076923077pt;" aria-label="iaaf (41 items)">iaaf</a>
<a href="https://world-track.org/tag/iaaf-diamond-league/" class="tag-cloud-link tag-link-2603 tag-link-position-17" style="font-size: 14.769230769231pt;" aria-label="IAAF Diamond League (54 items)">IAAF Diamond League</a>
<a href="https://world-track.org/tag/iaaf-world-championships/" class="tag-cloud-link tag-link-2612 tag-link-position-18" style="font-size: 14.461538461538pt;" aria-label="iaaf world championships (51 items)">iaaf world championships</a>
<a href="https://world-track.org/tag/jamaica/" class="tag-cloud-link tag-link-2790 tag-link-position-19" style="font-size: 14.461538461538pt;" aria-label="jamaica (51 items)">jamaica</a>
<a href="https://world-track.org/tag/justin-gatlin/" class="tag-cloud-link tag-link-2968 tag-link-position-20" style="font-size: 13.230769230769pt;" aria-label="Justin Gatlin (43 items)">Justin Gatlin</a>
<a href="https://world-track.org/tag/lashawn-merritt/" class="tag-cloud-link tag-link-3149 tag-link-position-21" style="font-size: 11.230769230769pt;" aria-label="Lashawn merritt (31 items)">Lashawn merritt</a>
<a href="https://world-track.org/tag/latest-track-and-field-news/" class="tag-cloud-link tag-link-3174 tag-link-position-22" style="font-size: 10.461538461538pt;" aria-label="latest track and field news (28 items)">latest track and field news</a>
<a href="https://world-track.org/tag/live-results/" class="tag-cloud-link tag-link-9196 tag-link-position-23" style="font-size: 10.923076923077pt;" aria-label="live results (30 items)">live results</a>
<a href="https://world-track.org/tag/live-stream/" class="tag-cloud-link tag-link-9116 tag-link-position-24" style="font-size: 18.153846153846pt;" aria-label="live stream (91 items)">live stream</a>
<a href="https://world-track.org/tag/nyrr-millrose-games/" class="tag-cloud-link tag-link-6619 tag-link-position-25" style="font-size: 9.6923076923077pt;" aria-label="NYRR Millrose Games (25 items)">NYRR Millrose Games</a>
<a href="https://world-track.org/tag/olympic-champion/" class="tag-cloud-link tag-link-4087 tag-link-position-26" style="font-size: 11.538461538462pt;" aria-label="olympic champion (33 items)">olympic champion</a>
<a href="https://world-track.org/tag/olympic-games/" class="tag-cloud-link tag-link-4097 tag-link-position-27" style="font-size: 14.461538461538pt;" aria-label="olympic games (52 items)">olympic games</a>
<a href="https://world-track.org/tag/olympics/" class="tag-cloud-link tag-link-4134 tag-link-position-28" style="font-size: 15.076923076923pt;" aria-label="olympics (57 items)">olympics</a>
<a href="https://world-track.org/tag/penn-relays/" class="tag-cloud-link tag-link-4274 tag-link-position-29" style="font-size: 8.6153846153846pt;" aria-label="Penn Relays (21 items)">Penn Relays</a>
<a href="https://world-track.org/tag/prefontaine-classic/" class="tag-cloud-link tag-link-4411 tag-link-position-30" style="font-size: 12.153846153846pt;" aria-label="prefontaine classic (36 items)">prefontaine classic</a>
<a href="https://world-track.org/tag/record/" class="tag-cloud-link tag-link-4554 tag-link-position-31" style="font-size: 15.076923076923pt;" aria-label="record (56 items)">record</a>
<a href="https://world-track.org/tag/result/" class="tag-cloud-link tag-link-4602 tag-link-position-32" style="font-size: 12.461538461538pt;" aria-label="result (38 items)">result</a>
<a href="https://world-track.org/tag/shelly-ann-fraser-pryce/" class="tag-cloud-link tag-link-6507 tag-link-position-33" style="font-size: 13.846153846154pt;" aria-label="Shelly-Ann Fraser-Pryce (47 items)">Shelly-Ann Fraser-Pryce</a>
<a href="https://world-track.org/tag/times/" class="tag-cloud-link tag-link-5526 tag-link-position-34" style="font-size: 11.538461538462pt;" aria-label="times (33 items)">times</a>
<a href="https://world-track.org/tag/track/" class="tag-cloud-link tag-link-5582 tag-link-position-35" style="font-size: 12.615384615385pt;" aria-label="track (39 items)">track</a>
<a href="https://world-track.org/tag/track-and-field/" class="tag-cloud-link tag-link-5584 tag-link-position-36" style="font-size: 9.2307692307692pt;" aria-label="track and field (23 items)">track and field</a>
<a href="https://world-track.org/tag/track-and-field-news/" class="tag-cloud-link tag-link-5588 tag-link-position-37" style="font-size: 13.230769230769pt;" aria-label="track and field news (43 items)">track and field news</a>
<a href="https://world-track.org/tag/tyson-gay/" class="tag-cloud-link tag-link-5682 tag-link-position-38" style="font-size: 14.615384615385pt;" aria-label="tyson gay (53 items)">tyson gay</a>
<a href="https://world-track.org/tag/usain-bolt/" class="tag-cloud-link tag-link-5759 tag-link-position-39" style="font-size: 22pt;" aria-label="usain bolt (163 items)">usain bolt</a>
<a href="https://world-track.org/tag/veronica-campbell-brown/" class="tag-cloud-link tag-link-5809 tag-link-position-40" style="font-size: 9.5384615384615pt;" aria-label="veronica campbell-brown (24 items)">veronica campbell-brown</a>
<a href="https://world-track.org/tag/world-champion/" class="tag-cloud-link tag-link-6010 tag-link-position-41" style="font-size: 12.153846153846pt;" aria-label="world champion (36 items)">world champion</a>
<a href="https://world-track.org/tag/world-championships/" class="tag-cloud-link tag-link-6548 tag-link-position-42" style="font-size: 18pt;" aria-label="World Championships (89 items)">World Championships</a>
<a href="https://world-track.org/tag/world-record/" class="tag-cloud-link tag-link-6076 tag-link-position-43" style="font-size: 14.461538461538pt;" aria-label="world record (52 items)">world record</a>
<a href="https://world-track.org/tag/world-record-holder/" class="tag-cloud-link tag-link-6078 tag-link-position-44" style="font-size: 11.384615384615pt;" aria-label="world record holder (32 items)">world record holder</a>
<a href="https://world-track.org/tag/yohan-blake/" class="tag-cloud-link tag-link-6129 tag-link-position-45" style="font-size: 12.615384615385pt;" aria-label="yohan blake (39 items)">yohan blake</a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>©2003-Present World-Track and Field Website. All rights reserved.</p></div></footer></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/world-track.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://world-track.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://world-track.org/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1616107841' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://world-track.org/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script src='https://world-track.org/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script src='https://world-track.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://world-track.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://world-track.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://world-track.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script src='https://world-track.org/wp-content/themes/magazine-pro/js/move-entry-dates.js?ver=1.1.0' id='magazine-pro-move-entry-dates-js'></script>
<script id='magazine-pro-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
</script>
<script src='https://world-track.org/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.7.0' id='magazine-pro-responsive-menu-js'></script>
<script src='https://world-track.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" src='https://world-track.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb099.prod.iad2.secureserver.net'},{'xid':'43139177'},{'wp':'5.7'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'genesis'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body></html>
